Tworzenie listy kontrolnej w programie Word

Za pomocą programu Word można tworzyć dwa rodzaje list kontrolnych:

  • Listy z polami wyboru lub znacznikami wyboru zamiast punktorów lub numerów. Użyj pól, jeśli na przykład zamierzasz wydrukować listę, a następnie zaznaczać na niej poszczególne pozycje, które zostały ukończone.

  • Listy, których pozycje można zaznaczać w programie Word. Wymaga to dodania kontrolki zawartości przy użyciu karty Deweloper. Nie musisz jednak być programistą, aby to zrobić.

Tej przykładowej listy kontrolnej można używać na dwa sposoby — można ją wydrukować lub korzystać z niej w trybie online.

Możesz utworzyć listę kontrolną do wydruku lub używania w trybie online, korzystając z przycisku Kontrolka zawartości pola wyboru na karcie Deweloper w programie Word.

Zastępowanie punktorów lub numerów znacznikami wyboru lub polami wyboru

  1. Zaznacz całą listę. Punktory ani numery nie będą wyglądać na zaznaczone.

  2. Wybierz pozycję Narzędzia główne, a następnie wybierz listę Punktory.

    Punktory akapitu

  3. Wykonaj jedną z następujących czynności:

    • Jeśli w obszarze Biblioteka punktorów zobaczysz znacznik lub pole wyboru, którego chcesz użyć, zaznacz je.

    • Jeśli nie widzisz znacznika ani pola wyboru, którego chcesz użyć, przejdź do następnego kroku.

  4. Wybierz pozycję Definiuj nowy punktor. Zostanie otwarte okno dialogowe Definiowanie nowego punktora.

  5. Wybierz pozycję Symbol, a następnie wybierz symbol z tabeli symboli.

    Porada : Aby uzyskać więcej opcji, w polu Czcionka wybierz czcionkę symboli, taką jak Wingdings.

  6. Przewiń listę symboli i wybierz symbol, którego chcesz użyć, na przykład symbol pustego pola ( Puste pole ) lub symbol pola trójwymiarowego ( Pole trójwymiarowe ).

  7. Wybierz przycisk OK, a następnie wybierz ponownie przycisk OK w oknie dialogowym Definiowanie nowego punktora.

Wybrany symbol zostanie dodany do listy Biblioteka punktorów, dzięki czemu w razie potrzeby jego ponownego użycia będzie łatwo dostępny.

Tworzenie listy kontrolnej, której elementy można zaznaczać w programie Word

Tworzenie listy z polami wyboru, które można zaznaczać w programie Word, to proces składający się z czterech kroków. Kluczową czynnością dla listy tego typu jest dodanie elementu Kontrolka zawartości pola wyboru. Aby użyć tej kontrolki, musisz skorzystać z karty Deweloper.

  1. Na karcie Plik wybierz pozycję Opcje > Dostosowywanie Wstążki.

  2. Na liście Dostosuj Wstążkę wybierz pozycję Karty główne.

  3. Na liście Karty główne zaznacz pole wyboru Deweloper, a następnie wybierz przycisk OK.

    Pole wyboru Deweloper

  1. Kliknij przycisk +, aby rozwinąć kartę Deweloper, a następnie kliknij przycisk +, aby rozwinąć grupę Kontrolki. Kliknij pozycję Kontrolka zawartości pola wyboru, a następnie kliknij po prawej stronie pola.

  2. Na karcie Plik wybierz pozycję Opcje, Dostosowywanie Wstążki. Wybierz pozycję Kontrolka zawartości pola wyboru, a następnie wybierz przycisk OK. Aby rozpocząć tworzenie listy, na karcie Deweloper w grupie Kontrolki wybierz przycisk Kontrolka zawartości pola wyboru.

  3. Wybierz pozycję Kontrolka zawartości pola wyboru, a następnie wybierz przycisk OK.

  4. Otwórz dokument programu Word i na karcie Deweloper w grupie Kontrolki wybierz przycisk Kontrolka zawartości pola wyboru, aby wstawić pole wyboru ( Puste pole ) przed pozycją na istniejącej liście lub rozpocząć tworzenie listy.

  5. Naciśnij dwukrotnie klawisz Strzałka w prawo, wpisz pierwszą pozycję listy, a następnie naciśnij klawisz Enter.

  6. Zaznacz właśnie utworzoną kontrolkę pola wyboru i naciśnij klawisze Ctrl+C, aby wykonać kopię kontrolki.

  7. W nowym wierszu naciśnij klawisze Ctrl+V, aby wkleić pozycję, a następnie zmień nazwę pozycji.

  8. Powtarzaj kroki 6 i 7, aż ukończysz listę.

Więcej informacji o kontrolce zawartości pola wyboru

Możesz kliknąć wewnątrz kontrolki pola wyboru, aby wstawić znak X w polu, lub możesz użyć czegoś innego niż znak X i pole wyboru. Następnie wybierz nowy symbol, aby zastąpić pole i znak X. Kliknij przycisk OK, aby zapisać wybór i zamknąć okno dialogowe.

  1. Wybierz pozycję Kontrolka zawartości pola wyboru i w grupie Kontrolki wybierz pozycję Właściwości.

  2. W oknie dialogowym Właściwości kontrolki zawartości w obszarze Właściwości pola wyboru dla pozycji Symbol zaznaczenia wybierz pozycję Zmień.

  3. W oknie dialogowym Symbol wybierz nowy symbol, a następnie wybierz przycisk OK, aby zapisać nowy wybór.

Jeśli niektóre pozycje na liście mają długość większą niż jeden wiersz, możesz użyć wysunięć, aby wyrównać te pozycje.

  1. Zaznacz listę.

    Uwaga : Punktory lub numery nie będą wyglądać na zaznaczone.

  2. Na karcie Narzędzia główne w grupie Akapit kliknij przycisk Uruchom okno dialogowe Akapit.

    Przycisk Uruchom okno dialogowe Akapit

  3. W obszarze Wcięcia w polu obok pozycji Z lewej wpisz wartość 0,25.

  4. W obszarze Specjalne wybierz pozycję Wysunięcie.

  5. Po zakończeniu kliknij przycisk OK.

Gdy uzyskasz odpowiedni wygląd listy, zgrupuj ją, aby zablokować kontrolki i pozycje na liście w miejscu. Dzięki temu inne osoby będą mogły zaznaczać pozycje na liście bez zmieniania samych pozycji.

  1. Zaznacz listę (kontrolki pola wyboru i pozycje na liście).

  2. Na karcie Deweloper w grupie Kontrolki wybierz pozycję Grupuj > Grupuj.

    Uwaga : W razie potrzeby wprowadzenia późniejszych zmian ponownie zaznacz listę i wybierz pozycję Grupuj > Rozgrupuj.

Zobacz też

Wprowadzanie zmian dotyczących pól wyboru
Tworzenie formularza z możliwością wypełniania
Skróty klawiaturowe w programie Microsoft Word 2016 dla systemu Windows

Tworzenie listy kontrolnej przeznaczonej do drukowania

Jeśli jest potrzebna lista kontrolna przeznaczona do wydrukowania, można utworzyć listę, której każda pozycja będzie zawierać pole do zaznaczenia na papierze. Można również utworzyć listę z polami wyboru, które będą zaznaczane w wersji elektronicznej po otwarciu dokumentu w programie Word.

Uwaga : Jeśli nie można zaznaczyć pozycji elektronicznie, być może dokument został sformatowany tylko do wydruku lub jest zablokowany.

Sposób tworzenia listy zależy od tego, czy dokument już zawiera listy punktowane z różnymi rodzajami punktorów.

Tworzenie listy punktowanej z niestandardowymi punktorami

  1. Wpisz listę pozycji.

  2. Zaznacz listę.

  3. Na karcie Narzędzia główne w grupie Akapit kliknij strzałkę obok pozycji Punktory.

    Obraz Wstążki programu Word

  4. Kliknij pozycję Zdefiniuj nowy punktor.

  5. Kliknij przycisk Symbol.

  6. W polu Czcionka kliknij czcionkę symboli zainstalowaną na komputerze, na przykład Wingdings.

  7. Przewiń listę dostępnych symboli i kliknij dwukrotnie symbol pola, którego chcesz użyć, na przykład symbol pustego pola ( Puste pole ) lub symbol pola trójwymiarowego ( Pole trójwymiarowe ).

Tworzenie tabeli w celu zapobiegania modyfikowaniu istniejących punktorów

  1. Na karcie Wstawianie w grupie Tabele kliknij przycisk Tabela.

    Obraz Wstążki programu Word

  2. Kliknij pozycję Wstaw tabelę.

  3. W polu Liczba kolumn wprowadź liczbę 2.

  4. W polu Liczba wierszy wprowadź odpowiednią liczbę wierszy. Potrzebujesz jednego wiersza dla każdej pozycji na liście.

  5. Kliknij przycisk OK.

  1. Kliknij lewą górną komórkę.

  2. Na karcie Wstawianie w grupie Symbole kliknij przycisk Symbol, a następnie kliknij pozycję Więcej symboli.

    Obraz Wstążki programu Word

  3. Kliknij kartę Symbole.

  4. W polu Czcionka kliknij czcionkę symboli zainstalowaną na komputerze, na przykład Wingdings.

  5. Przewiń listę dostępnych symboli i kliknij dwukrotnie symbol pola, którego chcesz użyć, na przykład symbol pustego pola ( Puste pole ) lub symbol pola trójwymiarowego ( Pole trójwymiarowe ).

  6. Kliknij przycisk Zamknij.

  7. Kliknij następną komórkę, w której chcesz wstawić pole, a następnie naciśnij klawisze CTRL+Y, aby wstawić kolejne pole.

  8. Po wstawieniu pola dla każdej pozycji kliknij komórkę w prawym górnym rogu i wpisz tekst pierwszej pozycji. Powtórz ten krok dla każdej pozycji na liście.

Układ listy określasz za pomocą tabeli, jednak prawdopodobnie chcesz dostosować odstępy, aby kolumna zawierająca pola wyboru nie była zbyt szeroka, a tekst był wyrównany i znajdował się blisko pól wyboru. Prawdopodobnie nie chcesz stosować linii obramowania, które program Word zazwyczaj dołącza do tabeli. Aby wprowadzić te zmiany, wykonaj następujące czynności:

  1. Kliknij prawym przyciskiem tabelę, wskaż opcję Autodopasowanie, a następnie kliknij pozycję Autodopasowanie do zawartości.

  2. Kliknij prawym przyciskiem myszy tabelę, kliknij polecenie Właściwości tabeli, a następnie kliknij kartę Tabela.

  3. Kliknij pozycję Opcje, a następnie w polach Z lewej i Z prawej wprowadź liczbę, która zapewni pewien odstęp między polem wyboru i tekstem, na przykład 0,02 cala. Następnie kliknij przycisk OK.

  4. Na karcie Tabela kliknij pozycję Obramowanie i cieniowanie, a następnie kliknij kartę Obramowanie.

  5. W obszarze Ustawienie kliknij pozycję Brak, a następnie kliknij przycisk OK.

    Uwaga : Po usunięciu linii obramowania możesz nadal zobaczyć szare linie obramowania. Są to linie siatki. Nie będą widoczne po wydrukowaniu dokumentu. Jeśli nie chcesz ich widzieć, możesz je ukryć, klikając pozycję Wyświetl linie siatki w grupie Tabela na karcie Układ w sekcji Narzędzia tabel.

    Obraz Wstążki

Tworzenie listy kontrolnej, której pozycje można zaznaczać w programie Word

Aby użyć pól wyboru, które można zaznaczać w programie Word, wstaw pole wyboru formularza do dokumentu. Najlepszy wygląd można zapewnić, wyrównując pola wyboru z tekstem za pomocą tabeli, dlatego pierwszym krokiem jest utworzenie tabeli. Po utworzeniu tabeli możesz wstawić pola wyboru w jednej kolumnie i tekst w drugiej kolumnie, a następnie dopracować układ. Aby zaznaczać pozycje, należy zablokować formularz.

Uzyskany wynik będzie taki jak na poniższej ilustracji.

Przykładowa lista z polami wyboru

  1. Na karcie Wstawianie w grupie Tabele kliknij przycisk Tabela.

    Obraz Wstążki programu Word

  2. W polu Liczba kolumn wprowadź liczbę 2.

  3. W polu Liczba wierszy wprowadź odpowiednią liczbę wierszy. Potrzebujesz jednego wiersza dla każdej pozycji na liście.

Nie przejmuj się rozmiarem kolumn lub liniami obramowania w tabeli. Tymi kwestiami zajmiesz się później.

Aby dodać pola z możliwością zaznaczenia, musisz użyć karty Deweloper.

Pokaż kartę Deweloper

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Popularne.

  3. Zaznacz pole wyboru Pokaż kartę Deweloper na Wstążce.

    Uwaga : Wstążka to element udostępniany przez interfejs użytkownika Microsoft Office Fluent.

Dodaj pola wyboru

  1. Kliknij lewą górną komórkę we wstawionej tabeli.

  2. Na karcie Deweloper w grupie Kontrolki kliknij przycisk Starsze narzędzia. Obraz przycisku

  3. W obszarze Starsze formularze kliknij pozycję Pole wyboru formularza Obraz przycisku .

    Uwaga : Jeśli pole wyboru ma szare tło, kliknij pozycję Starsze narzędzia w grupie Kontrolki, a następnie kliknij pozycję Cieniowanie pól formularza Obraz przycisku , aby usunąć szare cieniowanie.

  4. Kliknij następną komórkę, w której chcesz wstawić pole wyboru, a następnie naciśnij klawisze Ctrl+Y, aby wstawić kolejne pole wyboru.

  5. Po wstawieniu pola wyboru dla każdej pozycji kliknij komórkę w prawym górnym rogu i wpisz tekst pierwszej pozycji. Powtórz ten krok dla każdej pozycji na liście.

Układ listy określasz za pomocą tabeli, jednak prawdopodobnie chcesz dostosować odstępy, aby kolumna zawierająca pola wyboru nie była zbyt szeroka, a tekst był wyrównany i znajdował się blisko pól wyboru. Prawdopodobnie nie chcesz stosować linii obramowania, które program Word zazwyczaj dołącza do tabeli. Aby wprowadzić te zmiany, wykonaj następujące czynności:

  1. Kliknij prawym przyciskiem tabelę, wskaż opcję Autodopasowanie, a następnie kliknij pozycję Autodopasowanie do zawartości.

  2. Kliknij prawym przyciskiem myszy tabelę, kliknij polecenie Właściwości tabeli, a następnie kliknij kartę Tabela.

  3. Kliknij pozycję Opcje, a następnie w polach Z lewej i Z prawej wprowadź liczbę, która zapewni pewien odstęp między polem wyboru i tekstem, na przykład 0,02 cala. Następnie kliknij przycisk OK.

  4. Na karcie Tabela kliknij pozycję Obramowanie i cieniowanie, a następnie kliknij kartę Obramowanie.

  5. W obszarze Ustawienie kliknij pozycję Brak, a następnie kliknij przycisk OK.

    Uwaga : Po usunięciu linii obramowania możesz nadal zobaczyć szare linie. Są to linie siatki. Nie będą widoczne po wydrukowaniu dokumentu. Aby ukryć linie siatki w tabeli na ekranie, kliknij kartę Układ w sekcji Narzędzia tabel, a następnie w grupie Tabela kliknij pozycję Wyświetl linie siatki.

Aby zaznaczać pozycje przez klikanie pól wyboru, musisz zablokować formularz. Niemniej po zablokowaniu formularza nie możesz wprowadzić zmian w tekście ani układzie, więc upewnij się, że jest to ostatni krok.

Uwaga : Jeśli chcesz sprawdzić pisownię na liście, musisz uruchomić sprawdzanie pisowni w dokumencie przed zablokowaniem formularza.

Jeśli chcesz edytować dokument, możesz łatwo odblokować formularz. Pamiętaj tylko, aby ponownie go zablokować w celu umożliwienia klikania pól wyboru.

Blokowanie formularza

  1. Upewnij się, że nie jesteś w trybie projektowania, klikając pozycję Tryb projektowania w grupie Kontrolki na karcie Deweloper.

    Obraz przycisku

  2. Na karcie Deweloper w grupie Ochrona kliknij przycisk Chroń dokument, a następnie kliknij pozycję Ogranicz formatowanie i edytowanie.

  3. W okienku zadań Chroń dokument w obszarze Ograniczenia edycji zaznacz pole wyboru Zezwalaj tylko na tego typu edycję dokumentu.

  4. Na liście ograniczeń edytowania zaznacz pozycję Wypełnianie formularzy.

  5. W obszarze Rozpocznij wymuszanie kliknij pozycję Tak, zacznij wymuszanie ochrony.

  6. Aby dostęp do dokumentu mieli tylko recenzenci znający hasło, wpisz hasło w polu Wprowadź nowe hasło (opcjonalnie), a następnie potwierdź je.

    Ważne : Jeśli hasło nie zostanie zastosowane, wszyscy recenzenci będą mogli zmieniać ograniczenia dotyczące edycji.

Odblokowywanie formularza

  1. Na karcie Deweloper w grupie Ochrona kliknij przycisk Chroń dokument, a następnie kliknij pozycję Ogranicz formatowanie i edytowanie.

  2. W okienku zadań Chroń dokument kliknij pozycję Zatrzymaj ochronę.

Uwaga : Jeśli zabezpieczono dokument za pomocą hasła, w celu zatrzymania ochrony musisz najpierw wpisać hasło.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×