Tworzenie listy kontrolnej w programie Word 2016 dla komputerów Mac

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Za pomocą programu Word można tworzyć dwa rodzaje list kontrolnych:

  • Listy z polami lub znacznikami wyboru zamiast punktorów lub numerów. Użyj pól, jeśli zamierzasz wydrukować listę, a następnie zaznaczać na niej poszczególne elementy, które zostały ukończone.

  • Listy, których pozycje można zaznaczać w programie Word. Wymaga to dodania kontrolki zawartości przy użyciu karty Deweloper. Nie musisz jednak być programistą, aby to zrobić.

Zastępowanie punktorów lub numerów znacznikami wyboru lub polami

Możesz zastąpić punktorów lub numerów, który oznacza każdego elementu listy z innym symbol, który chcesz samodzielnie, takich jak pole, które można sprawdzić na drukowanej wersji dokumentu. Symbol, który został wybrany zostaną dodane do Biblioteki punktorów, będzie on przydatne, jeśli chcesz ponownie używać innej listy.

Aby zastąpić punktory lub numery polami znaczników wyboru

  1. Zaznacz całą listę.

    Punktory lub numery nie będą wyglądać na zaznaczone.

  2. Kliknij kartę Narzędzia główne, a następnie kliknij strzałkę obok pozycji Punktory.

    Kliknij strzałkę obok ikony punktorów, aby wybrać lub dodać punktory.
  3. Jeśli nie widzisz znacznika wyboru lub pole wyboru w Biblioteka punktorów, kliknij pozycję Definiuj nowy punktor.

    Kliknij przycisk Definiuj nowy punktor, jeśli odpowiedniego symbolu nie ma w bibliotece punktorów.
  4. Kliknij pozycję Punktor, a następnie wybierz symbol z tabeli symboli.

    Aby uzyskać więcej opcji, w polu Czcionka wybierz czcionkę symboli, taką jak Wingdings.

  5. Przewiń listę symboli i wybierz odpowiedni symbol, który chcesz skorzystać, na przykład pustego pola ( Zwykłe okno otwierania w czcionce Wingdings. ) lub symbol pola trójwymiarowego ( Cieniowane okno otwierania w czcionce Wingdings. ).

  6. Kliknij pozycję OK, a następnie kliknij pozycję OK ponownie w oknie dialogowym Dostosowywanie listy punktowanej.

Tworzenie listy kontrolnej, której elementy można zaznaczać w programie Word

Aby utworzyć pola wyboru, które można zaznaczać w programie Word, dodaj kontrolki zawartości pól wyboru do dokumentu.

Krok 1. Wyświetlanie karty Deweloper

Najpierw należy skonfigurować wyświetlanie karty Deweloper w programie Word. Jeśli ta karta jest już widoczna w programie Word, można pominąć poniższą procedurę.

Aby wyświetlić kartę Deweloper w programie Word

  1. W menu Word kliknij polecenie Preferencje.

  2. W obszarze Preferencje programu Word kliknij pozycję Widok.

    W preferencjach programu Word kliknij menu Widok, aby zmienić preferencje wyświetlania.
  3. W dolnej części okna dialogowego widoku zaznacz pole wyboru Pokaż kartę Deweloper, a następnie kliknij przycisk OK.

    U dołu okna dialogowego Widok zaznacz opcję Pokaż kartę Deweloper.

Krok 2. Tworzenie listy

W odróżnieniu od formatowania listy z punktorami lub numerami, należy dodać pola wyboru pojedynczo do każdego elementu listy.

Porada: Dodanie znaku tabulacji między polem wyboru a tekstem elementu listy umożliwia sformatowanie elementu listy za pomocą wysunięcia, tak jak w przypadku list punktowanych w programie Word. Stosowanie wysunięcia zostało omówione w sekcji Krok 3. Dopracowywanie układu.

W poniższych procedurach opisano dodawanie pól wyboru podczas tworzenia listy oraz dodawanie pól wyboru do istniejącej listy.

Aby dodać pola wyboru podczas tworzenia listy

  1. Kliknij kartę Deweloper, a następnie kliknij pole wyboru.

    Kliknij pozycję Pole wyboru, aby wstawić pole wyboru, które możesz zaznaczyć w programie Word.
  2. Jeśli chcesz wstawić odstęp za polem wyboru, naciśnij klawisz Tab lub klawisz spacji.

  3. Wpisz pierwszy element listy, a następnie naciśnij klawisz Enter.

  4. Powtórz kroki 1–3 dla każdego elementu listy.

Aby dodać pola wyboru do istniejącej listy

  1. Umieść kursor na początku pierwszego elementu listy.

  2. Kliknij kartę Deweloper, a następnie kliknij pole wyboru.

    Kliknij pozycję Pole wyboru, aby wstawić pole wyboru, które możesz zaznaczyć w programie Word.
  3. Jeśli chcesz wstawić odstęp za polem wyboru, naciśnij klawisz Tab lub klawisz spacji.

  4. Zaznacz pole wyboru oraz znaki tabulacji lub spacji, które zostały dodane za polem wyboru, a następnie naciśnij klawisze Command-C, aby skopiować zaznaczenie.

  5. Umieść kursor na początku następnego elementu listy, a następnie naciśnij klawisze Command-V, aby wkleić skopiowane pole wyboru oraz znaki.

  6. Powtórz krok 5 dla wszystkich pozostałych elementów listy.

Krok 3. Dopracowywanie układu

Jeśli niektóre elementy listy mają długość większą niż jeden wiersz, możesz użyć wysunięć, aby wyrównać te elementy.

Aby zastosować wysunięcie do listy

  1. Zaznacz listę.

  2. W menu Format kliknij polecenie Akapit.

  3. W obszarze Wcięcia wpisz wartość 0,25 w polu obok pozycji Z lewej.

  4. Na liście Specjalne kliknij pozycję Wysunięcie.

    Aby ustawić wysunięcie listy, ustaw wcięcie na wartość Z lewej, a dla pozycji Specjalne wybierz wartość Wysunięcie.

    W polu Co program Word ustawia wartość domyślną równą 0,5 cala.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×