Tworzenie korespondencji seryjnej i seryjnej poczty e-mail w programie Publisher

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Jeśli chcesz utworzyć dużą liczbę dokumentów, w których większość treści jest powtarzalna, ale występują również jakieś unikatowe informacje, możesz skorzystać z funkcji korespondencji seryjnej lub z funkcji seryjnej poczty e-mail. Funkcji korespondencji seryjnej możesz użyć na przykład, aby utworzyć publikacje z indywidualnie dostosowanymi elementami — ze spersonalizowanymi uwagami lub unikatowymi adresami i pozdrowieniami. Możesz z niej także skorzystać, aby utworzyć zapowiedź na temat produktu, którą chcesz dostosować przed wysłaniem jej konkretnym adresatom. Tekst publikacji jest zawsze taki sam, ale zmieniają się imię i nazwisko oraz adres adresata.

W tym artykule

Wybór korespondencji seryjnej lub seryjnej poczty e-mail

Tworzenie listy adresatów lub nawiązywanie połączenia z istniejącą listą

Przygotowywanie publikacji

Tworzenie scalonej publikacji

Anulowanie scalania

Wybór korespondencji seryjnej lub seryjnej poczty e-mail

Po pierwsze musisz wybrać, czy zamierzasz użyć funkcji korespondencji seryjnej, przeznaczonej dla dokumentów do wydruku, czy seryjnej poczty e-mail do wysyłki internetowej.

  • Kliknij kartę Korespondencja i wybierz pozycję Korespondencja seryjna lub Seryjna poczta e-mail.

Tworzenie listy adresatów lub nawiązywanie połączenia z istniejącą listą

Aby móc użyć funkcji korespondencji seryjnej, musisz otworzyć nową lub istniejącą publikację i połączyć ją ze źródłem danych (plikiem zawierającym unikatowe informacje, które chcesz umieścić w korespondencji). Plik danych może zawierać listę imion i nazwisk oraz adresów, dane o produkcie albo obrazy. Obsługiwane są pliki danych w różnych formatach, takich jak:

  • lista kontaktów programu Outlook,

  • arkusze programu Excel,

  • tabele programu Word,

  • tabele baz danych programu Access,

  • pliki tekstowe z kolumnami oddzielonymi przy użyciu tabulatorów lub przecinków oraz wierszami oddzielonymi za pomocą znaków końca akapitu.

Możesz połączyć publikację z istniejącą listą lub innym źródłem danych albo utworzyć nową listę adresatów. Jeśli chcesz użyć tylko niektórych pozycji z listy, możesz przefiltrować listę według określonego kryterium. Możesz też posortować pozycje alfabetycznie.

Uwaga : Jeśli chcesz scalić obrazy ze stronami publikacji, źródło danych musi zawierać nazwy plików z tymi obrazami albo ścieżki do nich. Nie umieszczaj w źródle danych obrazów lub ilustracji jako takich.

Wybieranie adresatów z wstążki

Użycie istniejącej listy

  1. Kliknij pozycję Korespondencja > Wybierz adresatów > Użyj istniejącej listy.

    Program Publisher domyślnie przechowuje źródła danych w folderze Moje źródła danych. W celu znalezienia źródła danych może być konieczne użycie funkcji przeglądania.

  2. W oknie dialogowym Wybieranie źródła danych kliknij odpowiednie źródło danych i kliknij przycisk Otwórz.

    W zależności od wybranego typu źródła danych mogą zostać wyświetlone inne okna dialogowe z monitami o podanie konkretnych informacji. Jeśli na przykład źródło danych to skoroszyt programu Excel z informacjami w kilku różnych arkuszach, konieczne będzie wybranie arkusza zawierającego odpowiednie informacje.

Wybieranie danych z kontaktów programu Outlook

  1. Kliknij pozycję Korespondencja > Wybierz adresatów > Wybierz z kontaktów programu Outlook.

    Jeśli zostanie wyświetlony monit o wybranie profilu poczty, kliknij odpowiedni profil, a następnie kliknij przycisk OK.

  2. W oknie dialogowym Wybieranie kontaktów kliknij odpowiednią listę kontaktów, a następnie kliknij przycisk OK.

    Wszystkie kontakty w folderze zostaną wyświetlone w oknie dialogowym Adresaci korespondencji seryjnej — tu możesz filtrować i sortować listę adresatów do użycia w tej korespondencji seryjnej.

Wpisywanie nowej listy

Jeśli nie masz istniejącej listy do użycia z tą korespondencją seryjną, możesz utworzyć nową.

  1. Kliknij pozycję Korespondencja > Wybierz adresatów > Wpisz nową listę.

  2. W oknie dialogowym Nowa lista adresów wpisz informacje dotyczące pierwszej pozycji w polach istotnych dla tej korespondencji seryjnej.

    Uwaga :  Aby zmienić domyślne kolumny, kliknij przycisk Dostosuj kolumny — teraz możesz dodać lub usunąć kolumny na liście albo zmienić ich nazwę bądź kolejność.

  3. Gdy zakończysz wprowadzanie informacji dotyczących pierwszej pozycji listy, kliknij przycisk Nowa pozycja.

  4. Powtarzaj kroki 2 i 3, aż dodasz wszystkie pozycje, których chcesz użyć, a następnie kliknij przycisk OK.

  5. W oknie dialogowym Zapisywanie listy adresów w polu Nazwa pliku wpisz nazwę listy adresów i zapisz tę listę.

    Uwaga : Program Publisher domyślnie zapisuje listy adresów w folderze Moje źródła danych. Warto zapisać swoją listę adresów właśnie tam, bo jest to również domyślny folder, w którym program Publisher szuka źródeł danych.

    Wszystkie kontakty z nowej listy zostaną wyświetlone w oknie dialogowym Adresaci korespondencji seryjnej — tu możesz filtrować i sortować listę adresatów do użycia w tej korespondencji seryjnej.

Wybieranie adresatów

W oknie dialogowym Adresaci korespondencji seryjnej możesz wybrać adresatów, którzy zostaną uwzględnieni w tej korespondencji seryjnej. Zaznacz pola wyboru obok adresatów, których chcesz uwzględnić, i wyczyść pola wyboru obok adresatów, których chcesz wykluczyć.

Jeśli chcesz użyć tylko niektórych pozycji z listy, możesz przefiltrować listę według określonego pola lub kryterium. Po przefiltrowaniu listy możesz uwzględnić bądź wykluczyć konkretne rekordy za pomocą ich pól wyboru.

Filtrowanie pozycji na liście:

  1. Kliknij strzałkę obok nagłówka kolumny pozycji, według której chcesz filtrować listę.

  2. Kliknij dowolną z następujących opcji:

    • (Puste) — wyświetla wszystkie rekordy, w których odpowiednie pole jest puste.

    • (Niepuste) — wyświetla wszystkie rekordy, w których odpowiednie pole zawiera jakieś informacje.

    • (Zaawansowane) — otwiera okno dialogowe Filtrowanie i sortowanie, w którym można filtrować rekordy według wielu kryteriów. Okno dialogowe Filtrowanie i sortowanie możesz również otworzyć, klikając pozycję Filtruj w obszarze Dopracowywanie listy adresatów w oknie dialogowym Adresaci korespondencji seryjnej.

    • Aby szybko zaznaczyć wszystkie pozycje lub anulować ich zaznaczenie, zaznacz lub wyczyść nagłówek kolumny pól wyboru.

      Porada : Jeśli źródło danych zawiera rekordy, w których znajdują się te same informacje, a kolumna zawiera najwyżej dziesięć unikatowych wartości, możesz filtrować dane według konkretnych informacji. Jeśli na przykład istnieje wiele adresów, dla których jako kraj/region podano Australię, możesz przefiltrować adresy według wartości Australia.

      W oknie dialogowym Adresaci korespondencji seryjnej zostaną wyświetlone tylko wskazane rekordy. Aby wyświetlić ponownie wszystkie rekordy, kliknij pozycję (Wszystkie).

Jeśli chcesz wyświetlić pozycje w kolejności alfabetycznej, możesz odpowiednio je posortować na liście.

Sortowanie pozycji na liście:

  • W oknie dialogowym Adresaci korespondencji seryjnej kliknij nagłówek kolumny tej pozycji, według której chcesz przeprowadzić sortowanie. Jeśli na przykład chcesz wyświetlić listę alfabetycznie według nazwisk, kliknij nagłówek kolumny Nazwisko.

  • Aby posortować elementy według wielu kryteriów, w oknie dialogowym Adresaci korespondencji seryjnej kliknij pozycję Sortuj. Zostanie wyświetlone okno dialogowe Filtrowanie i sortowanie — wybierz w nim kryteria, według których chcesz posortować listę.

Początek strony

Przygotowywanie publikacji

Funkcja korespondencji seryjnej tworzy wiele dokumentów za pomocą jednego szablonu z tekstem podstawowym oraz unikatowych informacji dodawanych do tego tekstu podstawowego w każdym kolejnym dokumencie. Po przygotowaniu listy adresatów możesz przygotować główny szablon korespondencji.

Wstawianie pola tekstowego

  1. Kliknij pozycję Wstawianie > Rysuj pole tekstowe Obraz przycisku .

  2. Wskaż w publikacji miejsce, w którym powinien się znajdować jeden z rogów pola tekstowego, i przeciągaj wskaźnik myszy po przekątnej, aż uzyskasz pole o odpowiednim rozmiarze.

Dodawanie tekstu, który ma występować w każdej wersji dokumentu

  • Kliknij wewnątrz pola tekstowego, a następnie wpisz tekst, który ma być wyświetlany w każdej wersji publikacji korespondencji seryjnej.

Dodawanie pól danych do publikacji

Wstawianie pól korespondencji seryjnej

  1. W publikacji korespondencji seryjnej kliknij wewnątrz pola tekstowego miejsce, w którym chcesz wstawić pole danych.

  2. Wstaw dowolne z następujących pól:

    • Blok adresu z imieniem i nazwiskiem, adresem oraz innymi informacjami:

      1. W grupie Wpisywanie i wstawianie pól kliknij pozycję Blok adresu.

      2. W oknie dialogowym Wstawianie bloku adresu kliknij elementy adresu, które chcesz uwzględnić, a następnie kliknij przycisk OK.

        Uwaga : Jeśli nazwy pól danych w źródle danych nie są zgodne z nazwami pól bloku adresu używanymi przez program Publisher, może być konieczne kliknięcie pozycji Dopasuj pola w oknie dialogowym Wstawianie bloku adresu. W oknie dialogowym Dopasowywanie pól wybierz z list rozwijanych pola w źródle danych, które odpowiadają polom używanym przez program Publisher.

    • Wiersz pozdrowienia

      1. W grupie Wpisywanie i wstawianie pól kliknij pozycję Wiersz pozdrowienia.

      2. W oknie dialogowym Wiersz pozdrowienia wybierz format wiersza pozdrowienia zawierający stosowny zwrot grzecznościowy, format imienia i nazwiska oraz końcowy znak interpunkcyjny.

      3. Zaznacz tekst, który ma być wyświetlany w przypadku, gdy program Publisher nie będzie mógł zinterpretować imienia i nazwiska adresata — jeśli na przykład źródło danych nie będzie zawierało imienia ani nazwiska adresata, a jedynie nazwę firmy — i kliknij przycisk OK.

        Uwaga :  Jeśli nazwy pól danych w źródle danych nie są zgodne z nazwami pól wiersza pozdrowienia używanymi przez program Publisher, może być konieczne kliknięcie pozycji Dopasuj pola w oknie dialogowym Wiersz pozdrowienia. W oknie dialogowym Dopasowywanie pól wybierz z list rozwijanych pola w źródle danych, które odpowiadają polom używanym przez program Publisher.

    • Obraz

      1. W grupie Wpisywanie i wstawianie pól kliknij pozycję Obraz, a następnie kliknij pozycję Wstaw pole obrazu.

      2. W oknie dialogowym Wstawianie pola obrazu wybierz pole obrazu, które chcesz wstawić.

      3. Uwaga : Jeśli chcesz scalić obrazy ze stronami publikacji, źródło danych musi zawierać nazwy plików z tymi obrazami albo ścieżki do nich. Nie umieszczaj w źródle danych obrazów lub ilustracji jako takich.

    • Pojedyncze pola z informacjami

      • W grupie Wpisywanie i wstawianie pól wybierz pozycję Wstaw pole korespondencji seryjnej, a następnie kliknij pola, które chcesz umieścić w polu tekstowym.

Formatowanie pól danych

Do pól danych możesz stosować formatowanie tak samo, jak do innego dodanego tekstu (możesz na przykład dodać formatowanie do powitania „Cześć” lub do zwrotu grzecznościowego „Szanowny...”), co umożliwia zmianę wyglądu scalonych danych. Aby zastosować formatowanie do scalonych danych, należy sformatować pola danych w publikacji korespondencji seryjnej.

W publikacji korespondencji seryjnej zaznacz pole zawierające informacje, które chcesz sformatować.

  • Jeśli to pole to Blok adresu lub Wiersz pozdrowienia, w grupie Wpisywanie i wstawianie pól wybierz pozycję Formatuj.

  • Jeśli to pole to pojedyncze pole danych, w menu Formatowanie — Narzędzia pól tekstowych kliknij polecenie Czcionka, a następnie wybierz odpowiednie opcje.

  • Jeśli zaznaczone pole jest rozpoznawane przez program Publisher jako liczba, waluta, data lub godzina, kliknij pozycję Format i zmień opcje formatowania dotyczące wyświetlania pól tego typu.

Podgląd danych adresatów w polach danych w publikacji

Możesz sprawdzić, jak publikacja będzie wyglądała z rzeczywistymi danymi w scalonych polach.

Aby wyświetlić podgląd publikacji, kliknij pozycję Podgląd wyników i wykonaj dowolną z następujących czynności:

  • Jeśli chcesz przeglądać pozycje w kolejności, użyj przycisków nawigacyjnych Przycisk Dalej Przycisk Wstecz — zobaczysz, jak będzie wyglądała każda kolejna pozycja w scalonej publikacji.

    Informacje z pierwszego rekordu źródła danych wypełnią pola korespondencji seryjnej. Nie możesz edytować pozycji źródła danych na stronach publikacji. Możesz tam natomiast formatować, przenosić i usuwać pola danych.

  • Aby znaleźć konkretną pozycję w źródle danych oraz wyświetlić jej podgląd, kliknij pozycję Znajdź adresata i wprowadź kryteria wyszukiwania w oknie dialogowym Znajdowanie pozycji.

W razie potrzeby możesz wprowadzić zmiany na liście adresatów. Wykonaj dowolną z następujących czynności:

  • Aby wykluczyć konkretnego adresata z korespondencji seryjnej, kliknij pozycję Wyklucz tego adresata.

  • Aby zmienić listę adresatów, kliknij pozycję Edytuj listę adresatów, a następnie wprowadź odpowiednie zmiany w oknie dialogowym Adresaci korespondencji seryjnej.

Po zakończeniu pracy nad publikacją korespondencji seryjnej i wstawieniu wszystkich pól korespondencji seryjnej kliknij pozycję Plik > Zapisz jako, nadaj publikacji nazwę i kliknij przycisk Zapisz.

Początek strony

Tworzenie scalonej publikacji

Aby utworzyć scaloną publikację, kliknij przycisk Zakończ i scal, a następnie postąp zgodnie z instrukcjami podanymi w poniższych sekcjach, aby wydrukować publikację, przejrzeć ją, zapisać, dodać scalone strony do innej publikacji lub przesłać je w wiadomości e-mail.

Kończenie korespondencji seryjnej

Drukowanie scalonej publikacji

  1. Kliknij pozycję Scal na drukarkę.

  2. W obszarze Drukowanie wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

    Ważne : Aby wydrukować różne zestawy scalonych danych — na przykład zestawy z różnymi imionami i nazwiskami lub różnymi adresami — na jednym arkuszu papieru, w sekcji Opcje drukowania kliknij opcję Wiele stron na arkusz. Jeśli wybierzesz opcję Wiele kopii na arkusz, każdy arkusz papieru będzie zawierał wiele kopii tych samych danych.

    Drukowanie wielu stron na arkuszu

Zapisywanie scalonej publikacji na później

Jeśli chcesz edytować scalone strony, zapisać je do późniejszego użytku lub wydrukować je później, możesz zebrać wszystkie scalone strony i zapisać je jako jedną nową scaloną publikację zawierającą rzeczywiste dane, a nie pola scalania.

  1. Kliknij pozycję Scal z nową publikacją.

  2. W nowej publikacji w okienku zadań Korespondencja seryjna kliknij pozycję Zapisz publikację. Nadaj swojej nowej publikacji nazwę, a następnie kliknij przycisk Zapisz.

Dodawanie scalonych stron do istniejącej publikacji

Jeśli zamierzasz dodać scalone strony na końcu już istniejącej publikacji, upewnij się, że publikacja korespondencji seryjnej jest zgodna z istniejącą publikacją pod następującymi względami:

  • Rozmiar stron (wysokość i szerokość)

  • Widok strony (widok jednej strony lub widok dwóch stron)

  • Typ publikacji (sieć Web lub druk)

  • Kolejność stron (od lewej do prawej lub od prawej do lewej)

Program Publisher dodaje scalone strony do nowej lub istniejącej publikacji, ale nie może dodać ich do otwartej publikacji. Jeśli publikacja, z którą chcesz scalić strony, jest otwarta, zapisz ją i zamknij przed zakończeniem pracy z korespondencją seryjną.

  1. Kliknij pozycję Dodaj do istniejącej publikacji.

  2. W oknie dialogowym Otwieranie publikacji zlokalizuj publikację, do której chcesz dodać scalone strony, a następnie kliknij przycisk Otwórz.

  3. W istniejącej publikacji kliknij pozycję Zapisz tę publikację w okienku zadań Korespondencja seryjna, aby zapisać zmiany.

Wysyłanie wiadomości e-mail

Podczas tworzenia korespondencji seryjnej poczty e-mail jedyną opcją dostępną w obszarze Zakończ i scal będzie opcja Wyślij wiadomość e-mail.

  1. Kliknij opcję Wyślij wiadomość e-mail.

  2. W oknie dialogowym Scalanie do poczty e-mail wybierz pole adresata z listy rozwijanej Do. W większości przypadków będzie to pole Adres e-mail.

  3. W obszarze Temat wpisz wiersz tematu. W obszarze Elementy do wstawienia kliknij pola danych, które chcesz wstawić do wiersza tematu.

  4. Kliknij pozycję Opcje, aby określić inne opcje, z których chcesz skorzystać, takie jak wysłanie wiadomości do adresatów jako DW lub UDW lub dołączenie załączników do wiadomości, i kliknij przycisk Wyślij.

Zapisywanie publikacji korespondencji seryjnej

Jeśli zapiszesz publikację zawierającą scalone pola, będziesz mieć możliwość wrócenia do niej później, edytowania tych pól i utworzenia nowej scalonej publikacji. Aby zapisać scaloną publikację, wykonaj następujące czynności:

  1. Kliknij pozycje Plik > Zapisz.

  2. Nadaj publikacji nazwę i kliknij przycisk Zapisz.

Początek strony

Anulowanie scalania

Możesz anulować scalanie, aby odłączyć publikację korespondencji seryjnej lub szablon wykazu seryjnego od źródła danych.

  1. Kliknij kartę Korespondencja, kliknij pozycję Wybierz adresatów, a następnie kliknij przycisk Anuluj scalanie.

    Anulowanie korespondencji seryjnej

  2. Gdy zostanie wyświetlony monit o potwierdzenie anulowania scalania, kliknij przycisk Tak.

    Uwaga : Po anulowaniu korespondencji seryjnej wszystkie pola oprócz pól adresu, wierszy pozdrowienia i bloków adresu zostaną przekonwertowane na zwykły tekst.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×