Tworzenie korespondencji seryjnej

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Aby utworzyć wiele dokumentów, które są prawie identyczne, ale zawierają pewne unikatowe informacje, warto skorzystać z funkcji korespondencji seryjnej. Pozwala ona na przykład tworzyć indywidualnie dostosowywane publikacje, zawierające spersonalizowane uwagi. Przy jej użyciu można także tworzyć zapowiedzi produktu wysyłane do 100 najważniejszych klientów. Tekst publikacji jest zawsze taki sam, ale nazwisko i adres są inne dla każdego klienta.

Okienko zadań Korespondencja seryjna zawiera instrukcje dotyczące kolejnych kroków wykonywanych w celu utworzenia korespondencji seryjnej. Aby otworzyć okienko Korespondencja seryjna w publikacji, kliknij menu Narzędzia, wskaż polecenie Korespondencja i wykazy seryjne, a następnie kliknij polecenie Korespondencja seryjna.

W tym artykule

Tworzenie lub łączenie z listy adresatów

Przygotowywanie publikacji

Tworzenie scalonej publikacji

Anulowanie korespondencji seryjnej

Tworzenie listy adresatów lub łączenie z listą adresatów

W celu utworzenia korespondencji seryjnej należy otworzyć nową lub zapisaną wcześniej publikację i połączyć ją ze źródłem danych, czyli plikiem zawierającym unikatowe informacje, które mają zostać dołączone do publikacji. Plik danych może zawierać listy nazwisk i adresów, dane produktów lub obrazy. Obsługiwane są różne formaty tych plików, w tym:

  • listy kontaktów programu Microsoft Office Outlook;

  • arkusze programu Microsoft Office Excel;

  • tabele programu Microsoft Office Word;

  • tabele baz danych programu Microsoft Office Access;

  • pliki tekstowe, w których tabulatory lub przecinki rozdzielają kolumny, a znaki końca akapitu — wiersze.

Publikację można połączyć z istniejącą listą lub źródłem danych; można także utworzyć nową listę adresatów. Aby użyć tylko pewnych pozycji z listy, można ją przefiltrować według określonego kryterium. Pozycje na liście można także posortować w kolejności alfabetycznej.

Uwaga : Jeśli chcesz scalić obrazy ze stronami publikacji, źródło danych musi zawierać nazwy plików z tymi obrazami albo ścieżki do nich. Nie umieszczaj w źródle danych obrazów lub ilustracji jako takich.

Używanie istniejącej listy

  1. W obszarze Utwórz listę adresatów kliknij opcję Użycie istniejącej listy, a następnie kliknij przycisk Następny: Utwórz listę adresatów lub nawiąż połączenie z tą listą.

    Domyślnie program Microsoft Publisher przechowuje źródła danych w folderze Moje źródła danych. Jeśli źródło danych znajduje się w innym folderze, przejdź do tego folderu.

  2. W oknie dialogowym Wybieranie źródła danych kliknij odpowiednie źródło danych.

  3. Kliknij przycisk Otwórz.

    W zależności od typu wybranego źródła danych mogą zostać wyświetlone inne okna dialogowe, w których trzeba będzie podać określone informacje.

    Na przykład, jeśli źródłem danych jest arkusz kalkulacyjny programu Microsoft Office Excel, w którym dane znajdują się na wielu kartach, należy wybrać kartę zawierającą odpowiednie informacje, a następnie kliknąć przycisk OK.

Wybieranie z kontaktów programu Outlook

  1. W obszarze Utwórz listę adresatów kliknij opcję Wybierz z kontaktów programu Outlook, a następnie kliknij przycisk Następny: Utwórz listę adresatów lub nawiąż połączenie z tą listą.

  2. Jeśli zostanie wyświetlony monit o wybranie profilu poczty, kliknij odpowiedni profil, a następnie kliknij przycisk OK.

  3. W oknie dialogowym Wybieranie kontaktów kliknij odpowiednią listę kontaktów, a następnie kliknij przycisk OK.

    Wszystkie kontakty z folderu zostaną wyświetlone w oknie dialogowym Adresaci korespondencji seryjnej, w którym można filtrować i sortować listę adresatów, którzy zostaną uwzględnieni w korespondencji seryjnej.

Wpisywanie nowej listy

Jeśli nie dysponuje się listą kontaktów do połączenia, można taką listę utworzyć.

  1. W obszarze Utwórz listę adresatów kliknij opcję Wpisz nową listę, a następnie kliknij przycisk Następny: Utwórz listę adresatów lub nawiąż połączenie z tą listą.

  2. W oknie dialogowym Nowa lista adresów wpisz w odpowiednich polach informacje dotyczące pierwszej pozycji. Nie trzeba wypełniać każdego pola.

  3. Po zakończeniu wprowadzania informacji dotyczących pierwszej pozycji kliknij przycisk Nowa pozycja.

  4. Powtarzaj kroki 3 i 4, aż dodasz wszystkie pozycje, a następnie kliknij przycisk OK.

  5. W oknie dialogowym Zapisywanie listy adresów w polu Nazwa pliku wpisz nazwę listy adresów i wybierz folder, w którym zostanie zapisana lista.

    Program Microsoft Publisher domyślnie zapisuje listy adresów w folderze Moje źródła danych. Listę adresów najlepiej przechowywać właśnie w tym folderze, ponieważ jest to domyślny folder, w którym program Publisher szuka źródeł danych.

    Wszystkie kontakty z nowej listy zostaną wyświetlone w oknie dialogowym Adresaci korespondencji seryjnej, w którym można filtrować i sortować listę adresatów, którzy zostaną uwzględnieni w korespondencji seryjnej.

Wybieranie adresatów

W oknie dialogowym Adresaci korespondencji seryjnej można zaznaczyć pola wyboru obok adresatów, którzy mają zostać uwzględnieni w korespondencji seryjnej.

Aby użyć tylko pewnych pozycji z listy, można przefiltrować listę według określonego pola lub kryterium. Po przefiltrowaniu listy można użyć pól wyboru w celu uwzględnienia lub wykluczenia rekordów.

Filtrowanie elementów na liście

  1. Kliknij strzałkę obok nagłówka kolumny pozycji, według której chcesz filtrować listę.

  2. Kliknij jedno z następujących poleceń:

    • (Puste) wyświetla wszystkie rekordy, w których odpowiednie pole jest puste.

    • (Niepuste) — powoduje wyświetlenie wszystkich rekordów, w których odpowiednie pole zawiera informacje.

    • (Zaawansowane) — powoduje otwarcie okna dialogowego Filtrowanie i sortowanie, w którym można filtrować według wielu kryteriów. Możesz także kliknąć łącze Filtruj w obszarze Modyfikowanie listy adresatów okna dialogowego Adresaci korespondencji seryjnej, aby otworzyć okno dialogowe Filtrowanie i sortowanie.

      Porada : Jeśli źródło danych zawiera rekordy współużytkujące tę samą informację i w kolumnie istnieje dziesięć lub mniej unikatowych wartości, możesz filtrować według określonej informacji. Na przykład, jeśli wiele adresów zawiera wyraz Australia jako kraj, można filtrować według wyrazu Australia.

      W oknie dialogowym Adresaci korespondencji seryjnej zostaną wyświetlone tylko wyznaczone rekordy. Aby ponownie wyświetlić wszystkie rekordy, kliknij opcję (Wszystkie).

Aby wyświetlić elementy w porządku alfabetycznym, można posortować je na liście.

Sortowanie elementów na liście

  • W oknie dialogowym Adresaci korespondencji seryjnej kliknij nagłówek elementu, według którego chcesz sortować.

    Na przykład, aby wyświetlić listę alfabetycznie według nazwisk, kliknij nagłówek kolumny Nazwisko.

  • Aby szybko zaznaczyć wszystkie pozycje lub anulować zaznaczenie wszystkich pozycji, zaznacz lub wyczyść pole wyboru w nagłówku kolumny.

  • Aby posortować pozycje według wielu kryteriów, kliknij łącze Sortuj w obszarze Modyfikowanie lisy adresatów okna dialogowego Adresaci korespondencji seryjnej. W polu Sortuj według zaznacz pole, według którego chcesz sortować.

Kliknij przycisk OK, aby powrócić do okienka zadań Korespondencja seryjna.

Początek strony

Przygotowywanie publikacji

Funkcja korespondencji seryjnej polega na połączeniu jednego dokumentu zawierającego informacje, które pozostają takie same w każdym egzemplarzu, i pewnych symboli zastępczych przeznaczonych do wstawienia informacji, które będą inne w każdym egzemplarzu. Po utworzeniu publikacji można wstawić dowolny dodatkowy tekst, który będzie wyświetlany w każdej wersji publikacji z korespondencją seryjną, na przykład pozdrowienia, oraz symbole zastępcze odpowiadające unikatowym informacjom, na przykład adresowi.

Jeśli jeszcze tego nie zrobiono, wstaw pole tekstowe, wpisz w nim tekst, który będzie się znajdował w każdej wersji publikacji z korespondencją seryjną, i dodaj symbole zastępcze przeznaczone na informacje unikatowe.

Wstawianie pola tekstowego

  1. Na pasku narzędzi obiekty kliknij przycisk Pole tekstowe Obraz przycisku .

  2. W publikacji wskaż miejsce, w którym ma znajdować się jeden z rogów pola tekstowego, a następnie przeciągnij myszą ukośnie, aż do uzyskania odpowiedniego rozmiaru pola tekstowego.

Wstawianie tekstu wyświetlanego w każdej wersji

  • Kliknij w polu tekstowym, a następnie wpisz tekst, który będzie znajdował się w każdej wersji publikacji z korespondencją seryjną.

Wstawianie pól danych do publikacji

  1. W publikacji z korespondencją seryjną kliknij wewnątrz pola tekstowego, do którego chcesz wstawić pole danych.

  2. Wstaw dowolny z następujących elementów:

    Blok adresu zawierający nazwisko, adres i inne informacje

    1. W okienku zadań Korespondencja seryjna (Krok 2: Przygotuj publikację) kliknij łącze Blok adresu w obszarze Więcej elementów.

    2. W oknie dialogowym Wstawianie bloku adresu kliknij elementy adresu, które chcesz uwzględnić, a następnie kliknij przycisk OK.

      Uwaga : Jeśli nazwy pole danych w źródle danych nie pasują do nazw pól używanych przez program Publisher na potrzeby bloku adresu, kliknij przycisk Dopasuj pola w oknie dialogowym Wstawianie bloku adresu. Z list rozwijanych w oknie dialogowym Dopasowywanie pól wybierz pola w źródle danych odpowiadające polom programu Publisher.

    Wiersz pozdrowienia

    1. W okienku zadań Korespondencja seryjna (Krok 2: Przygotuj publikację) kliknij łącze Wiersz pozdrowienia w obszarze Więcej elementów.

    2. W oknie dialogowym Wiersz pozdrowienia wybierz format wiersza pozdrowienia, który składa się ze zwrotu grzecznościowego, formatu imienia i nazwiska oraz stosownych znaków interpunkcyjnych.

    3. Wybierz tekst, który będzie wyświetlany, gdy program Publisher nie będzie mógł zinterpretować imienia i nazwiska adresata; na przykład wtedy, gdy źródło danych nie będzie zawierać imienia ani nazwiska adresata, lecz tylko nazwę firmy.

    4. Kliknij przycisk OK.

      Uwaga : Jeśli nazwy pól danych w źródle danych nie pasują do nazw pól używanych przez program Publisher w wierszu pozdrowienia, kliknij przycisk Dopasuj pola w oknie dialogowym Wiersz pozdrowienia. Z list rozwijanych w oknie dialogowym Dopasowywanie pól wybierz pola w źródle danych odpowiadające polom w programie Publisher.

    Pola adresu

    1. W okienku zadań Korespondencja seryjna (Krok 2: Przygotuj publikację) kliknij łącze Pola adresu w obszarze Więcej elementów.

    2. W oknie dialogowym Wstawianie pola adresu kliknij elementy adresu, które chcesz uwzględnić.

      Uwaga : Jeśli nazwy pól danych w źródle danych nie pasują do nazw pól adresu używanych przez program Publisher, kliknij przycisk Dopasuj pola w oknie dialogowym Wstawianie pola adresu. Z list rozwijanych w oknie dialogowym Dopasowywanie pól wybierz pola w źródle danych odpowiadające polom programu Publisher.

    Inne pola z informacjami

    W okienku zadań Korespondencja seryjna (Krok 2: Przygotuj publikację) przeciągnij z pola listy w obszarze Przygotuj publikację pole, które chcesz uwzględnić, do pola tekstowego utworzonego dla tego pola danych.

Formatowanie pól danych

Do dodanych pól danych i wszelkich innych tekstów (na przykład pozdrowienia Witam lub zwrotu grzecznościowego Szanowni Państwo) można zastosować formatowanie, aby zmienić wygląd scalonych danych. Aby sformatować scalone dane, należy sformatować pola danych w publikacji z korespondencją seryjną.

  1. W publikacji z korespondencją seryjną zaznacz pola zawierające informacje, które chcesz sformatować.

  2. W menu Format kliknij polecenie Czcionka, a następnie zaznacz odpowiednie opcje.

Podgląd danych adresatów w polach danych w publikacji

Teraz możesz sprawdzić, jak będzie wyglądała publikacja z rzeczywistymi danymi w polach scalania.

  1. Aby wyświetlić podgląd, wykonaj jedną z następujących czynności:

    • Aby wyświetlić podgląd pozycji w kolejności, kliknij pozycję Nawigacja przyciski Przycisk Dalej Przycisk Wstecz aby zobaczyć, jak będą wyglądać każdego wpisu w scalonej publikacji.

      Informacje z pierwszego rekordu źródła danych są wstawiane do pól scalania. Na stronach publikacji nie można edytować pozycji źródła danych, ale można formatować, przenosić lub usuwać pola danych.

    • Aby znaleźć i przejrzeć określoną pozycję ze źródła danych, kliknij przycisk Znajdź adresata, a następnie w oknie dialogowym Znajdowanie pozycji wprowadź kryteria wyszukiwania.

  2. Jeśli jest to konieczne, wprowadź zmiany na liście adresatów. Wykonaj dowolne z następujących czynności:

    • Aby wykluczyć określonego adresata z korespondencji seryjnej, kliknij przycisk Wyklucz tego adresata.

    • Aby zmienić listę adresatów, kliknij polecenie Edytuj listę adresatów, a następnie wprowadź zmiany w oknie dialogowym Adresaci korespondencji seryjnej.

  3. Po ukończeniu publikacji z korespondencją seryjną i wstawieniu wszystkich pól scalania kliknij polecenie Zapisz jako w menu Plik. W polu Nazwa pliku wpisz nazwę publikacji, a następnie kliknij przycisk Zapisz.

  4. Kliknij przycisk Następny: Utwórz scalone publikacje.

Początek strony

Tworzenie scalonej publikacji

W okienku zadań Korespondencja seryjna w obszarze Utwórz scalone publikacje można:

  • wydrukować scaloną publikację (na przykład w celu wysłania pocztą);

  • wyświetlić podgląd scalonej publikacji (aby się przekonać przed wydrukowaniem wszystkich wersji, jak ona wygląda, oraz rozwiązać ewentualne problemy);

  • zapisać scaloną publikację do późniejszego użycia;

  • dodać scalone strony do innej publikacji.

Wyświetlanie podglądu scalonej publikacji

  • Kliknij przycisk Podgląd wydruku.

Drukowanie scalonej publikacji

  1. Kliknij przycisk Drukuj.

  2. W oknie dialogowym Drukowanie zaznacz odpowiednie opcje, a następnie kliknij przycisk OK.

    Ważne : Aby wydrukować różne zestawy danych korespondencji seryjnej — na przykład różne nazwy i adresy — na każdym arkuszu papieru, kliknij opcję wiele stron na arkusz w sekcji Opcje drukowania. Jeśli wybierzesz wiele kopii na arkuszu każdego arkusza papieru będzie zawierać wiele kopii tych samych danych.

    Okno dialogowe Drukowanie z opcją Wiele stron na arkusz

Zapisywanie scalonej publikacji do późniejszego użycia

Jeśli chcesz edytować scalone strony, zapisane w celu późniejszego użycia lub wydrukować je w późniejszym czasie można zbierać i Zapisz wszystkie scalone strony jako pojedynczy nowy scalone publikacji, która zawiera dane — na przykład nazwy i adresy — zamiast pól korespondencji seryjnej.

  1. Kliknij przycisk Scal z nową publikacją.

    Program Publisher utworzy nową publikację zawierającą scalone strony.

  2. W nowej publikacji kliknij polecenie Zapisz tę publikację w okienku zadań Korespondencja seryjna. W polu Nazwa pliku wpisz nazwę nowej publikacji, a następnie kliknij przycisk Zapisz.

Dodawanie scalonych stron do istniejącej publikacji

Jeśli planowane jest dodanie scalonych stron na końcu istniejącej publikacji, należy upewnić się, że publikacja z korespondencją seryjną pod następującymi względami jest zgodna z istniejącą publikacją:

  • Rozmiar strony (wysokość i szerokość)

  • Widok strony (jedno- lub dwustronicowy)

  • Typ publikacji (w sieci Web lub drukowana)

  • Kolejność stron (od lewej do prawej lub od prawej do lewej)

Program Publisher dodaje scalone strony do nowej lub istniejącej publikacji, ale nie może dodać scalonych stron do otwartej publikacji. Jeśli publikacja, do której chcesz dodać scalone strony, jest otwarta, zapisz ją i zamknij przed ukończeniem scalania.

  1. Kliknij opcję Dodaj do istniejącej publikacji.

  2. W oknie Otwieranie publikacji zlokalizuj publikację, do której chcesz dodać scalone strony, a następnie kliknij przycisk Otwórz.

    Program Publisher doda scalone strony do istniejącej publikacji.

  3. W istniejącej publikacji kliknij polecenie Zapisz tę publikację w okienku zadań Korespondencja seryjna, aby zapisać zmiany.

Zapisywanie publikacji z korespondencją seryjną

W przypadku zapisywania publikacji zawierającej pola scalania można powrócić do trybu edycji tych pól i utworzyć nową publikację scaloną, która będzie zawierała nowe pola scalania lub zaktualizowaną listę adresatów. Aby zapisać publikację z korespondencją seryjną, wykonaj następujące czynności:

  1. Upewnij się, że jest wyświetlana publikacja z korespondencją seryjną.

  2. W menu Plik kliknij polecenie Zapisz.

  3. Wprowadź nazwę publikacji z korespondencją seryjną, a następnie kliknij przycisk Zapisz.

Początek strony

Anulowanie scalania

Można anulować scalanie, aby odłączyć publikację z korespondencją seryjną lub szablon wykazu seryjnego od źródło danych.

  1. W menu Narzędzia wskaż polecenie Korespondencja i wykazy seryjne, a następnie kliknij polecenie Anuluj scalanie.

  2. Gdy zostanie wyświetlone pytanie, czy chcesz anulować scalanie, kliknij przycisk Tak.

Publikacja zostanie odłączona od źródła danych.

Uwaga : Po anulowaniu scalania dla korespondencji seryjnej pola inne niż pola adresu, wiersze pozdrowienia i bloki adresów zostaną przekształcone w zwykły tekst.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×