Tworzenie kopii zapasowych notatek

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Program OneNote automatycznie zapisuje notatki podczas pracy, ale zawsze warto tworzyć kopie zapasowe notesów, tak jak pozostałą część plików i danych na komputerze. Awarię dysku twardego może się zdarzyć, aby każda osoba, a jeśli tak się dzieje użytkownikowi, notatek, zostanie on usunięty zawsze. Jeśli tworzysz kopie zapasowe notesów, możesz przywrócić notatki , jeśli konieczna.

Uwaga : Automatyczne tworzenie kopii zapasowych jest dostępna tylko w systemie Windows klasycznej wersji programu OneNote. Jeśli obecnie korzystasz aplikacji OneNote Web App lub OneNote na innej platformie, odwiedź stronę www.OneNote.com/?omkt=pl-pl Aby bezpłatnie pobrać program OneNote 2016 dla systemu Windows w wersji programu OneNote.

Aby ustawić automatyczne kopie zapasowe, wybierz lokalizację, w której możesz przechowywać swoje pliki. Upewnij się, że wybrana lokalizacja nie znajduje się dysku twardym Twojego komputera.

  1. Wybierz pozycję Plik > Opcje.

  2. W oknie dialogowym Opcje programu OneNote wybierz pozycję Zapisywanie i kopia zapasowa.

  3. Z prawej strony w obszarze Zapisywanie wybierz pozycję Folder kopii zapasowej > Modyfikuj.

    Zrzut ekranu przedstawiający okno dialogowe Opcje programu OneNote w programie OneNote 2016.

  4. W oknie dialogowym Wybieranie folderu przejdź do folderu kopii zapasowej. Na przykład możesz użyć prywatnego folderu w sieci lub dysku USB.

  5. Wybierz przycisk Wybierz, aby zaakceptować nową lokalizację, a następnie kliknij przycisk OK.

Program OneNote będzie co tydzień automatycznie tworzył kopie zapasowe plików notesu. Jeśli robisz dużo ważnych notatek, możesz częściej tworzyć kopie zapasowe notesów, dostosowując inne ustawienia funkcji Zapisywanie i kopia zapasowa w oknie dialogowym Opcje programu OneNote

Porada :  Aby w dowolnej chwili zmienić lokalizację kopii zapasowej, powtórz poprzednie kroki.

Początek strony

Ręczne tworzenie kopii zapasowych notesów

Jeśli dodajesz lub zmieniasz w notesach dużą ilość informacji, których nie możesz utracić, możesz utworzyć ręczną kopię zapasową.

  1. Wybierz pozycję Plik > Opcje.

  2. W oknie dialogowym Opcje programu OneNote wybierz pozycję Zapisywanie i kopia zapasowa.

  3. Z prawej strony w obszarze Zapisywanie wybierz pozycję Wykonaj teraz kopię zapasową wszystkich notesów.

    Zrzut ekranu przedstawiający okno dialogowe Opcje programu OneNote w programie OneNote 2016.

  4. Gdy pojawi się powiadomienie o pomyślnym zakończeniu tworzenia kopii zapasowej, kliknij przycisk OK.

Dla większości osób najważniejszy będzie prawdopodobnie najnowszy zestaw notatek. Jeśli jednak chcesz używać funkcji kopii zapasowej do archiwizowania ważnych notatek przez cały czas, upewnij się, że nowsze kopie zapasowe nie zastępują starszych zestawów kopii zapasowych. Odpowiednie opcje możesz ustawić, dostosowując wpis w polu Liczba kopii zapasowych do zachowania w ustawieniach funkcji Zapisywanie i kopia zapasowa w oknie dialogowym Opcje programu OneNote

Początek strony

Microsoft Office OneNote 2007 powoduje automatyczne utworzenie kopii zapasowych notatek. Tylko sekcje, które zmieniły się od ostatniej kopii zapasowej kopię zapasową ponownie. Możesz zmienić liczbę kopii zapasowych są przechowywane, jak często są tworzone i miejsce, w którym są one przechowywane. Można też ręcznie wykonywanie kopii zapasowej notatek w dowolnym momencie i korzystanie z plików kopii zapasowej przywrócić notatki.

Uwaga : Domyślnie pliki kopii zapasowych w programie OneNote są przechowywane na komputerze, na tym samym dysku twardym co pliki oryginalne notesu. Jeśli często pracujesz z ważnych lub kluczowych informacji, jest dobrym pomysłem, aby zmienić lokalizację kopii zapasowej plików do oddzielnych dysk twardy lub do folderu prywatnego w sieci.

Co chcesz zrobić?

Włączanie tworzenia kopii zapasowych notesu automatyczne lub wyłączanie

Zmienianie liczby kopii zapasowych, które są przechowywane

Zmienianie domyślnej lokalizacji przechowywania plików kopii zapasowych

Ręczne tworzenie kopii zapasowej wszystkich zmienionych plików

Ręczne tworzenie kopii zapasowej wszystkich notesów

Włączanie i wyłączanie automatycznego tworzenia kopii zapasowych notesu

Domyślnie program OneNote automatycznie kopię zapasową notatek w regularnych odstępach. Możesz zmienić częstotliwość automatyczne kopia zapasowa plików, a funkcja automatycznej kopii zapasowej lub wyłączanie można zmienić w dowolnym momencie.

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. W oknie dialogowym Opcje na liście Kategoria kliknij pozycję Kopia zapasowa.

  3. W obszarze kopii zapasowej wykonaj jedną z następujących czynności:

    • Aby włączyć automatyczne wykonywanie kopii zapasowych, zaznacz pole wyboru Automatycznie wykonaj kopię zapasową mojego notesu w następujących przedział czasu, a następnie wybierz, jak często program OneNote warto tworzyć kopie zapasowe notatek.

    • Aby wyłączyć automatyczne wykonywanie kopii zapasowych wyłączone, wyczyść pole wyboru Automatycznie wykonaj kopię zapasową mojego notesu w następujących interwałach czasu.

Uwaga : Nazwy plików kopii zapasowej zawierają datę, dla której zostały utworzone. Na przykład plik kopii zapasowej sekcji notesu o nazwie spotkania utworzonego na 1 grudnia 2007 jest automatycznie o nazwie "One Meetings.one (na 12-1-2007)".

Początek strony

Zmienianie liczby kopii zapasowych, które są przechowywane

Domyślnie program OneNote przechowuje dwie kopie zapasowe notatek — najnowszą kopię oraz kopiowanie drugiego do ostatniego. Możesz przechowywać więcej lub mniej kopie zapasowe.

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. W oknie dialogowym Opcje na liście Kategoria kliknij pozycję Kopia zapasowa.

  3. W obszarze kopii zapasowej w polu Liczba kopii zapasowych do zachowania wprowadź liczbę kopii notatek, które powinny być przechowywane w programie OneNote.

Początek strony

Zmienianie domyślnej lokalizacji przechowywania plików kopii zapasowych

Przechowywanie tworzenia kopii zapasowych notesu na same dysk twardy jako pliki oryginalnego notesu chroni notatek przed przypadkowo zmieniony, uszkodzone lub usunięte podczas pracy. Szybkie i łatwe także powoduje przywrócenie notatek. Aby dodatkowo zabezpieczyć ważne notatki, jednak zmienić domyślnej lokalizacji folderu kopia zapasowa programu OneNote. Odpowiednich lokalizacjach kopii zapasowej dołączyć folder na osobne dysk twardy, wymiennym dysku twardego lub folderu prywatnego w Twojej sieci.

W zależności od systemu operacyjnego komputera kopie zapasowe plików notesu są przechowywane w jednym z następujących lokalizacjach domyślnych:

  • W systemie Microsoft Windows XP, folder kopii zapasowej notesów znajduje się w C:\Documents i Settings\Nazwa użytkownika\Local aplikacji\Microsoft\OneNote\Kopia zapasowa.

  • W systemie Windows Vista folder kopii zapasowej notesów znajduje się w C:\Users\Nazwa użytkownika\AppData\Microsoft\OneNote\12.0\Backup.

Aby zmienić domyślnej lokalizacji przechowywania plików kopii zapasowej, wykonaj następujące czynności:

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. W oknie dialogowym Opcje na liście Kategoria kliknij przycisk Zapisz.

  3. W obszarze Zapisywanie, na liście ścieżek kliknij pozycję Folder kopii zapasowej, a następnie kliknij polecenie Modyfikuj.

  4. W oknie dialogowym Wybierz Folder przejdź do lokalizacji folderu, w którym chcesz programu OneNote do przechowywania plików kopii zapasowej, a następnie kliknij Wybierz.

Początek strony

Ręczne tworzenie kopii zapasowej wszystkich zmienionych plików

Uwaga : Aby wyświetlić lub zmienić miejsce, w którym program OneNote przechowuje pliki kopii zapasowej, wykonaj czynności opisane w Zmienianie domyślnej lokalizacji przechowywania plików kopii zapasowej.

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. W oknie dialogowym Opcje na liście Kategoria kliknij pozycję Kopia zapasowa.

  3. W obszarze kopii zapasowej kliknij Zmienione pliki wykonaj teraz kopię zapasową.

Początek strony

Ręczne tworzenie kopii zapasowej wszystkich notesów

Uwaga : Aby wyświetlić lub zmienić miejsce, w którym program OneNote przechowuje pliki kopii zapasowej, wykonaj czynności opisane w Zmienianie domyślnej lokalizacji przechowywania plików kopii zapasowej.

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. W oknie dialogowym Opcje na liście Kategoria kliknij pozycję Kopia zapasowa.

  3. W obszarze kopii zapasowej kliknij Teraz kopię zapasową wszystkich notesów.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×