Tworzenie i udostępnianie pulpitu nawigacyjnego programu Excel i grup firmy Microsoft

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Pulpit nawigacyjny jest będący wizualną reprezentacją kluczowych metryk umożliwiają szybkie wyświetlanie i analizowanie danych w jednym miejscu. Pulpity nawigacyjne udostępniać nie tylko widoki skonsolidowane dane, ale szansy analizy biznesowej samoobsługowe, której użytkownicy będą mogli filtrować dane, aby wyświetlić tylko co ważne jest, aby je. W przeszłości raportowania programu Excel często wymagane do generowania raportów wielu różnych osób lub działów w zależności od potrzeb.

Przykładowy pulpit nawigacyjny programu Excel za pomocą fragmentatorów i Timline

Omówienie

W tym temacie omówiono w sposób dynamiczny pulpit nawigacyjny za pomocą narzędzia wiele tabel przestawnych, wykresów przestawnych i tabel przestawnych. Następnie przedstawimy użytkownikom możliwość szybko filtrować dane satysfakcjonujący za pomocą fragmentatorów i osi czasu, które umożliwiają tabel przestawnych i wykresów w celu automatycznego rozwinąć lub zwinąć spowoduje wyświetlenie informacji, które użytkownicy mają być widoczne. Ponadto można szybko odświeżać pulpitu nawigacyjnego podczas dodawania lub aktualizowanie danych. Dzięki temu bardzo przydatne ponieważ musisz utworzyć raport pulpitu nawigacyjnego raz.

Na przykład możemy zacząć tworzenie cztery tabel przestawnych i wykresów na podstawie w jedno źródło danych.

Po utworzeniu pulpitu nawigacyjnego pokażemy udostępnianie go innym osobom, tworząc grupy firmy Microsoft. Ponadto mamy interakcyjnego skoroszytu programu Excel można pobrać i wykonaj następujące kroki na własny.

Pobierz skoroszyt samouczka pulpitu nawigacyjnego w programie Excel.

Przygotowanie danych

  1. Możesz skopiować i wkleić dane bezpośrednio do programu Excel, lub możesz skonfigurować kwerendę ze źródła danych. Dla tego tematu użyliśmy kwerendy Analiza sprzedaży w szablonie Northwind Traders dla programu Microsoft Access. Jeśli chcesz używać tej funkcji, możesz Otwórz program Access i przejdź do pozycji plik > Nowy > Wyszukaj "Northwind" i tworzenie szablonu bazy danych. Po wykonaniu tego można będzie ma dostęp do wszystkich kwerend uwzględnione w szablonie. Firma Microsoft już wprowadzone te dane w skoroszycie programu Excel, dlatego nie musisz martwić się, jeśli nie masz dostępu.

  2. Sprawdź, czy dane jest zorganizowane poprawnie, bez brakujących wierszy i kolumn. Każdy wiersz powinny przedstawiać pojedynczego rekordu lub elementu. Aby uzyskać pomoc w konfigurowaniu kwerendy lub jeśli danych musi być manipulować, zobacz Pobieranie i Przekształć w programie Excel.

    Przykładowe dane w tabeli programu Excel, może być używany jako źródło danych tabeli przestawnej
  3. Jeśli nie jest w już, formatowanie danych w Tabeli programu Excel. Podczas importowania z programu Access, automatycznie można zaimportować dane do tabeli.

Tworzenie tabel przestawnych

  1. Zaznacz dowolną komórkę w zakresie danych, a następnie przejdź do pozycji Wstawianie > Tabela przestawna > Nowy arkusz. Aby uzyskać więcej informacji, zobacz Tworzenie tabeli przestawnej do analizowania danych w arkuszu .

  2. Dodawanie pól tabeli przestawnej, a następnie sformatuj stosownie do potrzeb. Ta tabela przestawna będzie podstawy dla innych osób, należy poświęcać trochę czasu, wprowadzania poprawek w stylu, układ raportu i ogólne formatowanie teraz dzięki czemu nie trzeba robić wielokrotnie. Aby uzyskać więcej informacji, zobacz: Zmienianie układu i formatu raportu w formie tabeli przestawnej.

    W tym przypadku firma Microsoft utworzona najwyższego poziomu podsumowanie sprzedaży według kategorii produktów i posortowane według pola Sprzedaż w kolejności malejącej.

    Przykładowa tabela przestawna według kategorii, sprzedaż i % sumy

    Aby uzyskać więcej informacji, zobacz Sortowanie danych w tabeli przestawnej lub wykresu przestawnego .

  3. Po utworzeniu tabeli przestawnej wzorca go zaznaczyć, a następnie skopiuj i wklej go jako tyle razy, ile konieczna pustych obszarów w arkuszu. W naszym przykładzie tych tabel przestawnych można zmienić wierszy, ale nie kolumny więc możemy umieszczony w tym samym wierszu z pustą kolumnę między każdą z nich. Jednak możesz znaleźć należy umieścić pod sobą tabel przestawnych, jeśli ich rozwijanie kolumn.

    Ważne : Tabele przestawne nie mogą się nakładać, dlatego należy się upewnić, że projekt, aby umożliwić miejsca między nimi w celu umożliwienia ich tak, aby rozwinąć lub zwinąć jako wartości są filtrowane, dodane lub usunięte.

    Na tym etapie warto nadać zrozumiałej nazwy tabel przestawnych, dzięki czemu łatwo ustalisz, co zrobić. W przeciwnym razie program Excel będzie nadać im nazwy PivotTable1, PivotTable2 i tak dalej. Możesz zaznaczyć każdy z nich, a następnie przejdź do Narzędzia tabel przestawnych > Analiza > wpisz nową nazwę w polu Nazwa tabeli przestawnej. Są to ważne, gdy nadejdzie czas na łączenie tabel przestawnych do fragmentatory i kontrolki osi czasu.

    Zmienianie nazwy tabeli przestawnej z narzędzia tabel przestawnych > Analiza > Nazwa tabeli przestawnej

Tworzenie wykresów przestawnych

  1. Kliknij dowolne miejsce w pierwszej tabeli przestawnej i przejdź do Narzędzia tabel przestawnych > Analiza > Wykres przestawny > Wybierz typ wykresu. Wybraliśmy Wykres kombi ze sprzedażą jako wykres kolumnowy grupowany i % sumy jako wykres liniowy wykreślić na osi pomocniczej.

    Okno dialogowe seelction wykresu na wykres złożony z wykres kolumnowy grupowany i wykresu liniowego
  2. Zaznacz wykres, a następnie rozmiar i formatowanie jako potrzeby na karcie Narzędzia wykresów przestawnych. Aby uzyskać więcej informacji zobacz nasze serii na wykresach formatowanie.

  3. Powtórz dla każdego z pozostałych tabel przestawnych.

  4. Teraz jest dobrym raz, aby zmienić zbyt do wykresów przestawnych. Przejdź do Narzędzia wykresów przestawnych > Analiza > wpisz nową nazwę w polu Nazwa wykresu.

Dodawanie fragmentatorów i osi czasu

Fragmentatory i osie czasu umożliwia szybkie filtrowanie tabel przestawnych i wykresów przestawnych, dzięki której będziesz widzieć tylko informacje, które są dla Ciebie znaczenie.

Widok fragmentatory i kontrolki osi czasu na pulpicie nawigacyjnym
  1. Zaznacz dowolną tabelę przestawną i przejdź do Narzędzia tabel przestawnych > Analiza > Filtruj > Wstaw fragmentator, a następnie sprawdź każdy element, do którego chcesz użyć dla fragmentator. Dla tego pulpitu nawigacyjnego Wybraliśmy kategorii, nazwa produktu, pracownika i nazwisko klienta. Po kliknięciu przycisku OK fragmentatory zostaną dodane do środka ekranu, ułożone jedna na drugiej, więc musisz rozmieszczanie oraz zmienianie ich rozmiarów stosownie do potrzeb.

    Fragmentator opcja Wstaw z narzędzia tabel przestawnych > Analiza > filtru
  2. Opcje fragmentatora — po kliknięciu na dowolnym fragmentatora, możesz przejść do Narzędzia fragmentatora > Opcje, a następnie wybierz różne opcje, takie jak Styl, aby wyświetlić liczbę kolumn. Możesz wyrównać wielu fragmentatorów, wybierając je z klawiszem Ctrl + Strzałka w lewo, a następnie na karcie Narzędzia fragmentatora za pomocą narzędzia Wyrównaj.

  3. Połączenia fragmentatora - fragmentatorów zostanie połączony tylko z tą tabelą przestawną, które zostało użyte do ich utworzenia, więc należy wybierz każdego fragmentatora, a następnie przejdź do Narzędzia fragmentatora > Opcje > Połączeniami raportu i sprawdzanie, które tabele przestawne ma być połączony z każdym. Fragmentatory i osie czasu można kontrolować tabel przestawnych w dowolnym arkuszu, nawet jeśli arkusz jest ukryty.

    Fragmentator połączeniami raportu z narzędzia fragmentatora > Opcje
  4. Dodawanie osi czasu — zaznacz dowolną tabelę przestawną i przejdź do Narzędzia tabel przestawnych > Analiza > Filtruj > Wstaw oś czasu, a następnie sprawdź każdy element, do którego chcesz użyć. Dla tego pulpitu nawigacyjnego Wybraliśmy Data zamówienia.

  5. Opcje osi czasu — kliknij przycisk na pasku osi czasu, a następnie przejdź do Narzędzia osi czasu > i wybierz pozycję Opcje, takie jak Styl, Nagłówek i Podpis. Wybierz opcję Połączeniami raportu, aby połączyć tabel przestawnych w dowolnym miejscu na osi czasu.

Dowiedz się więcej o formantach fragmentatorów i osi czasu .

Dalsze kroki

Pulpit nawigacyjny będzie teraz funkcjonalny wykonane, ale nadal prawdopodobnie trzeba określić sposób i wprowadź ostatnie poprawki. Na przykład można dodać tytuł raportu lub tła. Nasze pulpitu nawigacyjnego możemy dodawane kształty wokół tabele przestawne i wyłączone nagłówki i linie siatki na karcie Widok.

Upewnij się przetestować każdego z fragmentatorów i osi czasu, aby upewnić się, tabel przestawnych i wykresów przestawnych działają prawidłowo. Może się okazać sytuacji, w której niektóre opcje powodować problemy, jeśli jednej tabeli przestawnej chce dostosowywać i zachodzi innego, których nie może wykonywać i zostanie wyświetlony komunikat o błędzie. Tych problemów należy poprawić przed udostępnieniem pulpitu nawigacyjnego.

Po zakończeniu konfigurowania pulpitu nawigacyjnego, możesz kliknąć kartę "Udostępnij pulpit nawigacyjny" w górnej części tego tematu, aby dowiedzieć się, jak dystrybuować go.

Tworzenie pulpitu nawigacyjnego Gratulacje! W tym kroku pokażemy jak skonfigurować grupy Microsoft do udostępnienia pulpitu nawigacyjnego. Co możemy wykonane jest przypiąć pulpitu nawigacyjnego na początek grupy w bibliotece dokumentów programu SharePoint, aby użytkownicy on łatwo dostępny w dowolnym momencie.

Uwaga : Jeśli nie masz jeszcze grupy Konfigurowanie zobacz Tworzenie grupy w programie Outlook

Zachowaj pulpitu nawigacyjnego w grupie

Jeśli nie został jeszcze już zapisany skoroszyt pulpit nawigacyjny w grupie chcesz przenieść go tam. Jeśli nie jest już w bibliotece pliki grupy możesz pominąć ten krok.

  1. Przejdź do grupy w Outlook 2016 lub Outlook w sieci Web.

  2. Kliknij pozycję pliki na Wstążce, aby uzyskać dostęp do biblioteki dokumentów grupy.

  3. Kliknij przycisk Przekaż na Wstążce, a następnie przekaż skoroszyt pulpit nawigacyjny do biblioteki dokumentów.

Dodaj go do witryny zespołu usługi SharePoint Online z grupy

  1. Jeżeli z Outlook 2016 dostępu do biblioteki dokumentów, kliknij kartę Narzędzia główne w okienku nawigacji po lewej stronie. Jeżeli z Outlook w sieci Web dostępu do biblioteki dokumentów, kliknij pozycję więcej > witryny z prawej stronie wstążki.

  2. W okienku nawigacji po lewej stronie kliknij pozycję dokumenty.

  3. Znajdź wybrany skoroszyt pulpit nawigacyjny, a następnie kliknij koło zaznaczenia z lewej strony jego nazwę.

  4. Jeśli skoroszyt pulpit nawigacyjny zaznaczony, wybierz pozycję Przypnij do góry na Wstążce.

Zaznacz plik, a następnie kliknij polecenie Przypnij do góry, aby nadać mu łatwo acessible w bibliotece dokumentów

Teraz gdy użytkownicy powrocie do strony dokumentów witryny zespołu usługi SharePoint Online arkusza pulpitu nawigacyjnego będzie dostępna bezpośrednio u góry. Mogą kliknij ją i łatwo uzyskać dostęp do bieżącej wersji pulpitu nawigacyjnego.

Porada : Użytkowników można także używać biblioteki dokumentów grupy, w tym skoroszycie pulpitu nawigacyjnego za pomocą aplikacji dla urządzeń przenośnych grupy programu Outlook. Aby uzyskać więcej informacji, zobacz aplikacji dla urządzeń przenośnych grupy programu Outlook.

Zobacz też

Masz pytania, które nie możemy odpowiedzi w tym miejscu?

Odwiedź witrynę społeczności Microsoft Answers.

Firma Microsoft jest słuchać!

W tym artykule została ostatnio przeglądany przez Jan i Tomasza na 16 marca 2017 wyniku swoją opinię. W przypadku znalezienia jej pomocne, a zwłaszcza, jeśli nie, użyj poniższych formantów opinii i pozostaw niektórych konstruktywne opinię, więc można w dalszym ciągu Pomóż udoskonalić. Dziękujemy!

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×