Tworzenie i udostępnianie kontaktów jako wizytówek elektronicznych

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Wizytówka elektroniczna Funkcja wizytówek elektronicznych jest nowym elementem programu Microsoft Office Outlook 2007. Upraszcza ona zadania tworzenia i udostępniania kontaktów. Wizytówka elektroniczna to dodatkowy widok kontaktu, zawierający określone informacje kontaktu oraz pozwalający na udostępnianie tych informacji innym osobom w przystępnej formie.

Utworzenie nowego kontaktu powoduje utworzenie skojarzonej z nim wizytówki elektronicznej, podobnie jak utworzenie wizytówki powoduje utworzenie skojarzonego z nią kontaktu. Wszelkie zmiany w kontakcie są odzwierciedlane w wizytówce, a zmiany w wizytówce są uwzględniane w kontakcie.

Wizytówki elektroniczne przypominają wyglądem swoje papierowe odpowiedniki i można je równie łatwo udostępniać.

W tym artykule

Zalety wizytówek elektronicznych

Wyświetlanie kontaktów jako wizytówek elektronicznych

Jak wyglądają wizytówki elektroniczne u adresatów

Tworzenie wizytówek elektronicznych

Zapisywanie kontaktu lub wizytówki elektronicznej

Wysyłanie wizytówek elektronicznych do innych osób

Projektowanie wizytówek elektronicznych

Dołączanie wizytówki elektronicznej do podpisu wiadomości e-mail

Zalety wizytówek elektronicznych

  • Współużytkowane pola informacji sprawiają, że tworzenie i zapisywanie nowych kontaktów przebiega szybciej, a liczba pomyłek jest mniejsza. formularz kontaktu zawiera wszystkie dotyczące go informacje, lecz na wizytówce elektronicznej są wyświetlane tylko informacje o kontakcie dobrane pod kątem konkretnych odbiorców lub celów.

  • Widok Wizytówki w folderze Kontakty zawiera dodatkowe elementy wizualne, takie jak znaki firmowe, fotografie i kolory, ułatwiające przeglądanie i rozpoznawanie kontaktów.

  • Informacje o kontaktach można łatwo udostępniać w znajomy i przejrzysty sposób, dołączając wizytówki elektroniczne do wiadomości wysyłanych do innych osób.

  • Szeroki wybór opcji projektowania pozwala na dokładne dostosowanie układu wizytówki, rozmiaru i koloru tekstu, a także na używanie zdjęć i znaków firmowych.

  • Wizytówki elektroniczne można dołączać do podpisu wiadomości e-mail, aby wysyłać własne informacje kontaktowe do innych osób, automatycznie lub w razie potrzeby.

Początek strony

Wyświetlanie kontaktów jako wizytówek elektronicznych

Program Outlook zawiera różne widoki kontaktów, dzięki czemu użytkownik może wyszukiwać i wyświetlać informacje zgodnie ze swoimi potrzebami i stylem pracy. W programie Office Outlook 2007 domyślnym widokiem jest widok wizytówek. W tym widoku wszystkie kontakty w oknie programu Outlook mają wygląd podobny do tradycyjnych wizytówek papierowych. Alfabetyczny indeks umożliwia szybkie wyszukiwanie odpowiednich kontaktów.

W tej sekcji

Wyświetlanie dodatkowych informacji o kontaktach w widoku wizytówek

Zmienianie liczby wizytówek wyświetlanych w widoku wizytówek

Zmienianie rozmiaru wizytówki w widoku wizytówek

Zmienianie widoku na widok wizytówek

Zmienianie domyślnego widoku w folderze Kontakty

Wyświetlanie dodatkowych informacji o kontaktach w widoku wizytówek

W widoku wizytówek kontakty są pokazywane razem z logo firmy, niestandardowym tłem i układem oraz zdjęciami i innymi obrazami. Dzięki tym funkcjom można łatwiej rozpoznawać i wyszukiwać kontakty. Liczba wizytówek widocznych w oknie programu Outlook zależy od jego rozmiaru oraz od ustawień określonych przez użytkownika.

Edytując wizytówkę, można ręcznie zmienić położenie pól i określić, które informacje mają być wyświetlane w widoku wizytówek. Można zmieniać informacje w swojej wizytówce oraz w wizytówkach otrzymanych od innych osób. Jeśli wizytówka zawiera więcej informacji kontaktowych, niż mieści się w widoku wizytówek, należy kliknąć ją dwukrotnie, aby wyświetlić formularz kontaktu, a następnie uzupełnić informacje kontaktowe.

Zmienianie liczby wizytówek wyświetlanych w widoku wizytówek

Aby zmienić liczbę wizytówek elektronicznych wyświetlanych jednocześnie w widoku wizytówek, można zmienić ich rozmiar. Aby wyświetlić jak najwięcej wizytówek, należy maksymalnie powiększyć okno programu Outlook.

Zmienianie rozmiaru wizytówki w widoku wizytówek

  1. W widoku Kontakty w okienku nawigacji kliknij łącze Dostosuj widok bieżący.

  2. W oknie dialogowym Dostosowywanie widoku: Wizytówki kliknij przycisk Inne ustawienia.

  3. W obszarze Pola wizytówki zmień liczbę w polu Procent rozmiaru wizytówki. Wprowadzenie mniejszej liczby spowoduje wyświetlenie większej liczby wizytówek, natomiast wprowadzenie większej liczby zmniejszy liczbę wyświetlanych wizytówek.

  4. Kliknij przycisk OK.

    Funkcja Inne ustawienia jest również dostępna z poziomu menu Widok. Wskaż polecenie Widok bieżący, a następnie kliknij polecenie Dostosuj widok bieżący.

Jeśli jest używane urządzenie wskazujące Microsoft IntelliMouse, można zmienić liczbę wyświetlanych wizytówek, przytrzymując wciśnięty klawisz CTRL i obracając kółko myszy — w przód, aby wyświetlić mniej wizytówek o większym rozmiarze, lub w tył, aby wyświetlić więcej wizytówek o mniejszym rozmiarze.

Utworzony w ten sposób widok staje się domyślnym widokiem wizytówek użytkownika i będzie obowiązywał także po zamknięciu i ponownym uruchomieniu programu Office Outlook 2007 aż do wprowadzenia kolejnych zmian.

Wizytówki można również przeglądać w widoku wizytówek dostępnym w folderze Kontakty, przewijając listę wizytówek i korzystając z indeksu alfabetycznego, który znajduje się po ich prawej stronie.

Zmienianie widoku na widok wizytówek

Widok wizytówek jest domyślnym widokiem kontaktów, ale można zamknąć program Outlook w trakcie pracy w innym widoku kontaktów. Podczas zamykania program Outlook zapisuje ostatni aktywny widok i ten widok będzie otwierany po ponownym uruchomieniu programu Outlook, dopóki nie zostanie zmieniony.

  • W programie Office Outlook 2007 w folderze Kontakty w okienku nawigacji w obszarze Widok bieżący kliknij opcję Wizytówki.

    Nie widać okienka nawigacji

    Okienko nawigacji może być wyłączone lub zminimalizowane.

    • W menu Widok wskaż polecenie Okienko nawigacji, a następnie kliknij polecenie Normalne.

Zmienianie domyślnego widoku kontaktów

Podczas zamykania program Outlook zapisuje ostatni aktywny widok i ten widok jest wyświetlany po ponownym uruchomieniu programu. Zazwyczaj użytkownik pracuje w widoku domyślnym, chyba że zmieni go przed zamknięciem programu Outlook.

  1. W folderze Kontakty w okienku nawigacji w obszarze Widok bieżący kliknij odpowiedni widok.

  2. Zamknij i uruchom ponownie program Outlook.

    Nie widać okienka nawigacji

    Okienko nawigacji może być wyłączone lub zminimalizowane.

    • W menu Widok wskaż polecenie Okienko nawigacji, a następnie kliknij polecenie Normalne.

Początek strony

Jak wyglądają wizytówki elektroniczne u adresatów

Wizytówki elektroniczne można dołączać do wiadomości e-mail w celu przekazania informacji kontaktowych o firmie lub osobie w postaci graficznej. Zależnie od aplikacji pocztowej używanej przez adresata, może zostać wyświetlona wizytówka elektroniczna lub tylko załącznik — plik vcf.

Załącznik z rozszerzeniem vcf w nagłówku wiadomości

Dwukrotne kliknięcie załączonego pliku vcf spowoduje otwarcie formularz kontaktu, który można zapisać na liście kontaktów adresata.

Adresaci korzystający z programu Office Outlook 2007    Wizytówka elektroniczna jest wyświetlana w wiadomości w takiej formie, w jakiej została wysłana. Adresat może kliknąć wizytówkę prawym przyciskiem myszy, aby zapisać w kontaktach programu Outlook zawarte w niej informacje.

Adresaci korzystający z wcześniejszych wersji programu Outlook lub innych aplikacji poczty e-mail i wyświetlający pocztę e-mail w formacie HTML    Również w tym przypadku adresat może wyświetlić wizytówkę elektroniczną w odebranej wiadomości, lecz wizytówka jest jedynie obrazem i nie można jej kliknąć. Oprócz obrazu adresaci otrzymują dodatkowo w załączniku plik vcf, który zawiera informacje dotyczące wizytówki elektronicznej. Adresat może otworzyć plik vcf i zapisać te informacje na swojej liście kontaktów.

Adresaci wyświetlający wiadomości e-mail jako zwykły tekst    Obraz wizytówki elektronicznej nie jest wyświetlany u takich adresatów, ale otrzymują oni w załączniku plik vcf. Zawarte w nim informacje można zapisać na liście kontaktów adresata.

Początek strony

Tworzenie wizytówek elektronicznych

Po utworzeniu kontaktu przy użyciu formularz kontaktu lub zapisaniu kontaktu otrzymanego od innej osoby można wyświetlić informacje o kontakcie w formie wizytówki elektronicznej. Informacje o kontaktach można dodawać i edytować zarówno za pomocą formularza kontaktów, jak i widoku wizytówek elektronicznych, przy czym w obu przypadkach są dostępne podstawowe informacje o kontakcie. Wprowadzając informacje tylko raz (lub zapisując je bezpośrednio z innej wizytówki), można zmniejszyć liczbę błędów.

Po otrzymaniu wizytówki elektronicznej i zapisaniu jej w kontaktach programu Outlook można przeglądać zawarte w niej informacje w formularzu kontaktu lub w innym widoku kontaktów. Aktualizacja informacji w jednym widoku powoduje jednoczesną aktualizację w innych widokach, chyba że użytkownik wybierze inną opcję

Jeśli w celu utworzenia nowego kontaktu zostanie otwarty nowy formularz kontaktu, wpisywane w nim informacje będą automatycznie kopiowane do odpowiednich pól w widoku wizytówki elektronicznej danego kontaktu.

Wizytówka elektroniczna pokazuje podzbiór informacji zawartych w powiązanym formularzu kontaktu

1. Formularz kontaktu zawierający informacje o osobie.

2. Widok okna dialogowego Edytowanie wizytówki z odpowiednimi polami wypełnionymi dla wizytówki elektronicznej.

Nową wizytówkę elektroniczną można utworzyć na podstawie następujących elementów:

W tej sekcji

Wizytówka elektroniczna otrzymana w wiadomości

Istniejąca lub pusta wizytówka elektroniczna

Wizytówka elektroniczna otrzymana w wiadomości

Ta metoda pozwala szybko dodać nowe informacje kontaktowe do programu Outlook. Aby utworzyć nowy kontakt, należy zapisać wizytówkę elektroniczną otrzymaną w wiadomości e-mail. Jeśli istnieje już kontakt o tej samej nazwie, można zapisać duplikat jako nowy kontakt lub zaktualizować oryginalny kontakt.

Aby wprowadzić zmiany w wizytówce po jej zapisaniu, zobacz instrukcje w następnej sekcji, dotyczące tworzenia nowej wizytówki elektronicznej na podstawie istniejącej lub pustej wizytówki elektronicznej.

  1. W otwartej wiadomości kliknij wizytówkę prawym przyciskiem myszy, a następnie kliknij polecenie Dodaj do kontaktów programu Outlook w menu skrótów. Zostanie otwarty formularz kontaktu dla nowego kontaktu.

  2. Na karcie Kontakt w grupie Akcje kliknij przycisk Zapisz i zamknij.

  3. Jeśli istnieje już kontakt o tej samej nazwie, program Outlook wykryje duplikat. Wykonaj jedną z następujących czynności:

    • Wybierz opcję Dodaj nowy kontakt.

      Zostanie utworzony duplikat kontaktu, w tym formularz kontaktu i wizytówka elektroniczna.

    • Wybierz opcję Aktualizuj informacje dotyczące wybranego kontaktu.

      Zostaną wyświetlone istniejące zduplikowane kontakty. Kliknij dwukrotnie kontakt, który ma zostać zaktualizowany, a następnie zaktualizuj informacje w formularzu kontaktu i zapisz go.

Nowe informacje kontaktowe są zapisywane nie tylko w kontaktach, ale także w wizytówce elektronicznej i w innych widokach. Można zmienić informacje kontaktowe zarówno przed, jak i po ich zapisaniu.

  • Inną możliwością jest kliknięcie prawym przyciskiem myszy załączonego pliku vcf w nagłówku wiadomości, aby otworzyć menu skrótów, a następnie dodanie kontaktu lub wybranie innych opcji.

  • Aby zapisać otwarty kontakt i otworzyć nowy, pusty formularz kontaktu, kliknij w formularzu kontaktu opcję Zapisz i utwórz nowy.

Istniejąca lub pusta wizytówka elektroniczna

Nową wizytówkę elektroniczną można utworzyć na podstawie pustej wizytówki albo też skorzystać z istniejącej wizytówki i na podstawie takiego „szablonu” utworzyć inną, podobną wizytówkę. Można zmienić wszystkie informacje oraz elementy układu i projektu. Tworzenie wizytówki na podstawie innej wizytówki jest szybkim sposobem przygotowywania wizytówek elektronicznych dostosowanych do różnych potrzeb i zawierających wspólne informacje kontaktowe. Mogą na przykład być potrzebne trzy wizytówki — służbowa, do użytku prywatnego i związana z członkostwem w klubie.

Podczas tworzenia nowej wizytówki elektronicznej jest również tworzony nowy kontakt. Po zapisaniu nowej wizytówki program Outlook utworzy nowy kontakt i doda go do listy kontaktów użytkownika. Mogą istnieć kontakty o takich samych nazwach. Zapisanie wizytówek o takich samych nazwach powoduje dodanie ich do kontaktów i wyświetlanie obok podobnie nazwanych elementów.

Widok wizytówek zawiera wystarczająco dużo informacji, aby można było łatwo rozróżnić kontakty o takich samych nazwach.

Edytowanie informacji kontaktowych można rozpocząć w istniejącym formularzu, a następnie rozmieścić i sformatować tekst w oknie dialogowym Edytowanie wizytówki. Można również edytować wszystkie informacje w oknie dialogowym Edytowanie wizytówki. W obu przypadkach można dodawać nowe informacje w trakcie pracy. Korzystając z pierwszej opcji, należy wprowadzić zmiany przed rozpoczęciem czynności opisanych poniżej.

Okno dialogowe Edytowanie wizytówki

1. Przed rozpoczęciem dodawania lub zmieniania informacji kontaktu należy wybrać układ i tło wizytówki. Następnie należy dodać obrazy lub inną grafikę. Każdy z tych elementów pomaga określić położenie tekstu podczas dodawania informacji.

2. Aby wyświetlić listę pól standardowych, kliknij przycisk Dodaj. Po zaznaczeniu pola zostanie ono dodane do listy Pola. Są też dostępne cztery pola niestandardowe.

3. Po wybraniu pola wprowadź jego tekst w polu w obszarze Edycja. Podczas wpisywania tekstu będzie on wyświetlany w podglądzie wizytówki.

4. Przypisywanie etykiet do informacji, takich jak telefon domowy lub adres firmowy, jest opcjonalne. Można użyć nazw pól lub wpisać własne etykiety.

5. Pola pustych wierszy umożliwiają dodawanie pustych wierszy w wizytówce.

6. Kliknij przyciski strzałek, aby przenieść wybrane pole w górę lub w dół na wizytówce.

Aby zmienić istniejącą wizytówkę elektroniczną lub utworzyć nową na podstawie pustej wizytówki, wykonaj następujące czynności:

  • Wybieranie układu i tła   

    1. W folderze Kontakty kliknij przycisk Nowy.

    2. W formularzu kontaktu kliknij wizytówkę, aby otworzyć okno Edytowanie wizytówki.

    3. W sekcji Projekt wizytówki na liście Układ zaznacz odpowiedni układ. Układ Tylko tekst jest dostępny dla wizytówki, która nie zawiera fotografii, znaków logo ani innych obrazów.

      Na początku w polu podglądu obok sekcji Projekt wizytówki jest wyświetlany domyślny układ wizytówki programu Outlook. Można użyć tego obrazu i układu podczas tworzenia swojej wizytówki.

    4. Aby określić kolor tła wizytówki, kliknij przycisk Tło, a następnie kliknij odpowiedni kolor.

      Uwaga : Aby wyeliminować zniekształcenia w przypadku używania obrazu jako tła wizytówki, rozmiar obrazu powinien być taki sam jak rozmiar wizytówki, czyli 248 na 148 pikseli. Wizytówka zawiera obramowanie o grubości jednego piksela po każdej stronie.

    5. Aby dodać obraz, na przykład zdjęcie lub logo firmy, skorzystaj z opcji obrazu, aby wyszukać i dodać obraz oraz określić jego położenie.

      Aby usunąć obraz domyślny lub inny obraz z wizytówki, należy zaznaczyć pozycję Tylko tekst na liście Układ.

  • Dodawanie informacji kontaktowych   

    1. Na liście Pola zaznacz pole lub obszar pustego wiersza powyżej miejsca, w którym ma być wyświetlany tekst.

    2. Kliknij przycisk Dodaj, wskaż polecenie Nazwa, a następnie kliknij polecenie Imię i nazwisko.

      Porada : Na liście Pola jest wyświetlany jedynie typ informacji. Po wprowadzeniu tekstu informacji zostanie on wyświetlony w oknie podglądu powyżej listy Pola.

    3. W obszarze Edycja wpisz nazwę wizytówki.

    4. Aby ustawić etykietę dla nazwy, na liście etykiet zaznacz opcję Z lewej lub Z prawej.

      Etykieta może zawierać wyjaśnienie dotyczące typu informacji w wizytówce, natomiast opcja Z lewej lub Z prawej wskazuje, z której etykiety znajdują się informacje. Na przykład w wizytówce elektronicznej Marcin Jankowski, właściciel tekst Marcin Jankowski to nazwa, natomiast tekst właściciel jest etykietą dla nazwy.

    5. W polu Etykieta wpisz etykietę nazwy.

      Dobrą metodą jest użycie nazw pól jako etykiet.

    6. Kontynuuj dodawanie informacji do wizytówki, wykonując kroki od 1 do 5.

    7. Aby usunąć pole z wizytówki, kliknij je, a następnie kliknij przycisk Usuń.

    8. Aby dodać pusty wiersz, kliknij pole powyżej miejsca, w którym chcesz go umieścić, kliknij przycisk Dodaj, a następnie kliknij pozycję Pusty wiersz.

      Domyślnie puste wiersze wizytówki są wyświetlane jako pola typu Pusty wiersz. Podczas dodawania informacji do wizytówki można dodawać nowe informacje między polami typu Pusty wiersz. Można na przykład kliknąć pozycję Pusty wiersz, kliknąć przycisk Dodaj, a następnie kliknąć dowolne pole. Pole zostanie wyświetlone poniżej pustego wiersza.

    9. Aby określić położenie tekstu w wizytówce, kliknij pole, a następnie użyj strzałek W górę i W dół pod listą Pola, aby przenieść pole.

    10. Aby sformatować tekst, użyj przycisków formatowania i stylu w obszarze Edycja. Pasek narzędzi do formatowania tekstu w oknie dialogowym Edytowanie wizytówek

      Dostępne są między innymi następujące opcje:

      • Zmienianie rozmiaru tekstu

      • Używanie kolorowego tekstu

      • Wyrównywanie tekstu do lewej, do prawej lub do środka

    11. Po zakończeniu dodawania informacji do wizytówki kliknij przycisk OK.

      Aby przywrócić informacje wprowadzone w domyślnych polach formularza kontaktu i domyślny projekt wizytówki, kliknij przycisk Resetuj wizytówkę.



Początek strony

Zapisywanie kontaktu lub wizytówki elektronicznej

Po odebraniu wiadomości e-mail z informacjami kontaktowymi w postaci wizytówki elektronicznej lub formularz kontaktu (pliku vcf) można kliknąć wizytówkę lub załączony plik vcf prawym przyciskiem myszy, a następnie wybrać odpowiednie opcje z menu skrótów. Jeśli istnieje już kontakt o takiej samej nazwie, zostanie wyświetlony monit pozwalający wybrać sposób postępowania z duplikatem — aktualizację wcześniej utworzonego kontaktu lub utworzenie nowego.

Zapisywanie otrzymanej wizytówki elektronicznej

  1. W wiadomości kliknij prawym przyciskiem myszy wizytówkę, a następnie w menu skrótów kliknij polecenie Dodaj do kontaktów programu Outlook. Spowoduje to otworzenie wizytówki w postaci formularza kontaktu w folderze Kontakty.

  2. Na karcie Kontakty w grupie Akcje kliknij przycisk Zapisz i zamknij.

    • Jeśli kontakt o tej nazwie już istnieje, kliknięcie przycisku Zapisz i zamknij spowoduje wyświetlenie okna dialogowego zawierającego opcje dodania nowego kontaktu lub aktualizacji informacji wybranego kontaktu.

    • Ponadto można kliknąć przycisk Zapisz i nowy w grupie Akcje, aby zapisać kontakt i otworzyć nowy, pusty formularz kontaktu.

Zapisywanie otrzymanego pliku vcf

  1. W nagłówku wiadomości kliknij dwukrotnie dołączony plik vcf. Spowoduje to otwarcie wizytówki w formularzu kontaktów w folderze Kontakty.

  2. Na karcie Kontakty w grupie Akcje kliknij przycisk Zapisz i zamknij.

    • Jeśli kontakt o tej nazwie już istnieje, kliknięcie przycisku Zapisz i zamknij spowoduje wyświetlenie okna dialogowego zawierającego opcje dodania nowego kontaktu lub aktualizacji informacji wybranego kontaktu.

    • W grupie Akcje można również kliknąć przycisk Zapisz i nowy. Spowoduje to zapisanie kontaktu, a następnie otwarcie nowego, pustego formularza kontaktu.

Początek strony

Wysyłanie wizytówek elektronicznych do innych osób

Wizytówki elektroniczne upraszczają proces udostępniania informacji kontaktowych. Mogą być szybko dodawane do wysyłanych wiadomości i w przejrzysty sposób przedstawiają informacje dla adresata. Można wysłać firmową wizytówkę elektroniczną lub wizytówkę osobistą, dostosowaną przez użytkownika. Można również wysłać informacje kontaktowe innych osób. Wizytówki mogą być przekazywane dalej. W każdym z tych przypadków adresat otrzymuje identyfikator wyświetlany w wiadomości HTML, który może szybko zapisać jako kontakt.

Załącznik z rozszerzeniem vcf w nagłówku wiadomości

Dwukrotne kliknięcie załączonego pliku vcf spowoduje otwarcie formularz kontaktu, który można zapisać na liście kontaktów adresata.

W tej sekcji

Jak wizytówki elektroniczne są wyświetlane u innych osób?

Wstawianie wizytówki elektronicznej do wiadomości

Jak wizytówki elektroniczne są wyświetlane u innych osób?

Osoby używające programu Office Outlook 2007     Wizytówka elektroniczna jest wyświetlana w wiadomości tak samo jak podczas wysyłania. Adresat może ją kliknąć prawym przyciskiem myszy i zapisać informacje w kontaktach programu Outlook.

Użytkownicy przeglądający pocztę e-mail w formacie HTML za pomocą wcześniejszych wersji programu Outlook lub innych aplikacji poczty e-mail     Wizytówka elektroniczna jest wyświetlana w wiadomości, ale tylko jako obraz. Adresaci otrzymują w załączniku plik vcf, który zawiera informacje dotyczące wizytówki. Ten plik można otworzyć i zapisać zawarte w nim informacje na liście kontaktów.

Osoby przeglądające swoją pocztę e-mail w formacie zwykłego tekstu     Wizualne repsentation z wizytówki elektronicznej nie jest dostępna w wiadomości, ale ta osoba otrzyma plik vcf, który zawiera informacje kontaktowe, które będą go mogli zapisać do swojej listy kontaktów.

Wstawianie wizytówki elektronicznej w wiadomości

  1. W nowej wiadomości na karcie Wiadomość w grupie Dołączanie kliknij przycisk Wizytówka, a następnie kliknij nazwę na liście.

  2. Jeśli odpowiednia nazwa nie jest widoczna, kliknij polecenie Inne wizytówki, kliknij nazwę na liście Zachowano jako, a następnie kliknij przycisk OK.

    • W menu Wizytówka jest wyświetlanych 10 kontaktów ostatnio wstawionych do wiadomości jako wizytówki elektroniczne.

    • W wiadomości można wstawić wiele wizytówek elektronicznych.

    • Aby ułatwić rozróżnianie zduplikowanych nazw, w menu Wizytówka kliknij polecenie Inne wizytówki. W oknie dialogowym Wstawianie wizytówki zostanie wyświetlonych więcej informacji, w tym podgląd wizytówki.

    • Przeciągnięcie wizytówki z widoku wizytówek do nowej wiadomości powoduje dodanie do wysyłanej wiadomości tylko pliku vcf. Ten dołączony plik vcf powoduje otwarcie formularza kontaktu zawierającego wszystkie informacje, które adresaci mogą zapisać na swoich listach kontaktów. Jeśli adresat używa programu Office Outlook 2007, wizytówka elektroniczna jest widoczna w formularzu kontaktu.

Początek strony

Projektowanie wizytówek elektronicznych

Teraz wszyscy mają wizytówka, czy jest wizytówki firmowe, profesjonalnym wyglądzie dla projektu lub coś nieformalnej, które odzwierciedla Ci. Niezależnie od dokonanego wyboru można zaprojektować wizytówkę elektroniczną który najlepiej odpowiada użytkownik lub jego organizacja. I możesz mieć więcej niż jedna projektowaniu ich dla firm, osobiste lub innych celów.

Udostępnianie projektu w całej organizacji

Aby zapewnić spójność i dokładność informacji o firmie lub grupie osób, organizacja może tworzyć „szablony” wizytówek elektronicznych jako nowe projekty lub na podstawie wizytówek drukowanych. Pracownicy lub pozostali członkowie organizacji mogą dostosować wizytówki do swoich potrzeb.

Poniżej opisano niektóre funkcje i opcje dostępne dla wizytówek elektronicznych. Instrukcje krok po kroku dotyczące tworzenia wizytówek znajdują się w poprzednich sekcjach.

Projektowanie układu

  • Do wyboru jest sześć układów wizytówek. Obraz (lub domyślne logo programu Office Outlook 2007) można umieścić po prawej lub lewej stronie, na górze lub na dole albo zastosować projekt z samym tekstem. Można też użyć obrazu jako tła.

  • Kolor tła pozwala wyróżnić wizytówkę na tle innych. Można wybierać z obszernej palety kolorów, a także definiować kolory niestandardowe.

  • Do wizytówki można dodawać obrazy zapisane w większości formatów graficznych, takich jak bmp, jpg i wmf. Obrazy takie jak znaki firmowe i zdjęcia osobiste czynią wizytówkę łatwiejszą do rozpoznania.

  • Po dodaniu obrazów można je dostosować, zmieniając ich rozmiary i precyzyjnie określając ich pozycje.

Projektowanie informacji

  • Pola przeznaczone dla typów informacji obejmują dane najczęściej umieszczane na tradycyjnych wizytówkach (np. Telefon służbowy, Organizacja, Adres e-mail i Stanowisko).

  • Można również tworzyć pola niestandardowe dla innych potrzebnych informacji.

  • Niektóre pola zawierają wiele wierszy przeznaczonych na informacje, na przykład te dotyczące adresów. Pola niestandardowe również mogą składać się z wielu wierszy.

  • Etykiety ułatwiają identyfikację informacji. Dostępne etykiety są wymienione w menu Dodaj dostępnym dla typów informacji. Można również tworzyć etykiety niestandardowe.

  • Puste wiersze stosowane do tworzenia pustych odstępów między wierszami nie tylko dodają wizytówce czytelności, ale również pomagają organizować i grupować powiązane ze sobą informacje. Na przykład jeśli na wizytówce znajduje się kilka numerów telefonów, można zastosować puste wiersze ponad i pod numerami telefonów w celu ułatwienia szybkiego ich odszukania i odróżnienia od pozostałych informacji.

  • Różne kolory i rozmiary czcionek pozwalają na precyzyjne dostosowywanie pod kątem przejrzystości i organizacji miejsca.

    Uwaga : Nie wszystkie informacje o kontakcie są widoczne na wizytówce elektronicznej, nawet jeśli zawiera je formularz kontaktu. Podczas projektowania zawartości informacyjnej wizytówki w polu podglądu można zobaczyć, jak informacje są umieszczane na wizytówce.

Początek strony

Dołączanie wizytówki elektronicznej do podpisu wiadomości e-mail

Dodanie wizytówki elektronicznej do podpisu wiadomości e-mail umożliwia automatyczne dołączanie informacji kontaktowych użytkownika do każdej wysyłanej wiadomości. Podpis może zawierać jedynie wizytówkę elektroniczną. Adresat może kliknąć prawym przyciskiem myszy wizytówkę w podpisie (lub plik vcf), aby zapisać ją bezpośrednio na swojej liście kontaktów.

Sposób wyświetlania podpisu z wizytówką elektroniczną w wiadomości

1. Do wysyłanych wiadomości z podpisem zawierającym wizytówkę elektroniczną jest dołączany plik vcf, który zawiera wszystkie informacje kontaktowe. Pozwala to adresatom używającym innych aplikacji pocztowych wyświetlać i zapisywać informacje kontaktowe.

2. Wizytówka zostanie wyświetlona w podpisie.

3. Po odebraniu wiadomości z dołączoną wizytówką w podpisie można kliknąć prawym przyciskiem myszy obraz wizytówki i kliknąć polecenie Dodaj do kontaktów, aby otworzyć formularz kontaktu dla danego kontaktu. Następnie można przejrzeć kontakt lub zapisać go.

Zasady obowiązujące w firmie mogą na przykład określać, że wszyscy pracownicy muszą dołączać podstawowe informacje kontaktowe do firmowych wiadomości e-mail. W takim przypadku firma tworzy projekt wizytówki, a pracownicy umieszczają w nim swoje informacje kontaktowe i dołączają wizytówkę do oficjalnych podpisów firmowych, które są automatycznie dodawane do każdej wiadomości wysyłanej z firmowego konta e-mail.

Użytkownik może posiadać dowolną liczbę podpisów i wizytówek elektronicznych. Dzięki temu można utworzyć wiele podpisów służących do różnych celów, na przykład podpis używany w firmie lub podpis używany podczas komunikacji z rodziną.

Aby dołączyć do wiadomości podpisy zawierające wizytówki elektroniczne, należy najpierw utworzyć podpis i wstawić go w wiadomości. Podpis można wstawiać ręcznie w każdej wiadomości lub wyznaczyć podpis, który będzie automatycznie wstawiany w każdej wysyłanej wiadomości.

W tej sekcji

Tworzenie podpisu i dołączanie wizytówki elektronicznej

Wstawianie podpisu do wiadomości

Tworzenie podpisu i dołączanie wizytówki elektronicznej

  1. W nowej wiadomości na karcie Wiadomość w grupie Dołączanie kliknij przycisk Podpis, a następnie kliknij polecenie Podpisy.

  2. Na karcie Podpis e-mail kliknij przycisk Nowy.

  3. Wpisz nazwę podpisu, a następnie kliknij przycisk OK.

  4. W polu Edytuj podpis wpisz tekst, który ma być dołączany w podpisie.

  5. Aby sformatować tekst, zaznacz go i użyj przycisków stylu i formatowania w celu określenia odpowiednich opcji.

    Uwaga : Te opcje są niedostępne, jeśli domyślnym formatem wiadomości e-mail jest zwykły tekst.

  6. Aby dodać wizytówkę elektroniczną, umieść punkt wstawiania w miejscu podpisu, w którym ma być wstawiana wizytówka, kliknij przycisk Wizytówka, a następnie kliknij nazwę kontaktu na liście Zachowano jako. Kliknij przycisk OK.

  7. Aby dodać obraz, umieść punkt wstawiania w miejscu podpisu, w którym ma być wyświetlany obraz, kliknij przycisk Wstaw obraz, wybierz obraz, a następnie kliknij przycisk OK.

  8. Aby dodać hiperłącze, umieść punkt wstawiania w miejscu podpisu, w którym ma być wyświetlane łącze, kliknij przycisk Wstaw hiperłącze, wybierz hiperłącze, a następnie kliknij przycisk OK.

  9. W obszarze Wybierz podpis domyślny na liście Konto e-mail kliknij konto, z którym podpis ma zostać skojarzony na stałe.

  10. Na liście Nowe wiadomości wykonaj jedną z następujących czynności:

    • Aby ustawić automatyczne wstawianie podpisu do każdej wiadomości wysyłanej z wybranego konta e-mail, zaznacz podpis na liście.

    • Aby podpis nie był automatycznie wstawiany w wysyłanych wiadomościach, zaznacz na liście pozycję brak.

      Podpisy można wstawiać ręcznie w poszczególnych wiadomościach.

  11. Aby ustawić dodawanie podpisu w odpowiedziach na wiadomości oraz w wiadomościach przekazywanych dalej, zaznacz podpis na liście Odpowiedzi/wiadomości przesłane dalej. W przeciwnym razie zaznacz pozycję brak.

  12. Po zakończeniu tworzenia podpisu kliknij przycisk OK.

Wstawianie podpisu w wiadomości

Podpis domyślny może być wstawiany we wszystkich wysyłanych wiadomościach. Można też wstawiać podpis ręcznie w poszczególnych wiadomościach.

Wykonaj jedną z następujących czynności:

  • Automatyczne wstawianie podpisu   

    1. W nowej wiadomości na karcie Wiadomość w grupie Dołączanie kliknij przycisk Podpis, a następnie kliknij polecenie Podpisy.

    2. Na karcie Podpis e-mail wybierz odpowiedni podpis z listy Wybierz podpis do edycji.

    3. W obszarze Wybierz podpis domyślny wybierz odpowiedni podpis z listy Nowe wiadomości.

    4. Aby ustawić dołączanie podpisu do odpowiedzi na wiadomości i do wiadomości przesyłanych dalej, zaznacz podpis na liście Odpowiedzi/wiadomości przesłane dalej. W przeciwnym razie zaznacz pozycję brak.

    5. Kliknij przycisk OK.

  • Ręczne wstawianie podpisu   

    1. W nowej wiadomości na karcie Wiadomość w grupie Dołączanie kliknij przycisk Podpis, a następnie wybierz odpowiedni podpis.

      Opcje podpisu są również dostępne na karcie Wstawianie w otwartej wiadomości po kliknięciu przycisku Odpowiedz, Odpowiedz wszystkim lub Prześlij dalej.

    2. Jeśli odpowiedni podpis nie jest widoczny, kliknij przycisk Podpisy, wybierz nazwę podpisu z listy Wybierz podpis do edycji, a następnie kliknij przycisk OK.

    3. W wiadomości kliknij przycisk Podpis i wybierz nazwę podpisu.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×