Tworzenie i używanie zawartości bloków konstrukcyjnych w dokumentach programu Word

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Rozmaite wstępnie zaprojektowane bloków tekstu i formatowania, znany jako bloków konstrukcyjnych są dostępne dla łatwe wstawiania w programie Word. Galerie bloków konstrukcyjnych są dostępne w programie Word, i zawierają wstępnie sformatowanych nagłówki, stopki, numery stron, pól tekstowych, strony tytułowe, znaki wodne, szybkich tabel, spisów treści, bibliografie i równań. Wbudowane bloki konstrukcyjne są włączone, motyw, co oznacza, że jeśli Modyfikowanie motywu dokumentuformaty automatyczne aktualizowanie — nawet w galerii bloków konstrukcyjnych. Możesz dostosować zapisy blok konstrukcyjny odpowiednio do potrzeb, a można utworzyć niestandardowe bloki konstrukcyjne i dodać je do ich odpowiednich galerii.

W tym artykule

Znajdowanie bloków konstrukcyjnych

Wstawianie istniejącego bloków konstrukcyjnych

Tworzenie nowych bloków konstrukcyjnych

Modyfikowanie właściwości bloku konstrukcyjnego

Usuwanie bloków konstrukcyjnych

Znajdowanie bloków konstrukcyjnych

Można wyświetlić wiele bloków konstrukcyjnych, przeglądając różne galerie (najbardziej, ale nie wszystkie są znajdujące się na karcie Wstawianie ), lub zapoznaj się z całą kolekcję jednocześnie, otwierając Organizator bloków konstrukcyjnych, można znaleźć, klikając pozycję Wstaw > Szybkie części.

Organizator bloków konstrukcyjnych

Podczas wyświetlania galerii bloków konstrukcyjnych, możesz szybko odnaleźć bloku konstrukcyjnego w Organizator bloków konstrukcyjnych prawym przyciskiem myszy blok konstrukcyjny, takich jak strona tytułowa lub nagłówka, a następnie klikając polecenie Organizuj i Usuń. Organizator bloków konstrukcyjnych zostanie wyświetlona wpisem zaznaczany automatycznie.

Początek strony

Wstawianie istniejącego bloków konstrukcyjnych

Możesz wstawić blok konstrukcyjny w dokumencie, klikając pozycję blok konstrukcyjny na jego odpowiednich galerii (na przykład pola tekstowego galerii dostępne na karcie Wstawianie ).

Poniżej przedstawiono kilka galerii bloków konstrukcyjnych, które można znaleźć w programie Word.

Galeria stron tytułowych

Galeria bibliografii

Galeria stopek

Galeria znaków wodnych

Możesz też umożliwia Organizator bloków konstrukcyjnych wyświetlanie podglądu i wstawić blok konstrukcyjny w dokumencie, klikając pozycję Wstaw > Szybkie części > Organizator bloków konstrukcyjnych.

Wybieranie Organizator bloków konstrukcyjnych w menu Szybkie części

Uwaga : Jeśli chcesz wstawić bloków konstrukcyjnych za pomocą klawiatury, wpisz nazwę bloku konstrukcyjnego w dokumencie, a następnie naciśnij klawisz F3.

Możesz dodać galerię bloków konstrukcyjnych do paska narzędzi Szybki dostęp, klikając prawym przyciskiem myszy przycisk galerii na Wstążce, a następnie klikając polecenie Dodaj do paska narzędzi Szybki dostęp. Niektóre galerie bloków konstrukcyjnych, takich jak strona tytułowa, spis treści i galerii szybkich tabeli zawiera dodatkowe polecenia w menu skrótów. Na przykład kliknięcie prawym przyciskiem myszy bloku konstrukcyjnego w galerii stron tytułowych znajdziesz Wstaw na początku dokumentu, Wstaw na bieżące położenie w dokumencie, Wstaw na początku sekcji, Wstaw na koniec sekcji lub wstawić na koniec dokumentu. Kliknięcie prawym przyciskiem myszy bloku konstrukcyjnego w galerii szybkich tabel, który znajduje się na karcie Wstawianie w obszarze Opcje tabeli, można również wstawić nagłówek strony (począwszy od bieżącej strony) i wstawić stopka strony (koniec bieżącej strony)

Polecenia bloków konstrukcyjnych w galerii szybkich tabel

Po wstawieniu bloku konstrukcyjnego w dokumencie, możesz dostosować formatowania bloków konstrukcyjnych i właściwości bez wpływu na przechowywane w szablonie bloku konstrukcyjnego.

Początek strony

Tworzenie nowych bloków konstrukcyjnych

Często używany dokument zawartości, takiej jak jeden lub więcej akapitów danych, logo, grafika, specjalnie sformatowane nagłówki lub stopki, tabele standardowe lub równania, można łatwo zmienić bloku konstrukcyjnego.

  1. Zaznacz dane, który chcesz przekształcić w bloku konstrukcyjnego do ponownego użycia.

  2. Na karcie Wstawianie kliknij przycisk Szybkie części, a następnie kliknij polecenie Zapisz zaznaczenie w galerii szybkich części lub naciśnij klawisze Alt + F3.

  3. Zostanie wyświetlone okno dialogowe Tworzenie nowego bloku konstrukcyjnego, miejsce, w którym można nadawanie nazwy, klasyfikacji, opis i sterują położeniem bloku konstrukcyjnego.

    Okno dialogowe Tworzenie nowego bloku konstrukcyjnego

Porada : Jeśli chcesz uwzględnić wszystkie formatowania akapitów, takich jak styl, interlinii, wcięcia, wyrównania i tak dalej, zaznacz znacznik akapitu (¶) wraz z zawartość. Jeśli nie są już wyświetlane znaczniki formatowania, przejdź do karty Narzędzia główne i w grupie Akapit kliknij przycisk Pokaż/Ukryj, aby przełączyć znaczników formatowania, aby można było sprawdzić dostępny znacznik akapitu w zaznaczonym obszarze. Jeśli nie zawiera znacznika akapitu, wstawiony blok konstrukcyjny będą zgodne formatowania bieżącego akapitu.

Okno dialogowe Tworzenie nowego bloku konstrukcyjnego zawiera następujące opcje:

  • Nazwa      Wpisz unikatową nazwę bloku konstrukcyjnego. Jeśli masz zestaw powiązanych bloków konstrukcyjnych, należy rozważyć, czy wszystkie nazwy począwszy od ten sam wyraz pierwszy, aby pogrupować elementy razem, gdy jest to konieczne, takich jak sprawozdanie roczne obejmować nagłówek raportu rocznego i roczny raport tabeli.

  • Galeria      Dodawanie nowego bloku konstrukcyjnego do galerii określonych, takich jak strony tytułowe, numerów stron, nagłówków, stopek, szybkich tabel, znaki wodne i tak dalej. Jeśli blok konstrukcyjny ogólne bloków konstrukcyjnych i nie jest związanych z istniejących galerii, użyj polecenia Szybkie części tak, że zostaną one wyświetlone w galerii szybkich części.

  • Kategoria      W kategorii, wyświetlane w galerii bloków konstrukcyjnych i Organizator bloków konstrukcyjnych, należy umieścić blok konstrukcyjny. Należy rozważyć utworzenie nowej kategorii dla firmy lub działu tak, aby wszystkie skojarzone bloków konstrukcyjnych są umieszczane w tej samej kategorii w galerii bloków konstrukcyjnych i szybko sortować je w Organizator bloków konstrukcyjnych.

    Porada : Aby wyświetlić usługi bloków konstrukcyjnych w górnej części galerii bloków konstrukcyjnych, Utwórz nazwę kategorii, która zostanie wyświetlony symbol, takich jak gwiazdka lub nazwę należy umieścić w nawiasach.

  • Opis      Opis — krótki opis wyświetlane przypomnienia i poinformować inne osoby o głównym celem bloku konstrukcyjnego. Opisy są wyświetlane jako ulepszone etykietki ekranowe w galerii bloków konstrukcyjnych (pod warunkiem, że włączona jest opcja Pokaż opisy funkcji w etykietkę ekranową, w oknie Opcje programu Word), a także są wyświetlane poniżej okienka podglądu, po wybraniu bloku konstrukcyjnego w Organizator bloków konstrukcyjnych.

  • Zapisz w      Bloki konstrukcyjne można zapisywać tylko w szablonach. Bloki konstrukcyjne można zapisać w Building Blocks.dotx (zaznaczone domyślnie), plik Normal.dotm lub od szablonu globalnego , aby były dostępne we wszystkich otwartych dokumentach. Te można także zapisane w szablonie dokumentu, która udostępnia bloków konstrukcyjnych tylko do dokumentów za pomocą tego szablonu. Z listy Zapisz w zawiera Building Blocks.dotx, plik Normal.dotm, załadowanego Szablony globalne, dołączonego szablonu dokumentu dla aktywnego dokumentu w przypadku szablonu niż Normal.dotm i wszelkie zapisanego szablonu pod warunkiem, że jest otwarty i bieżącego pliku. Jeśli tworzysz bloków konstrukcyjnych do udostępnienia innym chcesz zapisać je w osobnych szablonu, więc można je rozdzielić.

  • Opcje      Określ, czy blok konstrukcyjny powinny być wstawiony jako zawartości tylko w miejscu kursora (dobra dla zawartości, takiej jak równania), wstawione w osobnym akapicie (dobra dla nagłówków lub akapitów) lub wstawiony na osobnej stronie (to zostanie wstawiony podział strony przed i po bloku konstrukcyjnego).

    Porada : Aby szybko uzyskać dostęp do okna dialogowego Tworzenie nowego bloku konstrukcyjnego i automatycznie wybierz odpowiednie galerię, w oknie dialogowym przy użyciu galerii Zapisać zaznaczenie do galerii nazwa znajdujących się w dolnej części galerii bloków konstrukcyjnych.

Początek strony

Modyfikowanie właściwości bloku konstrukcyjnego

Można modyfikować właściwości bloku konstrukcyjnego, włącznie ze zmianą Zapisać w szablonie — zmieniając informacje znajdujące się w oknie dialogowym Modyfikowanie bloku konstrukcyjnego, które wyglądają bardzo podobne do okna dialogowego Tworzenie nowego bloku konstrukcyjnego. Aby zmodyfikować właściwości bloku konstrukcyjnego, należy otworzyć okno dialogowe Modyfikowanie bloku konstrukcyjnego w jeden z dwóch sposobów:

  • Kliknij prawym przyciskiem myszy elementu galerii i wybierz polecenie Edytuj właściwości.

  • Na karcie Wstawianie kliknij przycisk Szybkie części, kliknij przycisk Organizator bloków konstrukcyjnych, wybierz nazwę bloku konstrukcyjnego na liście organizatora i kliknij przycisk Edytuj właściwości.

Po otwarciu okna dialogowego Modyfikowanie bloku konstrukcyjnego, wprowadź odpowiednie zmiany, a następnie kliknij przycisk OK, aby zamknąć okno dialogowe. Komunikat pytanie, czy chcesz ponowne definiowanie wpisu bloku konstrukcyjnego. Kliknięcie przycisku Tak spowoduje zmiany obowiązują natychmiast.

Można również zmienić blok konstrukcyjny, takie jak zmiana zawartość lub formatowanie. Wystarczy wprowadzić modyfikacje i wybierz zawartość. Na karcie Wstawianie kliknij przycisk Szybkie części >Zapisz zaznaczenie w galerii szybkich części lub naciśnij klawisze Alt + F3. W oknie dialogowym Tworzenie nowego bloku konstrukcyjnego wpisz tę samą nazwę jako blok konstrukcyjny, który chcesz zdefiniować ponownie i wprowadź inne niezbędne zmiany, takie jak zmiana galerii lub kategorii. Po kliknięciu przycisku OK zostanie wyświetlony monit o komunikat z pytaniem, czy chcesz zdefiniować ponownie swój wpis.

Początek strony

Usuwanie bloków konstrukcyjnych

Aby usunąć zawartość utworzona przez Wstawianie bloku konstrukcyjnego, wystarczy usunąć zawartość, jak w przypadku dowolnej innej zawartości. Aby usunąć wpisu bloku konstrukcyjnego, zaznacz blok konstrukcyjny w Organizator bloków konstrukcyjnych (Wstawianie > Szybkie części > Organizator bloków konstrukcyjnych ), a następnie kliknij polecenie Usuń.

Początek strony

Zobacz też

Używanie szybkich części i Autotekstu w programie Word

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×