Tworzenie i drukowanie etykiet wysyłkowych dla listy adresów w programie Excel

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

W przypadku realizacji wysyłki zbiorczej przy użyciu listy adresów przechowywanej w arkuszu programu Microsoft Excel możesz użyć korespondencji seryjnej programu Microsoft Word. Proces korespondencji seryjnej tworzy arkusz etykiet wysyłkowych, które możesz wydrukować, a każda etykieta w arkuszu zawiera adres z listy.

Aby tworzyć i drukować etykiety wysyłkowe, należy najpierw przygotować dane arkusza w programie Excel, a następnie za pomocą programu Word skonfigurować, zorganizować, przejrzeć i wydrukować etykiety wysyłkowe. Tworzenie etykiet adresowych w związku z wysyłką masową według listy adresów jest możliwe przy użyciu korespondencji seryjnej, dzięki której można utworzyć arkusz etykiet adresowych. Każda etykieta zawiera adres z listy.

Proces tworzenia korespondencji seryjnej składa się z poniższych ogólnych etapów:

  1. Przygotowywanie danych arkusza w programie Excel do korespondencji seryjnej    Przed przystąpieniem do tworzenia korespondencji seryjnej należy zadbać o to, aby lista adresów była zgodna ze strukturą tabelaryczną wymaganą przez korespondencję seryjną.

  2. Konfigurowanie etykiet do korespondencji seryjnej w programie Word    Układ etykiet konfiguruje się jednocześnie dla wszystkich etykiet korespondencji seryjnej. Dokument używany w korespondencji seryjnej w tym celu nosi nazwę dokumentu głównego. W dokumencie głównym etykiet można skonfigurować dowolną zawartość, która ma być powtarzana na każdej etykiecie, na przykład logo firmy lub adres zwrotny na etykietach wysyłkowych.

  3. Łączenie etykiet z danymi arkusza    Lista adresów to źródło danych, którego program Microsoft Word używa w korespondencji seryjnej. W tym przypadku jest to arkusz programu Excel zawierający adresy, które mają zostać wydrukowane na etykietach.

  4. Uściślanie listy adresatów, którzy mają zostać uwzględnieni na etykietach    Program Word generuje etykietę dla każdego adresu na liście adresowej. Jeśli etykiety mają zostać wygenerowane tylko dla niektórych adresów z listy adresowej, można wybrać adresy (rekordy) do uwzględnienia.

  5. Dodawanie do etykiet symboli zastępczych zwanych polami korespondencji seryjnej    Pola w korespondencji seryjnej są wypełniane informacjami z listy adresów.

  6. Wyświetlanie podglądu, kończenie korespondencji seryjnej i drukowanie etykiet    Przed wydrukowaniem całego zestawu można wyświetlić podgląd każdej etykiety.

  7. Zapisywanie etykiet do użycia w przyszłości   

W tym artykule

Krok 1. Przygotowywanie danych arkusza w programie Excel do korespondencji seryjnej

Krok 2. Konfigurowanie etykiet do korespondencji seryjnej w programie Word

Przerywanie i wznawianie korespondencji seryjnej

Krok 3. Łączenie etykiet z danymi arkusza

Krok 4. Uściślanie listy adresatów, którzy mają zostać uwzględnieni na etykietach

Krok 5. Dodawanie do etykiet symboli zastępczych zwanych polami korespondencji seryjnej

Na czym polega scalanie?

Mapowanie pól korespondencji seryjnej na plik danych

Wpisywanie treści i dodawanie symboli zastępczych lub pól

Konfigurowanie widoku kontaktów zawierającego pola niestandardowe

Rozpoczynanie korespondencji seryjnej z programu Outlook

Formatowanie scalonych danych

Krok 6. Wyświetlanie podglądu i drukowanie etykiet

Podgląd korespondencji seryjnej

Kończenie korespondencji seryjnej

Krok 7. Zapisywanie etykiet do użycia w przyszłości

Krok 1. Przygotowywanie danych arkusza w programie Excel do korespondencji seryjnej

Lista adresów w programie Excel musi być zgodna ze strukturą tabelaryczną wymaganą przez korespondencję seryjną.

  1. Aby ułożyć listę adresów, wykonaj w arkuszu następujące czynności:

    1. Użyj nagłówków kolumn, które wyraźnie wskazują typ danych znajdujących się w każdej kolumnie.

      Porada : Użyj na przykład nagłówków kolumn takich jak Imię, Nazwisko, Adres i Miasto zamiast nagłówków Kolumna 1, Kolumna 2, Kolumna 3 i Kolumna 4.

    2. Użyj oddzielnej kolumny dla każdego elementu, który ma zostać uwzględniony w korespondencji seryjnej.

      Porada : Jeśli imiona i nazwiska są przechowywane w osobnych kolumnach, za pomocą korespondencji seryjnej można też tworzyć listy seryjne ze zwrotem do adresata zawierającym jego imię. Ponadto można dodać osobną kolumnę na tytuł, taki jak Pan lub Pani.

    3. Dołącz tylko te wiersze i kolumny, które zawierają dane. Nie dołączaj do listy adresów pustych wierszy i kolumn, ponieważ w wyniku tego tworzona lista etykiet może być niekompletna za pustymi wierszami i kolumnami podczas konfigurowania etykiet dla korespondencji seryjnej w programie Word.

  2. W celu zlokalizowania i wybrania listy adresów w korespondencji seryjnej, wykonaj następujące czynności, aby zdefiniować nazwa listy adresów:

    1. Zaznacz w arkuszu całą listę adresów wraz z komórkami zawierającymi nagłówki kolumn.

    2. Na karcie Formuły w grupie Nazwy zdefiniowane kliknij przycisk Definiuj nazwę.

      Grupa Nazwy zdefiniowane na karcie Formuły

    3. W polu Nazwa wpisz nazwę listy adresów, na przykład Kartki świąteczne, a następnie kliknij przycisk OK.

      Porada : Pierwszy znak nazwy musi być literą, nie wolno też wstawiać odstępów między wyrazami. Zamiast odstępu użyj podkreślenia (_).

  3. Zapisz i zamknij skoroszyt.

Początek strony

Krok 2. Konfigurowanie etykiet do korespondencji seryjnej w programie Word

Układ wszystkich etykiet w korespondencji seryjnej jest konfigurowany tylko raz. Dokument korespondencji seryjnej, w którym jest konfigurowany układ, jest nazywany dokumentem głównym dla etykiet (lub dokumentem głównym etykiet). W tym dokumencie można także skonfigurować dowolną zawartość, która ma być powtarzana na każdej etykiecie, na przykład logo firmy lub adres zwrotny na etykietach wysyłkowych.

Prawdopodobnie użytkownik ma już pakiet arkuszy etykiet od jednego z dostawców tego rodzaju arkuszy, takich jak Avery, AOne lub Formtec. Każdy arkusz ma określony rozmiar i zawiera określoną liczbę etykiet o konkretnych wymiarach.

Aby skonfigurować dokument główny etykiet, należy dopasować wymiary tego dokumentu do wymiarów etykiet na arkuszach, które mają zostać użyte.

  1. Uruchom program Word i otwórz pusty dokument.
    Bez pustego dokumentu polecenia opisane w następnym kroku procedury będą niedostępne.

  2. Na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej kliknij przycisk Rozpocznij korespondencję seryjną.

    Zrzut ekranu przedstawiający na karcie Korespondencja w programie Word, przedstawiający polecenie Rozpocznij korespondencję seryjną i na liście dostępnych opcji Typ korespondencji seryjnej, który chcesz uruchomić.

  3. Kliknij pozycję Etykiety.

  4. W oknie dialogowym Opcje etykiet określ ustawienia kilku opcji.

    Okno dialogowe Opcje etykiet

    1. Typ drukarki używanej do drukowania etykiet.

    2. Producent arkuszy etykiet.

    3. Numer odpowiadający numerowi produktu podanemu na opakowaniu arkuszy etykiet.

  5. W obszarze Informacje o drukarce kliknij typ drukarki, za pomocą której zostaną wydrukowane etykiety.

  6. Na liście Dostawca etykiet kliknij nazwę producenta używanych arkuszy etykiet.

  7. Na liście Numer produktu kliknij numer produktu podany na pakiecie arkuszy etykiet.

    Jeśli numer produktu arkuszy etykiet nie pasuje do żadnej opcji w oknie dialogowym Opcje etykiet, nadal możesz wydrukować etykiety. Musisz tylko wprowadzić kilka dostosowań:

    1. Zmierz etykiety na posiadanych arkuszach i zanotuj wyniki pomiarów oraz liczbę etykiet mieszczących się na jednym arkuszu.

      Uwaga : Należy bardzo dokładnie zmierzyć etykiety. Rzeczywiste wymiary etykiety mogą być mniejsze od podanych przez producenta. Na przykład etykieta o wymiarach 3 x 5 cm może w rzeczywistości mierzyć 2,8 x 4,8 cm.

    2. Z listy Numer produktu wybierz typ etykiety o wymiarach podobnych do wymiarów używanych etykiet.

      Jeśli w polu Numer produktu nie ma odpowiedniego typu etykiety, można użyć innej z podanych etykiet lub utworzyć nowy rozmiar etykiety.

    3. Kliknij przycisk Szczegóły, a następnie porównaj rozmiary etykiet i liczbę etykiet przypadających na jeden arkusz (w przypadku etykiet drukowanych na drukarkach laserowych i atramentowych) lub liczbę kolumn na papierze z etykietami (w przypadku etykiet drukowanych na drukarkach igłowych).

    4. Wykonaj jedną z następujących czynności:

      • Jeśli rozmiar i układ etykiety odpowiadają układowi i rozmiarowi używanej etykiety, zastosuj zaznaczoną etykietę.

      • Jeśli rozmiar i układ etykiet nie odpowiadają układowi i rozmiarowi używanych etykiet, kliknij przycisk Anuluj i przejdź do kroku 5.

    5. W oknie dialogowym Opcje etykiet kliknij typ drukarki (Drukarki na papier ciągły lub Drukarki stronicowe), a następnie kliknij przycisk Nowa etykieta.

    6. Wpisz nazwę w polu Nazwa etykiety, wybierz wysokość, szerokość, marginesy i inne opcje, a następnie kliknij przycisk OK.

Nowa etykieta zostanie wyświetlona w kategorii Inne/niestandardowe. Aby ponownie użyć etykiet niestandardowych, z listy Dostawca etykiet wybierz pozycję Inne/niestandardowe.

  1. Po wybraniu odpowiednich opcji etykiety kliknij przycisk OK.

    Program Word tworzy dokument, w którym do określenia układu etykiet jest używana tabela. Jeśli linie oddzielające etykiety w układzie nie są widoczne, kliknij kartę Układ w obszarze Narzędzia tabel, a następnie w grupie Tabela kliknij przycisk Wyświetl linie siatki.

Początek strony

Przerywanie i wznawianie korespondencji seryjnej

Jeśli pojawi się potrzeba przerwania pracy nad korespondencją seryjną, można zapisać dokument główny etykiet i wznowić korespondencję seryjną później. Program Word zachowuje informacje o źródle danych i polach w zapisanym dokumencie. W przypadku przerwania pracy nad korespondencją seryjną podczas używania okienka zadań Korespondencja seryjna po wznowieniu korespondencji seryjnej program Word powraca do określonego miejsca w okienku zadań.

  1. Aby wznowić pracę nad korespondencją seryjną, otwórz zapisany wcześniej dokument główny etykiet.

    W programie Word zostanie wyświetlone okno komunikatu z prośbą o potwierdzenie otwarcia dokumentu i uruchomienie polecenia SQL (polecenie SQL łączy program Word z plikiem źródłowym programu Excel).

  2. Kliknij przycisk Tak, aby utworzyć połączenie z plikiem źródłowym programu Excel i pobrać listę adresów.

    Pojawi się tekst dokumentu głównego etykiet wraz z wszystkimi wstawionymi polami.

  3. Kliknij kartę Korespondencja i wznów pracę.

Początek strony

Krok 3. Łączenie etykiet z danymi arkusza

Aby scalić informacje adresowe z etykietami, należy połączyć etykiety z arkuszem, który zawiera listę adresów.

  1. Jeśli pierwszy raz tworzysz połączenie z arkuszem, wykonaj następujące czynności:

    1. W menu Plik kliknij polecenie Opcje.

    2. Kliknij pozycję Zaawansowane.

    3. Przewiń do sekcji Ogólne i zaznacz pole wyboru Potwierdź konwersję formatu podczas otwierania pliku.

    4. Kliknij przycisk OK.

  2. Przy otwartym dokumencie głównym korespondencji seryjnej na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej kliknij przycisk Wybierz adresatów, a następnie kliknij polecenie Użyj istniejącej listy.

    Polecenie Wpisz nową listę

  3. Znajdź arkusz programu Excel w oknie dialogowym Wybieranie źródła danych i kliknij go dwukrotnie.

  4. W oknie dialogowym Potwierdzanie źródła danych zaznacz pole wyboru Pokaż wszystko, następnie kliknij opcję Arkusze programu MS Excel przez DDE (*.xls) w polu Otwórz źródło danych i kliknij przycisk OK.

    Uwaga : Jeśli opcja Arkusze programu MS Excel przez DDE (*.xls) nie jest widoczna na liście, należy się upewnić, że zaznaczone jest pole wyboru Pokaż wszystko.

  5. W oknie dialogowym Microsoft Office Excel dla opcji Nazwa lub zakres komórek wybierz zakres komórek lub arkusz zawierający informacje, które mają zostać scalone, a następnie kliknij przycisk OK.

Etykiety są teraz połączone z danymi arkusza, ale arkusz etykiet jest nadal pusty. W razie potrzeby można zdefiniować listę adresatów, tak jak to opisano w kroku 4, lub rozpocząć wypełnianie etykiet symbolami zastępczymi informacji adresowych, tak jak to opisano w kroku 5.

Początek strony

Krok 4. Uściślanie listy adresatów, którzy mają zostać uwzględnieni na etykietach

Program Word generuje etykietę dla każdego adresu na liście adresowej. Jeśli etykiety mają być generowane tylko dla niektórych adresów z listy adresowej, można wybrać adresy (rekordy) do uwzględnienia.

Aby zawęzić listę adresatów lub użyć podzbioru rekordów w pliku danych, wykonaj następujące czynności:

  1. Na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej kliknij przycisk Edytuj listę adresatów.

    Zrzut ekranu przedstawiający na karcie Korespondencja w programie Word, jako wyróżnione polecenie Edytuj listę adresatów.

  2. W oknie dialogowym Adresaci korespondencji seryjnej wykonaj jedną z następujących czynności:

    • Wybieranie poszczególnych rekordów    Ta metoda jest użyteczna, gdy lista jest krótka. Zaznacz pola wyboru obok adresatów, których chcesz uwzględnić, i wyczyść pola wyboru obok adresatów, których chcesz wykluczyć.

      Porada : Aby uwzględnić w korespondencji seryjnej tylko kilka rekordów, można wyczyścić pole wyboru w wierszu nagłówka, a następnie wybrać tylko kilka rekordów. Podobnie aby uwzględnić większą część listy, należy zaznaczyć pole wyboru w wierszu nagłówka, a następnie wyczyścić pola wyboru rekordów, których nie należy uwzględniać.

    • Sortowanie rekordów    Kliknij nagłówek kolumny, według której informacje mają zostać posortowane. Program Word posortuje listę w rosnącym porządku alfabetycznym (od A do Z). Kliknij ten nagłówek kolumny ponownie, aby posortować listę w malejącym porządku alfabetycznym (od Z do A).

      Aby określić bardziej zaawansowane opcje sortowania, kliknij polecenie Sortuj w obszarze Dopracowywanie listy adresatów i wybierz preferencje sortowania na karcie Sortowanie rekordów w oknie dialogowym Filtrowanie i sortowanie. Możesz na przykład określić, że adresy odbiorców mają być sortowane alfabetycznie według nazwisk w ramach poszczególnych kodów pocztowych sortowanych w porządku numerycznym.

    • Filtrowanie rekordów    Ta metoda jest użyteczna, jeśli lista zawiera rekordy, które nie mają być wyświetlane lub uwzględniane przy tworzeniu korespondencji seryjnej. Po odfiltrowaniu listy możesz użyć pól wyboru w celu uwzględnienia bądź wykluczenia wybranych rekordów.

      Aby odfiltrować rekordy, wykonaj następujące czynności:

      1. W obszarze Dopracowywanie listy adresatów kliknij pozycję Filtruj.

      2. Na karcie Filtrowanie rekordów w oknie dialogowym Opcje kwerendy wybierz kryteria, za pomocą których chcesz filtrować rekordy.

        Aby na przykład wygenerować etykiety wyłącznie dla adresów w Australii, kliknij pozycję Kraj lub region z listy Pole, pozycję Równe z listy Porównanie oraz pozycję Australia z listy Porównaj z.

      3. Aby określić dalsze kryteria, kliknij pozycję I albo Lub, a następnie wybierz dalsze kryteria.

        Aby na przykład wygenerować etykiety tylko dla firm w Monachium, określ rekordy, w których pole Miasto zawiera nazwę Monachium oraz w których pole Nazwa firmy nie jest puste. Jeśli użyjesz w tym filtrze opcji Lub zamiast opcji I, w korespondencji seryjnej zostaną uwzględnione wszystkie adresy w Monachium oraz wszystkie adresy zawierające nazwę firmy bez względu na nazwę miasta.

Uwaga : Jeśli na komputerze jest zainstalowane oprogramowanie do sprawdzania poprawności adresów, możesz kliknąć przycisk Sprawdź poprawność adresów w oknie dialogowym Adresaci korespondencji seryjnej, aby sprawdzić poprawność adresów odbiorców.

Początek strony

Krok 5. Dodawanie do etykiet symboli zastępczych zwanych polami korespondencji seryjnej

Po połączeniu etykiet z listą adresów można dodawać symbole zastępcze wskazujące położenie adresów na każdej etykiecie. Można także wpisać tekst, który ma być powtarzany na każdej etykiecie, na przykład logo firmy lub adres zwrotny na etykiecie wysyłkowej.

Symbole zastępcze adresów są nazywane polami korespondencji seryjnej. Pola w korespondencji seryjnej są wypełniane informacjami z listy adresów. Pola korespondencji seryjnej w programie Word odpowiadają nagłówkom kolumn w arkuszu programu Excel.

Plik danych z kolumnami (kategoriami) i wierszami (rekordami)

1. Kolumny w pliku danych reprezentują kategorie informacji. Pola korespondencji seryjnej, które są dodawane do etykiet, to symbole zastępcze tych kategorii.

2. Wiersze w pliku danych reprezentują rekordy informacji. Podczas realizacji korespondencji seryjnej program Word generuje etykietę dla każdego rekordu.

Umieszczenie pola korespondencji seryjnej na oryginalnej etykiecie skonfigurowanej w dokumencie głównym etykiet pozwala wskazać, że w tym miejscu ma się znaleźć pewna kategoria informacji, na przykład nazwisko lub adres.

Pola wstawione do dokumentu programu Word

Uwaga : Po wstawieniu pola korespondencji seryjnej w dokumencie głównym etykiet nazwa pola jest zawsze otoczona cudzysłowami ostrokątnymi (« »). Cudzysłowy ostrokątne nie pojawiają się na etykietach wynikowych — ułatwiają jedynie odróżnianie pól w dokumencie głównym etykiet od zwykłego tekstu.

Początek strony

Na czym polega scalanie?

Podczas tworzenia korespondencji seryjnej pola na pierwszej etykiecie są zamieniane na informacje z pierwszego wiersza pliku danych. Następnie pola na drugiej etykiecie są zamieniane na informacje z drugiego wiersza pliku danych i tak dalej.

Scalanie informacji z pliku danych na etykiecie

Praca z polami: przykłady   

Podczas projektowania etykiet można łączyć dowolny nagłówek kolumny z pliku danych z polem na etykiecie.

Lista adresowa może na przykład zawierać dane subskrybentów biuletynu, a plik danych — kolumnę o nazwie DataWażności, w której jest przechowywana data wygaśnięcia każdej subskrypcji. Wstawienie pola «DataWażności» w dokumencie głównym etykiet przed uruchomieniem korespondencji seryjnej spowoduje wyświetlenie na etykietach wysyłkowych daty ważności dla każdego subskrybenta.

Pola można łączyć i rozdzielać znakami interpunkcyjnymi. Aby na przykład utworzyć adres, można skonfigurować pola w głównym dokumencie etykiet w następujący sposób:

«Imię» «Nazwisko»

«Ulica»

«Kod pocztowy» «Miasto», «Województwo»

Dla często używanych kombinacji pól, takich jak bloki adresów i pozdrowienia, program Word udostępnia pola złożone, w których jest grupowanych wiele pól. Na przykład pole Blok adresu jest połączeniem kilku pól, takich jak pole imienia, nazwiska, ulicy, miasta i kodu pocztowego.

Elementy w polu Blok adresu

Zawartość każdego z tych pól złożonych można dostosować. Na przykład w polu adresu można wybrać format formalny nazwiska (Pan Jacek Myrcha). Jako pozdrowienie można wybrać zwrot „Do” zamiast „Drogi”.

Początek strony

Mapowanie pól korespondencji seryjnej na plik danych

Aby program Word mógł znaleźć w pliku danych kolumny odpowiadające każdemu elementowi adresu, należy niekiedy zamapować w programie Word pola korespondencji seryjnej na kolumny w arkuszu kalkulacyjnym programu Excel.

Aby zamapować pola, kliknij przycisk Dopasuj pola w grupie Wpisywanie i wstawianie pól na karcie Korespondencja.

Grupa Wpisywanie i wstawianie pól

Zostanie wyświetlone okno dialogowe Dopasowywanie pól.

Okno dialogowe Dopasowywanie pól

Z lewej strony znajduje się lista elementów adresu. Z prawej strony są wymienione nagłówki kolumn z pliku danych.

Do każdego elementu program Word szuka najlepiej pasującej kolumny. Jak pokazano na ilustracji, kolumna Tytuł z pliku danych została automatycznie dopasowana do pola Tytuł grzecznościowy, ale program Word nie był w stanie dopasować innych elementów, takich jak Drugie imię.

Na liście z prawej strony można wybrać kolumnę z pliku danych, która odpowiada elementowi z lewej strony. Nie szkodzi, że pola Unikatowy identyfikator i Drugie imię są niedopasowane — na etykiecie korespondencji seryjnej nie trzeba używać wszystkich pól. Jeśli zostanie dodane pole, które nie zawiera danych z pliku danych, będzie ono widoczne w dokumencie korespondencji seryjnej jako pusty symbol zastępczy — zwykle jako pusty wiersz lub pusty obszar.

Początek strony

Wpisywanie treści i dodawanie symboli zastępczych lub pól

  1. Na etykiecie początkowej (w dokumencie głównym etykiet) wpisz dowolną zawartość, która ma być widoczna na wszystkich etykietach.

    Aby dodać obraz, na przykład logo, kliknij pozycję Obraz w grupie Ilustracje na karcie Wstawianie.

  2. Kliknij miejsce, w którym chcesz wstawić pole.

  3. Użyj grupy Wpisywanie i wstawianie pól na karcie Korespondencja.

    Grupa Wpisywanie i wstawianie pól

  4. Dodaj dowolne z następujących pól:

    • Blok adresu z nazwiskiem, adresem lub innymi informacjami

    • Kliknij pozycję Blok adresu.

    • W oknie dialogowym Wstawianie bloku adresu zaznacz wymagane elementy adresu i formaty, a następnie kliknij przycisk OK.

    • Jeśli zostanie wyświetlone okno dialogowe Dopasowywanie pól, oznacza to, że program Word nie może odnaleźć części informacji wymaganych do uzupełnienia bloku adresu. Kliknij strzałkę obok pozycji (niepasujący), a następnie ze źródła danych wybierz pole danych odpowiadające polu wymaganemu w korespondencji seryjnej.

    • Poszczególne pola

      Można wstawić informacje z poszczególnych pól, takie jak imię, numer telefonu lub kwoty z listy sponsorów. Aby szybko dodać pole z pliku danych do dokumentu głównego etykiet, kliknij strzałkę obok przycisku Wstaw pole korespondencji seryjnej, a następnie kliknij nazwę pola.

      Aby wstawić do dokumentu inne pola opcjonalne, wykonaj następujące czynności:

      • Na karcie Korespondencja w grupie Wpisywanie i wstawianie pól kliknij pozycję Wstaw pole korespondencji seryjnej.

      • W oknie dialogowym Wstawianie pola korespondencji seryjnej wykonaj jedną z następujących czynności:

        • Aby wybrać pola adresu, które będą automatycznie odpowiadać polom źródła danych, nawet jeśli pola źródła danych mają inne nazwy niż pola w programie Word, kliknij opcję Pola adresu.

        • Aby wybrać pola, które zawsze pobierają dane bezpośrednio z kolumny w pliku danych, kliknij opcję Pola bazy danych.

      • W oknie dialogowym Pola kliknij wybrane pole.

      • Kliknij przycisk Wstaw, a następnie kliknij przycisk Zamknij.

      • Jeśli zostanie wyświetlone okno dialogowe Dopasowywanie pól, oznacza to, że program Word nie może odnaleźć części informacji wymaganych do wstawienia pola. Kliknij strzałkę obok pozycji (niepasujący), a następnie ze źródła danych wybierz pole danych odpowiadające polu wymaganemu w korespondencji seryjnej.

        Uwaga : Jeśli zostanie wstawione pole z listy Pola bazy danych, a następnie nastąpi przełączenie do źródła danych, w którym nie ma kolumny o tej samej nazwie, program Word nie będzie mógł wstawić informacji z tego pola do scalonego dokumentu.

    • Pola niestandardowe z kontaktów programu Microsoft Office Outlook

      Jedynym sposobem dołączenia w dokumencie głównym niestandardowych pól kontaktów jest rozpoczęcie korespondencji seryjnej w programie programu Outlook. Najpierw należy skonfigurować widok kontaktów z polami, które zostaną użyte w korespondencji seryjnej. Następnie należy uruchomić korespondencję seryjną. Po wybraniu odpowiednich ustawień program Word zostanie automatycznie uruchomiony i będzie można ukończyć korespondencję seryjną.

Początek strony

Konfigurowanie widoku kontaktów zawierającego pola niestandardowe

  1. W folderze Kontakty programu Outlook na karcie Widok kliknij przycisk Zmień widok, a następnie kliknij pozycję Lista.

  2. Kliknij prawym przyciskiem myszy nagłówek kolumny, a następnie kliknij polecenie Wybór pola w menu skrótów.

  3. U góry okna dialogowego Wybór pola wybierz z listy rozwijanej pozycję Pola zdefiniowane przez użytkownika w folderze.

  4. Przeciągnij pole, które chcesz dodać, z okna dialogowego do nagłówków kolumn. Mała czerwona strzałka ułatwia umieszczenie pola w wybranej lokalizacji.
    Przeciąganie pola niestandardowego z okna dialogowego Wybór pola do widoku folderu Kontakty

    Możesz dodać nowe pole w oknie dialogowym Wybór pola, klikając na dole przycisk Nowe.

  5. Po dodaniu wszystkich pól niestandardowych do widoku zamknij okno dialogowe Wybór pola.

  6. Aby usunąć pole, które nie ma zostać uwzględnione w korespondencji seryjnej, kliknij nazwę tego pola w nagłówku kolumny w widoku listy i przeciągnij ją poza nagłówek kolumny.

Początek strony

Rozpoczynanie korespondencji seryjnej z programu Outlook

  1. W kontaktach programu Outlook zaznacz pojedyncze kontakty. Aby to zrobić, naciśnij i przytrzymaj klawisz Shift, a następnie kliknij, zaznaczając zakres. Można także nacisnąć i przytrzymać klawisz Ctrl i klikać poszczególne osoby. Aby dołączyć wszystkie kontakty widoczne w bieżącym widoku, nie klikaj żadnego z kontaktów.

  2. Na karcie Narzędzia główne kliknij pozycję Korespondencja seryjna.

  3. Jeśli zostały zaznaczone poszczególne kontakty do uwzględnienia w korespondencji seryjnej, kliknij pozycję Tylko wybrane kontakty. Jeśli chcesz uwzględnić wszystkie kontakty widoczne w bieżącym widoku, kliknij pozycję Wszystkie kontakty w widoku bieżącym.

  4. Jeśli widok listy został skonfigurowany w taki sposób, aby były wyświetlane dokładnie te pola, których chcesz użyć w korespondencji seryjnej, kliknij pozycję Pola kontaktów w widoku bieżącym. W innym przypadku kliknij pozycję Wszystkie pola kontaktów, aby udostępnić w korespondencji seryjnej wszystkie pola kontaktów.

  5. Aby wygenerować nowy dokument główny dla korespondencji seryjnej, kliknij przycisk Nowy dokument. W innym przypadku kliknij pozycję Istniejący dokument, a następnie kliknij przycisk Przeglądaj, aby odszukać dokument, który ma zostać użyty jako dokument główny.

  6. Aby zachować wybrane kontakty i pola w celu ponownego użycia, zaznacz pole wyboru Plik trwały, a następnie kliknij przycisk Przeglądaj i zapisz plik. Dane zostaną zapisane w dokumencie programu Word jako dane rozdzielane przecinkami.

  7. W obszarze Typ dokumentu kliknij pozycję Etykiety wysyłkowe.

  8. Kliknij przycisk OK. Po otwarciu dokumentu w programie Word na karcie Korespondencja w grupie Wpisywanie i wstawianie pól kliknij strzałkę obok przycisku Wstaw pole korespondencji seryjnej, a następnie kliknij pola, które chcesz dodać do dokumentu głównego etykiet.

  • Po zakończeniu konfigurowania pierwszej etykiety w wybrany sposób w grupie Wpisywanie i wstawianie pól kliknij przycisk Aktualizuj etykiety.

    Program Word replikuje układ pierwszej etykiety na wszystkich pozostałych etykietach.

  • Nie można wpisywać znaków pól korespondencji seryjnej («« »») ani wstawiać ich za pomocą polecenia Symbol z menu Wstaw programu Word. Należy użyć korespondencji seryjnej.

  • Jeśli pola korespondencji seryjnej są wyświetlane wewnątrz nawiasów, na przykład {MERGEFIELD Miasto }, oznacza to, że program Word wyświetla kody pól zamiast wyników pól. Nie ma to wpływu na korespondencję seryjną, lecz jeśli wolisz wyświetlać wyniki zamiast kodów, kliknij kod pola prawym przyciskiem myszy, a następnie kliknij polecenie Przełącz kody pól.

Początek strony

Formatowanie scalonych danych

W programach baz danych i arkuszy kalkulacyjnych, takich jak programy Access i Excel, wpisane w komórkach informacje są przechowywane jako dane pierwotne. Zastosowane w programie Access lub Excel formatowanie, na przykład czcionki czy kolory, nie jest przechowywane wraz z tymi danymi. Scalenie informacji z pliku danych w dokumencie programu Word obejmuje tylko dane — bez formatowania.

Aby sformatować dane w dokumencie, zaznacz pole korespondencji seryjnej i sformatuj to pole jak każdy inny tekst. Upewnij się, że zaznaczenie obejmuje cudzysłowy ostrokątne (« ») otaczające pole.

Początek strony

Krok 6. Wyświetlanie podglądu i drukowanie etykiet

Po dodaniu pól do oryginalnej etykiety skonfigurowanej w dokumencie głównym etykiet można wyświetlić podgląd wyników korespondencji seryjnej. Jeśli wyniki są zadowalające, można zakończyć korespondencję seryjną i wydrukować etykiety. Dokument główny etykiet można zapisać na potrzeby późniejszego użycia.

Podgląd korespondencji seryjnej

Przed zakończeniem korespondencji seryjnej można wyświetlić podgląd etykiet i wprowadzić w nich zmiany.

Aby wyświetlić podgląd, wykonaj dowolną z następujących czynności w grupie Podgląd wyników na karcie Korespondencja:

Zrzut ekranu przedstawiający na karcie Korespondencja w programie Word, przedstawiający grupie Podgląd wyników.

  • Kliknij przycisk Podgląd wyników.

  • Przejrzyj etykiety strona po stronie, klikając przyciski Następny rekord i Poprzedni rekord w grupie Podgląd wyników na karcie Korespondencja.

  • Przejrzyj określoną etykietę, klikając pozycję Znajdź adresata.

Uwaga : Kliknij przycisk Edytuj listę adresatów w grupie Rozpoczynanie korespondencji seryjnej na karcie Korespondencja, aby otworzyć okno dialogowe Adresaci korespondencji seryjnej, w którym możesz filtrować listę lub usunąć adresatów z korespondencji seryjnej, jeśli zobaczysz rekordy, które nie powinny zostać uwzględnione.

Uwaga : Program Word używa tabeli do określenia układu arkusza etykiet na stronie. Podczas przeglądania kolejnych etykiet aktywny rekord jest wyświetlany w pierwszej komórce tabeli, a następne rekordy są wyświetlane w kolejnych komórkach.

Początek strony

Kończenie korespondencji seryjnej

Aby wydrukować etykiety, wykonaj następujące czynności:

  1. Na karcie Korespondencja w grupie Kończenie kliknij przycisk Zakończ i scal, a następnie kliknij pozycję Drukuj dokumenty.

Zrzut ekranu przedstawiający na karcie Korespondencja w programie Word, przedstawiający polecenie Zakończ i Scal i jego opcje.

  1. Określ, czy chcesz wydrukować cały zestaw etykiet, tylko widoczną etykietę, czy też określony podzestaw etykiet.

Aby zmienić poszczególne etykiety, wykonaj następujące czynności:

  1. Na karcie Korespondencja w grupie Kończenie kliknij przycisk Zakończ i scal, a następnie kliknij pozycję Edytuj poszczególne dokumenty.

    Zrzut ekranu przedstawiający na karcie Korespondencja w programie Word, przedstawiający polecenie Zakończ i Scal i jego opcje.

  2. Określ, czy chcesz edytować cały zestaw etykiet, tylko widoczną etykietę, czy też określony podzestaw etykiet. Program Word zapisuje etykiety, które chcesz edytować, w osobnym pliku.

Początek strony

Krok 7. Zapisywanie etykiet do użycia w przyszłości

Należy pamiętać, że zapisane scalone etykiety są niezależne od oryginalnej etykiety skonfigurowanej w dokumencie głównym etykiet. Warto zapisać sam dokument główny etykiet, jeśli jest planowane jego ponowne użycie w innej korespondencji seryjnej.

Dokument główny etykiet jest zapisywany wraz z połączeniem z plikiem danych. Przy następnym otwarciu dokumentu głównego etykiet w programie Word zostanie wyświetlony monit o określenie, czy należy ponownie scalić informacje z pliku danych w dokumencie głównym etykiet.

  • Po kliknięciu przycisku Tak zostanie otwarty dokument z informacjami z pierwszego scalonego rekordu.

  • Po kliknięciu przycisku Nie program Word przerwie połączenie między dokumentem głównym etykiet a plikiem danych, sformatuje dokument główny etykiet jako standardowy dokument programu Word, a pola zamieni na unikatowe informacje z pierwszego rekordu.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×