Tworzenie i drukowanie etykiet przy użyciu funkcji korespondencji seryjnej

Tworzenie i drukowanie etykiet przy użyciu funkcji korespondencji seryjnej

Tworzenie etykiet w celu zbiorczego wysyłania poczty do osób na liście adresów jest możliwe przy użyciu korespondencji seryjnej, dzięki której można utworzyć arkusz etykiet adresowych. Każda etykieta zawiera adres z Twojej listy. Możesz również utworzyć i wydrukować etykiety bez korzystania z funkcji korespondencji seryjnej.

Uwaga : Jeśli chcesz użyć funkcji korespondencji seryjnej bezpośrednio na kopertach, zobacz Korespondencja seryjna z kopertami.

Trzy pliki w procesie tworzenia korespondencji seryjnej, czyli dokument główny oraz lista adresowa, które razem tworzą zbiór listów, wiadomości e-mail, kopert lub etykiet.

Z utworzeniem i wydrukowaniem etykiet w ramach procesu tworzenia korespondencji seryjnej są związane następujące dokumenty:

  • Dokument główny
    Za pomocą tego dokumentu konfigurujesz układ etykiet w korespondencji seryjnej. Możesz ponadto skonfigurować dowolną zawartość, która ma być powtarzana na każdej etykiecie, na przykład logo firmy lub adres zwrotny na etykietach wysyłkowych.

  • Lista adresowa
    Źródło danych używane przez program Word na potrzeby korespondencji seryjnej. Jest to plik zawierający adresy, które mają zostać wydrukowane na etykietach.

W wyniku połączenia tych dwóch dokumentów otrzymujesz etykiety adresowe.

Krok 1. Konfigurowanie listy adresowej

Lista adresowa może być arkuszem kalkulacyjnym programu Excel, katalogiem kontaktów programu Outlook, bazą danych programu Access lub listą adresów pakietu Office. Zawiera ona rekordy, z których program Word pobiera informacje w celu wygenerowania adresów na etykietach.

Krok 2. Przygotowywanie dokumentu głównego z etykietami

  1. W programie Word wybierz pozycję Plik > Nowy > Pusty dokument.

  2. Na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej wybierz pozycję Rozpocznij korespondencję seryjną > Etykiety.

    Kliknij przycisk Rozpocznij korespondencję seryjną i wybierz pozycję Etykiety, aby utworzyć arkusz etykiet na potrzeby korespondencji seryjnej.

  3. W oknie dialogowym Opcje etykiet w obszarze Informacje o etykietach wybierz swojego dostawcę etykiet na liście Dostawca etykiet.

    Opcje producenta etykiety i numeru produktu

  4. Na liście Numer produktu wybierz numer, który jest zgodny z numerem produktu na pakiecie arkuszy etykiet.

    Uwaga : W przypadku korzystania z drukarki na papier ciągły lista numerów produktów będzie inna. Pamiętaj, aby wybrać pozycję Drukarki na papier ciągły w obszarze Informacje o drukarce, aby wyświetlić odpowiednią listę.

  5. Wybierz pozycję OK.

    W dokumencie powinny być wyświetlone wymiary i kształt wybranych etykiet. W przeciwnym razie na karcie Układ w grupie Tabela wybierz pozycję Wyświetl linie siatki.

    Strona pustych etykiet w programie Word 2016

Krok 3. Łączenie listy adresowej z etykietami

  1. Na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej wybierz pozycję Wybierz adresatów, a następnie wybierz jedną z poniższych opcji.

    Polecenie Wpisz nową listę

    • Jeśli nie masz listy adresowej, wybierz pozycję Wpisz nową listę i utwórz ją.

      lub

    • Jeśli lista adresowa ma postać arkusza kalkulacyjnego programu Excel, bazy danych programu Access lub pliku danych innego typu, kliknij pozycję Użyj istniejącej listy. Następnie przejdź do swojej listy i wybierz pozycję Otwórz.

      lub

    • Jeśli korzystasz z kontaktów programu Outlook, kliknij pozycję Wybierz z kontaktów programu Outlook.

  2. Wykonaj jedną z następujących czynności:

    • Aby utworzyć etykiety dla całej listy adresowej, przejdź do sekcji „Krok 4. Dodawanie adresów do etykiet”.

      lub

    • Aby utworzyć etykiety tylko dla niektórych pozycji na liście, na karcie Korespondencja wybierz pozycję Edytuj listę adresatów.

      W ramach korespondencji seryjnej w programie Word na karcie Korespondencja w grupie Rozpoczynanie korespondencji seryjnej kliknij przycisk Edytuj listę adresatów.

  3. W polu Adresaci korespondencji seryjnej wybierz pozycje, które chcesz dodać do etykiet.

    Wybierz wiersze, zaznaczając pole wyboru

    Uwaga : Możesz również sortować lub filtrować listę, aby ułatwić znajdowanie nazwisk i adresów.

Krok 4. Dodawanie adresów do etykiet

Blok adresu to pole korespondencji seryjnej. Jest ono również nazywane symbolem zastępczym. Służy ono do oznaczania miejsca na etykiecie, w którym mają się pojawić adresy.

Porada : Jeśli do etykiety chcesz dodać obraz, na przykład logo, które ma się znajdować przed blokiem adresu, najlepiej zrobić to w tym momencie. Postępuj zgodnie z instrukcjami w podsekcji „Dodawanie obrazu do etykiety” w sekcji z opisem kroku 4.

  1. Na karcie Korespondencja w grupie Wpisywanie i wstawianie pól wybierz pozycję Blok adresu.

    W ramach korespondencji seryjnej w programie Word na karcie Korespondencja w grupie Wpisywanie i wstawianie pól wybierz pozycję Blok adresu.

  2. W oknie dialogowym Wstawianie bloku adresu wybierz format imienia i nazwiska adresata, jaki ma się pojawić na etykiecie.

    Opcje bloku adresu

    Uwaga : Wybierz pozycję Podgląd wyników, a następnie wybierz przycisk Następny rekord Przycisk Następny rekord do wyświetlania podglądu wyników korespondencji seryjnej lub Poprzedni rekord Przycisk Poprzedni rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby przechodzić między rekordami w źródle danych i zobaczyć sposób wyświetlania adresu na etykiecie.

  3. Wybierz przycisk OK.

    Porada : Aby zmienić sposób wyrównania bloku adresu na etykietach, wybierz blok adresu, a następnie na karcie Narzędzia główne w grupie Akapit wybierz pozycję Wyrównaj do lewej, Wyśrodkuj, Wyrównaj do prawej lub Wyjustuj.

  4. W grupie Wpisywanie i wstawianie pól wybierz pozycję Aktualizuj etykiety, aby zastosować zmianę do wszystkich etykiet.

    Kliknij przycisk Aktualizuj etykiety na Wstążce, aby zastosować zmiany do całego arkusza etykiet.

    Uwaga : Jeśli nie widać adresów, wybierz pozycję Podgląd wyników.


Dodawanie obrazu do etykiety

Na etykiecie możesz wstawić obraz, na przykład logo. Po wstawieniu obrazu możesz zmodyfikować jego rozmiar, format i styl.

  1. Po wybraniu formatu etykiety w oknie dialogowym Wstawianie bloku adresu umieść kursor po lewej stronie kodu pola «Blok adresu».

    W obszarze Opcje układu możesz określić położenie obrazu, wybierając pozycję Ramka lub Przyległe.

  2. Na karcie Wstawianie wybierz pozycję Obrazy, znajdź odpowiedni plik, wybierz go, a następnie wybierz pozycję Wstaw.

  3. W razie potrzeby wykonaj jedną z poniższych czynności, aby dostosować obraz:

    • Ręcznie zmień rozmiar obrazu (wybierz uchwyt), zmień jego orientację (wybierz uchwyt obracania) lub przenieś obraz (przeciągnij go).

      lub

    • Wybierz pozycję Opcje układu Przycisk Opcje układu i użyj dowolnych z dostępnych opcji.

  4. Wybierz pozycję Korespondencja > Aktualizuj etykiety, aby umieścić obraz na każdej etykiecie.

Aby uzyskać porady dotyczące pracy z obrazami, zobacz Wstawianie obrazów w pakietach Office 2013 i Office 2016.


Sprawdzanie nazw pól korespondencji seryjnej

Upewnij się, że program Word znajdzie imiona i nazwiska oraz adresy na liście adresowej.

  1. Na karcie Korespondencja w grupie Wpisywanie i wstawianie pól wybierz pozycję Dopasuj pola.

  2. W oknie dialogowym Dopasowywanie pól kolumna po lewej stronie zawiera nazwy pól, które są używane przez program Word w bloku adresu. Kolumna po prawej stronie pozwala dopasować pola w źródle danych do tych nazw pół. Sprawdź, czy nazwy pól wyświetlane po lewej stronie są zgodne z nazwami nagłówków kolumn dla rekordów na liście adresowej, aby zagwarantować, że program Word będzie mógł umieścić odpowiednie dane w odpowiednim miejscu na etykiecie.

    Okno dialogowe Dopasowywanie pól
  3. Wykonaj jedną z następujących czynności:

    • Jeśli wyświetlone nazwy pól są zgodne z nagłówkami kolumn użytych dla rekordów w źródle danych listy adresowej, nie musisz nic robić.

      lub

    • Jeśli w polu nazwy, które chcesz dopasować do nagłówka kolumny w źródle danych, pojawia się informacja (nie dopasowano), wybierz strzałkę listy rozwijanej, a następnie wybierz nazwę pola w źródle danych listy adresowej. W razie potrzeby powtórz czynność.

  4. Wybierz pozycję OK.

Krok 5. Wyświetlanie podglądu i drukowanie etykiet

Zanim wydrukujesz etykiety, dokonaj końcowego sprawdzenia.

  1. Na karcie Korespondencja wybierz pozycję Podgląd wyników.

    Grupa Podgląd wyników w programie Word na karcie Korespondencja.

  2. Wybierz przycisk Następny rekord Przycisk Następny rekord do wyświetlania podglądu wyników korespondencji seryjnej lub Poprzedni rekord Przycisk Poprzedni rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby się upewnić, że imiona i nazwiska oraz adresy na wszystkich etykietach wyglądają prawidłowo.

    Porada :  Wybierz przycisk Pierwszy rekord Przycisk Pierwszy rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby przejść do początku listy, oraz przycisk Ostatni rekord Przycisk Ostatni rekord do wyświetlania podglądu wyników korespondencji seryjnej , aby przejść do jej końca.

  3. Wybierz pozycję Zakończ i scal > Drukuj dokumenty.

    Zrzut ekranu przedstawiający kartę Korespondencja w programie Word oraz polecenie Zakończ i scal, a także jego opcje.

Krok 6. Zapisywanie dokumentu z etykietami

Po zapisaniu dokumentu korespondencji seryjnej pozostaje on połączony z Twoją listą adresową, aby można było go użyć na potrzeby następnej zbiorczej wysyłki poczty. Gdy przy następnym otwieraniu dokumentu korespondencji seryjnej program Word wyświetli monit o zachowanie tego połączenia, wybierz przycisk Tak.

Aby zmienić adresy na etykietach w dokumencie korespondencji seryjnej

  • Otwórz dokument korespondencji seryjnej z etykietami, a następnie wybierz pozycję Edytuj listę adresatów, aby sortować, filtrować i wybrać określone adresy.

Zobacz też

Czy masz pytania dotyczące funkcji korespondencji seryjnej programu Word, na które nie ma tutaj odpowiedzi?

Zadaj pytanie na forum społeczności programu Word

Pomoc w ulepszaniu programu Word

Masz sugestie dotyczące możliwości ulepszenia funkcji korespondencji seryjnej (lub jakiejkolwiek innej funkcji) w programie Word? Jeśli tak, odwiedź stronę Word User Voice i podziel się z nami swoimi uwagami.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×