Tworzenie i dostosowywanie szablonów stron

Ważne: Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Szablon jest wstępnie zaprojektowany układ, który można zastosować do nowej strony do zapewnienia poziomu spójności i zaoszczędzić czas. Program OneNote zawiera kilka wbudowanych szablonów, łącznie z ozdobnych tła i listy zadań do wykonania. Możesz utworzyć własny szablon lub dostosować istniejący.

Program OneNote szablony są, w razie chcesz zmienić lub utworzyć własne.

Tworzenie nowego szablonu strony

  1. Na liście stron w prawej części ekranu wybierz pozycję Dodaj stronę.

    Dodawanie większej liczby stron do notesów

  2. Wybierz pozycję Widok > Rozmiar papieru.

    Zrzut ekranu: przycisk Rozmiar papieru w programie OneNote 2016.

  3. W okienku zadań Rozmiar papieru ustaw odpowiedni rozmiar papieru i marginesy wydruku.

  4. Dodaj odpowiednią zawartość, która ma się znajdować w szablonie.

    Każda nowa strona utworzona za pomocą tego szablonu będzie zawierać te informacje.

  5. Po wykonaniu tych czynności wybierz pozycję Zapisz bieżącą stronę jako szablon u dołu okienka zadań Rozmiar papieru.

    Zapisywanie strony jako szablonu

  6. W oknie dialogowym Zapisywanie jako szablon podaj nazwę szablonu i kliknij pozycję Zapisz.

Uwaga: Gdy Stosowanie szablonu do strony, można będzie go wybrać szablon z listy Moje szablony w okienku zadań Szablony.

Początek strony

Dostosowywanie szablonu strony

  1. Wybierz pozycję Wstawianie > Szablony stron > Szablony stron.

    Zrzut ekranu: przycisk Szablony stron w programie OneNote 2016.

  2. W okienku zadań Szablony kliknij małe strzałki obok nazw kategorii, aby je rozwinąć.

  3. Wybierz nazwę szablonu, który chcesz dostosować.

    Zostanie on zastosowany do nowej, pustej strony.

  4. Na wstążce wybierz pozycję Widok > Rozmiar papieru.

  5. W okienku zadań Rozmiar papieru ustaw odpowiedni rozmiar papieru i marginesy wydruku.

  6. Zmień lub usuń istniejącą zawartość strony, a następnie wybierz pozycję Zapisz bieżącą stronę jako szablon u dołu okienka zadań Rozmiar papieru.

    Zapisywanie strony jako szablonu

  7. W oknie dialogowym Zapisywanie jako szablon podaj nazwę szablonu i kliknij pozycję Zapisz.

Uwaga: Gdy Stosowanie szablonu do strony, można będzie go wybrać dostosowanego szablonu z listy Moje szablony w okienku zadań Szablony.

Początek strony

Najlepsze rozwiązania dotyczące tworzenia szablonów stron

  • Włącz liniaturę (Widok > Liniatura), aby ułatwić wyrównywanie pól tekstowych, obrazów i innej zawartości w szablonie. Przed zapisaniem pracy z powrotem wyłącz liniaturę, jeśli nie chcesz, aby stanowiła ona element szablonu.

  • Aby zachować spójność stylów, tekst i nagłówki formatuj przy użyciu stylów akapitów (Narzędzia główne > Style).

  • Jako obrazu tła nie używaj obrazu, jeśli nie jest on niezbędny w projekcie szablonu. Obrazy tła mają wpływ na rozmiar pliku i w przypadku wysłania strony z nimi w wiadomości e-mail mogą spowodować, że tekst umieszczony na wierzchu tych obrazów zostanie przekonwertowany na obraz. Obrazy lepiej jest umieszczać nad lub pod tekstem bądź obok niego niż pod spodem tekstu.

  • Upewnij się, że tekst zastępczy jest czytelny i łatwy do zidentyfikowania, aby każdy użytkownik szablonu był w stanie określić oczekiwaną zawartość poszczególnych elementów zastępczych. Na przykład pole tekstowe, które ma zawierać nazwę firmy, można nazwać „[nazwa firmy]”.

  • Upewnij się, że tabele i obrazy są przejrzyście rozmieszczone i że ich nagłówki są oddzielone od tekstu, który zostanie wprowadzony później. Pola tekstowe rozwijają się, gdy są zapełnione zawartością, i strona może szybko stać się nieczytelna.

  • Wybierz kolor czcionki, który w przypadku wydrukowania szablonu będzie widoczny bez koloru tła.

  • Tekst i obiekty rozmieść w obrębie marginesów wydruku strony.

Początek strony

Tworzenie nowego szablonu strony

  1. Kliknij pozycję Dodaj stronę, aby utworzyć nową, pustą stronę.

    Dodawanie większej liczby stron do notesów

  2. Kliknij kartę Widok i przycisk Rozmiar papieru.

    Aby dostosować tworzony szablon, można zmienić rozmiar papieru

  3. W okienku zadań Rozmiar papieru ustaw odpowiedni rozmiar papieru i marginesy wydruku.

  4. Dodaj odpowiednią zawartość, która ma się znajdować w szablonie.

    Każda nowa strona utworzona za pomocą tego szablonu będzie zawierać te informacje.

  5. Po wykonaniu tych czynności kliknij pozycję Zapisz bieżącą stronę jako szablon u dołu okienka zadań Rozmiar papieru.

    Zapisywanie strony jako szablonu

  6. W oknie dialogowym Zapisywanie jako szablon podaj nazwę szablonu i kliknij pozycję Zapisz.
     

Uwaga: Gdy Stosowanie szablonu do strony, można będzie go wybrać szablon z listy Moje szablony w okienku zadań Szablony.

Początek strony

Dostosowywanie szablonu strony

  1. Wybierz pozycję Wstawianie > Szablony stron > Szablony stron.

    Wyświetlanie dostępnych szablonów w programie OneNote.

  2. W okienku zadań Szablony kliknij małe strzałki obok nazw kategorii, aby je rozwinąć.

  3. Kliknij nazwę szablonu, który chcesz dostosować.

    Zostanie on zastosowany do nowej, pustej strony.

  4. Na wstążce kliknij kartę Widok i przycisk Rozmiar papieru.

  5. W okienku zadań Rozmiar papieru ustaw odpowiedni rozmiar papieru i marginesy wydruku.

  6. Edytuj lub usuń istniejącą zawartość strony, a następnie kliknij pozycję Zapisz bieżącą stronę jako szablon u dołu okienka zadań Rozmiar papieru.

    Zapisywanie strony jako szablonu

  7. W oknie dialogowym Zapisywanie jako szablon podaj nazwę szablonu i kliknij pozycję Zapisz.

Uwaga: Gdy Stosowanie szablonu do strony, można będzie go wybrać dostosowanego szablonu z listy Moje szablony w okienku zadań Szablony.
 

Początek strony

Najlepsze rozwiązania dotyczące tworzenia szablonów stron

  • Włącz liniaturę (Widok > Liniatura), aby ułatwić wyrównywanie pól tekstowych, obrazów i innej zawartości w szablonie. Przed zapisaniem pracy z powrotem wyłącz liniaturę, jeśli nie chcesz, aby stanowiła ona element szablonu.

  • Aby zachować spójność stylów, tekst i nagłówki formatuj przy użyciu stylów akapitów (Narzędzia główne > Style).

  • Jako obrazu tła nie używaj obrazu, jeśli nie jest on niezbędny w projekcie szablonu. Obrazy tła mają wpływ na rozmiar pliku i w przypadku wysłania strony z nimi w wiadomości e-mail mogą spowodować, że tekst umieszczony na wierzchu tych obrazów zostanie przekonwertowany na obraz. Obrazy lepiej jest umieszczać nad lub pod tekstem bądź obok niego niż pod spodem tekstu.

  • Upewnij się, że tekst zastępczy jest czytelny i łatwy do zidentyfikowania, aby każdy użytkownik szablonu był w stanie określić oczekiwaną zawartość poszczególnych elementów zastępczych. Na przykład pole tekstowe, które ma zawierać nazwę firmy, można nazwać „[nazwa firmy]”.

  • Upewnij się, że tabele i obrazy są przejrzyście rozmieszczone i że ich nagłówki są oddzielone od tekstu, który zostanie wprowadzony później. Pola tekstowe rozwijają się, gdy są zapełnione zawartością, i strona może szybko stać się nieczytelna.

  • Wybierz kolor czcionki, który w przypadku wydrukowania szablonu będzie widoczny bez koloru tła.

  • Tekst i obiekty rozmieść w obrębie marginesów wydruku strony.

Początek strony

W tym artykule

Tworzenie szablonu na podstawie strony programu OneNote 2010

Tworzenie szablonu na podstawie sekcji programu OneNote 2010

Tworzenie szablonu na podstawie Notes programu OneNote 2010

Najważniejsze wskazówki dotyczące tworzenia szablonów programu OneNote 2010

Tworzenie szablonu na podstawie strony programu OneNote 2010

  1. Utwórz lub Otwórz stronę, do której chcesz użyć jako szablon strony.

  2. W okienku po prawej stronie kliknij strzałkę w dół obok pozycji Nowa strona, a następnie kliknij Szablony stron.

  3. U dołu okienka Szablony kliknij pozycję Zapisz bieżącą stronę jako szablon.

  4. Wpisz nazwę szablonu strony, a następnie kliknij przycisk Zapisz.

W dowolnym momencie dodać nową stronę do bieżącej sekcji programu OneNote na podstawie szablonu zapisanego strony, w okienku po prawej stronie, kliknij strzałkę obok Nowej strony, a następnie kliknij Szablony stron. Kliknij pozycję Moje szablony, a następnie kliknij nazwę zapisanego szablonu.

Początek strony

Tworzenie szablonu na podstawie sekcji programu OneNote 2010

  1. Utwórz lub otwórz sekcję, której chcesz użyć jako szablonu.

  2. Kliknij kartę Plik, a następnie kliknij polecenie Zapisz jako.

  3. W obszarze Zapisz bieżący element kliknij sekcję.

  4. W obszarze Wybierz Format kliknij programu OneNote 2010 sekcji (* one).

  5. Kliknij pozycję Zapisz jako.

  6. Zaznacz nazwę i lokalizację, aby zapisać szablon sekcji, a następnie kliknij przycisk Zapisz.

W dowolnym momencie dodać nową sekcję do jednego z notesów na podstawie szablonu zapisanego sekcji, zlokalizuj szablon na komputerze, a następnie kliknij dwukrotnie, aby go otworzyć w programie OneNote. Kliknij i przeciągnij kartę tytuł sekcji w lewym górnym rogu ekranu na jeden z notesów po lewej stronie ekranu, aby dodać nową sekcję w notesie, na podstawie szablonu sekcji.

Uwaga: Jeśli wolisz, możesz również dodać sekcji w notesie, umieszczając kopię pliku szablonu sekcji folderu na komputerze, w którym jest zapisany Notes. Domyślnie Notesy programu OneNote są zapisywane w \OneNote Notebooks\< nazwa_użytkownika >C:\Users\< Nazwa notesu >.

Początek strony

Tworzenie szablonu na podstawie Notes programu OneNote 2010

  1. Utwórz lub Otwórz notes, który chcesz użyć jako szablonu.

  2. Kliknij kartę Plik, a następnie kliknij polecenie Zapisz jako.

  3. W obszarze Zapisywanie bieżącej kliknij pozycję Notes.

  4. W obszarze Wybierz Format kliknij polecenie Pakiet programu OneNote (*.onepkg).

  5. Kliknij pozycję Zapisz jako.

  6. Zaznacz nazwę i lokalizację, aby zapisać szablon sekcji, a następnie kliknij przycisk Zapisz.

Gdy chcesz utworzyć całkowicie nowy notes na podstawie szablonu zapisanego notesu, zlokalizuj szablon na komputerze i kliknij dwukrotnie, aby go otworzyć w programie OneNote. Wpisz nazwę nowego notesu i wybierz lokalizację do zapisania go (domyślnie OneNote notesy są zapisywane w C:\Users\< nazwa_użytkownika >\OneNote Notebooks\< Nazwa notesu >), a następnie kliknij przycisk Utwórz.

Początek strony

Najważniejsze wskazówki dotyczące tworzenia szablonów programu OneNote 2010

Poniżej przedstawiono kilka wskazówek i wskazówki, które Sugerujemy należy pamiętać podczas tworzenia szablonów programu OneNote 2010. Szablony zwykle można używać wielokrotnie, dlatego jest dobrym pomysłem, aby upewnić się, że są one przeznaczone optymalnie maksymalizować wygody.

  • Wybierz jasny i wyraźny kolorów dla każdej sekcji w celu ich łatwego odróżnienia.

  • Jeśli szablon jest przeznaczona do drukowania, pamiętać, że kolorów stron (na przykład liniatury) są wyświetlane tylko wtedy, gdy szablonu jest wyświetlany na komputerze, a nie w przypadku, gdy wydrukowania szablonu. Upewnij się, wybierz pozycję kolor czcionki, który będzie widoczny bez koloru tła podczas drukowania tego szablonu.

  • Jeśli szablon jest przeznaczona do drukowania, upewnij się, że są marginesów strony co najmniej 0,4", oraz że cały tekst i obiekty znajdują się w obrębie marginesów.

  • Należy pamiętać, że używanie obrazu jako obrazu tła wpłynie na rozmiar pliku i mogą spowodować tekst umieszczony na wierzchu go ma zostać przekonwertowany na obraz, podczas wysyłania strony pocztą e-mail. Zalecamy korzystanie z plików JPEG dla obrazów i określania położenia obrazów u góry, do dołu lub do stronach zamiast za tekstem, chyba że jest to niezbędne do projektu.

  • Używanie reguł, linie (należy nacisnąć klawisze CTRL + SHIFT + R, aby wyświetlić liniatury) ułatwiających wyrównywanie tekstu do pola, obrazów i innych zawartości, które wstawiać na stronach.

  • Po wstawieniu tekst zastępczy w szablonach, upewnij się, się ułatwić zidentyfikowanie, tak, aby każda osoba przy użyciu szablonu (w tym, jeśli powrocie do niego za dużo czasu) sprawdzić, jakie informacje powinien zawierać każdy symbol zastępczy. Na przykład wstawiając pole tekstowe przeznaczone do zawiera nazwę firmy, wypełnij pole tekstowe zawierające "[nazwa firmy]".

  • Jeśli korzystasz z tabel, obrazów i podobne informacje, upewnij się, wyraźnie są one umieszczone względem siebie, a ich nagłówki są wyraźnie oddzielone od tekstu, który ma zostać wprowadzony po wypełnieniu szablonu. Pamiętaj, że obiekty, takie jak pola tekstowe mogą rozszerzyć, gdy jest wypełniony rzeczywistą zawartość zamiast symbolu zastępczego zawartości.

Początek strony

Co chcesz zrobić?

Stosowanie szablonu strony

Dostosowywanie szablonu

Tworzenie nowego szablonu

Stosowanie szablonu strony

Program OneNote udostępnia kilka szablonów stron ułatwiające rozpoczęcie pracy; z dekoracyjne tła do stron notatek funkcjonalności, takie jak tygodniowe terminarze i listy.

Wykonaj następujące czynności:

  1. W menu plik wskaż polecenie Nowy, a następnie kliknij stronę z szablonu.

  2. W okienku zadań Szablony w obszarze Dodaj stronę kliknij kategorię na liście, a następnie kliknij nazwę szablonu, który ma być używany. Program OneNote utworzy nową stronę w bieżącej sekcji oparty na wybranym szablonie.

Porada: Aby szybko zastosować ostatnio używane szablony do nowej strony, na stronie karty listy, kliknij strzałkę obok przycisku Nowa strona, a następnie kliknij nazwę szablonu, który chcesz zastosować. Kliknij Pusty szablon, jeśli chcesz utworzyć nową, pustą stronę.

Uwaga: Wiele projektów szablon zawiera strony zawartości, która jest wyświetlana w określonej liczby miejsc. Szablony, dlatego mogą być stosowane tylko do nowych stron, które jeszcze nie zawierają notatek. Aby użyć szablonu dla notatki, które już zostały, tworzenie nowej strony na podstawie szablonu, który ma, a następnie skopiuj istniejące notatki do niego.

Początek strony

Dostosowywanie szablonu

Jeśli chcesz samodzielnie utworzyć całkowicie nowy szablon, można łatwo zmieniać zawartość i wygląd istniejącego szablonu, a następnie zapisz go jako szablonu niestandardowego.

Wykonaj następujące czynności:

  1. W Format menu kliknij polecenie Szablony.

  2. W okienku zadań Szablony w obszarze Dodaj stronę kliknij kategorię, a następnie kliknij nazwę szablonu, który chcesz zmodyfikować.

  3. W menu plik kliknij polecenie Ustawienia strony, a następnie w okienku zadań Ustawienia strony, zmień odpowiednie opcje, które mają.

  4. Zmień dowolną zawartości na stronie, tak aby była sposób, który powinien być wyświetlany przy każdym nowe strony będą tworzone na podstawie modyfikacji szablonu. Analogicznie Usuń istniejącą zawartość szablonu, których nie chcesz zachować.

  5. W dolnej części okienka zadań Ustawienia strony kliknij pozycję Zapisz bieżącą stronę jako szablon.

  6. W oknie dialogowym Zapisywanie jako szablon wpisz nazwę w polu Nazwa szablonu.

  7. Aby zastosować ten szablon do każdej strony dodawanej do bieżącej sekcji w notesie, zaznacz pole wyboru Ustaw jako szablonu domyślnego dla nowych stron w bieżącej sekcji.

  8. Kliknij przycisk Zapisz.

Uwaga: Szablony, które zostały dostosowane są automatycznie dodawane do listy Moje szablony w okienku zadań Szablony.

Początek strony

Tworzenie nowego szablonu

Oprócz szablonów dostępnych w programie OneNote możesz sformatować stronę w notesie, a następnie zapisz go jako nowy szablon.

  1. W menu plik wskaż polecenie Nowy, a następnie kliknij pozycję Strona.

    Uwaga: Można także tworzyć nowe strony, klikając pozycję Nowa strona powyżej kart stron.

  2. W menu plik kliknij polecenie Ustawienia strony, a następnie ustaw odpowiednie opcje, które mają w okienku zadań Ustawienia strony.

  3. Dodaj zawartość do strony, która ma być wyświetlany, gdy nowe strony będą tworzone na podstawie niestandardowego szablonu.

    Na przykład jeśli tworzysz szablon dla notatek ze spotkania, możesz można dodać sekcję Plan spotkania oraz nagłówki dla datę i godzinę spotkania.

  4. W dolnej części okienka zadań Ustawienia strony kliknij pozycję Zapisz bieżącą stronę jako szablon.

  5. W oknie dialogowym Zapisywanie jako szablon wpisz nazwę w polu Nazwa szablonu.

  6. Aby zastosować ten szablon do każdej strony dodawanej do bieżącej sekcji w notesie, zaznacz pole wyboru Ustaw jako szablonu domyślnego dla nowych stron w bieżącej sekcji.

  7. Kliknij przycisk Zapisz.

Uwaga: Utworzone szablony są automatycznie dodawane do listy Moje szablony w okienku zadań Szablony.

Początek strony

Uwaga: Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×