Tworzenie i aktualizowanie odsyłacza

Odsyłacz wskazuje element znajdujący się w innym miejscu dokumentu. Można na przykład wymienić w dokumencie „Rysunek 1” i odesłać czytelnika do lokalizacji rysunku w dowolnym miejscu dokumentu. Domyślnie program Word wstawia odsyłacz jako hiperlink, który można kliknąć, aby przejść bezpośrednio do elementu wskazywanego przez odsyłacz. Odsyłacze można tworzyć do takich elementów jak nagłówki, przypisy dolne, zakładki, podpisy i numerowane akapity. W przypadku dodania lub usunięcia zawartości powodującej przeniesienie elementu, do którego odwołuje się dokument, odsyłacz można zaktualizować.

Wykonaj dowolną z następujących czynności:

Tworzenie odsyłacza

W dokumencie można wstawiać odsyłacze do wszystkich istniejących elementów numerowanych, nagłówków, zakładek, przypisów dolnych, przypisów końcowych, równań, rysunków lub tabel.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Umieść kursor w miejscu, w którym ma pojawić się odsyłacz.

    Jeśli na przykład poprzedzasz odsyłacz słowami Aby uzyskać więcej informacji, zobacz, dodaj spację po słowie zobacz, a następnie umieść kursor po tej spacji.

  3. W menu Wstaw kliknij polecenie Odsyłacz.

  4. W menu podręcznym Typ odsyłacza kliknij rodzaj elementu, do którego chcesz się odwołać.

  5. W menu podręcznym Wstaw odsyłacz do kliknij opis, który ma być wyświetlony w dokumencie.

    Na przykład w przypadku tworzenia odsyłacza do tabeli wybranie pozycji Wyżej/niżej powoduje wstawienie wyrazu „powyżej”, jeśli tabela znajduje się powyżej odsyłacza.

  6. W polu Dla którego podpisu kliknij element, do którego będzie odwoływał się odsyłacz.

    Uwaga :  Jeśli nie chcesz, aby odsyłacz umożliwiał kliknięcie hiperlinku, usuń zaznaczenie pola wyboru Wstaw jako hiperłącze.

  7. Kliknij przycisk Wstaw.

Aktualizowanie odsyłacza z jednej strony na inną

Użyj tej procedury, jeśli przenosisz element, do którego istnieje odwołanie, z jednej strony na inną. Na przykład jeśli w dokumencie wstawiono odsyłacz do tabeli, która została następnie przeniesiona na inną stronę, należy zaktualizować ten odsyłacz.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Wykonaj jedną z następujących czynności:

Cel

Czynności

Aktualizowanie określonego odsyłacza

Wskaż odsyłacz, naciśnij klawisz CONTROL i kliknij odsyłacz, który chcesz zaktualizować, a następnie kliknij pozycję Aktualizuj pole.

Aktualizowanie wszystkich odsyłaczy w dokumencie

Zaznacz cały dokument, naciśnij klawisz CONTROL i kliknij w dowolnym miejscu w dokumencie, a następnie kliknij pozycję Aktualizuj pole.

  1. Uwaga : Jeśli zobaczysz komunikat Błąd! Nie zdefiniowano zakładki. lub Błąd! Nie można odnaleźć źródła odwołania., to elementu, do którego odwołuje się odsyłacz, nie ma już w dokumencie.

Zobacz też

Używanie zakładek

Używanie podpisów

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×