Tworzenie i łączenie zadań za pomocą programu Project 2007

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.


Carl Chatfield i Johnson Tymotka

Carl Chatfield jest certyfikowanego projektu zarządzania Professional (PMP) znający obszernego programu Microsoft Office Project, a także zagadnienia związane z użytecznością określone.

Tymotka Johnson wcześniej pracowała jako Office Project pomocy technicznej przez kilka lat. Michał ma szczegółowo wiadomości technicznych dotyczących oprogramowania.

Carl i Tymotka są autorów programu Microsoft Project 2000 krok po kroku, Microsoft Project wersji 2002 krok po kroku, Microsoft Office Project 2003 krok po kroku i Microsoft Office Project 2007 krok po krokuwszystkie z Naciśnij i przytrzymaj firmy Microsoft.

W tym artykule

Wprowadzanie zadań

Szacowanie czasu trwania

Organizowanie zadań w fazach

Łączenie zadań

Zadania są najbardziej podstawowe elementy składowe projektu — zadań reprezentują pracy do realizacji celów projektu. Zadania opisano pracy nad projektem sekwencji, czas trwania i wymagań dotyczących zasobów. Istnieją dwa poziomy zadań — zadań sumarycznych, które Podsumowywanie lub "rzutowanie" czasy trwania i koszty zadania i podzadania , które składają się ze sobą istotnych zdarzeń w czas trwania projektu. Ten artykuł zawiera wprowadzenie do niektórych podstawowych pojęć dotyczących zadań, które mogą pomóc w za pomocą Microsoft Office Project 2007.

Wprowadzanie zadań

Project 2007 może służyć do śledzenia zadań związanych z projektem, którym zarządzasz. Aby wprowadzić zadania w projekcie, zacznij od uruchamianie Project 2007, jeśli jeszcze nie działa. Po otwarciu programu project, nad którymi pracuje, wpisz pierwsze zadanie w komórce bezpośrednio poniżej nagłówka kolumny Nazwa zadania, a następnie naciśnij klawisz ENTER.

wprowadzanie zadań w projekcie

Na przykład jeśli korzystasz z Project 2007 do śledzenia zadania wymagane dla wideo programu project, może zacząć wprowadzając przygotowań w pierwszej komórce. Następnie wprowadź zadania pozostałe pod nazwą zadania, naciskając klawisz ENTER po każdym Nazwa zadania:

Projektowanie skryptów

Można opracowywać tablice produkcji

Wybieranie lokalizacji

Naciśnij i przytrzymaj auditions

Produkcji

Próba

Premia wideo

Dziennik materiału

Project 2007 przypisuje czas trwania jeden dzień nowe zadanie, a znak zapytania wskazuje, że jest szacowany czas trwania. Odpowiedniego paska zadań długości jeden dzień jest wyświetlany w widoku Wykres Gantta. Domyślnie daty rozpoczęcia zadania jest taka sama jak Data rozpoczęcia projektu.

Pasek zadania na wykresie Gantta

Porada: Oprócz wpisywać informacje o zadaniu bezpośrednio do Project 2007, można opracowywać listy zadań w innych aplikacjach, a następnie zaimportować je do Project 2007. Na przykład Project 2007 instaluje szablonu programu Excel o nazwie Microsoft Project zadania listy Importowanie szablonu, który inni użytkownicy mogli je uzupełnić i zaimportowanie do Project 2007 ze strukturą pisane z wielkiej litery. W programie Excel tego szablonu jest wyświetlany na karcie Kalkulacyjne okna dialogowego Szablony. Możesz też zaimportować listy zadań programu Outlook do planu programu project. W Project 2007, w menu Narzędzia kliknij pozycję Importowanie zadań programu Outlook.

Definiowanie prawo zadania związane z prawej elementu dostarczanego

Każdy projekt ma ultimate cel lub przeznaczenie: przyczyny rozpoczęcia projektu. Jest to projekt elementu dostarczanego. Ten element dostarczany jest zazwyczaj produktu, na przykład handlowej telewizji, lub usługi lub zdarzenie, na przykład szkolenie oprogramowania. Definiowanie prawo zadań w celu tworzenia elementu dostarczanego prawo jest podstawowe umiejętności menedżera projektu. Listy zadań, które można tworzyć w Project 2007 powinny opisać wszystkie pracy wymaganej i pracy wymagane, aby pomyślnie ukończyć projektu.

Podczas opracowywania listy zadań, może okazać się odróżnić zakres produktów z zakresu projektu. Zakres produktu określa jakość, funkcji i funkcji elementy dostarczane projektu. Na przykład w przypadku elementu dostarczanego telewizji komercyjnego, zakres produktu mogą zawierać jej długość, temat oraz odbiorców. Zakres projektu, z drugiej strony, w tym artykule opisano pracy wymaganej do przeprowadzania produktu lub usługi. W naszym scenariusz zakresem projektu zawiera szczegółowe zadań odnoszących się do utworzenia telewizji komercyjnego, takich jak przytrzymując auditions premia do edycji, wideo i tak dalej.

Początek strony

Szacowanie czasu trwania

Zadania, czas trwania jest ilość czasu, można się spodziewać, że spowoduje przejście do wykonania określonego zadania. Project 2007 można pracować z czasy trwania zadań z zakresu od minut na miesiące. W zależności od zakresu projektu prawdopodobnie należy pracować nad skali godzin, dni i tygodni z czasy trwania zadań.

Na przykład projektu może być Kalendarz projektu z zdefiniowany 8: 00 do 17: 00 z podziałem godziny otwarcia od poniedziałku do piątku, pozostawiając czas wolny w weekendy i wieczory czas pracy. Jeśli oszacować, że zadanie zajmie 16 godzin pracy, można wprowadzić jego czasu trwania jako 2d do planowania pracy w ciągu dwóch dni roboczych 8 godzinnego. Uruchamiając zadania o godzinie 8 w piątek, możesz następnie się spodziewać że nie można ukończyć do 17: 00 w następującym poniedziałek. Czy można zaplanować żadnej pracy nad weekend, ponieważ sobotę i niedzielę zdefiniowano jako czas wolny.

Porada: Należy określić całkowity czas trwania projektu, Obliczanie różnicy między najwcześniejszej daty rozpoczęcia i najpóźniejszą datę zakończenia zadania, które tworzą go. Czas trwania projektu dotyczy również innych czynników, takich jak relacje zadań. Ponieważ Project 2007 rozróżnia pracy i czas wolny, czas trwania zadania nie zawsze odnoszą się do upływu czasu.

Porada: Mogą planować zadania, aby podczas pracy i czas wolny. W tym celu należy przypisać ciągły czas trwania zadania. Możesz wprowadzić ciągły czas trwania, poprzedzając skrót czas trwania z e. Na przykład wpisz 3ed , aby wskazać trzy dni ciągły. Można na przykład ciągły czas trwania dla zadania, które nie są bezpośrednio sterować, ale mimo to jest to krytycznej w projekcie. Na przykład może być wylewanie betonu foundation i usuwać formularze foundation zadań w projekcie. Jeśli tak, można także zadanie o nazwie poczekaj, aż betonu do peklowania , ponieważ nie chcesz, aby usunąć formularzy, aż betonu występują suszony. Zadanie, poczekaj, aż betonu do peklowania powinno mieć ciągły czas trwania, ponieważ betonu będzie utwardzanie w ciągłym zakresie dni, czy pracują lub dni wolnych od pracy. Jeśli betonu trwa 48 godzin do peklowania, można wprowadzić czas trwania zadania jako 2 CD, planowanie zadania, aby rozpocząć w piątek o godzinie 9 i powinien być wykonane przez niedzielę o godzinie 9 W większości przypadków jednak będzie pracujesz z nonelapsed czasów trwania w Project 2007.

Project 2007 używa wartości domyślnych dla minut i godzin czasy trwania: minutę jest równe 60 sekund, a jedna godzina jest równe 60 minut. Jednak można zdefiniować niestandardowe czasy trwania dla dni, tygodni i miesięcy projektu. W tym celu w menu Narzędzia kliknij polecenie Opcje, a następnie w oknie dialogowym Opcje, kliknij kartę Kalendarz, pokazano poniżej.

Okno dialogowe Opcje

Jak możesz opracowywane czasy trwania zadań dokładne?

Należy rozważyć dwie reguły ogólne, gdy szacowanie czasu trwania zadań.

  • Ogólne często czas trwania projektu skorelowany czasu trwania zadania; długie projektów mają zadań za pomocą trwania dłużej niż zadania w skrócie projektów.

  • Jeśli śledzenia postępu względem planu projektu należy uwzględnić poziom szczegółów, który chcesz zastosować do zadań projektu. Jeśli masz projektu wielu roku, na przykład go może okazać praktycznych lub nawet możliwe do śledzenia zadań, które są mierzone w minutach lub godzinach. Na ogół należy zmierzyć czasy trwania zadań w najniższego poziomu szczegółów lub formant, który jest dla Ciebie ważne, ale nie mniej.

Dla projektów rzeczywistych będzie często szacowanie czasu trwania zadań. Dobre źródła zadania czasu trwania zadań obejmują:

  • Historyczne informacje z poprzednich projektów podobne.

  • Szacuje od osób, które będą zadania.

  • Orzeczenia ekspertów osób, które mają zarządzane podobnych projektów.

  • Standardami organizacji zawodowych lub przemysłowych, które podjąć podobnego projektów.

W przypadku złożonych projektów prawdopodobnie będzie połączysz tych i innych źródeł na szacowanie czasu trwania zadań. Zadanie niedokładne czasu trwania zadań są głównym źródłem ryzyka projektu, co warto szacuje warto również nakładu wydatkowane.

Jeden ogólne zasada brać pod uwagę nosi nazwę reguły 8-80. Ta reguła sugeruje to zadanie czasy trwania między osiem godzin (lub jeden dzień) i 80 godzin (10 dni roboczych lub dwóch tygodni) są zwykle rozmiarem zarządzane czas trwania. Zadania krótszym niż jeden dzień mogą być zbyt szczegółowego oraz więcej niż dwa tygodnie zadania może być zbyt długo, aby zarządzać poprawnie. Istnieje wiele powodów wiarygodnych przerwać tę regułę, ale jego wskazówki są warte ustalając w przypadku większości zadań w projektach.

Początek strony

Organizowanie zadań w fazach

Warto organizowania grup blisko powiązane zadania, przedstawiających duża część pracy nad projektem w fazy. Podczas przeglądania planu projektu, obserwowania fazy zadań ułatwia Ty i inni użytkownicy myśleć w odniesieniu do elementów pracy głównych i elementów pracy. Na przykład jest typowych podziału projektu filmu lub klip wideo na główne fazy pracy, takie jak przygotowań, produkcji i po produkcji. Możesz utworzyć fazy, zwiększając i zmniejszając wcięcia zadań. Możesz także zwinąć listę zadań do faz, podobnie jak możesz pracować z konspektu w programie Word. W Project 2007 fazy są reprezentowane przez zadań sumarycznych.

Zadanie sumaryczne zależy od innych zadań. Nie można edytować jego czasu trwania, bezpośrednio uruchomić daty lub innych wartości obliczane, ponieważ te informacje są pochodnych lub "rzutowane" z szczegółowych zadań o nazwie podzadania (te są wyświetlane z wcięciem w obszarze zadań sumarycznych). Project 2007 czas trwania zadania sumarycznego jako zakres czasu od najwcześniejszej daty rozpoczęcia do najnowszych zakończenia dnia jego podzadań.

Planowanie zstępujące i dołu do góry

Dwie najczęstsze metod tworzenia zadań i fazy są planowanie zstępujące i dołu do góry.

  • Planowanie zstępujące.     Służy do identyfikowania główne fazy lub produktów projektu przed wypełnianie zadań wymagany do wykonania tych fazy. Złożone projekty mogą zawierać kilka warstw fazy. Ta metoda działa z ogólne określonych.

  • Planowanie wstępujące.     Określa, jak wiele dołu poziomu szczegółowych zadań możliwie przed organizowanie ich w logicznych grupach, o nazwie fazy lub zadań sumarycznych. Ta metoda działa z określonym ogólne.

Tworzenie zadań dokładne i fazy najbardziej złożonych projektów wymaga kombinacji planowanie zstępujące i dołu do góry. Są często Menedżer projektu będzie zaczynać się ustanowioną, szeroki faz projektu (góry do dołu) i zasoby, które będzie wykonywać projektu, aby zapewnić szczegółowe zadań Wypełnij każdej fazy (dołu do góry).

Początek strony

Połącz zadania

Projekty wymagają zadań do wykonania w określonej kolejności. Na przykład zadanie filmowania sceny trzeba wykonać zadanie edycji filmed sceny mogą występować. Te dwa zadania mają zakończenie rozpoczęcie relacji (nazywane też łącze lub współzależności) zawierający dwa aspekty:

  • Drugie zadanie musi przypadać później niż pierwszego zadania; jest to sekwencji.

  • Drugie zadanie może wystąpić tylko wtedy, gdy pierwsze zadanie zostało zakończone; są to zależności.

W Project 2007 pierwszego zadania ("film sceny") jest nazywany poprzednikiem , ponieważ poprzedza zadania zależne od siebie. Drugim zadaniem ("Edytuj sceny filmed") jest nazywany następników , ponieważ zakończyło się powodzeniem zadania, od których zależy. Dowolne zadanie, może być poprzednik dla następników jeden lub więcej. Analogicznie każde zadanie może być następnik do co najmniej jednego zadania poprzednika.

Reprezentujące relacje zadań i obsługiwanie zmian do rozpoczęcia i daty zakończenia jest jednego obszaru, w którym, użyj aparatu planowania, takich jak Project 2007 naprawdę oprocentowaniem wyłączone. Na przykład można zmienić czasy trwania zadań lub dodawanie lub usuwanie zadań z łańcuch połączonych zadań, a Project 2007 zmieni harmonogram zadań odpowiednio.

Relacje zadań są wyświetlane na kilka sposobów w Project 2007:

  • W widoku Wykres Gantta i Diagram sieciowy relacji zadań są wyświetlane jako linie łączące zadania.

  • W tabelach, takie jak tabeli Zapis identyfikatorów zadań poprzedników zadań są wyświetlane w polach poprzednik zadania następnika.

Możesz utworzyć relacje zadań, tworząc łączy między zadaniami. Po pierwszym wprowadzono zadania, domyślnie są są wszystkie Rozpoczęcie według harmonogramu tego samego dnia — Data rozpoczęcia projektu. Za pomocą różnych metod można jednak tworzyć łącza między kilka zadań. Na przykład można utworzyć zależność zakończenie rozpoczęcie między dwoma zadaniami, klikając pozycję Połącz zadania w menu Edycja.

Porada: Aby utworzyć współzależność Zakończenie rozpoczęcie, kliknięcie przycisku Połącz zadania na pasku narzędzi Standardowy.

Na poniższym rysunku przedstawiono, że po zadania 2 i 3 są połączone za pomocą relacji zakończenie rozpoczęcie, Project 2007 zmienić datę rozpoczęcia zadania 3 na następny dzień roboczy po zakończeniu zadania 2 (pomijania weekend). Czas trwania zadania sumarycznego przygotowań wzrósł odpowiednio.

Zadania połączone za pomocą relacji zakończenie-rozpoczęcie

Porada: Aby odłączyć zadań, zaznacz zadania, które chcesz odłączyć, a następnie kliknij przycisk Rozłącz zadania na pasku narzędzi Standardowy. W menu Edycja, kliknij polecenie Rozłącz zadania. Jeśli odłączyć pojedynczego zadania, która znajduje się w obrębie łańcuch połączonych zadań za pomocą relacji zakończenie rozpoczęcie, Project 2007 odtwarza łącza między pozostałych zadań.

Można łączyć zadania z kilku innych sposobów, w tym:

  • Łączenie kilku zadań jednocześnie

  • Łączenie dwóch zadań, w których jedno zadanie jest poprzednik inne zadania

  • Łączenie grupy pozostałych zadań, a następnie połączyć dwa zadania sumaryczne

Porada: Podczas pracy z zadań sumarycznych, albo można łączyć zadań sumarycznych bezpośrednio (tak samo jak powyżej) lub utworzyć łącze najnowszą zadania w pierwszym etapie z najwcześniejszego zadania w drugim etapie. W wyniku planowania jest taki sam w obu sytuacji. W żadnym jednak można możesz połączyć zadanie sumaryczne na jeden z własnych podzadań. To spowodować problemy z planowaniem cykliczne i w związku z tym Project 2007 nie zezwala go.

Porada: Można także tworzyć relacji zakończenie rozpoczęcie między zadaniami bezpośrednio w widoku Wykres Gantta. Wskaż pasek zadania poprzednika, aż wskaźnik przybierze kształt gwiazdy z czterema grotami. Następnie przeciągnij wskaźnik myszy w górę lub w dół na pasku zadania następnika. Gdy przeciąga wskaźnik myszy, aby utworzyć relację zadania obraz wskaźnika zmieni się na łącze łańcucha.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×