Tworzenie hierarchii

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Jeśli chcesz przedstawić hierarchicznych relacji postępujących pionowo lub poziomo, możesz utworzyć grafikę SmartArt z układem hierarchii, takich jak hierarchia oznaczona etykietą. Hierarchię graficznie reprezentuje serię numerowana grup osób lub elementów w systemie. Przy użyciu grafiki SmartArt w programie Excel, Outlook, PowerPoint lub Word, można utworzyć hierarchię i dołączyć go w arkuszu, wiadomości e-mail, prezentacji lub dokumentu.

Ważne : Jeśli chcesz, aby utworzyć schemat organizacyjny, należy utworzyć grafikę SmartArt, przy użyciu układu schematu organizacyjnego.

Hierarchia oznaczona etykietą

Uwaga : Zrzuty ekranu w tym artykule zostały pobrane pakietu Office 2007. Jeśli masz inną wersję, widok mogą się nieco różnić, ale chyba że inaczej, funkcje są takie same.

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Obraz grupy Ilustracje na Wstążce

  2. W galerii Wybieranie grafiki SmartArt kliknij hierarchii, a następnie kliknij dwukrotnie układ hierarchii (na przykład Hierarchia pozioma ).

  3. Aby wprowadzić tekst, wykonaj jedną z poniższych czynności:

    • Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

    • Kopiowanie tekstu z innego miejsca lub programu, kliknij pozycję [tekst] w okienku tekstu, a następnie wklej tekst.

      Uwaga : Jeśli okienko tekstu jest niewidoczne, kliknij kontrolkę.

      Kontrolka okienka tekstu

      • Kliknij wewnątrz bloku w grafice SmartArt, a następnie wpisz odpowiedni tekst.

        Uwaga : Aby uzyskać najlepsze wyniki, użyj tej opcji już po dodaniu wszystkich odpowiednich bloków.

Dodawanie bloku

  1. Kliknij grafikę SmartArt, do której chcesz dodać blok.

  2. Kliknij istniejący blok zlokalizowany najbliżej miejsca, w którym chcesz dodać nowy blok.

  3. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę obok przycisku Dodaj kształt.

    Dodawanie kształtu

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

  4. Wykonaj jedną z następujących czynności:

    • Aby wstawić blok na tym samym poziomie co zaznaczony blok, ale po nim, kliknij polecenie Dodaj kształt po.

    • Aby wstawić blok na tym samym poziomie co zaznaczony blok, ale przed nim, kliknij polecenie Dodaj kształt przed.

    • Aby wstawić blok o jeden poziom wyżej od zaznaczonego bloku, kliknij pozycję Dodaj kształt powyżej.
      Nowy blok zajmie pozycję zaznaczonego, a zaznaczony blok oraz wszystkie bloki znajdujące się bezpośrednio poniżej niego zostaną każdego obniżyć o jeden poziom.

    • Aby wstawić blok o jeden poziom niżej od zaznaczonego bloku, kliknij polecenie Dodaj kształt poniżej.

      Nowy blok zostanie dodany po innym bloku na tym samym poziomie.

Usuwanie bloku

Aby usunąć blok, kliknij obramowanie bloku, który chcesz usunąć, a następnie naciśnij klawisz DELETE.

Uwagi : 

  • Gdy trzeba dodać pola do hierarchii poeksperymentować z dodawaniem pole przed po powyżej lub poniżej zaznaczonego pola uzyskanie położenie chcesz nowe pole. Jest proste Usuwanie typowych błędów w grafikach SmartArt.

  • Mimo że nie można automatycznie połączyć dwóch bloków najwyższego poziomu za pomocą linii w układach hierarchii, takich jak Hierarchia pozioma, możesz można imitację takiego połączenia przez dodanie bloku do grafiki SmartArt, a następnie narysowanie linii nawiązywania połączenia pola.

  • Aby dodać pole z okienka tekstu:

    1. Umieść kursor na początku tekstu, gdzie chcesz dodać blok.

    2. Wpisz tekst, który ma zostać umieszczony w nowym bloku, naciśnij klawisz ENTER, a następnie w celu zwiększenia wcięcia nowego bloku naciśnij klawisz TAB albo w celu zmniejszenia wcięcia naciśnij klawisze SHIFT+TAB.

Przenoszenie pola w hierarchii

  • Aby przenieść pole, kliknij pole, a następnie przeciągnij pole do nowej lokalizacji.

  • Aby przenieść blok o bardzo małą odległość, naciskaj klawisze strzałek na klawiaturze, przytrzymując naciśnięty klawisz CTRL.

Zmienianie układu innej hierarchii

  1. Kliknij prawym przyciskiem myszy hierarchii, na którym chcesz zmienić, a następnie kliknij Zmień układ.

  2. Kliknij pozycję Hierarchia, a następnie wykonaj jedną z następujących czynności:

    • Pokazanie hierarchicznych relacji postępujących od góry do dołu i zgrupowanych hierarchicznie, kliknij pozycję Hierarchia oznaczona etykietą.
      Hierarchia oznaczona etykietą

    • Aby wyświetlić grup informacji tworzonych od góry do dołu i hierarchii w obrębie każdej grupy, kliknij pozycję Tabela hierarchii.
      Tabela hierarchii

    • Pokazanie hierarchicznych relacji postępujących między grupami, kliknij pozycję Lista hierarchii.
      Lista hierarchii

    • Pokazanie hierarchicznych relacji postępujących w poziomie, kliknij pozycję Hierarchia pozioma.
      Hierarchia pozioma

    • Pokazanie hierarchicznych relacji postępujących w poziomie i etykietą hierarchicznie, kliknij pozycję Hierarchia pozioma oznaczona etykietą.
      Hierarchia pozioma oznaczona etykietą

Uwaga : Układ grafiki SmartArt można także zmienić, klikając opcję układu w grupie układy na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt. Po wskazaniu opcji układu w zmiany grafiki SmartArt pokazano, jak będzie wyglądać w tym układzie Podgląd.

Aby szybko dodać profesjonalny wygląd i Polski do grafiki SmartArt, można zmienić kolory lub Stosowanie stylu grafiki SmartArt hierarchii. Można także dodawać efekty, takie jak poświaty, wygładzone krawędzie lub efekty 3.

Do bloków grafiki SmartArt można stosować kombinacje kolorów pochodzących z kolory motywu.

  1. Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Pasek narzędzi grafiki SmartArt — hierarchia

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

  3. Kliknij odpowiednią kombinację kolorów.

Porada : Po przesunięciu wskaźnika myszy na miniaturę można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie wiersza lub pola, które chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. Aby zmienić kolor obramowania pola, kliknij przycisk Kolor linii, kliknij przycisk Kolor Selektor kolorów , a następnie kliknij odpowiedni kolor, który ma.

  3. Aby zmienić styl obramowania bloku, kliknij pozycję Styl linii, a następnie wybierz odpowiedni styl linii.

  1. Kliknij prawym przyciskiem myszy obramowanie bloku, a następnie kliknij polecenie Formatuj kształt.

  2. Kliknij okienko Wypełnienie, a następnie kliknij pozycję Wypełnienie pełne.

  3. Kliknij pozycję Kolor Selektor kolorów i kliknij wybrany kolor.

  4. Aby określić poziom przejrzystości koloru tła, przesuń suwak Przezroczystość lub wprowadź liczbę w polu obok suwaka. Wartość procentową przezroczystości można zmieniać od 0% (całkowicie nieprzezroczyste, ustawienie domyślne) do 100% (całkowicie przezroczyste).

Styl SmartArt to połączenie kilku efektów takich, jak styl linii, skos lub efekt 3-W, który można zastosować do bloków grafiki SmartArt i uzyskać wyjątkowy, profesjonalny wygląd.

  1. Kliknij grafikę SmartArt, której styl SmartArt chcesz zmienić.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Pasek narzędzi grafiki SmartArt — hierarchia

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk Więcej Obraz przycisku .

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

Uwagi : 

Jeśli korzystasz z programu PowerPoint, można animować w hierarchii, aby wyróżnić poszczególne bloki, gałęzie lub poziomy hierarchii.

  1. Kliknij pozycję hierarchia grafiki SmartArt, który chcesz animować.

  2. Na karcie Animacje w grupie Animacje kliknij pozycję Animuj, a następnie kliknij pozycję Według gałęzi kolejno.

    Obraz karty Animacje

Uwaga : Jeśli skopiujesz hierarchii, którego zastosowano do innego slajdu, zostanie skopiowana również animacji.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×