Tworzenie formuły przy użyciu funkcji

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Można tworzyć formuła, aby wyliczać wartości w arkuszu za pomocą funkcja. Na przykład formuły =SUMA(A1:A2) i SUMA(A1;A2) używają funkcji SUMA do dodania wartości znajdujących się w komórkach A1 i A2. Formuły zawsze zaczynają się znakiem równości (=).

  1. Kliknij komórkę, w której chcesz wstawić formułę.

  2. Aby rozpocząć wprowadzanie formuły od funkcji, kliknij na pasku formuły Obraz przycisku lub zacznij wpisywać formułę w komórce.

    Porada : Aby uzyskać listę dostępnych funkcji, zobacz funkcje (alfabetycznie) lub funkcje (według kategorii).

  3. Po wpisaniu argumentów formuły naciśnij klawisz Enter, aby zobaczyć wynik formuły w komórce.

Porada :  Jeżeli często korzystasz z funkcji, możesz wprowadzać formuły bezpośrednio w arkuszu. Po wpisaniu znaku równości (=) i nazwy funkcji są wyświetlane informacje o składni formuły i argumentach funkcji.

Przykłady

Za pomocą umieszczonych tu danych można zapoznać się z przykładami formuł, w których są używane funkcje. Można przeglądać i modyfikować formuły oraz wprowadzać własne.

Skopiuj tabelę do komórki A1 w pustym arkuszu, aby pracować z przykładowymi formułami używającymi funkcji.

Dane

5

4

2

6

3

8

7

1

Formuła

Opis

Wynik

'=SUMA(A:A)

Dodaje wszystkie liczby umieszczone w kolumnie A

=SUMA(A:A)

'=ŚREDNIA(A1:B4)

Oblicza średnią ze wszystkich liczb umieszczonych w zakresie A1:B4.

=ŚREDNIA(A1:B4)

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×