Tworzenie formuły przy użyciu funkcji

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Można tworzyć formuła, aby wyliczać wartości w arkuszu za pomocą funkcja. Na przykład formuły =SUMA(A1:A2) i SUMA(A1;A2) używają funkcji SUMA do dodania wartości znajdujących się w komórkach A1 i A2. Formuły zawsze zaczynają się znakiem równości (=).

  1. Kliknij komórkę, w której chcesz wstawić formułę.

  2. Aby rozpocząć formułę funkcją, kliknij na pasku Obraz przycisku lub wpisz formułę w komórce formuły.

    Porada: Aby uzyskać listę dostępnych funkcji zobacz funkcje (alfabetycznie) lub funkcje (według kategorii).

  3. Po wpisaniu argumentów formuły naciśnij klawisz Enter, aby zobaczyć wynik formuły w komórce.

Porada:  Jeżeli często korzystasz z funkcji, możesz wprowadzać formuły bezpośrednio w arkuszu. Po wpisaniu znaku równości (=) i nazwy funkcji są wyświetlane informacje o składni formuły i argumentach funkcji.

Przykłady

Za pomocą umieszczonych tu danych można zapoznać się z przykładami formuł, w których są używane funkcje. Można przeglądać i modyfikować formuły oraz wprowadzać własne.

Skopiuj tabelę do komórki A1 w pustym arkuszu, aby pracować z przykładowymi formułami używającymi funkcji.

Dane

5

4

2

6

3

8

7

1

Formuła

Opis

Wynik

'=SUMA(A:A)

Dodaje wszystkie liczby umieszczone w kolumnie A

=SUMA(A:A)

'=ŚREDNIA(A1:B4)

Oblicza średnią ze wszystkich liczb umieszczonych w zakresie A1:B4.

=ŚREDNIA(A1:B4)

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×