Tworzenie, formatowanie i usuwanie hiperlinku

Program Microsoft Office Word automatycznie tworzy hiperlink po wpisaniu istniejącego adresu URL, na przykład www.contoso.com, i naciśnięciu klawisza Enter lub klawisza spacji.

Co chcesz zrobić?

Tworzenie niestandardowego hiperlinku do dokumentu, pliku lub strony sieci Web

Tworzenie hiperlinku do pustej wiadomości e-mail

Tworzenie hiperlinku do lokalizacji w bieżącym dokumencie lub na stronie sieci Web

Tworzenie hiperlinku do określonej lokalizacji w innym dokumencie lub na stronie sieci Web

Szybkie tworzenie hiperlinku do innego pliku

Włączanie hiperlinków automatycznych

Wyłączanie hiperlinków automatycznych

Tworzenie niestandardowego hiperlinku do dokumentu, pliku lub strony sieci Web

  1. Zaznacz tekst lub obraz, który ma być wyświetlany jako hiperlink.

  2. Na karcie Wstawianie w grupie Linki kliknij przycisk Hiperlink Obraz przycisku.

    Możesz również kliknąć prawym przyciskiem myszy tekst lub obraz, a następnie w menu skrótów kliknąć polecenie Hiperlink.

  3. Wykonaj jedną z następujących czynności:

    • Aby utworzyć link do istniejącego już pliku lub strony sieci Web, kliknij pozycję Istniejący plik lub strona sieci Web w obszarze Połącz z, a następnie w polu Adres wpisz adres, do którego chcesz utworzyć link. Jeśli nie znasz adresu pliku, kliknij strzałkę na liście Szukaj w, a następnie przejdź do odpowiedniego pliku.

    • Aby utworzyć łącze do dokumentu, który jeszcze nie istnieje, w obszarze Połącz z kliknij opcję Utwórz nowy dokument, wpisz nazwę nowego pliku w polu Nazwa nowego dokumentu, a następnie w obszarze Kiedy edytować kliknij opcję Edytuj nowy dokument później lub opcję Edytuj nowy dokument teraz.

      Uwaga   Aby dostosować etykietkę ekranową wyświetlaną po zatrzymaniu wskaźnika myszy na hiperlinku, kliknij przycisk Etykietka ekranowa, a następnie wpisz odpowiedni tekst. Jeśli etykietka nie zostanie określona, zamiast niej w programie Word zostanie wyświetlona ścieżka pliku lub jego adres.

Początek strony

Tworzenie hiperlinku do pustej wiadomości e-mail

  1. Zaznacz tekst lub obraz, który ma być wyświetlany jako hiperlink.

  2. Na karcie Wstawianie w grupie Linki kliknij przycisk Hiperlink Obraz przycisku.

    Możesz również kliknąć prawym przyciskiem myszy tekst lub obraz, a następnie w menu skrótów kliknąć polecenie Hiperlink.

  3. W obszarze Połącz z kliknij opcję Adres e-mail.

  4. Wpisz odpowiedni adres e-mail w polu Adres e-mail lub wybierz adres e-mail na liście Niedawno używane adresy e-mail.

  5. W polu Temat wpisz temat wiadomości poczty e-mail.

Uwaga   

  • Niektóre przeglądarki internetowe i programy poczty e-mail mogą nie rozpoznawać wiersza tematu.

  • Aby dostosować etykietkę ekranową wyświetlaną po umieszczeniu kursora na linku, kliknij pozycję Etykietka ekranowa, a następnie wpisz odpowiedni tekst. Jeśli etykietka nie zostanie określona, program Word użyje etykietki „mailto” uzupełnionej o adres e-mail i wiersz tematu wiadomości.

Porada   Hiperlink do pustej wiadomości e-mail można też utworzyć przez wpisanie w dokumencie adresu e-mail. Jeśli na przykład zostanie wpisany adres osoba@example.com, w programie Word automatycznie zostanie utworzony hiperlink — pod warunkiem, że nie wyłączono funkcji automatycznego formatowania hiperlinków.

Początek strony

Tworzenie hiperlinku do lokalizacji w bieżącym dokumencie lub na stronie sieci Web

Aby utworzyć link do lokalizacji w dokumencie lub na stronie sieci Web utworzonej w programie Word, musisz oznaczyć lokalizację hiperlinku lub miejsce docelowe, a następnie utworzyć dla nich link.

Oznaczanie lokalizacji hiperlinku

W programie Word do oznaczania lokalizacji hiperlinku może posłużyć zakładka lub styl nagłówka.

Wstawianie zakładki

W bieżącym dokumencie zrób tak:

  1. Zaznacz tekst lub element, do którego chcesz przypisać zakładkę, albo kliknij miejsce, w którym chcesz ją wstawić.

  2. Na karcie Wstawianie w grupie Łącza kliknij przycisk Zakładka.

  3. W obszarze Nazwa zakładki wpisz nazwę.

    Nazwy zakładek muszą rozpoczynać się literą i mogą zawierać cyfry. Nazwa zakładki nie może zawierać spacji. Do oddzielania wyrazów można jednak używać znaku podkreślenia, na przykład Pierwszy_nagłówek.

  4. Kliknij pozycję Dodaj.

Stosowanie stylu nagłówka

Możesz zastosować jeden ze stylów nagłówków wbudowanych w programie Word do tekstu znajdującego się w lokalizacji, do której chcesz przejść. W bieżącym dokumencie zrób tak:

  1. Zaznacz tekst, do którego chcesz zastosować styl nagłówka.

  2. Na karcie Narzędzia główne w grupie Style kliknij wybrany styl.

    Jeśli na przykład zaznaczony tekst ma mieć styl nagłówka głównego, kliknij styl opisany w galerii szybkich stylów jako Nagłówek 1.

Dodawanie łącza

  1. Zaznacz tekst lub obiekt, który ma być wyświetlany jako hiperlink.

  2. Kliknij prawym przyciskiem myszy, a następnie w menu skrótów kliknij plecenie Hiperlink Obraz przycisku.

  3. W obszarze Połącz z kliknij pozycję Miejsce w tym dokumencie.

  4. Z listy wybierz nagłówek lub zakładkę, do której chcesz utworzyć link.

    Uwaga   Aby dostosować etykietkę ekranową wyświetlaną po zatrzymaniu wskaźnika myszy na hiperlinku, kliknij przycisk Etykietka ekranowa, a następnie wpisz odpowiedni tekst. Jeśli etykietka nie zostanie określona, program Word używa nazwy „Bieżący dokument” jako etykietki linków do nagłówków. W przypadku linków do zakładek program Word używa nazwy zakładki.

Początek strony

Tworzenie hiperlinku do określonej lokalizacji w innym dokumencie lub na stronie sieci Web

Aby utworzyć link do lokalizacji w dokumencie lub na stronie sieci Web utworzonej w programie Word, musisz oznaczyć lokalizację hiperlinku lub miejsce docelowe, a następnie utworzyć dla nich link.

Oznaczanie lokalizacji hiperlinku

  1. Wstawianie zakładki w pliku docelowym lub na stronie sieci Web.

  2. Otwórz plik, z którego chcesz utworzyć link, a następnie zaznacz tekst lub obiekt, który ma być wyświetlany jako hiperlink.

  3. Kliknij prawym przyciskiem myszy, a następnie w menu skrótów kliknij plecenie Hiperlink Obraz przycisku.

  4. W obszarze Połącz z kliknij opcję Istniejący plik lub strona sieci Web.

  5. W polu Szukaj w kliknij strzałkę w dół i wybierz plik, który chcesz połączyć.

  6. Kliknij pozycję Zakładka, wybierz zakładkę, a następnie kliknij przycisk OK.

    Uwaga   Aby zmienić etykietkę ekranową wyświetlaną po zatrzymaniu wskaźnika myszy na hiperlinku, kliknij przycisk Etykietka ekranowa, a następnie wpisz odpowiedni tekst. Jeśli etykietka nie zostanie określona, program Word używa jako etykietki ścieżki pliku, włącznie z nazwą zakładki.

Dodawanie łącza

  1. Zaznacz tekst lub obiekt, który ma być wyświetlany jako hiperlink.

  2. Kliknij prawym przyciskiem myszy, a następnie w menu skrótów kliknij plecenie Hiperlink Obraz przycisku.

  3. W obszarze Połącz z kliknij pozycję Miejsce w tym dokumencie.

  4. Z listy wybierz nagłówek lub zakładkę, do której chcesz utworzyć link.

    Uwaga   Aby dostosować etykietkę ekranową wyświetlaną po zatrzymaniu wskaźnika myszy na hiperlinku, kliknij przycisk Etykietka ekranowa, a następnie wpisz odpowiedni tekst. Jeśli etykietka nie zostanie określona, program Word używa nazwy „Bieżący dokument” jako etykietki linków do nagłówków. W przypadku linków do zakładek program Word używa nazwy zakładki.

Porada   W dokumentach programu Word można tworzyć linki do określonych miejsc w plikach, które są zapisywane w formacie pliku programu Microsoft Office Excel (xls) lub programu Microsoft Office PowerPoint (ppt). Aby utworzyć link do określonej lokalizacji w skoroszycie programu Excel, utwórz zdefiniowaną nazwę w skoroszycie, a następnie na końcu nazwy pliku w hiperlinku wpisz # (znak numeru) i odpowiednią zdefiniowaną nazwę. Aby utworzyć link do określonego slajdu w prezentacji programu PowerPoint, wpisz znak # oraz numer slajdu po nazwie pliku.

Początek strony

Szybkie tworzenie hiperlinku do innego pliku

Możesz szybko utworzyć hiperlink bez korzystania z okna dialogowego Wstawianie hiperlinku. W tym celu przeciągnij zaznaczony tekst bądź obrazy z dokumentu programu Word albo adres internetowy bądź hiperlink z niektórych przeglądarek internetowych. Możesz też kopiować zaznaczoną komórkę lub zakres w programie Microsoft Office Excel.

Możesz na przykład utworzyć hiperlink do dłuższego wyjaśnienia zawartego w innym dokumencie lub wątku wiadomości na stronie sieci Web.

  Kopiowany tekst musi pochodzić z już zapisanego pliku.

Uwaga   Nie możesz przeciągać obiektów rysunkowych, takich jak kształty, w celu tworzenia hiperlinków. Aby utworzyć hiperlink do obiektu rysunkowego, zaznacz obiekt, kliknij prawym przyciskiem myszy, a następnie w menu skrótów kliknij pozycję Hiperlink Obraz przycisku.

Tworzenie hiperlinku przez przeciągnięcie treści z innego dokumentu programu Word

  1. Zapisz plik, do którego chcesz utworzyć link. Jest to dokument docelowy.

  2. Otwórz dokument, w którym chcesz dodać hiperlink.

  3. Otwórz dokument docelowy, a następnie wybierz tekst, grafikę lub inny element, do którego chcesz przejść.

    Możesz na przykład wybrać kilka pierwszych wyrazów sekcji dokumentu, do którego tworzysz link.

  4. Kliknij prawym przyciskiem myszy zaznaczony element, przeciągnij go na pasek zadań i zatrzymaj wskaźnik myszy na ikonie dokumentu, do którego chcesz dodać hiperlink.

  5. Puść prawy przycisk myszy w tym miejscu na stronie, w którym chcesz wstawić hiperlink, a następnie kliknij pozycję Utwórz hiperlink tutaj Obraz przycisku.

    Uwaga   Tekst, grafika lub inny element, który został zaznaczony, jest linkiem do dokumentu docelowego.

Tworzenie hiperlinku przez przeciągnięcie ze strony sieci Web

  1. Otwórz dokument, w którym chcesz dodać hiperlink.

  2. Otwórz stronę sieci Web i kliknij prawym przyciskiem myszy znajdujący się na niej element, do którego chcesz utworzyć link.

  3. Przeciągnij element na pasek zadań i zatrzymaj wskaźnik myszy na ikonie dokumentu, do którego chcesz dodać hiperlink.

  4. Puść prawy przycisk myszy w tym miejscu na stronie, w którym chcesz wstawić hiperlink, a następnie kliknij pozycję Utwórz hiperlink tutaj Obraz przycisku.

Tworzenie hiperlinku przez skopiowanie i wklejenie z arkusza programu Excel

  1. Otwórz arkusz programu Excel, do którego chcesz utworzyć link, a następnie zaznacz komórkę lub zakres komórek, do których chcesz utworzyć link.

  2. Kliknij prawym przyciskiem myszy, a następnie w menu skrótów kliknij polecenie Kopiuj.

  3. Otwórz dokument programu Word, w którym chcesz dodać hiperlink.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę Wklej, a następnie kliknij polecenie Wklej jako hiperlink.

Początek strony

Włączanie hiperlinków automatycznych

Aby włączyć hiperlinki automatyczne po ich wyłączeniu, zrób tak:

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office, a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Sprawdzanie.

  3. Kliknij przycisk Opcje Autokorekty, a następnie kliknij kartę Autoformatowanie podczas pisania.

  4. Zaznacz pole wyboru Ścieżki internetowe i sieciowe na hiperlinki.

Początek strony

Wyłączanie hiperlinków automatycznych

Aby wyłączyć hiperlinki automatyczne, wykonaj jedną z następujących czynności.

Wyłącz funkcję rozpoznawania hiperlinków automatycznych

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office, a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Sprawdzanie.

  3. Kliknij przycisk Opcje Autokorekty, a następnie kliknij kartę Autoformatowanie podczas pisania.

  4. Wyczyść pole wyboru Ścieżki internetowe i sieciowe na hiperlinki.

Usuwanie pojedynczego hiperlinku

  • Naciśnij klawisze CTRL+Z. Natychmiast po wpisaniu adresu lub adresu URL naciśnij klawisze CTRL+Z, aby usunąć hiperlink z wpisanego adresu URL.

    Uwaga   Jeśli naciśniesz klawisze CTRL+Z po raz drugi, wpisany adres URL zostanie usunięty.

Początek strony

Dotyczy: Word 2007



Czy te informacje były pomocne?

Tak Nie

Jak możemy to poprawić?

255 pozostało znaków

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!

Zasoby pomocy technicznej

Zmień język