Tworzenie diagramu sieciowego

Tworzenie diagramu sieciowego

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Diagram sieciowy to graficzny sposób przedstawiania zadań, współzależności i ścieżki krytycznej projektu. Ramki (lub węzły) przedstawiają zadania, a współzależności to linie łączące ramki. Po przełączeniu widoków możesz dodać legendę, dostosować sposób wyświetlania ramek i wydrukować diagram sieciowy.

  • Aby znaleźć widok Diagram sieciowy, kliknij pozycję Widok > Diagram sieciowy.

Kliknij pozycję Diagram sieciowy, aby otworzyć widok Diagram sieciowy.

Dodawanie legendy

Automatyczne zmienianie sposobu rozmieszczenia ramek

Ręczne zmienianie sposobu rozmieszczenia ramek

Zmienianie stylu linii między ramkami

Wybieranie rodzaju informacji o zadaniu do wyświetlenia

Dodawanie legendy

  1. Kliknij pozycję Plik > Drukuj > Ustawienia strony.

  2. Kliknij kartę Legenda, zdecyduj, jak ma wyglądać legenda i które strony powinny się w niej pojawiać, a następnie wybierz odpowiednie etykiety.

  3. Kliknij przycisk OK.

Początek strony

Automatyczne zmienianie sposobu rozmieszczenia ramek

  1. Kliknij pozycję Widok > Diagram sieciowy.

  2. Kliknij pozycję Formatowanie > Układ.

Przycisk Układ na karcie Formatowanie.

  1. W obszarze Układ ramek wybierz najlepiej odpowiadające Twoim potrzebom rozmieszczenie, wyrównanie, odstępy, wysokość i szerokość ramek. Aby równomiernie rozmieścić ramki, kliknij pozycję Stałe w polach Wysokość i Szerokość.

Pamiętaj, że pogrupowane zadania są rozmieszczane automatycznie. Jeśli chcesz je zmienić, musisz najpierw cofnąć grupowanie.

Początek strony

Ręczne zmienianie sposobu rozmieszczenia ramek

Jeśli po wykonaniu tych czynności sposób rozmieszczenia ramek nadal Ci nie odpowiada, kliknij pozycję Formatowanie > Układ, kliknij pozycję Zezwalaj na ręczne rozmieszczenie ramek, kliknij przycisk OK, a następnie przeciągnij ramki w odpowiednie miejsca.

Kliknięcie pozycji Zezwalaj na ręczne rozmieszczenie ramek w celu ręcznej zmiany położenia zadania.

Jeśli ręcznie zmieniasz położenie zadania, możesz zmienić układ dowolnych połączonych zadań lub podzadań, skojarzonych z tym zadaniem. Wystarczy kliknąć prawym przyciskiem myszy zadanie, a następnie kliknąć pozycję Zastosuj układ do powiązanych zadań.

Początek strony

Zmienianie stylu linii między ramkami

Jeśli wiele zadań jest połączonych z zadaniami poprzedników lub następników, łącza między ramkami mogą być trudne do dostrzeżenia. Spróbuj zmienić styl linii, a następnie rozmieścić je w sposób łatwiejszy do dostrzeżenia.

  1. Kliknij pozycję Widok > Diagram sieciowy.

  2. Kliknij pozycję Format > układu.

  3. W obszarze Styl łącza kliknij pozycję Liniowy lub Prosty. Łącza liniowe wyglądają tak Łącze liniowe , a łącza proste tak Łącze proste .

  4. Kliknij pozycję Pokaż strzałki, aby dodać strzałki wskazujące zadania poprzedników i następników. Kliknij pozycję Pokaż etykiety łączy, aby dodać do linii łącza współzależności i czas wyprzedzenia lub zwłoki.

Początek strony

Wybieranie rodzaju informacji o zadaniu do wyświetlenia

Jeśli wykres staje się nieczytelny (lub jest na nim za dużo informacji), spróbuj zmienić informacje o zadaniu wyświetlane w każdej ramce, tak aby zostawić tylko to najważniejsze.

  1. Kliknij pozycję Widok > Diagram sieciowy.

  2. Kliknij pozycję Formatowanie > Style ramek.

  3. Na liście Ustawienia stylu dla kliknij zadanie, które chcesz zmienić.

Zmienianie wyglądu i zawartości ramek zadań.

  1. W obszarze Obramowanie wybierz opcje kształtu, koloru, szerokości i linii siatki, aby utworzyć odpowiedni wygląd.

  2. Kliknij nazwę w obszarze Szablon danych, aby zastosować zmiany w istniejącym szablonie. Aby utworzyć nowy szablon korzystający ze zmian, kliknij pozycję Więcej szablonów, a następnie kliknij pozycję Nowy (aby utworzyć nowy szablon), pozycję Kopiuj (aby oprzeć nowy szablon na istniejącym), pozycję Edytuj (aby zmodyfikować szablon) lub pozycję Importuj (aby zaimportować szablon z innego projektu).

  3. Kliknij przycisk OK.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×