Tworzenie diagramu blokowego

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

W tym temacie przedstawiono sposoby używania Diagram blokowy i szablony Diagram blokowy z perspektywy.

Kształty bloków i bloków wypukłych na diagramach blokowych ułatwiają przedstawianie koncepcji na potrzeby burz mózgów, planowania i komunikacji.

Diagram blokowy

Diagramy blokowe z perspektywą zawierają kształty 3-W w celu polepszenia sposobu prezentowania informacji.

Diagram przedstawiający bloki z perspektywą

Tworzenie diagramu blokowego

  1. Kliknij kartę Plik.

  2. Kliknij przycisk Nowy, w obszarze Szablony lub kategorii, kliknij pozycję Ogólne, a następnie kliknij dwukrotnie Diagram blokowy.

  3. Przeciągnij na stronę rysunku kształty ze wzorników Bloki i Bloki wypukłe.

  4. Aby dodać do kształtu tekst, zaznacz kształt, a następnie wpisz tekst.

Łączenie kształtów bloków w przepływy

  1. Z wzornika Bloki przeciągnij na stronę rysunku kształt Pojedyncza 1-W, Pojedyncza 2-W lub Słupek otwarty/zamknięty. Można również z wzornika Bloki wypukłe przeciągnąć na stronę rysunku kształt Strzałka w prawo, Strzałka w górę, Strzałka w lewo, Strzałka w dół, Słupek poziomy, Słupek pionowy lub Narożnik.

  2. Kliknij prawym przyciskiem myszy kształt, a następnie kliknij polecenie Otwórz.

  3. Umieść otwarty punkt końcowy kształtu na płaskim boku innego kształtu.

Porada : Aby określić położenie kształtu otwartego i ukryć linie, należy przenieść kształt otwarty na wierzch. Aby zmienić kolejność zaznaczonych kształtów, na karcie Narzędzia główne w grupie Rozmieszczanie kliknij przycisk Przesuń do przodu lub Przesuń do tyłu.

Strony rysunku, otwieranym za pomocą szablonu Diagram blokowy z perspektywą zawiera punkt zbiegu. Po przeciągnięciu kształt blok wypukłe na tej stronie rysunku kształt przycisk Wybór orientacji, tak aby linie perspektywy wskaż pozycję wyznacz.

  1. Kliknij kartę Plik.

  2. Kliknij przycisk Nowy, w obszarze Szablony lub kategorii, kliknij pozycję Ogólne, a następnie kliknij dwukrotnie Diagram blokowy z perspektywą.

  3. Przeciągnij na stronę rysunku kształty ze wzornika Bloki z perspektywą.

  4. Aby dodać tekst do kształtu, zaznacz kształt, a następnie wpisz tekst.

  5. Aby zmienić perspektywę kształtów, przeciągnij wyznacz (umieszczając) na stronie rysunku do nowej lokalizacji, włączenie lub wyłączenie strony rysunku.

    Uwaga : Przeniesienie punktu zbiegu powoduje zmianę orientacji wszystkich skojarzonych z nim kształtów.

Porada : W czasie pracy można ukryć lub pokazać głębokość. Na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk Warstwy, a następnie kliknij pozycję Właściwości warstwy. W wierszu Głębia 3-W w obszarze Widoczna kliknij w celu wyczyszczenia lub zaznaczenia pola wyboru, a następnie kliknij przycisk OK.

Orientację kształtu na diagramie z perspektywą można zmienić tak, aby wskazywała na inny punkt zbiegu.

  1. Z wzornika Bloki z perspektywą przeciągnij na stronę rysunku nowy kształt Punkt zbiegu.

  2. Zaznacz kształt, którego orientację chcesz zmienić.

  3. Przeciągnij uchwyt sterowania czerwone Obraz uchwytu sterującego punktu znikają od środka oryginalny Wyznacz do środka nowego.

    Połączenie między kształtem i wyznacz jest przyklejony, gdy uchwytu sterowania Uchwyt sterujący na nowy wyznacz na czerwony.

Uwaga : Po dodaniu nowego punktu zbiegu do diagramu z perspektywą kształty na stronie i kształty dodawane później będą w dalszym ciągu zorientowane na pierwotny punkt zbiegu. Aby zmienić orientację dowolnego kształtu na dowolny punkt zbiegu, należy wykonać opisane czynności.

  1. Kliknij prawym przyciskiem myszy kształt, który będzie zmieniany, a następnie kliknij polecenie Ustaw głębokość.

  2. Na liście Głębokość kliknij wartość procentową. Im większa wartość, tym głębsza będzie wydawać się perspektywa.

    Porada : Aby zmienić kolor cienia w stosunku do koloru kształtu, kliknij prawym przyciskiem myszy kształt, a następnie kliknij polecenie Ręczny cień. Na karcie Narzędzia główne w grupie Kształt kliknij przycisk Cień, a następnie wybierz kolor odpowiedni dla cienia.

  1. Kliknij prawym przyciskiem myszy punkt zbiegu, który chcesz usunąć, a następnie kliknij polecenie Usuwanie dozwolone.

  2. Zaznacz punkt zbiegu, a następnie naciśnij klawisz DELETE.

  1. Na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk Warstwy, a następnie kliknij pozycję Właściwości warstwy.

  2. W wierszu Punkt zbiegu wyczyść pole wyboru Widoczna, a następnie kliknij przycisk OK.

Uwaga : Punkt zbiegu nie będzie widoczny na wydrukowanym rysunku, nawet jeżeli nie zostanie on ukryty.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×