Tworzenie bardziej dostępnych prezentacji programu PowerPoint

Tworzenie bardziej dostępnych slajdów

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Rozmieść zawartość slajdu programu PowerPoint w odpowiedniej kolejności odczytywania, aby czytniki zawartości ekranu odczytywały ją prawidłowo dla użytkowników z wadami wzroku lub mających problemy z czytaniem.

Tworzenie slajdów z odpowiednią kolejnością odczytywania

  1. Otwórz program PowerPoint.
    Jeśli program PowerPoint jest już otwarty, przejdź do pozycji Plik > Nowy.

  2. Wybierz i utwórz dowolny już istniejący szablon slajdu z wyjątkiem szablonu Pusta prezentacja.

  3. Dodaj zawartość slajdu, uważając, aby nie usunąć ani nie zmienić rozmieszczenia domyślnych elementów slajdu.

Ustawianie kolejności odczytywania

  1. Wybierz pozycję Narzędzia główne > Rozmieszczanie > Okienko zaznaczenia.
    Obiekty na slajdzie są wymienione w odwrotnej kolejności. Czytnik zawartości ekranu zaczyna czytanie od dołu listy.

    Interfejs użytkownika programu PowerPoint z widocznymi elementami w okienku zaznaczenia i przyciskami Przesuń do przodu/Przesuń do tyłu.
  2. Aby zmienić kolejność odczytywania, zmień rozmieszczenie obiektów na liście. Przeciągnij obiekt do nowej lokalizacji lub zaznacz obiekt, a następnie wybierz pozycję Przesuń do przodu Przesuń do przodu lub Przesuń do tyłu Przesuń do tyłu .

  3. Aby sprawdzić kolejność odczytywania, zaznacz slajd i naciśnij klawisz Tab. Za każdym razem, gdy naciśniesz klawisz Tab, fokus zostanie przeniesiony do następnego obiektu, który zostanie odczytany przez czytnik zawartości ekranu.

Chcesz wiedzieć więcej?

Tworzenie nowego pliku pakietu Office przy użyciu szablonu

Zapisywanie pliku

Szkolenia dotyczące programu Excel

Szkolenia dotyczące programu Word

Szkolenia dotyczące programu PowerPoint

Dla użytkownika, który dobrze widzi, kolejność elementów na slajdzie programu PowerPoint może wydawać się oczywista: zaczynasz od góry i przechodzisz w dół.

Jednak programy odczytujące zawartość ekranu nie zawsze odczytują elementy slajdu w kolejności, jakiej można się spodziewać, co może być mylące dla użytkowników z wadami wzroku lub mających problemy z czytaniem.

Z tego względu program PowerPoint zawiera narzędzia ułatwiające czytnikom zawartości ekranu interpretowanie slajdów w zamierzony sposób.

Najprostszym sposobem zapewnienia właściwej kolejności odczytywania slajdu jest użycie jednego z już istniejących układów slajdów programu PowerPoint.

Na karcie Narzędzia główne wybierz pozycję Nowy slajd. Zostanie wyświetlone menu z kilkoma różnymi opcjami układu. Poza opcją Pusty wszystkie te układy zostały opracowane tak, aby zachować prawidłową kolejność odczytywania dla programu odczytującego zawartość ekranu.

Wybierz układ, a następnie dodaj tekst, obrazy i inną zawartość do slajdu.

Postaraj się nie usuwać ani nie zmieniać domyślnej kolejności elementów slajdu — może to zmienić kolejność odczytywania.

Co jednak zrobić, jeśli naprawdę potrzebujesz niestandardowego slajdu, lub slajd został już zmodyfikowany, i trzeba poprawić jego kolejność odczytywania?

Kolejność odczytywania możesz ustawić ręcznie za pomocą Okienka zaznaczenia.

Aby otworzyć Okienko zaznaczenia, na karcie Narzędzia główne...

wybierz pozycję „Rozmieszczanie”...

…i z menu rozwijanego wybierz polecenie Okienko zaznaczenia.

Z prawej strony slajdu zostanie otwarte okienko zaznaczenia.

Gdy zaznaczasz element w Okienku zaznaczenia...

…program PowerPoint zaznacza ten element na slajdzie.

Okienko zaznaczenia pokazuje elementy w kolejności odwrotnej do kolejności odczytywania przez czytnik zawartości ekranu. Elementy są odczytywane od dołu do góry:

Aby zmienić kolejność, wszystko, co muszę zrobić, to przeciągnąć element, który chcę przenieść, na jego nowe miejsce.

Następnie mogę zamknąć Okienko zaznaczenia i przetestować moją pracę.

Gdy skończę pracować ze slajdem, mogę sprawdzić kolejność odczytywania.

Zaznaczę mój slajd i nacisnę klawisz Tab. Za każdym razem, gdy naciskam klawisz Tab, fokus jest przenoszony do następnego elementu na slajdzie.

Wygląda na to, że ten slajd jest gotowy.

Więcej informacji na temat ułatwień dostępu znajdziesz na stronie aka.ms/OfficeAccessibility

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×