Tworzenie arkusza programu Power View w programie Excel 2013

Ważne :  Program Power View i dodatek Power Pivot są dostępne tylko w pakiecie Office Professional Plus, w usłudze Office 365 Professional Plus i w autonomicznej wersji programu Excel 2013. Przeczytaj artykuł Skoroszyty programu Excel 2010 z dodatkiem Power Pivot nie działają w niektórych wersjach programu Excel 2013. Chcesz sprawdzić, której wersji pakietu Office używasz?

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Tworzenie arkusza programu Power View w programie Microsoft Excel 2013 jest proste.

  • Na karcie Wstawianie kliknij przycisk Power View.

Czasami ikona programu Power View jest wyszarzona. W takim przypadku może być konieczne włączenie dodatku Power View.

Porada :  Dobrą praktyką jest praca z tabelami programu Excel, a nie z zakresami danych. Przed wstawieniem arkusza programu Power View opartego na posiadanych danych utwórz tabelę programu Excel.

Uwaga :  Jeśli otworzysz skoroszyt programu Excel 2010 w programie Excel 2013 i spróbujesz wstawić arkusz programu Power View, może zostać wyświetlony komunikat z informacją, że skoroszyt korzysta z modelu danych dodatku Power Pivot utworzonego za pomocą poprzedniej wersji dodatku Power Pivot. W takiej sytuacji możesz uaktualnić skoroszyt, tak aby można było dodać arkusz programu Power View. Uaktualnionego skoroszytu nie będzie jednak można otworzyć w programie Excel 2010.

Przeczytaj o możliwościach programu Power View.

W tym dokumencie

Uruchamianie programu Power View po raz pierwszy

Włączanie dodatku Power View z poziomu opcji programu Excel

Łączenie arkusza programu Power View z danymi zewnętrznymi

„Program Power View potrzebuje danych do przetwarzania”

„Błąd wykonywania zapytania”

Program Silverlight jest zainstalowany, ale według programu Excel nie jest

Uruchamianie programu Power View po raz pierwszy

Przy pierwszym wstawieniu arkusza programu Power View program Excel monituje o włączenie dodatku Power View.

  • Kliknij przycisk Włącz.

Program Power View wymaga programu Silverlight, więc jeśli podczas jego pierwszego uruchamiania nie jest zainstalowany program Silverlight:

  1. Kliknij pozycję Zainstaluj program Silverlight.

    Porada : Zainstaluj program Silverlight za pomocą programu Internet Explorer, a nie innych przeglądarek.

  2. Po wykonaniu kroków instalacji programu Silverlight kliknij w programie Excel przycisk Załaduj ponownie.

Włączanie dodatku Power View z poziomu opcji programu Excel

Jeśli ikona programu Power View w menu wstawiania programu Excel jest wyszarzona, nadal możesz włączyć ten program.

  1. Przejdź do pozycji Plik > Opcje > Dodatki.

  2. W polu Zarządzaj kliknij strzałkę listy rozwijanej > Dodatki COM > Przejdź.

  3. Zaznacz pole wyboru Power View > OK.

Łączenie arkusza programu Power View z danymi zewnętrznymi

Możesz również utworzyć arkusz programu Power View połączony z zewnętrznym modelem danych w programie Excel.

„Program Power View potrzebuje danych do przetwarzania”

Jeśli na liście pól programu Power View jest wyświetlany komunikat Program Power View potrzebuje danych do przetwarzania:

  1. Wróć do arkusza w skoroszycie, który zawiera dane, i zaznacz zakres komórek zawierających dane.

  2. Ponownie kliknij przycisk Power View na karcie Wstawianie.

Dostępna jest opcja utworzenia innego arkusza programu Power View albo dodania danych do już utworzonego arkusza.

Program Power View doda zakres do listy pól i doda te dane bezpośrednio do arkusza programu Power View.

„Błąd wykonywania zapytania”

Jeśli podczas pracy z programem Power View w programie Excel są wyświetlane błędy wykonania zapytania, być może zainstalowano 32-bitową (x86) wersję programu Excel 2013.

Rozwiązanie: rozważ możliwość zainstalowania 64-bitowej wersji programu Excel 2013.

Program Silverlight jest zainstalowany, ale według programu Excel nie jest

Być może zainstalowano program Silverlight, ale nadal jest wyświetlany komunikat, że należy go zainstalować.

  1. Odinstaluj program Silverlight (Panel sterowania > Odinstaluj program).

  2. Zainstaluj ponownie program Silverlight.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×