Tworzenie łącznika niestandardowego

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Jeśli często stosuje się to samo formatowanie do rysowanych łączników, można w celu zaoszczędzenia czasu utworzyć własny łącznik niestandardowy z określonymi ustawieniami formatu. Takiego łącznika niestandardowego można używać zawsze, gdy zajdzie potrzeba.

Co chcesz zrobić?

Dodawanie, przenoszenie lub obracanie tekstu łącznika

Dodawanie strzałek, punktów lub innych końców linii do łącznika

Tworzenie łącznika zakrzywionych, kątem prostym i prostych

Ustawianie stylu uskoku linii dla łącznika

Zapisywanie łącznika niestandardowego we wzorniku Ulubione


Dodawanie, przesuwanie lub obracanie tekstu na łączniku

Dodawanie i przesuwanie tekstu na łącznikach odbywa się podobnie jak dodawanie i przesuwanie tekstu na innych kształtach programu Microsoft Office Visio 2007.

  1. Zaznacz łącznik.

  2. Wpisz tekst.

  3. Aby przenieść tekst, kliknij narzędzie Blok tekstu Obraz przycisku na pasku narzędzi Standardowy, a następnie przeciągnij tekst.

    Jeśli nie widzisz narzędzie Blok tekstu Obraz przycisku , kliknij strzałkę w dół obok narzędzia tekst Przycisk narzędzia Tekst , a następnie kliknij narzędzie Blok tekstu Obraz przycisku .

  4. Aby obrócić tekst, kliknij narzędzie Blok tekstu Obraz przycisku na pasku narzędzi Standardowy, a następnie przeciągnij uchwyt obrotu ( Obraz przycisku ).

    Jeśli nie widzisz narzędzie Blok tekstu Obraz przycisku , kliknij strzałkę w dół obok narzędzia tekst Przycisk narzędzia Tekst , a następnie kliknij narzędzie Blok tekstu Obraz przycisku .

Porada : Niektóre łączniki i kształty mają uchwyt sterujący ( Uchwyt sterujący ), który można przeciągnąć, aby szybko przesunąć tekst kształtu.

Początek strony

Dodawanie strzałek, punktów lub innych końców linii do łącznika

  1. Zaznacz łącznik.

  2. W menu Format kliknij polecenie Linia.

  3. W obszarze Końce linii wybierz odpowiedni typ i rozmiar końca linii.

  4. Kliknij przycisk OK.

Porada : Można też użyć narzędzia Końce linii na pasku narzędzi Formatowanie.

Początek strony

Zakrzywianie, zginanie pod kątem prostym lub prostowanie łącznika

  1. Kliknij łącznik prawym przyciskiem myszy.

  2. Kliknij polecenie Łącznik zakrzywiony, Łącznik z kątem prostym lub Łącznik prostoliniowy.

Uwaga : Nie można dodawać uchwytów do łączników prostym lub pod kątem prostym, ale narzędzie Ołówek    Obraz przycisku umożliwia dodawanie uchwyty do łączników zakrzywionych.

Porada : Aby zmienić łącznik domyślny na prostoliniowy lub zakrzywiony, w menu Plik należy kliknąć polecenie Ustawienia strony, kliknąć kartę Układanie i trasowanie, a następnie na liście Wygląd kliknąć opcję Prostoliniowy lub Krzywoliniowy.

Początek strony

Ustawianie stylu uskoku linii dla łącznika

  1. Zaznacz łącznik.

  2. W menu Format kliknij polecenie Zachowanie.

  3. Kliknij kartę Łącznik, a następnie zaznacz odpowiednie opcje w obszarze Uskoki linii.

Porada : Aby ustawić domyślny styl uskoku linii dla łączników na stronie, w menu Plik należy kliknąć polecenie Ustawienia strony, kliknąć kartę Układanie i trasowanie, a następnie na liście Styl uskoku linii kliknąć żądany rodzaj uskoku.

Początek strony

Zapisywanie łącznika niestandardowego we wzorniku Ulubione

  1. W menu Plik wskaż polecenie Kształty, wskaż polecenie Moje kształty, a następnie kliknij polecenie Ulubione.

  2. Kliknij prawym przyciskiem myszy pasek tytułu wzornika Ulubione, a następnie kliknij polecenie Edytuj wzornik.

  3. Przeciągnij łącznik niestandardowy do wzornika Ulubione.

  4. Kliknij prawym przyciskiem myszy pasek tytułu wzornika Ulubione, a następnie kliknij polecenie Zapisz.

Teraz gdy chcesz użyć tego łącznika, kliknij narzędzie Łącznik Obraz przycisku , a następnie wybierz łącznik we wzorniku Ulubione.

Przy zaznaczonym kształcie łącznika niestandardowego każdy łącznik rysowany za pomocą narzędzia Łącznik Obraz przycisku ma to samo formatowanie, jak wybrany łącznik niestandardowy.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×