Szybkie rozpoczęcie pracy w programie Microsoft Office Visio po uaktualnieniu do wersji 2007

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Witamy w usłudze najnowszą wersję programu Microsoft Office Visio!

Jeśli zostaną użyte do pracy z programem Visio 2003, wykryje kilka nowych funkcji w Microsoft Office Visio 2007 i można zauważyć, że niektóre funkcje znanych zostały zastąpione lub usunięte. Aby ułatwić szybkie uzyskiwanie pojęcia, w tym artykule opisano główne usprawnień i zmian.

Co chcesz zrobić?

Znajdowanie odpowiedniego szablonu

Nawiązywanie połączenia i szybko dodać kształtów za pomocą funkcji autołączenia

Diagramy połączyć się z danymi (wymaga programu Office Visio Professional 2007)

Wyświetlanie danych przy użyciu grafiki związanej z danymi (wymaga programu Office Visio Professional 2007)

Eksplorowanie złożonych informacji przez tworzenie diagramów przestawnych (wymaga programu Office Visio Professional 2007)

Dodawanie dotyku końcowych przy stosowaniu motywów

Dowiedz się, jakie są różnice dotyczące programu Visio 2007

Znajdowanie odpowiedniego szablonu

Wprowadzenie do okna Nowa w Office Visio 2007 ułatwia znajdowanie odpowiedniego szablonu. Szablony są teraz zorganizowane w prostsze kategorie szablonów. Duże podglądy miniatur i opisy poszczególnych szablonów teraz ułatwiają szybkie identyfikowanie szablonów, które są dostosowane do diagramów. Najpopularniejsze szablony programu Visio w obrębie każdej kategorii są teraz wyświetlane u góry każdej widok kategorii. Program Visio zawiera teraz nowy skrót umożliwiający otwarcie ostatnio używanych szablonów. A jeśli masz Office Visio Professional 2007, użytkownik może przeglądać nowe diagramy przykładowe i źródła danych w poszukiwaniu pomysłów dotyczących tworzenia własnych diagramów opartych na danych.

Aby otworzyć szablon, wykonaj jedną z poniższych czynności:

  • Kliknij dwukrotnie Podgląd szablonu.

  • W obszarze Opis szablonu kliknij przycisk Utwórz.

Uwaga : Po otwarciu szablonu Office Visio 2007 zamyka okno wprowadzenie. Aby otworzyć go ponownie, wykonaj jedną z następujących czynności:

  • W menu Plik wskaż polecenie Nowy, a następnie kliknij polecenie Wprowadzenie.

  • Na pasku narzędzi Standardowy kliknij strzałkę obok przycisku Nowy, a następnie kliknij pozycję Wprowadzenie.

Początek strony

Nawiązywanie połączenia i szybko dodać kształtów za pomocą funkcji autołączenia

Funkcja autołączenia, która jest dostępna w wielu szablonów Visio 2007 ma łączyć kształty. Tej nowej funkcji automatycznie łączy, równomierne rozmieszczenie, dokładnie wyrównywanie kształtów dla Ciebie i wymaga tylko kilku kliknięć. Istnieją trzy sposoby łączenie kształtów za pomocą funkcji autołączenia.

Łączenie kształtów podczas przeciągania ich na stronę rysunku

  1. Umieść wskaźnik myszy na kształcie na stronie rysunku.

    Wokół kształtu pojawią się niebieskie strzałki.

  2. Przeciągnij kształt na jeden z niebieskimi strzałkami połączenia.

    Programu Visio automatycznie połączy dwa kształty, równomiernie je i wyrównanie je dla Ciebie.

Szybkie dodawanie i łączenie kształtów bez przeciągania

  1. Zaznacz kształt w oknie kształty.

  2. Umieść wskaźnik myszy na kształcie na stronie rysunku, a następnie kliknij niebieską strzałkę połączenia z boku kształt, do którego chcesz się połączyć.

    Visio 2007 automatycznie dodaje i łączy kształty, równomiernie je, a ich wyrównanie dla Ciebie. W ten sposób można szybko połączyć całą serię kształtów, takich jak w schemacie blokowym.

Łączenie kształtów znajdujących się już na stronie rysunku

  • Kliknij niebieską strzałkę połączenia na jednym z kształtów znajdującym się najbliżej inny kształt, który chcesz się połączyć.

Początek strony

Diagramy połączyć się z danymi (wymaga Office Visio Professional 2007 )

Office Visio Professional 2007 ułatwia i szybciej można połączyć źródła danych do dowolnego diagramu, która zostanie utworzona za pomocą dowolnej wersji programu Visio.

Najpierw należy połączyć diagramu jednego lub kilku źródeł danych, takich jak arkusze programu Microsoft Office Excel lub baz danych programu Microsoft Office Access. Następnie możesz skojarzyć dane z kształtami na diagramie. Menu Nowy danych i narzędzi dane zachować wszystko, co trzeba było pod ręką.

  1. Otwórz diagram, do którego chcesz utworzyć łącze danych.

  2. W menu Dane kliknij polecenie Połącz dane z kształtami.

  3. Postępuj zgodnie z instrukcjami kreatora Selektor danych nawiązywania połączenia ze źródłem danych na diagramie.

  4. Łączenie danych z kształtami, stosując jedną z następujących metod:

    • Aby automatycznie połączyć dane do wszystkich kształtów na diagramie, w menu dane, kliknij przycisk Połącz automatycznie. Kreator Selektor danych przeprowadzi Cię przez łączenie programu Office Excel, Office Access, Microsoft SQL Server, a inne często używane zewnętrzne źródła danych. Można wybrać niestandardowe zakresy danych, filtrować dane, które chcesz zaimportować, a także łączyć diagramy z więcej niż jednego źródła danych.

    • Aby łączenie wierszy danych z istniejącymi kształtami jeden jednocześnie, przeciągnij wiersz danych z nowego okna dane zewnętrzne na kształt na diagramie, aby ręcznie połączyć dane do kształtu. Po dołączeniu danych do kształtu można wyświetlić dane w oknie Dane kształtu (dawniej nazywanych okno właściwości niestandardowe).

    • Aby automatycznie utworzyć kształty, które są połączone z wierszami danych, zaznacz kształt w oknie kształty, a następnie przeciągnij wiersz danych z nowego okna dane zewnętrzne na stronę rysunku. Program Visio jednocześnie doda kształt do strony i przypisuje dane kształtu.

Po nawiązaniu połączenia danych do diagramu można przeglądać dane przy użyciu nowego okna dane zewnętrzne.

Odświeżanie danych na diagramie

Za pomocą funkcji odświeżania danych odświeżanie wszystkich danych na diagramie.

  1. W menu Dane kliknij polecenie Odśwież dane.

  2. Jeśli wystąpią konflikty, należy je rozwiązać, korzystając z okienka zadań Konflikty odświeżania.

Można także zaplanować odświeżanie, dlatego wykonywane automatycznie tak często, jak ma być.

Początek strony

Wyświetlanie danych przy użyciu grafiki związanej z danymi (wymaga Office Visio Professional 2007 )

Integrowanie danych jest pierwszym krokiem podczas transformacji diagramów w zaawansowane narzędzia śledzenia. Teraz z Office Visio Professional 2007 można łatwo wyświetlać i dostosować wygląd danych w diagramach, które ułatwiają rozpoczęcie wiadomości.

  • W nowe okienko zadań Grafika związana z danymi kliknij odpowiedni format prezentuje dane sposób, który ma na diagramie.

    Jeśli nie widzisz okienka zadań Grafika związana z danymi w menu dane, kliknij pozycję Wyświetl dane na kształtach.

Za pomocą paski postępu dla zmiennych danych, strzałki powoduje zwiększenie lub zmniejszenie i gwiazdki sklasyfikowanych danych. Nie trzeba formatować danych to samodzielnie — program Visio robi to za Ciebie.

Ponadto wartości danych teraz można kontrolować, kolor i wygląd kształtu. Nie musisz sformatować samodzielnie, albo. Potrzebujesz tylko Określ warunki, na jakich formatowanie zostanie wyświetlone.

Początek strony

Eksplorowanie złożonych informacji przez tworzenie diagramów przestawnych (wymaga Office Visio Professional 2007 )

Office Visio Professional 2007 udostępnia diagram nowego typu — diagramu przestawnego. Diagramy przestawne Pokaż dane jako kolekcja kształtów uporządkowanych w strukturę drzewa, która ułatwia analizowanie i podsumowywanie danych w formacie wizualne, łatwych do zrozumienia. Za pomocą diagramów przestawnych, możesz można wizualnie Eksplorowanie danych biznesowych, analizować je, przechodzenie do szczegółów w nim i tworzyć widoki umożliwiające lepsze zapoznanie informacji.

  1. Otwórz szablon diagramu przestawnego i kreatora Selektor danych zaczyna się od razu.

    Kreator przeprowadzi Cię przez poszczególne kroki łączenia diagramu ze źródłem danych, a następnie tworzy, co to jest węzeł diagramu przestawnego połączony wszystkie dane w źródle danych.

  2. Kliknij górny węzeł na stronie rysunku, a następnie w oknie diagramu przestawnego w obszarze Dodaj kategorię, kliknij kategorię, według którego chcesz grupować dane w węźle.

  3. Aby dodatkowo rozwiń węzły podrzędne i udostępnić więcej poziomów, kliknij podrzędny, który chcesz rozwinąć, a następnie dodaj więcej kategorii.

  4. W oknie diagramu przestawnego w obszarze Dodawanie sumy, kliknij pozycję dane, które mają zostać całkowity lub podsumować na diagramie.

  5. Aby określić ustawienia danych na diagramie w oknie diagramu przestawnego w obszarze Dodawanie sumy, kliknij prawym przyciskiem myszy odpowiedni typ danych, a następnie kliknij odpowiednie ustawienie ma być używany w menu skrótów.

Diagramy przestawne umożliwia wyświetlanie danych z kształtami, aby móc używać okienko zadań Grafika związana z danymi, aby zastosować formatowanie warunkowe do danych wyświetlanych w swojej diagramów przestawnych do szybkiego identyfikowania problemów i trendów danych grafika związana z danymi.

Początek strony

Dodawanie dotyku końcowych przy stosowaniu motywów

Funkcja motywów w Office Visio 2007 trwa czynności poza Wybieranie kolorów i efektów. Teraz można nadać diagramowi profesjonalny wygląd za pomocą jednego kliknięcia myszą.

Motyw składa się z dwóch części:

  • Kolory motywu    Wybierz z zestawu profesjonalnego wbudowanych kolorów motywu. Kolory motywu dostępne w programie Visio dopasowywania kolorów motywu w innych programach Microsoft Office 2007, takich jak PowerPoint i Word.

  • Efekty motywu    Tworzenie rysunków atrakcyjniejszy spójnego i atrakcyjnego wyglądu przy zastosowaniu ujednoliconego zbioru elementów projektu do czcionek, wypełnień, cieni, linie i łączniki.

Interfejs użytkownika

  1. W Format menu kliknij motyw.

    Okienko zadań motyw pojawia się po prawej stronie rysunku.

  2. Wykonaj jedną z następujących czynności:

    • Aby wybrać kolory motywu w okienku zadań motyw, kliknij Motyw — kolory.

    • Aby określić efekty motywu, w okienku zadań motywu, kliknij Motyw — efekty.

  3. Aby zastosować motyw do strony rysunku, kliknij miniaturę.

  4. Aby zastosować motyw do wszystkich stron na diagramie, kliknij prawym przyciskiem myszy odpowiedni motyw, który chcesz zastosować, a następnie kliknij przycisk Zastosuj do wszystkich stron w menu skrótów.

Tworzenie motywu niestandardowego

  1. Kliknij prawym przyciskiem myszy wbudowanego motywu, który jest podobny do motywu, który chcesz utworzyć, więc należy nawiązać niewielkie modyfikacje motyw, aby go dostosować.

  2. Kliknij polecenie Duplikuj.

    Zduplikowany motyw zostanie wyświetlona na liście Niestandardowa w okienku zadań.

  3. Aby edytować motyw, kliknij prawym przyciskiem myszy wybrany motyw, a następnie w menu skrótów kliknij przycisk Edytuj.

Początek strony

Dowiedz się, jakie są różnice dotyczące Visio 2007

Niektóre szablony, narzędzia i funkcje, które były dostępne w programie Visio 2003, zostały usunięte lub zamienione na nowe funkcje programu Visio 2007.

Co się stało?

Answer (Odpowiedź)

Dodatek schematy kolorów

Nowa funkcja Motywy zastąpiono dodatku schematy kolorów.

Funkcja motywy ma więcej funkcji niż dodatek Schematy kolorów i jest łatwiejsze dostosowywanie. W tym obszarze można również zastosować schematy do jednej strony lub do całego dokumentu. Można również nadawać schematy do rysowania użytkownika kształtów, zamiast tylko wbudowanym kształtom.

Aby otworzyć nowe okienko zadań Schematy kolorów, w Format menu kliknij motyw, a następnie kliknij Schematy kolorów.

Można nadal kliknij prawym przyciskiem myszy stronę, aby uruchomić dodatek Schematy kolorów w rysunków, które zostały utworzone we wcześniejszej wersji programu Visio. Jednak po zastosowaniu nowego schematu kolorów za pomocą nowej funkcji motywy rysunku przestanie działać z dodatku Schematy kolorów.

Wyszukiwanie plików i NetMeeting

Program Microsoft Windows NetMeeting i wyszukiwanie pliku zostały zastąpione Microsoft Office Live Meeting i wyszukiwanie pakietu Office.

Wprowadzenie do samouczka i Galeria diagramów

Wprowadzenie — samouczek i Galeria diagramów elementy zostały zastąpione zestaw oparte na scenariuszach pokazy wideo i kursy szkoleniowe interakcyjnych w witrynie Microsoft Office Online w sieci Web.

Aby wyświetlić podgląd typów diagramów w galerii ustawienia, w menu Nowy, kliknij pozycję Wybierz typ rysunku.

Menu

Kilka menu zostały zmienione w Visio 2007:

  • Pozycja menu Widok została usunięta z menu skrótów kształtu.

  • Element menu kształt została usunięta z menu skrótów strony.

  • Specjalne element menu w menu Format jest ukryty z wyjątkiem w trybie dewelopera.

  • Element menu Zestawy właściwości niestandardowych została usunięta z menu Narzędzia.

Te zmiany zapewniają więcej usprawniony interfejs użytkownika, który ułatwia dostęp do ważnych funkcji.

Szablon usługi katalogowej Novell i wzorników

Usunięto szablonu Novell Directory Services (NDS) i jego wzorników.

Motywy schemat organizacyjny

Nowa funkcja Motywy zastąpiono funkcję schemat organizacyjny motywy. Nowa funkcja Motywy udostępnia znacznie więcej funkcji.

Aby otworzyć okienko zadań Nowy motyw, wykonaj jedną z następujących czynności:

  • W Format menu kliknij motyw.

  • Kliknij przycisk motyw na pasku narzędzi Formatowanie.

Zapisywanie obszaru roboczego pola wyboru w oknie dialogowym Zapisywanie

Opcja Zapisz lub nie zapisuj obszarem roboczym rysunku wraz z dokumentu programu Visio został przeniesiony z okna dialogowego Zapisywanie do okna dialogowego Właściwości pliku. Ta zmiana tworzy bardziej spójny wygląd przy użyciu innych programów Office 2007.

Jeśli chcesz zapisać dokumenty bez zawierające informacje obszaru roboczego, w menu plik kliknij polecenie Właściwości, a następnie wyczyść pole wyboru Zapisz obszaru roboczego.

Style

Funkcja stylów jest teraz ukryte domyślnie.

Nowa funkcja Motywy zastępuje funkcję stylów dla większości użytkowników, ale jeśli tworzysz własnych kształtów, nadal można korzystać z style aby.

Aby uzyskać dostęp do funkcji style w menu Narzędzia kliknij polecenie Opcje, kliknij kartę Zaawansowane, a następnie zaznacz pole wyboru Uruchom w trybie dewelopera. Aby zastosować styl, wybierz jeden lub więcej kształtów, a następnie w Format menu kliknij Styl.

Obsługa programu INFORMIX i Sybase

Możliwość baz danych programu Sybase i programu INFORMIX odtwarzanie została usunięta z bazy danych w Office Visio Professional 2007 modelowania. Ta zmiana zapewnia programu Visio do obsługi systemów zarządzania bazami danych (DBMS), które są powszechnie używane.

Możesz nadal możesz używać ogólnego ODBC i ogólnego sterowniki OLEDB odtwarzanie bazy danych. Sterowniki ogólne powinna działać w większości przypadków i większość ze schematem bazy danych. Jednak można szczegóły schematu, które są specyficzne dla programu Sybase lub baz danych programu INFORMIX, które nie są dostępne dla sterowniki ogólne.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×