Szybkie aktualizowanie zadań wykonanych

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Możesz szybko zaktualizować zadania projektu na 100% wykonania lub zaplanowanym procent wykonania.

Przykładowy projekt przebiega według harmonogramu i większość zadań nie ma opóźnień. Zamiast aktualizować codziennie każde zadanie w projekcie użytkownik aktualizuje je co tydzień do procentu ich wykonania według harmonogramu, a następnie modyfikuje procent wykonania dla tych zadań, które są opóźnione według harmonogramu lub go wyprzedzają.

Szybkie aktualizowanie zadań do 100% wykonania

Jeśli w projekcie są zadania, które zostały wykonane zgodnie z harmonogramem, można je wszystkie szybko zaktualizować do 100% wykonania dla daty bieżącej, data stanu lub daty określonej przez użytkownika. Jednocześnie można zaznaczyć do 10 zadań.

Aktualizowanie zadań do 100% wykonania dla daty bieżącej lub daty stanu

  1. W menu Widok kliknij polecenie Wykres Gantta.

  2. Naciśnij i przytrzymaj klawisz CTRL, a następnie kliknij na liście każde z zadań, które chcesz zaktualizować. Jednocześnie można zaznaczyć do 10 zadań.

    Porada : Jeśli zadania, które mają być zaktualizowane, są poukładane kolejno, możesz kliknąć pierwsze zadanie, nacisnąć i przytrzymać klawisz SHIFT, a następnie kliknąć ostatnie zadanie, aby zaznaczyć serię.

  3. Kliknij pozycję wykonanych w 100% Obraz przycisku na pasku narzędzi śledzenia.

    Uwaga : Aby wyświetlić pasek narzędzi Śledzenie, w menu Widok wskaż polecenie Paski narzędzi, a następnie kliknij polecenie Śledzenie.

Aktualizowanie zadań do 100% wykonania dla określonej daty

Po wykonaniu tej procedury wcześniej wprowadzony procent ukończenia wartości zadań za pomocą Zakończ dat wcześniejszych niż datą "wykonania do" zastępuje 100%.

  1. W menu Widok kliknij polecenie Wykres Gantta.

  2. Jeśli chcesz zaktualizować tylko określone zadania, naciśnij i przytrzymaj klawisz CTRL, a następnie kliknij poszczególne zadania na liście. Jednocześnie można zaznaczyć do 10 zadań.

    Porada : Jeśli zadania, które mają być zaktualizowane, są poukładane kolejno, możesz kliknąć pierwsze zadanie, nacisnąć i przytrzymać klawisz SHIFT, a następnie kliknąć ostatnie zadanie, aby zaznaczyć serię.

    Aby zaktualizować wszystkie zadania na liście, nie trzeba zaznaczać zadań.

  3. W menu Narzędzia wskaż polecenie Śledzenie, a następnie kliknij polecenie Aktualizuj projekt.

  4. Kliknij pole Aktualizuj pracę jako wykonaną do, a następnie wpisz lub zaznacz datę docelową aktualizacji postępu.

    Jeśli data nie zostanie określona, zostanie użyta data bieżąca lub data stanu.

  5. Kliknij opcję Ustaw tylko jako wykonane w 0% lub 100%.

  6. W przypadku aktualizowania poszczególnych zadań kliknij opcję Zaznaczone zadania. W przypadku aktualizowania wszystkich zadań w projekcie kliknij opcję Cały projekt.

Szybkie aktualizowanie zadań do procentu wykonania według harmonogramu

Jeśli masz kilka zadań w projekcie, które są obecnie zgodnie z harmonogramem lub zostały ukończone zgodnie z harmonogramem, można szybko zaktualizować zaplanowane procentu wykonania bieżącą datę, daty stanu lub daty, określonym przez użytkownika.

Aktualizowanie zadań do procentu wykonania według harmonogramu dla daty bieżącej lub daty stanu

  1. W menu Widok kliknij polecenie Wykres Gantta.

  2. Naciśnij i przytrzymaj klawisz CTRL, a następnie kliknij każde z zadań na liście, które chcesz zaktualizować. Jednocześnie można zaznaczyć do 10 zadań.

    Porada : Jeśli zadania, które mają być zaktualizowane, są poukładane kolejno, możesz kliknąć pierwsze zadanie, nacisnąć i przytrzymać klawisz SHIFT, a następnie kliknąć ostatnie zadanie, aby zaznaczyć serię.

  3. Kliknij przycisk Aktualizuj jako zaplanowane Obraz przycisku na pasku narzędzi śledzenia.

    Uwaga : Aby wyświetlić pasek narzędzi Śledzenie, w menu Widok wskaż polecenie Paski narzędzi, a następnie kliknij polecenie Śledzenie.

Aktualizowanie zadań do procentu wykonania według harmonogramu dla określonej daty

  1. W menu Widok kliknij polecenie Wykres Gantta.

  2. Jeśli chcesz zaktualizować tylko określone zadania, naciśnij i przytrzymaj klawisz CTRL, a następnie kliknij poszczególne zadania na liście. Jednocześnie można zaznaczyć do 10 zadań.

    Porada : Jeśli zadania, które mają być zaktualizowane, są poukładane kolejno, możesz kliknąć pierwsze zadanie, nacisnąć i przytrzymać klawisz SHIFT, a następnie kliknąć ostatnie zadanie, aby zaznaczyć serię.

    Aby zaktualizować wszystkie zadania na liście, nie trzeba zaznaczać zadań.

  3. W menu Narzędzia wskaż polecenie Śledzenie, a następnie kliknij polecenie Aktualizuj projekt.

  4. Kliknij pole Aktualizuj pracę jako wykonaną do, a następnie wpisz lub zaznacz datę docelową aktualizacji postępu.

  5. Kliknij opcję Ustaw jako wykonane 0%-100%.

  6. W przypadku aktualizowania poszczególnych zadań kliknij opcję Zaznaczone zadania. W przypadku aktualizowania wszystkich zadań w projekcie kliknij opcję Cały projekt.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×