Szybki start: drukowanie arkusza

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Dobrym pomysłem jest wyświetlenie podglądu arkusza przed jego wydrukowaniem, tak aby móc sprawdzić, czy ma on oczekiwany wygląd. Podgląd arkusza w programie Microsoft Excel jest otwierany w widoku Microsoft Office Backstage. Przed drukowaniem można w nim zmienić ustawienia strony i układ.

Czy wiesz?

Jeśli nie masz subskrypcji usługi Office 365 ani najnowszej wersji pakietu Office, możesz ją teraz wypróbować:

Wypróbuj usługę Office 365 lub najnowszą wersję programu Excel

Kliknij jedną z poniższych kart, aby uzyskać instrukcje dotyczące określonej wersji programu Excel (na początku znajdują się tematy dotyczące programu Excel dla systemu Windows, a następnie dla komputerów Mac).

Jak?

Obraz ikony

Podgląd arkusza

  1. Kliknij arkusz lub wybierz arkusze, dla których chcesz wyświetlić podgląd.

  2. Kliknij pozycję Plik > Drukuj > Podgląd wydruku.

    Skrót klawiaturowy    Naciśnij klawisze Ctrl + P.

Obraz ikony

Ustawianie opcji drukowania

Wykonaj co najmniej jedną z następujących czynności:

  1. Kliknij arkusz lub wybierz arkusze, dla których chcesz wyświetlić podgląd.

  2. Kliknij pozycję Plik > Drukuj.

  3. Aby zmienić drukarkę, kliknij pole rozwijane w obszarze Drukarka, a następnie wybierz drukarkę.

  4. Aby wprowadzić zmiany ustawień strony, włącznie ze zmianą orientacja strony, rozmiar papieru i marginesy strony, kliknij pozycję Właściwości.

Obraz ikony

Drukowanie całego arkusza lub jego części

  1. Aby wydrukować aktywny arkusz lub arkusze lub cały skoroszyt, w oknie dialogowym Drukowanie wybierz z Zaznaczenie, Aktywne arkusze, cały skoroszyt lub tabeli.

  2. Kliknij przycisk Drukuj.

    Uwaga : Jeśli arkusz zawiera zdefiniowany obszar wydruku, program Excel umożliwia drukowanie tylko tego obszaru. Jeśli nie chcesz wydrukować tylko zdefiniowany obszar wydruku, kliknij przycisk Ignoruj obszaru wydruku.

Jak?

Obraz ikony

Podgląd arkusza

  1. Kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Drukuj.

    Skrót klawiaturowy można również nacisnąć klawisze CTRL + P.

Obraz ikony

Ustawianie opcji drukowania

Wykonaj co najmniej jedną z następujących czynności:

  1. Aby zmienić drukarkę, kliknij pole rozwijane w obszarze Drukarka, a następnie wybierz drukarkę.

  2. Aby zmienić ustawienia strony, takie jak orientacja strony, rozmiar papieru i marginesy strony, wybierz odpowiednie opcje w obszarze Ustawienia.

W celu dopasowania skalowania całego arkusza tak, aby zmieścił się na stronie wydruku, w obszarze Ustawienia należy kliknąć odpowiednią opcję w polu rozwijanym opcji skalowania.

W obszarze Ustawienia kliknij wybraną opcję skalowania

Porada    Aby uzyskać informacje dotyczące ustawiania nagłówków i stopek, zobacz temat Używanie nagłówków i stopek na wydrukach arkuszy. Aby uzyskać informacje na temat powtarzania niektórych wierszy lub kolumn na stronach wydruku, zobacz temat Powtarzanie określonych wierszy lub kolumn na każdej drukowanej stronie.

Obraz ikony

Drukowanie całego arkusza lub jego części

Aby wydrukować aktywny arkusz lub arkusze albo cały skoroszyt, w obszarze Ustawienia wybierz żądaną opcję.

W obszarze Ustawienia kliknij pozycję Drukuj cały skoroszyt

  1. Aby wydrukować część arkusza, wykonaj następujące czynności:

    1. Kliknij kartę Narzędzia główne, aby wrócić do arkusza, a następnie wybierz zakres danych do wydrukowania.

    2. Na karcie Plik kliknij polecenie Drukuj.

    3. W obszarze Ustawienia kliknij pozycję Drukuj zaznaczenie.

      Uwaga    Jeśli w arkuszu istnieje zdefiniowany obszar wydruku, w programie Excel drukowany jest tylko ten obszar. Jeśli drukowanie ma się nie ograniczyć tylko do zdefiniowanego obszaru wydruku, należy kliknąć pozycję Ignoruj obszar wydruku.

  2. Kliknij przycisk Drukuj.

Następne kroki

Aby uzyskać szczegółowe informacje na temat drukowania arkusza zobacz Drukowanie arkusza lub skoroszytu i Definiowanie lub czyszczenie obszaru wydruku w arkuszu.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×