Przewodnik Szybki start dla programu Word 2016

Word 2016 — Zapraszamy

Szybki start dla programu Word

Dzięki programowi Word na komputerze PC, komputerze Mac lub urządzeniu przenośnym możesz:

  • tworzyć dokumenty od początku lub na podstawie szablonu;

  • dodawać tekst, obrazy, grafikę i klipy wideo;

  • prowadzić badania na konkretny temat i przeszukiwać wiarygodne źródła;

  • zapisywać pliki w usłudze OneDrive, aby mieć dostęp do dokumentów z komputera, tabletu lub telefonu;

  • udostępniać dokumenty i współpracować z innymi osobami;

  • śledzić i przeglądać zmiany.

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Tworzenie dokumentu

  1. Otwórz program Word.

  2. Wybierz opcję:

    • Wybierz pozycję Pusty dokument, aby utworzyć dokument od początku.

    • Wybierz jeden z szablonów.

    • Wybierz pozycję Skorzystaj z przewodnika, aby uzyskać porady dotyczące programu Word.

Szablony nowego dokumentu w programie Word

Dodawanie i formatowanie tekstu

  1. Umieść kursor w odpowiednim miejscu i wpisz tekst.

    W dolnej części dokumentu na pasku stanu jest wyświetlana Strona i liczba wyrazów.

  2. Aby sformatować tekst, zaznacz go, a następnie wybierz odpowiednią opcję na karcie Narzędzia główne: Pogrubienie, Kursywa, Punktory, Numerowanie, ...

Opcje formatowania tekstu dostępne na wstążce programu Word

Licznik wyrazów i stron w programie Word w usłudze Office 365

Zapisywanie dokumentu w usłudze OneDrive

Po zapisaniu plików w chmurze można je udostępniać, współpracować z innymi osobami i uzyskiwać dostęp do swoich plików z dowolnego miejsca — za pomocą komputera, tabletu lub telefonu.

  1. Wybierz pozycję Plik > Zapisz jako.

  2. Wybierz pozycję OneDrive.

    Pliki osobiste zapisuj w usłudze OneDrive — Osobiste, a pliki służbowe w usłudze OneDrive używanej w Twojej firmie. Możesz też zapisać pliki w innej lokalizacji z listy lub skorzystać z pozycji Dodaj miejsce.

Zapisywanie pliku programu Word w chmurze

Sprawdzanie pisowni, gramatyki i stylu za pomocą Redaktora

Program Word automatycznie sprawdza pisownię i gramatykę oraz przedstawia sugestie dotyczące stylu za pomocą Edytora, oznaczając błędnie napisane wyrazy czerwoną linią falistą, błędy gramatyczne niebieskim podwójnym pokreśleniem, a sugestie dotyczące stylu — złotą linią kropkowaną.

Uwaga : Redaktor jest dostępny tylko dla klientów usługi Office 365 i tylko w niektórych językach. Ta funkcja zawiera także moduł sprawdzania ułatwień dostępu. Aby dowiedzieć się więcej, zobacz Redaktor — asystent podczas pisania.

  1. Kliknij wyraz prawym przyciskiem myszy i przeczytaj wyjaśnienie.

  2. Wybierz poprawkę lub pozycję Ignoruj.

Przykład sprawdzania pisowni i gramatyki w usłudze Office 365

Poszukiwanie informacji

Za pomocą funkcji Poszukiwanie można wyszukiwać w sieci Web informacje na określony temat, znajdować wiarygodne artykuły i wstawiać zawartość oraz obrazy — wszystko to z poziomu dokumentu programu Word.

  1. Na karcie Odwołania wybierz pozycję Poszukiwanie.

  2. W polu Wyszukaj wpisz odpowiedni temat i naciśnij klawisz Enter.

  3. Wybierz odpowiednie zasoby spośród wyników wyszukiwania.

    Funkcja Przeszukiwanie może ułatwić przygotowanie konspektu oraz dodawanie i edytowanie cytatów w dokumencie.

    Aby dowiedzieć się więcej, zobacz Łatwe wyszukiwanie informacji do prac w programie Word.

Interfejs użytkownika funkcji Poszukiwanie w programie Word

Funkcja Poszukiwanie w programie Word — 2

Używanie stylów

Style można stosować do nagłówków, akapitów i innych części dokumentu. Pozwalają one zapewnić w całym dokumencie spójną czcionkę, rozmiar czcionki, kolor czcionki i odstępy.

  1. Zaznacz wyrazy, akapit, listę lub tabelę, do której chcesz zastosować styl.

  2. Na karcie Narzędzia główne w obszarze Style wybierz odpowiedni styl.

Style na karcie Narzędzia główne w programie Word w usłudze Office 365

Lista rozwijana Style w programie Word w usłudze Office 365

Wybieranie zestawów stylów i motywów

Używając pozycji Zestawy stylów i Motywy, można nadać dokumentom profesjonalny wygląd.

  1. Na karcie Projekt wskazuj różne Zestawy stylów i obserwuj automatyczne zmiany formatowania.

  2. Wybierz pozycję Motywy i wybierz motyw z listy rozwijanej.

Motywy w programie Word w usłudze Office 365

Dodawanie obrazów, kształtów, grafiki SmartArt lub wykresu

  1. Wybierz kartę Wstawianie.

  2. Wybierz, co chcesz dodać:

    • Obrazy — wybierz pozycję Obrazy, znajdź odpowiedni obraz i wybierz przycisk Wstaw.

    • Kształty — wybierz pozycję Kształty, a następnie wybierz kształt z listy rozwijanej.

    • SmartArt — wybierz pozycję SmartArt, wybierz pozycję Grafika SmartArt i wybierz przycisk OK.

    • Wykres — wybierz pozycję Wykres, wybierz odpowiedni wykres i wybierz przycisk OK.

Obrazy, grafika SmartArt i wykresy w programie Word w usłudze Office 365

Udostępnianie dokumentu

Aby udostępnić plik z poziomu programu Word:

  1. Wybierz pozycję Udostępnij Udostępnianie na wstążce.

    Lub wybierz pozycję Plik > Udostępnij.

    Uwaga : Jeśli plik nie jest jeszcze zapisany w usłudze OneDrive, zostanie wyświetlony monit o przekazanie pliku do usługi OneDrive w celu udostępnienia go.

  2. Wybierz z listy rozwijanej, komu chcesz udostępnić, lub wprowadź imię i nazwisko albo adres e-mail.

  3. Dodaj wiadomość (opcjonalnie) i wybierz pozycję Wyślij.

Okno dialogowe i ikona udostępniania

Wspólne edytowanie dokumentu

Gdy udostępnisz dokument, możesz nad nim pracować wspólnie z innymi — w tym samym czasie.

  • Aby uzyskać najlepsze rezultaty współpracy, używaj aplikacji Word Online — zobaczysz wtedy zmiany w czasie rzeczywistym.

  • W sekcji Udostępnianie wyświetlana jest lista osób, które też edytują ten plik.

  • Kolorowe flagi wskazują dokładnie miejsca w dokumencie, gdzie pracują inne osoby.

Kolorowa flaga w aplikacji Word Online oznaczająca współtworzenie

Czat w dokumencie

  1. Jeśli w tym samym czasie inna osoba edytuje dany plik online, wybierz pozycję Czat, aby otworzyć okno czatu.

  2. Wpisz tekst i naciśnij klawisz Enter, aby wysłać wiadomość.

Konwersacje nie zostają zachowane po zamknięciu pliku. Jeśli chcesz przechowywać historię czatów, rozmawiaj ze współpracownikami przy użyciu usługi Microsoft Teams.

Czat w dokumencie

Czat w dokumencie — 3

Śledzenie i przeglądanie zmian

  1. Aby śledzić zmiany, wybierz pozycję Recenzja > Śledź zmiany.

    Przycisk Śledź zmiany zostanie wyróżniony, a wszelkie nowe zmiany będą oznaczane. Aby wyłączyć śledzenie zmian, ponownie wybierz przycisk Śledź zmiany.

  2. Aby przeglądać zmiany:

    • Umieść kursor przed miejscem wprowadzenia zmiany.

    • Wybierz przycisk Zaakceptuj, aby zachować zmianę, lub przycisk Odrzuć, aby ją usunąć.

    Aby zaakceptować wszystkie zmiany, z listy rozwijanej wybierz pozycję Zaakceptuj wszystkie zmiany.

Śledzenie zmian w programie Word w usłudze Office 365

Uzyskiwanie pakietu Office na urządzeniu przenośnym

Wybierz swoje urządzenie przenośne:

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×