Szacowanie czasu trwania zadań za pomocą analizy PERT

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Masz wiele sposobów zbieranie informacji do szacowanie czasu trwania. Jednak większość z tych metod nie umożliwiają elastyczność analizowania najlepszych i najgorszych scenariuszy. Analiza programu, oceny i przeglądu techniki PERT () umożliwia elastyczności.

W tym artykule

Analiza PERT — informacje

Przeprowadzanie analizy PERT za pomocą domyślnych wag w celu oszacowania czasu trwania

Analiza PERT przez zmianę wyglądu programu Project 2007 przeprowadzi czasu trwania zadań.

Analiza PERT — informacje

Można wykonywać podstawowe analizy PERT oszacowanie czasu trwania zadania. Po określeniu optymistycznych, pesymistycznych i oczekiwanych czasów trwania zadań w harmonogramie Microsoft Office Project 2007 oblicza średnią ważoną trzy czasy trwania. Umożliwia także te czasy trwania oddzielnie do określenia daty zakończenia projektu najkrótszy najdłuższej i najprawdopodobniej.

Po przypisaniu ilości czasu trwania dla wszystkich trzech typów może przeglądać usługi harmonogram wyłącznie na czas trwania optymistycznych, pesymistycznych i oczekiwanych. Można także używać Project 2007 obliczania pojedynczej czas trwania według wagi dla różnych typów i wartości czasu trwania, które zostały wprowadzone.

Analizę PERT można przeprowadzać na dwa sposoby:

  • Przy użyciu domyślnych wag oszacowań czasu trwania, jeśli oszacowanie oczekiwanego czasu trwania wydaje się bardziej prawdopodobne niż oszacowania optymistyczne lub pesymistyczne, a dwa pozostałe oszacowania są jednakowo prawdopodobne.

  • Zmienić sposób czas trwania grubości Project 2007 szacuje, jeśli uważasz, że czasy trwania optymistycznych, oczekiwane i pesymistyczny prawdopodobieństwa z występujące, które różnią się od prawdopodobieństwa domyślne 1 z 6, 4 z 6 i 1 z 6, odpowiednio.

Na przykład jedna z zadań w projekcie ma optymistyczny czas trwania 3 miesiące, oczekiwany czas trwania 4 miesięcy i pesymistyczny czas trwania 6 miesięcy. Używanie grubości domyślne, optymistyczny czas trwania jest liczony jako jeden raz, oczekiwany czas trwania jest liczony cztery razy i pesymistyczny czas trwania jest liczony jako raz, jak pokazano w poniższej tabeli:

Optymistyczny

Przewidywane

Pesymistyczny

3 miesiące

+

4 miesięcy + 4 miesięcy + 4 miesięcy + 4 miesięcy

+

6 miesięcy

Suma tych obliczeń, 25, jest podzielona przez 6 i zaokrąglona do dwóch miejsc dziesiętnych do osiągnięcia średniej ważonej 4.17 miesięcy. Średnia ta zostanie wstawiony w kolumnie czas trwania zadania.

Uwaga : Analiza PERT dostarczony przez Project 2007 jest ograniczony do poziomu zadania. Przy użyciu Project 2007 nie jest dostępna na potrzeby analizy danych poziom Podsumowanie i ogólnego projektu.

Początek strony

Przeprowadzanie analizy PERT za pomocą domyślnych wag w celu oszacowania czasu trwania

  1. W menu Widok wskaż polecenie Paski narzędzi, a następnie kliknij polecenie Analiza PERT.

  2. Na pasku narzędzi Analiza PERT kliknij przycisk Arkusz wprowadzania danych PERT Obraz przycisku .

  3. Dla każdego zadania wprowadź optymistyczne, oczekiwane i pesymistyczne czasy trwania odpowiednio w polach Optymistyczny czas trwania, Oczekiwany czas trwania i Pesymistyczny czas trwania.

    Jeżeli czas trwania zadania nie powinien się zmieniać, wprowadź oczekiwany czas trwania we wszystkich trzech polach.

  4. Kliknij przycisk Obliczanie metodą PERT Obraz przycisku , a następnie kliknij przycisk Tak w wyświetlonym oknie dialogowym.

    Project 2007 szacuje czas trwania jednego projektu według średniej ważonej trzy wartości czasu trwania dla każdego zadania.

Aby wyświetlić optymistyczne, oczekiwane i pesymistyczne czasy trwania, na pasku narzędzi Analiza PERT należy kliknąć przycisk Wykres Gantta — przypadek optymistyczny Obraz przycisku , Wykres Gantta — przypadek oczekiwany Obraz przycisku lub Wykres Gantta — przypadek pesymistyczny Obraz przycisku .

Aby wyświetlić daty zakończenia trzech powstałych harmonogramów, w menu Narzędzia należy kliknąć polecenie Opcje. Należy kliknąć kartę Widok, a następnie zaznaczyć pole wyboru Pokaż zadanie sumaryczne projektu.

Początek strony

Analiza PERT przez zmianę wyglądu programu Project 2007 przeprowadzi czasu trwania zadań.

  1. W menu Widok wskaż polecenie Paski narzędzi, a następnie kliknij polecenie Analiza PERT.

  2. Na pasku narzędzi Analiza PERT kliknij przycisk Ustawianie wag analizy PERT Obraz przycisku .

  3. Zmień liczby w co najmniej dwóch z następujących pól — Optymistyczna, Oczekiwana i Pesymistyczna  — aby suma wszystkich trzech liczb była równa 6.

  4. Na pasku narzędzi Analiza PERT kliknij przycisk Arkusz wprowadzania danych PERT Obraz przycisku .

  5. Dla każdego zadania wprowadź optymistyczne, oczekiwane i pesymistyczne czasy trwania odpowiednio w polach Optymistyczny czas trwania, Oczekiwany czas trwania i Pesymistyczny czas trwania.

    W przypadku zadania, którego czas trwania nie ma być obliczany, wprowadź te same wartości we wszystkich trzech polach.

  6. Kliknij przycisk Obliczanie metodą PERT Obraz przycisku , a następnie kliknij przycisk Tak w wyświetlonym oknie dialogowym.

    Project 2007 szacuje czas trwania jednego projektu według średniej ważonej trzy wartości czasu trwania dla każdego zadania.

Aby wyświetlić optymistyczne, oczekiwane i pesymistyczne czasy trwania, na pasku narzędzi Analiza PERT należy kliknąć przycisk Wykres Gantta — przypadek optymistyczny Obraz przycisku , Wykres Gantta — przypadek oczekiwany Obraz przycisku lub Wykres Gantta — przypadek pesymistyczny Obraz przycisku .

Aby wyświetlić daty zakończenia trzech powstałych harmonogramów, w menu Narzędzia należy kliknąć polecenie Opcje. Należy kliknąć kartę Widok, a następnie zaznaczyć pole wyboru Pokaż zadanie sumaryczne projektu.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×