Szablony nie są automatycznie ładowane

Którego programu pakietu Office używasz?

Word

PowerPoint

Excel

Word

Przyczyna: nie utworzono szablonu w pakiecie Office dla komputerów Mac na komputerze Macintosh.

Rozwiązanie:    na komputerze Mac otwórz i ponownie zapisz szablon, zastępując w razie potrzeby oryginalny szablon.

  1. W menu Plik kliknij polecenie Otwórz, zlokalizuj szablon, który chcesz załadować, a następnie kliknij go dwukrotnie.

    Aby znaleźć szablony zapisane w folderze Moje szablony, przejdź do folderu /Użytkownicy/ nazwa_użytkownikaBiblioteki/Application Support/Microsoft/Office/Szablony użytkownika/Moje szablony. Wbudowane szablony pakietu Office dla komputerów Mac znajdują się w folderze /Programy/Microsoft Office 2011/Office/Multimedia/Szablony/.

  2. W menu Plik kliknij polecenie Zapisz jako.

  3. W menu podręcznym Format kliknij polecenie Szablon programu Word (dotx).

  4. Kliknij przycisk Zapisz.

    Oryginalny szablon zostanie zastąpiony nowo zapisaną wersją szablonu.

Rozwiązanie:    załaduj szablon ręcznie.

  1. W menu Narzędzia kliknij polecenie Szablony i dodatki, a następnie kliknij przycisk Dodaj.

  2. Zlokalizuj szablon i kliknij go dwukrotnie.

Przyczyna: plik szablonu jest uszkodzony.

Rozwiązanie:    wprawdzie naprawienie pliku szablonu może być niemożliwe, ale możesz podjąć próbę odzyskania z niego tekstu, a następnie utworzenia nowego szablonu.

  1. W menu Word kliknij polecenie Preferencje.

  2. W obszarze Narzędzia do tworzenia i narzędzia sprawdzające kliknij pozycję Ogólne Przycisk Preferencje ogólne .

  3. Upewnij się, że pole wyboru Potwierdzaj konwersję przy otwarciu jest zaznaczone, a następnie kliknij przycisk OK.

  4. W menu Plik kliknij polecenie Otwórz.

  5. W menu podręcznym Włącz kliknij polecenie Odtwórz tekst z dowolnego pliku.

  6. Zlokalizuj szablon i kliknij go dwukrotnie.

Przyczyna: dysk twardy jest pełny.

Rozwiązanie:    usuń niektóre pliki z dysku twardego lub przenieś je na inny dysk.

Po przeniesieniu plików do kosza pamiętaj o opróżnieniu kosza w celu usunięcia plików z dysku twardego.

Zobacz też

Tworzenie i używanie własnego szablonu

PowerPoint

Przyczyna: nie utworzono szablonu w pakiecie Office dla komputerów Mac na komputerze Macintosh.

Rozwiązanie:    na komputerze Mac otwórz i ponownie zapisz szablon, zastępując w razie potrzeby oryginalny szablon.

  1. W menu Plik kliknij polecenie Otwórz, zlokalizuj szablon, który chcesz załadować, a następnie kliknij go dwukrotnie.

    Aby znaleźć szablony zapisane w folderze Moje szablony, przejdź do folderu /Użytkownicy/ nazwa_użytkownikaBiblioteki/Application Support/Microsoft/Office/Szablony użytkownika/Moje szablony. Wbudowane szablony pakietu Office dla komputerów Mac znajdują się w folderze /Programy/Microsoft Office 2011/Office/Multimedia/Szablony/.

  2. W menu Plik kliknij polecenie Zapisz jako.

  3. W menu podręcznym Format kliknij polecenie Szablon programu PowerPoint (potx).

  4. Kliknij pozycję Zapisz.

    Oryginalny szablon zostanie zastąpiony nowo zapisaną wersją szablonu.

Przyczyna: dysk twardy jest pełny.

Rozwiązanie:    usuń niektóre pliki z dysku twardego lub przenieś je na inny dysk.

Po przeniesieniu plików do kosza pamiętaj o opróżnieniu kosza w celu usunięcia plików z dysku twardego.

Zobacz też

Tworzenie i używanie własnego szablonu

Excel

Przyczyna: nie utworzono szablonu w pakiecie Office dla komputerów Mac na komputerze Macintosh.

Rozwiązanie:    na komputerze Mac otwórz i ponownie zapisz szablon, zastępując w razie potrzeby oryginalny szablon.

  1. W menu Plik kliknij polecenie Otwórz, zlokalizuj szablon, który chcesz załadować, a następnie kliknij go dwukrotnie.

    Aby znaleźć szablony zapisane w folderze Moje szablony, przejdź do folderu /Użytkownicy/ nazwa_użytkownikaBiblioteki/Application Support/Microsoft/Office/Szablony użytkownika/Moje szablony. Wbudowane szablony pakietu Office dla komputerów Mac znajdują się w folderze /Programy/Microsoft Office 2011/Office/Multimedia/Szablony/.

  2. W menu Plik kliknij polecenie Zapisz jako.

  3. W menu podręcznym Format kliknij polecenie Szablon programu Excel (xltx).

  4. Kliknij pozycję Zapisz.

    Oryginalny szablon zostanie zastąpiony nowo zapisaną wersją szablonu.

Przyczyna: dysk twardy jest pełny.

Rozwiązanie:    usuń niektóre pliki z dysku twardego lub przenieś je na inny dysk.

Po przeniesieniu plików do kosza pamiętaj o opróżnieniu kosza w celu usunięcia plików z dysku twardego.

Zobacz też

Tworzenie i używanie własnego szablonu

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×