Symulowanie znaku wodnego w programie Excel

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Program Microsoft Office Excel nie udostępnia wprost funkcji pozwalającej na zastosowanie znaku wodnego. Można jednak symulować znak wodny w jeden z dwóch sposobów.

Można włączyć wyświetlanie informacji znaku wodnego na każdej stronie wydruku — na przykład po to, by wskazać, że informacje są poufne lub że jest to wersja robocza — wstawiając je do nagłówka lub stopki. Dzięki temu grafika będzie wyświetlana w tle danych arkusza, u góry lub u dołu każdej strony. Można także zmienić rozmiar obrazu i wyskalować go, aby wypełniał całą stronę.

Można też zastosować obiekt WordArt u góry danych arkusza, aby wskazać, że dane są poufne lub że stanowią wersję roboczą.

Co chcesz zrobić?

Symulowanie znaku wodnego za pomocą obrazu w nagłówku lub stopce

Symulowanie znaku wodnego za pomocą obiektu WordArt

Symulowanie znaku wodnego za pomocą obrazu w nagłówku lub stopce

  1. W programie do rysowania, takim jak Paintbrush, utwórz obraz, którego chcesz użyć jako znaku wodnego.

  2. W programie Excel kliknij arkusz, który ma być wyświetlany ze znakiem wodnym.

    Uwaga : Upewnij się, że jest zaznaczony tylko jeden arkusz.

  3. Na karcie Wstawianie w grupie Tekst kliknij przycisk Nagłówek i stopka.

    Obraz Wstążki programu Excel

  4. W obszarze Nagłówek kliknij lewe, środkowe lub prawe pole sekcji nagłówka.

  5. Na karcie Projektowanie w widoku Narzędzia nagłówka i stopki w grupie Elementy nagłówka i stopki kliknij przycisk Obraz Obraz przycisku , a następnie znajdź obraz, który chcesz wstawić.

    Obraz Wstążki programu Excel

  6. Kliknij dwukrotnie obraz, aby go wstawić w polu sekcji nagłówka.

  7. Aby zmienić rozmiar lub skalować obraz, kliknij przycisk Formatuj obraz Obraz przycisku w grupie Elementy nagłówka i stopki, a następnie w oknie dialogowym Formatowanie obrazu zaznacz odpowiednie opcje na karcie Rozmiar.

Uwaga : 

  • Zmiany w obrazie lub formacie obrazu są uwzględniane natychmiast i nie można ich cofnąć.

  • Jeśli chcesz dodać pusty obszar powyżej lub poniżej obrazu, w polu sekcji nagłówka, które zawiera obraz, kliknij przed lub za elementem &[Obraz], a następnie naciśnij klawisz ENTER, aby zacząć nowy wiersz.

  • Aby zamienić obraz, zaznacz element [Obraz], kliknij przycisk Wstaw obraz Obraz przycisku , a następnie kliknij przycisk Zamień.

  • Przed drukowaniem upewnij się, że margines nagłówka lub stopki zapewnia wystarczająco dużo miejsca na niestandardowy nagłówek lub niestandardową stopkę.

  • Aby usunąć obraz, zaznacz element &[Obraz], a następnie naciśnij klawisz DELETE.

  • Aby przełączyć z widoku Układ strony do widoku Normalny, zaznacz dowolną komórkę, kliknij kartę Widok, a następnie w grupie Widoki skoroszytu kliknij przycisk Normalny.

Początek strony

Symulowanie znaku wodnego za pomocą obiektu WordArt

  1. Kliknij arkusz w miejscu, w którym chcesz wyświetlić znak wodny.

  2. Na karcie Wstawianie w grupie Tekst kliknij pozycję WordArt.

    Obraz Wstążki programu Excel

  3. Kliknij styl obiektu WordArt, którego chcesz użyć.

    Porada : Na przykład Wypełnienie — białe, cień automatyczny, Wypełnienie — tekst 1, cień wewnętrzny lub Wypełnienie — białe, skos ciepły matowy.

  4. Wpisz tekst, którego chcesz użyć w znaku wodnym.

  5. Aby zmienić rozmiar obiektu WordArt, kliknij go prawym przyciskiem myszy. W menu skrótów kliknij pozycję Czcionka i wprowadź nową liczbę w polu Rozmiar.

  6. Aby dodać przezroczystość w celu poprawienia widoczności danych w arkuszu pod obiektem WordArt, kliknij prawym przyciskiem myszy obiekt WordArt, a następnie kliknij pozycję Formatowanie efektów tekstowych. W kategorii Wypełnienie tekstu upewnij się, że zaznaczono opcję Wypełnienie pełne. Jeśli chcesz możesz wybrać kolor wypełnienia. Teraz przeciągnij suwak Przezroczystość do procentowej wartości przezroczystości, który ma:

  7. Aby obrócić obiekt WordArt, zaznacz go i przeciągnij uchwyt obrotu w kierunku, w którym chcesz obrócić obiekt WordArt.

Uwaga : Obiektu WordArt nie można użyć w nagłówku ani w stopce, aby był wyświetlany w tle. Jednak po utworzeniu obiektu WordArt w pustym arkuszu, w którym nie są wyświetlane linie siatki (wyczyść pole wyboru Linie siatki w grupie Pokazywanie/ukrywanie na karcie Widok), można nacisnąć klawisz PRINT SCREEN, aby przechwycić obraz obiektu WordArt, a następnie wkleić go do programu do rysowania. Potem można wstawić tak utworzony obraz do nagłówka lub stopki zgodnie z opisem w sekcji Symulowanie znaku wodnego za pomocą obrazu w nagłówku lub stopce.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Czy te informacje były pomocne?

Jak możemy to poprawić?

Jak możemy to poprawić?

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!