Sumowanie liczb w zakresie przy użyciu funkcji SUMA

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Do sumowania liczb w zakresie (grupie komórek) możesz użyć prostej formuły, ale gdy liczb jest więcej, łatwiej jest skorzystać z funkcji SUMA. Na przykład popełnienie literówki w zapisie =SUMA(A2:A6) jest mniej prawdopodobne niż w zapisie =A2+A3+A4+A5+A6.

Używanie funkcji SUMA z dwoma zakresami liczb

Poniżej przedstawiono formuły używającej zakresy: =SUM(A2:A4,C2:C3) sum liczby dwie komórki w zakresach w zakresie a2: a4 i C2: C3. Czy naciśnij klawisz Enter, aby wyświetlić sumę 39787.

Aby utworzyć formułę:

  1. Wpisz = Suma w komórce, a następnie nawias otwierający ().

  2. Aby wprowadzić pierwszy zakres formuły, nazywany argumentem (dane wymagane do uruchomienia formuły), wpisz A2:A4 (lub zaznacz komórkę A2 i przeciągnij myszą do komórki A6).

  3. Wpisz średnik (;) w celu oddzielenia pierwszego argumentu do kolejnego.

  4. Wpisz drugi argument, C2:C3 (lub przeciągnij myszą, aby zaznaczyć komórki).

  5. Wpisz nawias zamykający ), a następnie naciśnij klawisz Enter.

Poszczególne argumenty mogą być zakresami, liczbami lub odwołaniami do pojedynczych komórek i wymagają oddzielania średnikami.

  • =SUMA(A2:A4;2429;10482)

  • =SUMA(4823;A3:A4;C2:C3)

  • =SUMA(4823;12335;9718;C2:C3)

  • =SUMA(A2;A3;A4;2429;10482)

Porada : Jeśli trzeba zsumować kolumny lub wiersze z liczbami, które znajdują się obok siebie, użyj funkcji Autosumowanie.

Spróbuj użyć tej funkcji

Jeśli chcesz poeksperymentować z danymi przykładowymi, oto niektóre dane, których możesz użyć.

Kopiując poniższą tabelę do arkusza i wklejając ją do komórki A1, możesz sprawdzić, jak działa funkcja SUMA.

Dane

-5

15

30

'5

PRAWDA

Formuła

Opis

Wynik

=SUMA(3;2)

Dodaje liczby 3 i 2.

5

=SUMA("5";15;PRAWDA)

Dodaje liczby 5, 15 i 1. Wartość tekstowa "5" zostaje przekształcona w liczbę, a wartość logiczna PRAWDA jest przekształcana w liczbę 1.

21

=SUMA(A2:A4)

Dodaje do siebie wartości z komórek od A2 do A4.

40

=SUMA(A2:A4;15)

Dodaje do siebie wartości z komórek od A2 do A4, a następnie do wyniku dodaje liczbę 15.

55

=SUMA(A5;A6;2)

Dodaje do siebie wartości w komórkach A5 i A6, a następnie do wyniku dodaje liczbę 2. Wartości nieliczbowe w odwołaniach nie są przekształcane — dlatego wartość w komórce A5 ('5) i wartość w komórce A6 (PRAWDA) są traktowane jako tekst — i ignorowane.

2

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×