Sumowanie liczb w zakresie przy użyciu funkcji SUMA

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Za pomocą prostej formuły sumowanie liczb w zakresie (grupę komórek), ale funkcja suma jest łatwiejszy w użyciu podczas pracy z więcej niż kilka liczb. Na przykład =SUM(A2:A6) jest rzadziej mają błędy pisowni, niż = A2 + A3 + A4 + A5 + A6.

Używanie funkcji SUMA z dwoma zakresami liczb

Poniżej przedstawiono formuły używającej zakresy: =SUM(A2:A4,C2:C3) sum liczby dwie komórki w zakresach w zakresie a2: a4 i C2: C3. Czy naciśnij klawisz Enter, aby wyświetlić sumę 39787.

Aby utworzyć formułę:

  1. Wpisz = Suma w komórce, a następnie nawias otwierający ().

  2. Aby wprowadzić pierwszy zakres formuły nosi nazwę argumentu (część danych formuła, należy uruchomić), a2: a4 typu (lub zaznacz komórki A2 i przeciągnij wskaźnik myszy przez komórka A6).

  3. Wpisz średnik (;) w celu oddzielenia pierwszego argumentu do kolejnego.

  4. Wpisz drugi argument, C2: C3 (lub przeciągnij, aby zaznaczyć komórki).

  5. Wpisz nawias zamykający ), a następnie naciśnij klawisz Enter.

Poszczególne argumenty mogą być zakresami, liczbami lub odwołaniami do pojedynczych komórek i wymagają oddzielania średnikami.

  • =SUMA(A2:A4;2429;10482)

  • =SUMA(4823;A3:A4;C2:C3)

  • =SUMA(4823;12335;9718;C2:C3)

  • =SUMA(A2;A3;A4;2429;10482)

Porada: Jeśli trzeba zsumować kolumny lub wiersze liczby obok siebie, za pomocą przycisku Autosumowanie, aby zsumować liczby.

Spróbuj użyć tej funkcji

Jeśli chcesz poeksperymentować z danymi przykładowymi, oto niektóre dane, których możesz użyć.

Kopiując poniższą tabelę do arkusza i wklejając ją do komórki A1, możesz sprawdzić, jak działa funkcja SUMA.

Dane

-5

15

30

'5

PRAWDA

Formuła

Opis

Wynik

=SUMA(3;2)

Dodaje liczby 3 i 2.

5

=SUMA("5";15;PRAWDA)

Dodaje liczby 5, 15 i 1. Wartość tekstowa "5" zostaje przekształcona w liczbę, a wartość logiczna PRAWDA jest przekształcana w liczbę 1.

21

=SUMA(A2:A4)

Dodaje do siebie wartości z komórek od A2 do A4.

40

=SUMA(A2:A4;15)

Dodaje do siebie wartości z komórek od A2 do A4, a następnie do wyniku dodaje liczbę 15.

55

=SUMA(A5;A6;2)

Dodaje do siebie wartości w komórkach A5 i A6, a następnie do wyniku dodaje liczbę 2. Wartości nieliczbowe w odwołaniach nie są przekształcane — dlatego wartość w komórce A5 ('5) i wartość w komórce A6 (PRAWDA) są traktowane jako tekst — i ignorowane.

2

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×