Stosowanie lub usuwanie cieniowania komórki

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Dodanie cieniowania do komórek polega na wypełnieniu ich pełnym kolorem lub określonym deseniem. W przypadku problemów z drukowaniem kolorowego cieniowania komórek upewnij się, że opcje drukowania zostały poprawnie ustawione.

Wypełnianie komórek pełnymi kolorami

  1. Zaznacz komórki, które chcesz zastosować cieniowanie lub usuwanie cieniowania z. Aby uzyskać więcej informacji na temat zaznaczania komórek w arkuszu zobacz Zaznaczanie komórek, zakresów, wierszy lub kolumn w arkuszu.

  2. Na karcie Narzędzia główne w grupie Czcionka wykonaj jedną z poniższych czynności:

    Obraz Wstążki programu Excel

    • Aby wypełnić komórki pełnym kolorem, kliknij strzałkę obok przycisku Kolor wypełnienia Obraz przycisku , a następnie w obszarze Kolory motywu lub Kolory standardowe kliknij kolor, który ma.

    • Aby wypełnić komórki kolor niestandardowy, kliknij strzałkę obok przycisku Kolor wypełnienia Obraz przycisku , kliknij pozycję Więcej kolorów, a następnie w oknie dialogowym Kolory wybierz odpowiedni kolor, który ma.

    • Aby zastosować ostatnio wybrany kolor, kliknij przycisk Kolor wypełnienia Obraz przycisku .

      Uwaga : Program Microsoft Excel zapisuje 10 ostatnio wybrany kolory niestandardowe. Aby szybko zastosować jeden z tych kolorów, kliknij strzałkę obok przycisku Kolor wypełnienia Obraz przycisku , a następnie kliknij odpowiedni kolor w obszarze Ostatnio używane kolory.

      Opcja Ostatnio używane kolory

Porada : Aby użyć innego koloru tła dla całego arkusza, przed kliknięciem wybranego koloru kliknij przycisk Zaznacz wszystko. Spowoduje to ukrycie linii siatki, ale w celu poprawienia czytelności arkusza można wyświetlić obramowania wokół wszystkich komórek.

Przycisk Zaznacz wszystko

Wypełnianie komórek deseniami

  1. Zaznacz komórki, które chcesz wypełnić deseniem z. Aby uzyskać więcej informacji na temat zaznaczania komórek w arkuszu zobacz Zaznaczanie komórek, zakresów, wierszy lub kolumn w arkuszu.

  2. Na karcie Narzędzia główne w grupie Czcionka kliknij przycisk Uruchom okno dialogowe Formatowanie komórek.

    Przycisk Uruchom okno dialogowe w grupie Czcionka

    Skrót klawiaturowy można również nacisnąć klawisze CTRL + SHIFT + F.

  3. W oknie dialogowym Formatowanie komórek na karcie Wypełnienie w obszarze Kolor tła kliknij kolor tła, którego chcesz użyć.

  4. Wykonaj jedną z następujących czynności:

    • Aby użyć deseniu z dwoma kolorami, kliknij inny kolor w polu Kolor deseniu, a następnie kliknij styl deseniu w polu Styl deseniu.

    • Aby użyć deseniu z efektami specjalnymi, kliknij przycisk Efekty wypełnienia, a następnie kliknij odpowiednie opcje na karcie Gradient.

Sprawdzanie opcji drukowania w celu wydrukowania cieniowania komórek w kolorze

Jeśli opcje drukowania są ustawione na wartości Tryb czarno-biały lub Jakość robocza — celowo lub też tryb roboczy został włączony automatycznie z powodu dużych i złożonych arkuszy oraz wykresów zawartych w skoroszycie — drukowanie cieniowania w kolorze jest niemożliwe.

  1. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk uruchamiania okna dialogowego Ustawienia strony.

    Obraz Wstążki programu Excel

  2. Na karcie Arkusz w obszarze Drukowanie upewnij się, że są wyczyszczone pola wyboru Tryb czarno-biały i Jakość robocza.

Uwaga : Jeśli nie widać kolorów w arkuszu, może to być spowodowane pracą w trybie dużego kontrastu. Jeśli kolory są niewidoczne na podglądzie przed drukowaniem, może to być wynikiem niewybrania kolorowej drukarki.

Usuwanie cieniowania komórek

  1. Zaznacz komórki, których kolor wypełnienia lub deseniem. Aby uzyskać więcej informacji na temat zaznaczania komórek w arkuszu zobacz Zaznaczanie komórek, zakresów, wierszy lub kolumn w arkuszu

  2. Na karcie Narzędzia główne w grupie Czcionka kliknij strzałkę obok przycisku Kolor wypełnienia, a następnie kliknij polecenie Brak wypełnienia.

    Obraz Wstążki programu Excel

Ustawianie domyślnego koloru wypełnienia wszystkich komórek w arkuszu

W programie Excel nie można zmienić domyślnego koloru wypełnienia dla arkusza. Domyślnie żadna komórka skoroszytu nie zawiera wypełnienia. Jeśli jednak użytkownik często tworzy skoroszyty zawierające arkusze, w których wszystkie komórki mają określony kolor wypełnienia, można utworzyć szablon programu Excel. Jeśli na przykład użytkownik często tworzy skoroszyty, w których wszystkie komórki są zielone, można utworzyć szablon upraszczający to zadanie. W tym celu należy wykonać następujące czynności:

  1. Utwórz nowy, pusty skoroszyt.

  2. Kliknij przycisk Zaznacz wszystko, aby zaznaczyć cały arkusz.

    Przycisk Zaznacz wszystko

  3. Na karcie Narzędzia główne w grupie Czcionka kliknij strzałkę obok przycisku Kolor wypełnienia Obraz przycisku , a następnie wybierz kolor, który ma być.

    Porada    Gdy zmienisz kolory wypełnienia komórki w arkuszu, linii siatki może być trudne do zauważenia. Aby wyróżnić na ekranie linie siatki, możesz wypróbować obramowania i style linii. Te ustawienia znajdują się na karcie Narzędzia główne w grupie Czcionka. Aby zastosować obramowanie do arkusza, zaznacz cały arkusz, kliknij strzałkę obok przycisku Obramowanie Obraz przycisku , a następnie kliknij Wszystkie obramowania.

  4. Na karcie Plik kliknij pozycję Zapisz jako.

  5. W polu Nazwa pliku wpisz nazwę tworzonego szablonu.

  6. W polu Zapisz jako typ kliknij pozycję Szablon programu Excel, kliknij przycisk Zapisz, a następnie zamknij arkusz.

    Szablon zostanie automatycznie umieszczony w folderze Szablony, tak aby był dostępny, gdy wystąpi potrzeba użycia go w celu utworzenia nowego skoroszytu.

  7. Aby otworzyć nowy skoroszyt oparty na szablonie, wykonaj następujące czynności:

    1. Na karcie Plik kliknij pozycję Nowy.

    2. W obszarze Dostępne szablony kliknij pozycję Moje szablony.

    3. W oknie dialogowym Nowy w obszarze Szablony osobiste kliknij utworzony właśnie szablon.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×