Sterowanie podziałem na strony

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Podczas ustawiania opcji podziału na strony można zdecydować, gdzie będzie wstawiany automatyczny podział strony, a także zastąpić automatyczne podziały stron.

Ważne: W poniższych procedurach założono, że dokument jest wyświetlany w widoku układu wydruku. Jeśli nie jesteś w widoku układu wydruku, w menu Widok kliknij pozycję Układ wydruku.

Wykonaj dowolną z następujących czynności:

Zachowywanie wierszy razem

Możesz zachować wszystkie wiersze danego akapitu razem na stronie lub w kolumnie, aby uniemożliwić podział akapitu między strony.

  1. Zaznacz wiersze, które chcesz zachować razem.

  2. W menu Format kliknij polecenie Akapit, a następnie kliknij kartę Podziały wiersza i strony.

  3. Zaznacz pole wyboru Zachowaj wiersze razem.

Zachowywanie akapitów razem

Możesz zachować akapity, na przykład nagłówek i następny akapit, razem na stronie lub w kolumnie.

  1. Zaznacz akapity, które chcesz zachować na jednej stronie.

  2. W menu Format kliknij polecenie Akapit, a następnie kliknij kartę Podziały wiersza i strony.

  3. Zaznacz pole wyboru Razem z następnym.

Wymuszanie stosowania podziału strony przed akapitem

Jeśli chcesz, aby określony akapit w dokumencie zawsze znajdował się na początku strony, ustaw podział strony przed tym akapitem.

  1. Zaznacz akapit, który ma być poprzedzony podziałem strony.

  2. W menu Format kliknij polecenie Akapit, a następnie kliknij kartę Podziały wiersza i strony.

  3. Zaznacz pole wyboru Podział strony przed.

Kontrola bękartów i wdów

Domyślnie program Word zapobiega umieszczaniu ostatniego wiersza akapitu na początku strony lub pierwszego wiersza akapitu na końcu strony.

  1. Zaznacz wiersze, które nie mają występować jako wdowa i bękart.

  2. W menu Format kliknij polecenie Akapit, a następnie kliknij kartę Podziały wiersza i strony.

  3. Zaznacz pole wyboru Kontrola bękartów i wdów.

Zapobieganie podziałowi wiersza tabeli między strony

  1. Kliknij tabelę.

  2. W menu Tabela kliknij pozycję Właściwości tabeli, a następnie kliknij kartę Wiersz.

  3. Wyczyść pole wyboru Zezwalaj na dzielenie wierszy między strony.

Wstawianie ręcznego podziału wiersza

Ręczny podział wiersza oznacza zakończenie bieżącego wiersza i kontynuowanie tekstu w następnym wierszu. W niektórych stylach akapitów pomiędzy poszczególnymi akapitami występuje dodatkowy odstęp. Aby nie dodawać takiego odstępu pomiędzy krótkimi wierszami, na przykład w bloku adresu lub w utworze poetyckim, wstaw po nich ręczne podziały wiersza, zamiast naciskać klawisz RETURN.

  1. Kliknij w miejscu, w którym chcesz wstawić podział wiersza.

  2. Naciśnij klawisze SHIFT + RETURN.

    Program Word wstawi ręczny podział wiersza ( Znak ręcznego podziału wiersza ).

    Porada: Aby wyświetlić ręczne podziały wierszy, na pasku narzędzi Standardowy kliknij przycisk Przycisk Pokaż .

Wstawianie ręcznego podziału strony

Program Word wstawia automatyczne podziały stron zgodnie z ustawieniami dokumentu. Można jednak wstawić ręczny podział strony w określonym miejscu.

  1. Kliknij miejsce, w którym ma się rozpoczynać nowa strona.

  2. W programie Word 2011 dla komputerów Mac, na karcie Elementy dokumentów w obszarze Wstawianie stron kliknij pozycję podział, a następnie kliknij pozycję Strona.

    Karta Elementy dokumentów, grupa Wstawianie stron

    W programie Word 2016 dla komputerów Mac, w menu Wstaw przejdź do podziału, a następnie kliknij przycisk Podział strony.

    Porada: W programie Word 2011 dla komputerów Mac możesz wstawić ręczny podział strony, naciskając klawisze SHIFT + ENTER. Za pomocą klawiszy zwrot i wprowadź w przypadku tego samego klucza, naciśnij klawisze SHIFT + FN + ENTER.

    W programie Word 2016 dla komputerów Mac naciśnij klawisze COMMAND + RETURN.

Usuwanie ręcznego podziału strony

  1. Zaznacz podział strony, który chcesz usunąć.

    Jeśli nie widzisz podziału strony, na pasku narzędzi Standardowy kliknij przycisk Przycisk Pokaż .

  2. Naciśnij klawisz Usuwanie .

    Jeśli na klawiaturze nie ma klawisza Usuwanie , przytrzymaj naciśnięty klawisz SHIFT i naciśnij klawisz strzałki w prawo  Arrow , a następnie naciśnij klawisz DELETE.

Zobacz też

Dokument zawiera niepożądane podziały stron

Dodawanie i usuwanie numerów stron

Zmienianie odstępów między wierszami lub akapitami

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×