Sterowanie formatowaniem podczas wklejania tekstu

Jeśli wycinasz lub kopiujesz tekst, a następnie wklejasz go do dokumentu, czy chcesz, aby tekst wyglądał tak, jak pierwotnie, czy też podobnie do otaczającego tekstu w nowej lokalizacji? Czasem możesz preferować pierwszą z tych opcji, innym razem drugą.

Jeśli na przykład wklejasz do dokumentu cytat ze strony sieci Web, możesz chcieć, aby wyglądał on dokładnie tak, jak na tej stronie. Jeśli jednak kopiujesz tekst z jednego ze swoich dokumentów do innego, możesz preferować, aby kopiowany tekst wyglądał podobnie jak tekst w dokumencie docelowym.

W programie Word możesz wybrać jedną z tych opcji przy każdym wklejaniu tekstu. Jeśli zwykle korzystasz z jednej z tych opcji, możesz ustawić ją jako domyślną dla wklejanego tekstu. W tym artykule wyjaśniono, jak to zrobić.

Co chcesz zrobić?

Włączanie przycisku Opcje wklejania

Zachowywanie wyglądu oryginalnego tekstu

Zachowywanie wyglądu oryginalnego tekstu w przypadku różnych stylów

Zmienianie formatowania w celu dopasowania do otaczającego tekstu

Wklejanie elementów z listy punktowanej lub numerowanej

Ustawianie domyślnych wartości programu Word dla wklejania tekstu

Ustawianie opcji inteligentnego wycinania i wklejania

Włączanie przycisku Opcje wklejania

Przycisk Opcje wklejania jest domyślnie włączony. Jeśli nie widzisz tego przycisku, może on być wyłączony. Aby go włączyć, wykonaj poniższe czynności.

  1. W programie Word 2010, 2013 lub 2016 kliknij pozycję Plik > Opcje > Zaawansowane.

    W programie Word 2007 kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word > Zaawansowane.

  2. W sekcji Wycinanie, kopiowanie i wklejanie zaznacz pole wyboru Pokaż przycisk opcji wklejania po wklejeniu zawartości.

  3. Kliknij przycisk OK.

Zachowywanie wyglądu oryginalnego tekstu

Przenoszony lub kopiowany tekst może mieć czcionkę lub inny rodzaj formatowania, jak pogrubienie lub kursywa, różniące się od zastosowanych w dokumencie, w którym tekst jest wklejany. Na przykład możesz kopiować lub przenosić tekst pogrubiony z czcionką Times New Roman o rozmiarze 10 punktów i wkleić go obok tekstu, do którego zastosowano regularną czcionkę Calibri o rozmiarze 11 punktów. Jeśli chcesz, aby wklejany tekst miał czcionkę Times New Roman zamiast Calibri, możesz zachować jego wygląd.

  1. Zaznacz tekst, który chcesz przenieść lub skopiować, a następnie naciśnij klawisze CTRL+X, aby wyciąć tekst, lub klawisze CTRL+C, aby skopiować tekst.

  2. Kliknij miejsce, gdzie chcesz wkleić tekst, a następnie naciśnij klawisze CTRL+V.

  3. Kliknij przycisk Opcje wklejania  Obraz przycisku , który pojawia się po wklejeniu tekstu.

    Jeśli nie widać przycisku Opcje wklejania, naciśnij klawisze CTRL+Z, aby cofnąć wklejanie, a następnie włącz opcję wyświetlania go. Aby poznać procedury, przejdź do sekcji Włączanie przycisku Opcje wklejania.

  4. Kliknij opcję Zachowaj formatowanie źródłowe.

    Uwaga : W przypadku wklejania elementów z listy punktowanej lub numerowanej do dokumentu zawierającego listę punktowaną lub numerowaną opcja Zachowaj formatowanie źródłowe może być niewidoczna po kliknięciu przycisku Opcje wklejania. Aby uzyskać więcej informacji na temat wklejania list, zobacz sekcję Wklejanie elementów z listy punktowanej lub numerowanej w tym artykule.

Początek strony

Zachowywanie wyglądu oryginalnego tekstu w przypadku różnych stylów

W przypadku wklejania części akapitu z innego dokumentu programu Word, gdy style, takie jak Normalny, Nagłówek 1 i tak dalej, zdefiniowano inaczej w każdym z dokumentów, przycisk Opcje wklejania może wyświetlać pozycję Zachowaj formatowanie źródłowe jako wybraną, jednak wklejony tekst nie będzie wyglądać jak tekst w oryginalnym dokumencie. Jest to spowodowane tym, że formatowanie tekstu w oryginalnym dokumencie jest zależne do jego stylu akapitu. Jeśli chcesz zachować oryginalne formatowanie, wykonaj następujące czynności:

  1. Podczas wycinania lub kopiowania tekstu oryginalnego pamiętaj o uwzględnieniu znacznika akapitu (¶).

    Aby wyświetlić znacznik akapitu, kliknij przycisk Pokaż/Ukryj ¶ w grupie Akapit na karcie Narzędzia główne.

    Obraz Wstążki programu Word

  2. Wklej tekst.

  3. Kliknij przycisk Opcje wklejania  Obraz przycisku , który pojawia się po wklejeniu tekstu.

    Jeśli nie widać przycisku Opcje wklejania, naciśnij klawisze CTRL+Z, aby cofnąć wklejanie, a następnie włącz opcję wyświetlania go. Aby poznać procedury, przejdź do sekcji Włączanie przycisku Opcje wklejania.

  4. Usuń ewentualny niechciany tekst poprzedzający koniec akapitu.

Początek strony

Zmienianie formatowania w celu dopasowania do otaczającego tekstu

Przenoszony lub kopiowany tekst może mieć czcionkę lub inny rodzaj formatowania (jak pogrubienie lub kursywa) różniące się od zastosowanych w dokumencie, w którym tekst jest wklejany. Na przykład możesz kopiować lub przenosić tekst pogrubiony z czcionką Times New Roman o rozmiarze 10 punktów i wkleić go obok tekstu, do którego zastosowano regularną czcionkę Calibri o rozmiarze 11 punktów. Jeśli chcesz, aby dla wklejanego tekstu została zastosowana czcionka Calibri w celu dopasowania do otaczającego tekstu, wykonaj następujące czynności.

  1. Zaznacz tekst, który chcesz przenieść lub skopiować, a następnie naciśnij klawisze CTRL+X, aby wyciąć tekst, lub klawisze CTRL+C, aby skopiować tekst.

  2. Kliknij miejsce, gdzie chcesz wkleić tekst, a następnie naciśnij klawisze CTRL+V.

  3. Kliknij przycisk Opcje wklejania Obraz przycisku , który pojawia się po wklejeniu tekstu.

    Jeśli nie widać przycisku Opcje wklejania, naciśnij klawisze CTRL+Z, aby cofnąć wklejanie, a następnie włącz opcję wyświetlania go. Aby poznać procedury, przejdź do sekcji Włączanie przycisku Opcje wklejania.

  4. Wykonaj jedną z następujących czynności:

    • Jeśli wklejany tekst zawiera fragmenty formatowania, które chcesz zachować, na przykład wyrazy pogrubione lub napisane kursywą, kliknij pozycję Uwzględnij formatowanie docelowe.

    • Jeśli chcesz usunąć całe oryginalne formatowanie z wklejanego tekstu, kliknij pozycję Zachowaj tylko tekst.

Pamiętaj, że jeśli w zaznaczeniu znajduje się zawartość, która nie jest tekstem, opcja Zachowaj tylko tekst powoduje odrzucenie tej zawartości lub przekonwertowanie jej na tekst. Na przykład użycie opcji Zachowaj tylko tekst podczas wklejania zawartości, w której znajdują się obrazy i tabela, spowoduje, że obrazy zostaną pominięte we wklejanej zawartości, natomiast tabela zostanie przekonwertowana na szereg akapitów.

Jeśli zaznaczenie zawiera listę punktowaną lub numerowaną

Opcja Zachowaj tylko tekst może powodować odrzucenie punktorów lub numeracji, w zależności od domyślnego ustawienia wklejania tekstu w programie Word. W celu zachowania znaków punktorów i numeracji można przekonwertować formatowanie listy punktowanej lub numerowanej na akapity zaczynające się od znaków punktorów lub numeracji.

  1. W programie Word 2010, 2013 lub 2016 kliknij pozycję Plik > Opcje > Zaawansowane.

    W programie Word 2007 kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Przewiń w dół do sekcji Wycinanie, kopiowanie i wklejanie.

  3. Zaznacz pole wyboru Zachowaj punktory i numerację podczas wklejania tekstu z opcją Zachowaj tylko tekst.

Początek strony

Wklejanie elementów z listy punktowanej lub numerowanej

W przypadku wklejania elementów z listy punktowanej lub numerowanej do dokumentu zawierającego listę punktowaną lub numerowaną elementy te można wkleić w ramach istniejącej listy i kontynuować kolejność numerowania lub wkleić je jako nową listę.

Aby uzyskać więcej informacji, kliknij następujące nagłówki:

  1. Zaznacz elementy listy, które chcesz przenieść lub skopiować, a następnie naciśnij klawisze CTRL+X, aby wyciąć elementy, lub klawisze CTRL+C, aby skopiować elementy.

  2. Kliknij miejsce, gdzie chcesz wkleić elementy, a następnie naciśnij klawisze CTRL+V.

  3. Kliknij przycisk Opcje wklejaniaObraz przycisku, który pojawia się po wklejeniu tekstu.

    Jeśli nie widać przycisku Opcje wklejania, naciśnij klawisze CTRL+Z, aby cofnąć wklejanie, a następnie włącz opcję wyświetlania go. Aby poznać procedury, przejdź do sekcji Włączanie przycisku Opcje wklejania.

  4. Kliknij pozycję Scal z istniejącą listą.

  1. Zaznacz elementy listy, które chcesz przenieść lub skopiować, a następnie naciśnij klawisze CTRL+X, aby wyciąć elementy, lub klawisze CTRL+C, aby skopiować elementy.

  2. Kliknij miejsce, gdzie chcesz wkleić elementy, a następnie naciśnij klawisze CTRL+V.

  3. Kliknij przycisk Opcje wklejaniaObraz przycisku, który pojawia się po wklejeniu tekstu.

    Jeśli nie widać przycisku Opcje wklejania, naciśnij klawisze CTRL+Z, aby cofnąć wklejanie, a następnie włącz opcję wyświetlania go. Aby poznać procedury, przejdź do sekcji Włączanie przycisku Opcje wklejania.

  4. Kliknij pozycję Wklej jako nową listę lub pozycję Wklej listę bez scalania.

Chcę wkleić elementy numerowane w liście numerowanej, tak aby wklejane elementy były numerowane oddzielnie od otaczającej je listy.

Jeśli na przykład wklejane elementy mają otrzymać numerację 1–3, jako elementy podrzędne elementu 2 na istniejącej liście, wykonaj następujące czynności:

  1. Kliknij miejsce przed elementem lub akapitem znajdującym się poniżej elementu 2, a następnie naciśnij klawisze CTRL+V.

  2. Kliknij pozycję Opcje wklejaniaObraz przycisku, a następnie kliknij pozycję Wklej listę bez scalania.

    Uwaga : W przypadku wklejania elementów z jednej listy do innej w tym samym dokumencie z użyciem polecenia Wklej listę bez scalania może być konieczne rozpoczęcie numerowania jednej z list od nowa. Aby rozpocząć numerowanie od nowa, kliknij prawym przyciskiem myszy element, który ma być pierwszym, a następnie kliknij pozycję Rozpocznij ponownie od 1 w menu skrótów.

  3. Zaznacz wklejone elementy numerowane, a następnie kliknij pozycję Zwiększ wcięcie w grupie Akapit na karcie Narzędzia główne.

    Obraz Wstążki programu Word

  1. Zaznacz elementy listy, które chcesz przenieść lub skopiować, a następnie naciśnij klawisze CTRL+X, aby wyciąć elementy, lub klawisze CTRL+C, aby skopiować elementy.

  2. Kliknij miejsce, gdzie chcesz wkleić elementy, a następnie naciśnij klawisze CTRL+V.

  3. Kliknij przycisk Opcje wklejaniaObraz przycisku, który pojawia się po wklejeniu tekstu.

    Jeśli nie widać przycisku Opcje wklejania, naciśnij klawisze CTRL+Z, aby cofnąć wklejanie, a następnie włącz opcję wyświetlania go. Aby poznać procedury, przejdź do sekcji Włączanie przycisku Opcje wklejania.

  4. Jeśli elementy listy punktowanej mają zostać przekonwertowane na elementy numerowane na liście, kliknij pozycję Scal z istniejącą listą. Jeśli elementy listy punktowanej mają stanowić listę punktowaną w ramach listy numerowanej, kliknij pozycję Wklej listę bez scalania.

Chcę wkleić elementy listy punktowanej, tak aby tworzyły listę punktowaną w ramach elementu na liście numerowanej.

Jeśli na przykład wklejane elementy mają stanowić punktowane elementy podrzędne elementu 2 na istniejącej liście, wykonaj następujące czynności:

  1. Zaznacz elementy listy, które chcesz wkleić jako elementy podrzędne na liście numerowanej, a następnie naciśnij klawisze CTRL+X, aby wyciąć elementy, lub klawisze CTRL+C, aby skopiować elementy.

  2. Kliknij miejsce przed elementem lub akapitem znajdującym się poniżej elementu 2, a następnie naciśnij klawisze CTRL+V.

  3. Kliknij pozycję Opcje wklejaniaObraz przycisku, a następnie kliknij pozycję Wklej listę bez scalania.

  4. Aby zwiększyć wcięcie wklejonych elementów listy punktowanej, zaznacz elementy, a następnie kliknij pozycję Zwiększ wcięcie w grupie Akapit na karcie Narzędzia główne.

    Obraz Wstążki programu Word

  1. Zaznacz elementy listy, które chcesz przenieść lub skopiować, a następnie naciśnij klawisze CTRL+X, aby wyciąć elementy, lub klawisze CTRL+C, aby skopiować elementy.

  2. Kliknij miejsce, gdzie chcesz wkleić elementy, a następnie naciśnij klawisze CTRL+V.

  3. Kliknij przycisk Opcje wklejaniaObraz przycisku, który pojawia się po wklejeniu tekstu.

    Jeśli nie widać przycisku Opcje wklejania, naciśnij klawisze CTRL+Z, aby cofnąć wklejanie, a następnie włącz opcję wyświetlania go. Aby poznać procedury, przejdź do sekcji Włączanie przycisku Opcje wklejania.

  4. Jeśli elementy listy numerowanej mają zostać przekonwertowane na elementy punktowane na liście, kliknij pozycję Scal z istniejącą listą. Jeśli elementy listy numerowanej mają stanowić listę numerowaną w ramach listy punktowanej, kliknij pozycję Wklej listę bez scalania.

Chcę wkleić elementy listy numerowanej do listy punktowanej, tak aby tworzyły listę numerowaną w ramach elementu na tej liście punktowanej.

Jeśli na przykład wklejane elementy mają otrzymać numerację 1–3, jako elementy podrzędne elementu istniejącej listy punktowanej, wykonaj następujące czynności:

  1. Ustaw kursor przed elementem lub akapitem znajdującym się poniżej elementu, w ramach którego chcesz utworzyć nową listę numerowaną, a następnie naciśnij klawisze CTRL+V.

  2. Kliknij pozycję Opcje wklejaniaObraz przycisku, a następnie kliknij pozycję Wklej listę bez scalania.

  3. Kliknij prawym przyciskiem myszy element, który ma być pierwszy na nowej liście, a następnie kliknij pozycję Rozpocznij ponownie od 1 w menu skrótów.

  4. Zaznacz wklejone elementy numerowane, a następnie kliknij pozycję Zwiększ wcięcie w grupie Akapit na karcie Narzędzia główne.

    Obraz Wstążki programu Word

Początek strony

Ustawianie domyślnych wartości programu Word dla wklejania tekstu

Jeśli często korzystasz z jednej z opcji wklejania, możesz tak skonfigurować program Word, aby automatycznie używał tej opcji wklejania. Dzięki temu unikniesz konieczności każdorazowego wyboru preferowanej opcji podczas wklejania tekstu. Przy każdym wklejaniu tekstu można zastąpić domyślne zachowanie, wybierając inną opcję z menu Opcje wklejania.

  1. W programie Word 2010, 2013 lub 2016 kliknij pozycję Plik > Opcje > Zaawansowane.

    W programie Word 2007 kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word > Zaawansowane.

  2. Przewiń w dół do sekcji Wycinanie, kopiowanie i wklejanie.

  3. Kliknij pola, aby wybrać odpowiednie ustawienia.

    • Wklejanie w tym samym dokumencie

    • Wklejanie między dokumentami

    • Wklejanie między dokumentami, gdy istnieją konflikty definicji stylów

    • Wklejanie z innych programów

    Aby uzyskać więcej informacji o tych opcjach, zobacz Opcje wklejania w ramach dokumentu, między dokumentami i z innych programów.

  4. Aby użyć ustawień opcji inteligentnego wycinania i wklejania, zaznacz pole wyboru Użyj inteligentnego wycinania i wklejania, kliknij pozycję Ustawienia, a następnie wybierz odpowiednie ustawienia. Aby uzyskać więcej informacji, zobacz Ustawianie opcji inteligentnego wycinania i wklejania.

  5. Kliknij przycisk OK.

Opcje wklejania w ramach dokumentu, między dokumentami i z innych programów

Ponieważ formatowanie może być przechowywane w definicjach stylów akapitów, możesz precyzyjnie dostosować sposób, w jaki program Word wkleja tekst z różnych źródeł.

Wklejanie w tym samym dokumencie

Podczas wklejania zawartości w tym samym dokumencie, z którego ją skopiowano, można określić następujące zachowanie domyślne.

  • Zachowaj formatowanie źródłowe (domyślne)     Ta opcja pozwala zachować style znaków i formatowanie bezpośrednie zastosowane w kopiowanym tekście. Formatowanie bezpośrednie obejmuje takie właściwości jak rozmiar czcionki, kursywa lub inne formatowanie, które nie jest zawarte w stylu akapitu.

  • Uwzględnij formatowanie docelowe     Ta opcja powoduje odrzucenie większości formatowania, które zostało zastosowane bezpośrednio w kopiowanym tekście, zachowując jednak formatowanie uważane za wyróżnienie, takie jak pogrubienie i kursywa, jeśli zostało zastosowane tylko do części zaznaczenia. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony. Tekst przyjmuje też wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu.

  • Zachowaj tylko tekst     Ta opcja powoduje odrzucenie całości formatowania i elementów niestanowiących tekstu, takich jak obrazy lub tabele. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony, oraz przyjmuje wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu. Elementy graficzne są odrzucane, a tabele są konwertowane na serie akapitów.

Wklejanie między dokumentami

Podczas wklejania zawartości skopiowanej z innego dokumentu programu Word można określić następujące zachowanie domyślne.

  • Zachowaj formatowanie źródłowe (domyślne)     Ta opcja powoduje zachowanie formatowania, które zostało zastosowane w kopiowanym tekście. Wszelkie definicje stylów skojarzone z kopiowanym tekstem są kopiowane do dokumentu docelowego.

  • Uwzględnij formatowanie docelowe     Ta opcja powoduje odrzucenie większości formatowania, które zostało zastosowane bezpośrednio w kopiowanym tekście, zachowując jednak formatowanie uważane za wyróżnienie, takie jak pogrubienie i kursywa, jeśli zostało zastosowane tylko do części zaznaczenia. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony. Tekst przyjmuje też wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu.

  • Zachowaj tylko tekst     Ta opcja powoduje odrzucenie całości formatowania i elementów niestanowiących tekstu, takich jak obrazy lub tabele. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony, oraz przyjmuje wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu. Elementy graficzne są odrzucane, a tabele są konwertowane na serie akapitów.

Wklejanie między dokumentami, gdy istnieją konflikty definicji stylów

Podczas wklejania zawartości skopiowanej z innego dokumentu programu Word, gdy styl przypisany do kopiowanego tekstu został inaczej zdefiniowany w dokumencie, w którym jest wklejany, można określić następujące zachowanie domyślne.

  • Zachowaj formatowanie źródłowe     Ta opcja powoduje zachowanie wyglądu kopiowanego tekstu, przypisując styl Normalny wklejanemu tekstowi i stosując formatowanie bezpośrednie. Formatowanie bezpośrednie obejmuje takie właściwości jak rozmiar czcionki, kursywa lub inne formatowanie mające na celu naśladowanie definicji stylu kopiowanego tekstu.

  • Użyj stylów docelowych (domyślne)     Ta opcja powoduje zachowanie nazwy stylu skojarzonej z kopiowanym tekstem, przy czym jednak zostanie użyta definicja stylu dokumentu, w którym tekst jest wklejany. Załóżmy na przykład, że użytkownik kopiuje tekst mający styl Nagłówek 1 z jednego dokumentu do innego. W pierwszym dokumencie styl Nagłówek 1 został zdefiniowany jako pogrubiona czcionka Arial o rozmiarze 14 punktów, natomiast w dokumencie, w którym tekst jest wklejany, styl Nagłówek 1 został zdefiniowany jako pogrubiona czcionka Cambria o rozmiarze 16 punktów. Użycie opcji Użyj stylów docelowych spowoduje zastosowanie do wklejanego tekstu stylu Nagłówek 1 (pogrubionej czcionki Cambria o rozmiarze 16 punktów).

  • Uwzględnij formatowanie docelowe     Ta opcja powoduje odrzucenie definicji stylów i większości formatowania, które zostało zastosowane bezpośrednio w kopiowanym tekście, zachowując jednak formatowanie uważane za wyróżnienie, takie jak pogrubienie i kursywa, jeśli zostało zastosowane tylko do części zaznaczenia. Tekst przyjmuje definicję stylu dokumentu, w którym jest wklejany.

  • Zachowaj tylko tekst     Ta opcja powoduje odrzucenie całości formatowania i elementów niestanowiących tekstu, takich jak obrazy lub tabele. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony, oraz przyjmuje wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu. Elementy graficzne są odrzucane, a tabele są konwertowane na serie akapitów.

Wklejanie z innych programów

Podczas wklejania zawartości skopiowanej z innego programu można określić następujące zachowanie domyślne.

  • Zachowaj formatowanie źródłowe (domyślne)     Ta opcja powoduje zachowanie formatowania kopiowanego tekstu.

  • Uwzględnij formatowanie docelowe     Ta opcja powoduje odrzucenie większości formatowania, które zostało zastosowane bezpośrednio w kopiowanym tekście, zachowując jednak formatowanie uważane za wyróżnienie, takie jak pogrubienie i kursywa, jeśli zostało zastosowane tylko do części zaznaczenia. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony. Tekst przyjmie też wszelkie formatowanie bezpośrednie tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu.

  • Zachowaj tylko tekst     Ta opcja powoduje odrzucenie całości formatowania i elementów niestanowiących tekstu, takich jak obrazy lub tabele. Tekst przyjmuje właściwości stylu akapitu, w którym został wklejony, oraz przyjmuje wszelkie formatowanie bezpośrednie lub właściwości stylu znaku tekstu znajdującego się bezpośrednio przed kursorem w chwili wklejania tekstu. Elementy graficzne są odrzucane, a tabele są konwertowane na serie akapitów.

Powrót do ustawiania domyślnych wartości programu Word dla wklejania tekstu

Ustawianie opcji inteligentnego wycinania i wklejania

Opcja inteligentnego wycinania i wklejania ułatwia automatyczne dopasowywanie formatowania podczas wklejania tekstu.

W oknie dialogowym Ustawienia określ zachowanie domyślne podczas scalania, wycinania i wklejania tekstu. Zachowanie domyślne możesz zastąpić, używając przycisku Opcje wklejania, który pojawia się po wklejeniu zawartości ze Schowka do dokumentu. Ten przycisk jest dostępny tylko po włączeniu opcji Użyj inteligentnego wycinania i wklejania.

  • Użyj opcji domyślnych dla     Kliknij element na liście w celu wstępnego wybrania konfiguracji opcji w oknie dialogowym. Aby wybrać własną konfigurację opcji, kliknij pozycję Niestandardowe na tej liście.

  • Automatycznie dopasuj odstępy między zdaniami i wyrazami     Wybierz tę opcję, aby usuwać dodatkowe spacje podczas usuwania tekstu lub dodawać potrzebne spacje podczas wklejania tekstu ze Schowka.

  • Dopasuj odstępy między akapitami podczas wklejania     Wybierz tę opcję, aby zapobiec tworzeniu pustych akapitów i uniknąć niespójnych odstępów między akapitami.

  • Dopasuj formatowanie i wyrównanie tabeli podczas wklejania     Wybierz tę opcję, aby sterować formatowaniem i wyrównaniem tabel. Gdy ta opcja jest włączona, pojedyncze komórki są wklejane jako tekst, fragmenty tabel są wklejane do istniejącej tabeli jako wiersze (a nie jako tabela zagnieżdżona), natomiast tabele dodawane do istniejącej tabeli są dostosowywane tak, aby pasowały do istniejącej tabeli.

  • Inteligentne zachowanie stylu     Wybranie tej opcji nie daje żadnego efektu. W celu precyzyjnego dostosowania zachowania stylów podczas wklejania zawartości użyj opcji Wklejanie dostępnych w sekcji Wycinanie, kopiowanie i wklejanie w kategorii Zaawansowane.

  • Scal formatowanie podczas wklejania z programu Microsoft Office PowerPoint     Wybierz tę opcję, aby sterować wynikami podczas wklejania zawartości z prezentacji programu PowerPoint. Gdy ta opcja jest włączona, do wklejonego tekstu jest stosowane formatowanie otaczającego tekstu lub tabeli, do wklejonej listy jest stosowany ostatnio używany styl punktora, numeracji lub listy, natomiast wygląd elementów, takich jak tabele, hiperlinki, obrazy, obiekty OLE i kształty, pozostaje taki sam jak w źródle w programie PowerPoint.

  • Dopasuj formatowanie podczas wklejania z programu Microsoft Office Excel     Wybierz tę opcję, aby sterować wynikami podczas wklejania danych z programu Excel. Gdy ta opcja jest włączona, wklejone dane są umieszczane w tabeli, natomiast wykresy są wklejane jako rysunki, a nie jako obiekty programu Word.

  • Scal wklejone listy z otaczającymi listami     Wybierz tę opcję w celu formatowania wklejanych elementów listy tak, aby pasowały do otaczającej listy.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×