Sprawdzanie publikacji za pomocą drukowania pliku PDF, projektu wstępnego lub wyciągów barwnych

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Przed wysłaniem publikacji do komercyjnego punktu usług poligraficznych warto dokładnie sprawdzić publikację. Format używany podczas wydruków próbnych, sprawdzania możliwego układu, kolorów oraz problemów dotyczących nadlewek i podlewek może różnić się w zależności od używanego typu prasy. Trzy najczęściej używane formaty to PDF, projekt wstępny i próbny wyciąg barwny.

Należy zapytać personel komercyjnego punktu usług poligraficznych o najbardziej odpowiedni format sprawdzania publikacji i problemy związane z typem używanej prasy, których należy szukać w publikacji.

Co chcesz zrobić?

Potrzebujesz metodę sprawdzania

Drukowanie plików PDF

Drukowanie projektu wstępnego

Drukowanie rozbarwień

Określanie wymaganej metody sprawdzania

Im bardziej metoda sprawdzania odpowiada warunkom prasy drukarskiej, tym lepiej jest odzwierciedlany końcowy wygląd wydruku.

Ponieważ większość komercyjnych punktów usług poligraficznych pracuje z plikami PDF, najlepszym rozwiązaniem jest prawdopodobnie użycie tej metody. Użycie pliku PDF pozwala zagwarantować, że plik wyświetlony w trybie online lub wydrukowany dokładnie zachowa odpowiedni format.

Uwaga : Pliki można zapisywać z poziomu programu Microsoft Office 2007 jako pliki PDF i XPS tylko po zainstalowaniu odpowiedniego dodatku. Aby uzyskać więcej informacji, zobacz Umożliwianie obsługi innych formatów plików, takich jak formaty PDF i XPS.

Komercyjne punkty usług poligraficznych, które nie używają plików PDF, mogą poprosić o udostępnienie plików PostScript. Dostępne metody to projekt wstępny i wyciąg barwny. Próbne projekty wstępne są mniej dokładne niż wydruki próbne oparte na wyciągach barwnych, które może wydrukować komercyjny punkt usług poligraficznych. Wydruki próbne oparte na wyciągach barwnych są natomiast mniej dokładne niż sprawdzanie wydruku z prasy w momencie rozpoczęcia przebiegu prasy. Naprawienie problemów wykrytych na podstawie wyciągów barwnych lub później podczas sprawdzania wydruku z prasy jest zazwyczaj bardziej kosztowne niż w przypadku ich wcześniejszego wykrycia za pomocą próbnych projektów wstępnych. Aby określić najdokładniejszą z poniższych metod, należy skonsultować się z komercyjnym punktem usług poligraficznych.

  • Drukowanie czarno-białego projektu wstępnego    Umożliwia sprawdzenie układu, tekstu oraz ogólnych problemów dotyczących kontrastu i jasności za pomocą projektu wstępnego w skali szarości. Jeśli podczas drukowania publikacji na drukarce biurowej PostScript jest generowany błąd PostScript, prawdopodobnie wystąpi on także w przypadku drukowania za pomocą naświetlarka drukarki komercyjnej.

  • Drukowanie kolorowego projektu wstępnego    Umożliwia połączenie wszystkich kolorów, tekstu i obrazów na jednorazowo wydrukowanym próbnym arkuszu. Za pomocą projektu wstępnego RGB należy sprawdzić, czy ogólny projekt strony i zakres kolorów jest odpowiedni. Projekt wstępny RGB nie jest jednak miarodajny podczas sprawdzania dokładności kolorów, wzorów mory oraz problemów z nadlewkami i podlewkami. Aby sprawdzić dokładność kolorów, należy wydrukować projekt wstępny CMYK na drukarce obsługującej kolory CMYK lub urządzeniu do wydruków próbnych w celu lepszego odzwierciedlenia kolorów drukowanych przez prasę.

  • Drukowanie kolorowych wyciągów barwnych    Umożliwia rozdzielenie składników kolorów w publikacji i określenie obszarów projektu, które mogą powodować problemy dla prasy. Podczas drukowania wyciągów barwnych w programie Microsoft Office Publisher jest drukowana jedna strona dla każdego koloru użytego w publikacji. Wyciągi barwne są drukowane jako czarno-białe (nawet na drukarce kolorowej), ponieważ służą one tylko do określenia sposobu rozłożenia kolorów. Kolorowe wyciągi barwne powinny być tworzone przez komercyjny punkt usług poligraficznych podczas wydruku końcowego na drukarce komercyjnej. Należy uważnie sprawdzić każdą stronę, aby określić, czy nie występują problemy wymienione przez obsługę komercyjnego punktu usług poligraficznych, a więc czy:

    • Kolory są prawidłowo rozdzielane.

    • Obiekty znajdują się na prawidłowej płycie.

    • Kolory i obiekty są prawidłowo separowane i nadrukowywane, a nadlewki i podlewki poprawnie stosowane.

    • Obiekty spadów wychodzą poza stronę.

    • Nie brakuje obrazów.

    • Wszystkie czcionki i podstawienia czcionek są drukowane zgodnie z oczekiwaniami.

Początek strony

Drukowanie pliku PDF

Pliki można zapisywać z poziomu programu Microsoft Office 2007 jako pliki PDF i XPS tylko po zainstalowaniu odpowiedniego dodatku. Aby uzyskać więcej informacji, zobacz Umożliwianie obsługi innych formatów plików, takich jak formaty PDF i XPS.

  1. W menu Plik kliknij polecenie Publikuj jako plik PDF lub XPS.

  2. W polu Nazwa pliku wprowadź nazwę publikacji.

  3. Na liście Zapisz jako typ kliknij pozycję PDF.

  4. Obok polecenia Optymalizuj kliknij przycisk Zmień.

  5. W oknie dialogowym Opcje publikowania na liście Określ sposób drukowania lub rozpowszechniania tej publikacji kliknij opcję optymalizacji, która najlepiej odpowiada wymaganiom dotyczącym publikacji. Jeśli na przykład publikacja będzie sprawdzana w trybie online, a jakość wydruku jest mniej istotna niż rozmiar pliku, kliknij pozycję Minimalny rozmiar. Jeśli plik PDF zostanie wydrukowany w celu sprawdzenia, a jakość wydruku jest bardziej istotna niż rozmiar pliku, kliknij pozycję Wydruk wysokiej jakości.

  6. Kliknij przycisk Zaawansowane, aby wyświetlić całe okno dialogowe, a następnie wybierz wymagane ustawienia.

  7. Kliknij przycisk OK.

  8. Jeśli plik ma zostać otwarty w programie Adobe Reader natychmiast po jego zapisaniu, w oknie dialogowym Publikowanie jako pliku PDF lub XPS zaznacz pole wyboru Otwórz plik po opublikowaniu. Jeśli w oknie dialogowym Opcje publikowania została wybrana opcja Prasa komercyjna, pole wyboru Otwórz plik po opublikowaniu jest niedostępne.

  9. Kliknij przycisk Opublikuj.

  10. Aby wydrukować publikację w programie Adobe Reader, w menu Plik kliknij polecenie Drukuj, wybierz opcje drukowania, a następnie kliknij przycisk OK.

Początek strony

Drukowanie projektu wstępnego

  1. W menu Plik kliknij polecenie Drukuj.

  2. Na liście Nazwa drukarki kliknij odpowiednią drukarkę lub naświetlarkę.

  3. Kliknij kartę Szczegóły drukarki, kliknij przycisk Zaawansowane ustawienia drukarki, a następnie kliknij kartę Wyciągi barwne.

  4. Na liście Drukuj kolory jako wykonaj jedną z następujących czynności:

    • Kliknij pozycję Projekt wstępny w skali odcieni szarości, aby wydrukować projekt wstępny na drukarce czarno-białej.

    • Kliknij pozycję Projekt wstępny CMYK, aby wydrukować projekt wstępny na kolorowej drukarce CMYK lub urządzeniu do wydruków próbnych.

    • Kliknij pozycję Projekt wstępny RGB, aby wydrukować projekt wstępny na drukarce kolorowej.

  5. Na liście Rozdzielczość kliknij rozdzielczość, w której chcesz drukować.

    Uwaga : Lista dostępnych rozdzielczości zależy od drukarki lub naświetlarki wybranej z listy Nazwa drukarki. Niektóre drukarki umożliwiają drukowanie tylko w jednej rozdzielczości.

  6. Kliknij kartę Ustawienia strony i wybierz odpowiednie opcje w obszarach Wydruk, Znaczniki drukarskie i Spady.

  7. Kliknij kartę Grafika i czcionki i wybierz odpowiednie opcje w obszarach Czcionki, Obrazy i Przycinanie i zmniejszanie współczynnika próbkowania obrazów.

  8. Kliknij przycisk OK.

  9. Wykonaj jedną z następujących czynności:

    • Aby wydrukować publikację, kliknij przycisk OK.

    • Aby zachować ustawienia wydruku bez drukowania publikacji, kliknij przycisk Anuluj.

Uwaga : 

  • Znaczniki drukarskie, spadu znaczniki i spady drukowanie poza stronę. Aby wydrukować je, rozmiar papieru musi być większy niż rozmiar strony, którą zdefiniowano dla publikacji.

  • Opcje w obszarze Wydruk są dostępne tylko podczas drukowania na drukarce PostScript.

Początek strony

Drukowanie wyciągów barwnych

  1. W menu Plik kliknij polecenie Drukuj.

  2. Na liście Nazwa drukarki kliknij odpowiednią drukarkę lub naświetlarkę.

    Uwaga : Jeśli nie masz drukarkę kolorową PostScript, możesz skonfigurować ogólnego Color PS dla drukowania komercyjnego sterownika drukarki. Aby uzyskać więcej informacji zobacz Instalowanie ogólnego PS kolorów dla drukowania komercyjnego sterownika drukarki.

  3. Kliknij kartę Szczegóły drukarki, kliknij przycisk Zaawansowane ustawienia drukarki, a następnie kliknij kartę Wyciągi barwne.

  4. Na liście Drukuj kolory jako kliknij pozycję Wyciągi barwne.

  5. Na liście Następujące płyty wykonaj jedną z następujących czynności:

    • Kliknij pozycję Wszystkie zdefiniowane atramenty, aby wydrukować płytę w kolorze dodatkowym lub kolorze rozbarwianym dla każdego atramentu zdefiniowanego w publikacji (menu Narzędzia, podmenu Narzędzia drukowania komercyjnego, polecenie Drukowanie w kolorze).

    • Kliknij pozycję Tylko używane atramenty, aby wydrukować płytę w kolorze dodatkowym lub kolorze rozbarwianym dla każdego zdefiniowanego atramentu używanego w publikacji.

    • Kliknij pozycję Konwertuj kolor dodatkowy na kolor rozbarwiany, aby wydrukować tylko płyty w kolorach rozbarwianych i przekonwertować wszystkie kolory dodatkowe na kolory rozbarwiane podczas drukowania.

  6. Aby program Publisher nie drukował płyt dla nieużywanych kolorów rozbarwianych, zaznacz pole wyboru Nie drukuj pustych płyt.

  7. Na liście Rozdzielczość kliknij rozdzielczość, w której chcesz drukować.

    Uwaga : Lista dostępnych rozdzielczości zależy od drukarki lub naświetlarki wybranej z listy Nazwa drukarki. Niektóre drukarki umożliwiają drukowanie tylko w jednej rozdzielczości.

  8. Kliknij kartę Ustawienia strony i wybierz odpowiednie opcje w obszarach Wydruk, Znaczniki drukarskie i Spady.

  9. Kliknij kartę Grafika i czcionki i wybierz odpowiednie opcje w obszarach Czcionki, Obrazy i Przycinanie i zmniejszanie współczynnika próbkowania obrazów.

  10. Kliknij przycisk OK.

  11. Wykonaj jedną z następujących czynności:

    • Aby wydrukować publikację, kliknij przycisk OK.

    • Aby zachować ustawienia wydruku bez drukowania publikacji, kliknij przycisk Anuluj.

Uwaga : 

  • Znaczniki drukarskie, spadu znaczniki i spady drukowanie poza stronę. Aby wydrukować je, rozmiar papieru musi być większy niż rozmiar strony, którą zdefiniowano dla publikacji.

  • Opcje w obszarze Wydruk są dostępne tylko podczas drukowania na drukarce PostScript.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×