Sprawdzanie postępu harmonogramu

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

W miarę postępów projektu można sprawdzić, jak pracy nad zadaniami pogarsza ogólnego projektu harmonogram.

Co chcesz zrobić?

Przeglądanie harmonogramu różnice

Wyświetlanie pracy projektu w czasie

Identyfikowanie zadań, które są opóźnione względem harmonogramu

Znajdowanie zapasu czasu w harmonogramu

Sprawdzanie różnic w harmonogramie

Możesz śledzić postęp za pośrednictwem projektu, możesz przejrzeć różnice między planowanymi, według harmonogramu i praca rzeczywista. Pomaga to oceny, czy postęp pracy nad projektem jest zgodny z zgodnie z oczekiwaniami. Umożliwia porównywanie ilości pracy dla zadań, takich jak całości lub zasoby oraz ich poszczególne przydziały.

Najprostszym sposobem porównania ilości pracy z wartościami zaplanowanymi jest zastosowanie tabeli Praca do widoku arkusz, takiego jak widok Wykres Gantta lub widok Obciążenie zasobów. Wartość wyświetlana w polu Praca oznacza bieżącą ilość pracy zaplanowanej, czyli sumę ilości pracy rzeczywistej i pozostałej dla zadań już rozpoczętych oraz aktualnej przewidywanej ilości pracy dla zadań, które jeszcze się nie rozpoczęły.

Zapisanie planu bazowego z oryginalnym planowanej ilości pracy pracą są przechowywane w polu według planu bazowego. W tym polu można porównać ilości pracy w planie oryginalny kwot obecnie ilość pracy według harmonogramu. Pole Odchylenie zawiera obliczeniowe wariancja między pracy planowanej i według harmonogramu, czyli różnica między pola i według planu bazowego.

Można również zapoznać się z wartościami pracy rzeczywistej wyświetlanymi w polach Praca rzeczywista. W przypadku zadań ukończonych wartości wyświetlane w polach Praca i Praca rzeczywista są takie same.

Porównaj...

Opis

Jak?

Bieżącą pracę nad zadaniami z wartościami zaplanowanymi

Za pomocą Wykresu Gantta z zastosowaną tabelą Praca można określić, czy ilość pracy przeznaczonej na wykonanie zadań jest większa lub mniejsza od ilości zaplanowanej.

W menu Widok kliknij polecenie Wykres Gantta. W menu Widok wskaż polecenie Tabela, a następnie kliknij polecenie Praca. Porównaj wartości w polach Praca i Plan bazowy.

Wartość odchylenia między wartościami w polach Praca i Plan bazowy jest wyświetlana w polu Odchylenie. Dla zadań wykonanych wartość ta oznacza różnicę między rzeczywistą a przewidywaną ilością pracy. Dla zadań pozostających w toku wartość w polu Praca jest sumą wartości w polach Praca rzeczywista i Praca pozostała. Dla zadań, które jeszcze się nie rozpoczęły, wartość w polu Praca jest bieżącą wartością przewidywaną i zwykle jest równa wartości w polu Plan bazowy.

Wartość wyświetlana w polu Odchylenie wynika z porównania pól Praca i Plan bazowy; wartości innych pól (PlanBazowy1, PlanBazowy2 itd.) nie są brane pod uwagę.

Bieżącą pracę nad zadaniami i pracę przydziałów z wartościami zaplanowanymi

Za pomocą widoku Obciążenie zasobów z zastosowaną tabelą Praca można określić, czy zadania i przypisane do nich zasoby nie są obciążone pracą w większym lub w mniejszym stopniu, niż początkowo planowano.

W menu Widok kliknij polecenie Obciążenie zadaniami. W menu Widok wskaż polecenie Tabela, a następnie kliknij pozycję Koszt.

Przejrzyj całkowite ilości pracy wyświetlane w arkuszowej części widoku. Oprócz pola Nazwa zadania w tabeli wyświetlane są pola Praca, Plan bazowy, Odchylenie, Praca rzeczywista, Praca pozostała i Wyk. % pracy. W wierszach podsumowania są wyświetlane całkowite ilości pracy dla poszczególnych zadań, a pozycje wyświetlane czcionką pochyłą zawierają ilości pracy dla poszczególnych przydziałów.

Przejrzyj okresowe wartości pracy dla każdego zadania i przydziału wyświetlane w grafikowej części widoku pod każdym przedziałem czasu.

Bieżącą pracę zasobów i przydziałów z wartościami zaplanowanymi

Za pomocą widoku Obciążenie zasobów z zastosowaną tabelą Praca można określić, czy zasoby i przydziały nie są obciążone pracą w większym lub w mniejszym stopniu, niż początkowo planowano.

W menu Widok kliknij polecenie Obciążenie zasobów. W menu Widok wskaż polecenie Tabela, a następnie kliknij pozycję Koszt.

Przejrzyj całkowite ilości pracy wyświetlane w arkuszowej części widoku. Oprócz pola Nazwa zasobu, w tabeli wyświetlane są pola: Wyk. % (Wartość procentowa wykonania), Praca, Praca w nadgodzinach, Plan bazowy, Odchylenie, Praca rzeczywista i Praca pozostała. W wierszach podsumowania wyświetlane są całkowite ilości pracy dla poszczególnych zasobów, a pozycje wyświetlane czcionką pochyłą zawierają ilości pracy dla poszczególnych przydziałów.

Przejrzyj okresowe wartości pracy dla każdego zasobu i przydziału wyświetlane w grafikowej części widoku pod każdym przedziałem czasu.

Uwaga : Dane zasobów są odzwierciedlane w planie bazowym na poziomie projektu. Dzięki temu odzwierciedlone w planie bazowym dane zasobów mogą się bardzo różnić w zależności od różnych czynników. Przykładem może być projekt z wieloma zadaniami i wieloma zasobami przydzielonymi do tych zadań. Po zapisaniu planu bazowego dane przydziałów zasobów są przechowywane na poziomie projektu. Późniejsze dodanie zadania i skonfigurowanie nowego zadania w taki sposób, aby rzutowało na poziom projektu, nie spowoduje zmiany przydziałów zasobów.

Początek strony

Wyświetlanie pracy projektu w czasie

Wyświetlając pracę podzieloną według okresów, można uzyskać informacje dla poszczególnych odcinków czasu — od jednej minuty do jednego roku.

  1. W menu Widok kliknij polecenie Obciążenie zadaniami lub Obciążenie zasobów.

  2. W menu Format kliknij polecenie Skala czasu, a następnie kliknij kartę Warstwa górna, Warstwa środkowa lub Warstwa dolna.

  3. Na karcie dotyczącej warstwy skali czasu w polu Jednostki kliknij odpowiednią jednostkę czasu.

    Aby zobaczyć na przykład pracę w rozbiciu na tygodnie, a następnie na dni, kliknij opcję Tygodnie w polu Jednostki na karcie Warstwa górna, a następnie kliknij opcję Dni w polu Jednostki na karcie Warstwa środkowa.

    Uwaga : Aby wyświetlić mniej niż trzy skale czasu, wybierz żądane skale na liście Pokaż.

  4. Aby sformatować wygląd skali czasu, wprowadź żądane wartości w polach Etykieta, Wyrównanie i Liczba. Zaznacz lub wyczyść pola wyboru Użyj roku finansowego i Odcinki pośrednie, a następnie kliknij przycisk OK.

  5. W menu Format wskaż polecenie Szczegóły, a następnie kliknij polecenie Praca, Praca rzeczywista, Praca skumulowana lub Praca według planu bazowego w widoku Obciążenie zadaniami. W widoku Obciążenie zasobów kliknij natomiast polecenie Praca, Praca rzeczywista, Praca skumulowana lub Nadmierna alokacja.

Uwaga : Pracę skojarzoną z wybranym zadaniem można również wyświetlić w widok złożony. Aby utworzyć widok złożony, zaznacz widok, który ma być wyświetlony w górnym okienko widoku, a następnie w menu Okno kliknij polecenie Podziel. Kliknij w górnym okienku, a następnie zaznacz widok, który ma być wyświetlany w górnym okienku. Widok w dolnym okienku pokazuje szczegółowe informacje o zadaniach lub zasobach wyświetlanych w widoku z górnego okienka. Jeśli w górnym okienku jest na przykład wyświetlany widok zadań i widok Obciążenie zasobów, w dolnym okienku są widoczne zasoby przypisane do zadań zaznaczonych w górnym okienku wraz z informacjami o tych zasobach. Wyświetlone informacje o zasobach będą odnosiły się do wszystkich zadań przydzielonych do poszczególnych zasobów, a nie tylko do zadań zaznaczonych w górnym okienku.

Początek strony

Określanie zadań opóźnionych względem harmonogramu

Jeśli ustawieniu planu bazowego projektu, można zobaczyć, jak postępu zadań przez godzinę i sprawdź, czy jej rozpoczęcia i zakończenia są poślizgiem daty. Możesz śledzić postęp porównanie według planu bazowego i Rozpoczęcie według harmonogramu lub rzeczywistymi i daty zakończenia.

  1. W menu Widok kliknij polecenie Wykres Gantta — śledzenie.

  2. W menu Widok wskaż polecenie Tabela, a następnie kliknij polecenie Odchylenie.

    Jeśli pola wariancji nie są widoczne, dopasuj pasek podziału widoku lub przemieszczaj się między polami, aby je wyświetlić, naciskając klawisz TAB.

W widoku Wykres Gantta – śledzenie dla każdego zadania są wyświetlane dwa paski zadań, jeden nad drugim. Niższy pasek pokazuje daty rozpoczęcia i zakończenia według planu bazowego, zaś górny pasek przedstawia zaplanowaną datę rozpoczęcia i zakończenia. W ten sposób można zobaczyć różnicę pomiędzy planowanym i aktualnym harmonogramem.

Do sprawdzenia, czy występuje poślizg dat rozpoczęcia i zakończenia przydziałów zadań, można również użyć filtru Przydziały z poślizgiem. Ten filtr wyświetla zasoby przypisane do zadań, które nie są jeszcze zakończone i które były opóźnione względem daty zakończenia według planu bazowego. Aby użyć tego filtru, należy wcześniej zapisać plan bazowy.

  1. W menu Widok kliknij polecenie Obciążenie zasobów.

  2. W menu Projekt wskaż polecenie Filtrowanie według, a następnie kliknij polecenie Więcej filtrów.

  3. Na liście Filtry kliknij opcję Przydziały z poślizgiem.

  4. Aby wyświetlić tylko te przydziały, dla których wystąpił poślizg, kliknij przycisk Zastosuj. Aby wyświetlić wszystkie przydziały, a wśród nich przydziały z poślizgiem wyróżnione kolorem, kliknij przycisk Wyróżnij.

Początek strony

Znajdowanie zapasu czasu w harmonogramie

Wartość zapas czasu w harmonogramie określa dopuszczalne opóźnienie zadań, które nie wpłynie na daty innych zadań ani całego projektu.

  1. W menu Widok kliknij polecenie Więcej widoków.

  2. Na liście Widoki kliknij pozycję Wykres Gantta – szczegóły, a następnie kliknij przycisk Zastosuj.

  3. W menu Widok wskaż polecenie Tabela, a następnie kliknij polecenie Harmonogram.

    W wykresie widoku zapas czasu jest wyświetlany jako cienkie paski po prawej stronie zadań, z wartościami zapasu czasu przylegającymi do zwykłych pasków wykresu Gantta.

    Naciskaj klawisz TAB, aby przejść do pól Swobodny zapas czasu i Całkowity zapas czasu, jeśli nie są widoczne w części arkuszowej widoku.

Uwaga : 

  • Wiedząc, gdzie w harmonogramie jest zapas czasu, można przenosić zadania, gdy w pewnych fazach projektu nie ma zapasu czasu, zaś inne fazy mają zbyt duży zapas czasu.

  • Wartości zapasu czasu mogą wskazywać na niespójności harmonogramu. Na przykład ujemny zapas czasu pojawia się, gdy jedno zadanie ma współzależność Rozpoczęcie-zakończenie z następnikiem, ale następnik ma ograniczenie Musi rozpocząć się z datą wcześniejszą niż zakończenie pierwszego zadania. Ujemny zapas czasu może też mieć miejsce w przypadku, gdy zakończenie zadania zostało zaplanowane po jego terminie ostatecznym.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×