Sprawdzanie postępu harmonogramu

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

W miarę postępów projektu można sprawdzić, jak pracy nad zadaniami ma wpływ na ogólną projektu harmonogram.

Co chcesz zrobić?

Przeglądanie harmonogramu różnice

Wyświetlanie pracy projektu w czasie

Identyfikowanie zadań, które są opóźnione względem harmonogramu

Znajdowanie zapasu czasu w harmonogramu

Sprawdzanie różnic w harmonogramie

Możesz śledzić postęp za pośrednictwem projektu, możesz przejrzeć różnice między planowanymi, według harmonogramu i praca rzeczywista. Pomaga to oceny, czy postęp pracy nad projektem jest zgodny z zgodnie z oczekiwaniami. Umożliwia porównywanie ilości pracy dla zadań, takich jak całości lub zasoby oraz ich poszczególne przydziały.

Najprostszym sposobem na porównywanie ilości pracy z pierwotnym planem jest zastosować tabelę Praca do widoku arkusz, na przykład widok Wykres Gantta lub widoku Użycie zasobu. Wartość w polu Praca reprezentuje bieżącą wartość pracy według harmonogramu, przedstawiający sumy rzeczywiste i pozostałe pracy dla zadania, które zostały uruchomione i pokazywanie ostatnia wartość przewidywaną pracy dla zadań, które jeszcze nie zostały uruchomione.

Zapisanie planu bazowego z oryginalnym planowanej ilości pracy pracą są przechowywane w polu według planu bazowego. W tym polu można porównać ilości pracy w planie oryginalny kwot obecnie ilość pracy według harmonogramu. Pole Odchylenie zawiera obliczeniowe wariancja między pracy planowanej i według harmonogramu, czyli różnica między polami według planu bazowego i Praca.

Można również zapoznać się z wartościami pracy rzeczywistej wyświetlanymi w polach Praca rzeczywista. W przypadku zadań ukończonych pola Praca i Praca rzeczywista zawierają taką samą wartość.

Porównaj...

Opis

Jak?

Bieżącą pracę nad zadaniami z wartościami zaplanowanymi

Za pomocą Wykresu Gantta z zastosowaną tabelą Praca można określić, czy ilość pracy przeznaczonej na wykonanie zadań jest większa lub mniejsza od ilości zaplanowanej.

Na karcie Widok kliknij pozycję Wykres Gantta. W grupie Dane kliknij strzałkę obok pozycji Tabele, a następnie kliknij pozycję Praca. Porównaj wartości w polach Praca i Plan bazowy.

Wartość odchylenia między wartościami w polach Praca i Plan bazowy jest wyświetlana w polu Odchylenie. Dla zadań zakończonych ta wartość określa różnicę między rzeczywistą a przewidywaną ilością pracy. Dla zadań pozostających w toku wartość w polu Praca jest sumą wartości w polach Praca rzeczywista i Praca pozostała. Dla zadań, które jeszcze się nie rozpoczęły, wartość w polu Praca jest bieżącą wartością przewidywaną i zwykle jest równa wartości w polu Plan bazowy.

Wartość wyświetlana w polu Odchylenie wynika z porównania pól Praca i Plan bazowy; wartości innych pól (PlanBazowy1, PlanBazowy2 itd.) nie są brane pod uwagę.

Bieżąca praca nad zadaniami i praca przydziałów z początkowym planem

Za pomocą widoku Obciążenie zasobów z zastosowaną tabelą Praca można określić, czy zadania i przypisane do nich zasoby nie są obciążone pracą w większym lub w mniejszym stopniu, niż planowano.

Na karcie Widok w grupie Widoki zadań kliknij pozycję Obciążenie zadaniami. Na karcie Widok w grupie Dane kliknij strzałkę obok pozycji Tabele, a następnie kliknij pozycję Praca.

Przejrzyj całkowite ilości pracy wyświetlane w części widoku zawierającej arkusz. Oprócz pola Nazwa zadania w tabeli są wyświetlane pola Praca, Plan bazowy, Odchylenie, Praca rzeczywista, Praca pozostała i Wyk. % pracy (wartość procentowa wykonania pracy). W wierszach podsumowania są wyświetlane całkowite ilości pracy dla poszczególnych zadań, a pozycje wyświetlane kursywą zawierają ilości pracy dla poszczególnych przydziałów.

Przejrzyj okresowe wartości pracy dla każdego zadania i przydziału wyświetlane w grafikowej części widoku pod każdym przedziałem czasu.

Bieżącą pracę zasobów i przydziałów z wartościami zaplanowanymi

Za pomocą widoku Obciążenie zasobów z zastosowaną tabelą Praca można określić, czy zasoby i przydziały nie są obciążone pracą w większym lub w mniejszym stopniu, niż początkowo planowano.

Na karcie Widok kliknij pozycję Użycie zasobu. Na karcie Widok w grupie Dane kliknij strzałkę obok pozycji Tabele, a następnie kliknij pozycję Praca.

Przejrzyj całkowite ilości pracy wyświetlane w części widoku zawierającej arkusz. Oprócz pola Nazwa zasobu w tabeli są wyświetlane pola Wyk. % (wartość procentowa wykonania), Praca, Praca w nadgodzinach, Plan bazowy, Odchylenie, Praca rzeczywista i Praca pozostała. W wierszach podsumowania są wyświetlane całkowite ilości pracy dla poszczególnych zasobów, a pozycje wyświetlane kursywą zawierają ilości pracy dla poszczególnych przydziałów.

Przejrzyj okresowe wartości pracy dla każdego zasobu i przydziału wyświetlane w grafikowej części widoku pod każdym przedziałem czasu.

Uwaga : Dane zasobów są odzwierciedlane w planie bazowym na poziomie projektu. Dzięki temu odzwierciedlone w planie bazowym dane zasobów mogą się bardzo różnić w zależności od różnych czynników. Przykładem może być projekt z wieloma zadaniami i wieloma zasobami przydzielonymi do tych zadań. Po zapisaniu planu bazowego dane przydziałów zasobów są przechowywane na poziomie projektu. Późniejsze dodanie zadania i skonfigurowanie nowego zadania w taki sposób, aby rzutowało na poziom projektu, nie spowoduje zmiany przydziałów zasobów.

Początek strony

Wyświetlanie pracy nad projektem w czasie

Wyświetlając pracę podzieloną według okresów, można uzyskać informacje dla poszczególnych odcinków czasu — od jednej minuty do jednego roku.

  1. Na karcie Widok w grupie Widoki zadań kliknij przycisk Obciążenie zadaniami lub w grupie Widoki zasobów kliknij pozycję Użycie zasobu.

  2. W grupie Powiększenie kliknij strzałkę poniżej pozycji Skala czasu. Z listy wybierz pozycję Skala czasu, a następnie kliknij kartę Warstwa górna, Warstwa środkowa lub Warstwa dolna.

    Uwaga : Możesz też kliknąć jedną z opcji na liście skali czasu, aby ustawić dolnej warstwy skali czasu.

  3. Na karcie dotyczącej warstwy skali czasu w polu Jednostki kliknij odpowiednią jednostkę czasu.

    Aby zobaczyć na przykład pracę w rozbiciu na tygodnie, a następnie na dni, kliknij opcję Tygodnie w polu Jednostki na karcie Warstwa górna, a następnie kliknij opcję Dni w polu Jednostki na karcie Warstwa środkowa.

    Uwaga : Aby wyświetlić mniej niż trzy skale czasu, w obszarze Opcje skali czasu należy wybrać żądane skale na liście Pokaż.

  4. Aby sformatować wygląd skali czasu, wprowadź żądane wartości w polach Etykieta, Wyrównanie i Liczba. Zaznacz lub wyczyść pola wyboru Użyj roku finansowego i Odcinki pośrednie, a następnie kliknij przycisk OK.

  5. Na karcie Formatowanie w grupie Szczegóły wybierz pracy,Pracarzeczywista, Praca skumulowana, nadmierna alokacja, Koszt lub Dostępność pozostała.

Uwaga : Aby dodać lub Wyświetl więcej opcji, kliknij przycisk Dodaj szczegóły. Zostanie wyświetlone okno dialogowe Style szczegółów. Na karcie Informacje dotyczące sposobu użyciadostępnych pól wybierz pola, które chcesz. Kliknij przycisk Pokaż. I odwrotnie Aby usunąć opcji, możesz można wybierz pola w Pokazuj pola, a następnie kliknij polecenie Ukryj usunięte opcje. Aby zmienić kolejność wyświetlania pól za pomocą strzałek Przenieś. Kliknij przycisk OK.

Uwaga : Możesz także wyświetlić pracy związanej z zaznaczonego zadania przy użyciu widoku złożonego, nazywany widok złożony. Aby utworzyć widok złożony, wybierz widok, który ma być wyświetlany w górnym okienko widoku, a następnie na karcie Widok w grupie Widok złożony wybierz Szczegóły. Z listy wybierz odpowiedni widok. W widoku w dolnym okienku są wyświetlane szczegółowe informacje na temat zadań lub zasobów w widoku górnym okienku. Na przykład po wyświetleniu dowolnego widoku zadań w górnym okienku i w widoku Arkusz zasobów w dolnym okienku, w widoku w dolnym okienku są wyświetlane zasobów przydzielonych do zadań zaznaczonych w górnym okienku informacji na temat tych zasobów. Przedstawione informacje o zasobach dotyczy wszystkich przydzielonych zadań dla każdego zasobu, nie tylko do zadań zaznaczonych w górnym okienku.

Początek strony

Określanie zadań opóźnionych względem harmonogramu

Jeśli ustawieniu planu bazowego projektu, można zobaczyć, jak postępu zadań przez godzinę i sprawdź, czy jej rozpoczęcia i zakończenia są poślizgiem daty. Możesz śledzić postęp porównanie według planu bazowego i Rozpoczęcie według harmonogramu lub rzeczywistymi i daty zakończenia.

  1. Na karcie Widok kliknij strzałkę poniżej pozycji Wykres Gantta, a następnie wybierz pozycję Wykres Gantta — śledzenie.

  2. W grupie Dane kliknij strzałkę obok pozycji Tabele, a następnie wybierz pozycję Odchylenie.

    Jeśli pola odchylenia nie są widoczne, dopasuj pasek podziału widoku lub za pomocą klawisza TAB przemieszczaj się między polami w celu ich wyświetlenia.

W widoku Wykres Gantta — śledzenie są wyświetlane dwa paski zadań dla każdego zadania — jeden nad drugim. Dolny pasek pokazuje daty rozpoczęcia i zakończenia według planu bazowego, a górny pasek przedstawia zaplanowaną datę rozpoczęcia i zakończenia, dzięki czemu można zobaczyć różnicę między planowanym i bieżącym harmonogramem. Ponadto na karcie Narzędzia wykresu Gantta (Formatowanie) można kliknąć pozycję Plan bazowy, aby wyświetlić plany bazowe na wykresie.

Do sprawdzenia, czy występuje poślizg dat rozpoczęcia i zakończenia przydziałów zadań, można również użyć filtru Przydziały z poślizgiem. Ten filtr pozwala wyświetlić zasoby przydzielone do zadań, które nie są jeszcze ukończone i które zostały opóźnione względem daty zakończenia według planu bazowego. Aby użyć tego filtru, należy wcześniej zapisać plan bazowy.

  1. Na karcie Widok kliknij pozycję Użycie zasobu.

  2. W grupie Dane na liście Filtr wybierz pozycję Więcej filtrów.

  3. Na liście Więcej filtrów wybierz opcję Zasoby obok pozycji Filtry. Na liście kliknij pozycję Przydziały z poślizgiem.

  4. Aby wyświetlić tylko te przydziały, dla których wystąpił poślizg, kliknij przycisk Zastosuj. Aby wyświetlić wszystkie przydziały, a wśród nich przydziały z poślizgiem wyróżnione kolorem, kliknij przycisk Wyróżnij.

Początek strony

Znajdowanie zapasu czasu w harmonogramie

Wartość zapas czasu w harmonogramie określa dopuszczalne opóźnienie zadań, które nie wpłynie na daty innych zadań ani całego projektu.

  1. Na karcie Widok w grupie Widoki zadań kliknij strzałkę poniżej pozycji Wykres Gantta, a następnie wybierz pozycję Więcej widoków.

  2. Zostanie wyświetlone okno dialogowe Więcej widoków. Na liście Widoki kliknij pozycję Wykres Gantta — szczegóły, a następnie kliknij przycisk Zastosuj.

  3. Na karcie Widok w grupie Dane kliknij strzałkę obok pozycji Tabele, a następnie kliknij pozycję Harmonogram.

    W wykresie widoku zapas czasu jest wyświetlany jako cienkie paski po prawej stronie zadań, z wartościami zapasu czasu przylegającymi do zwykłych pasków wykresu Gantta.

    Naciskaj klawisz TAB, aby przejść do pól Swobodny zapas czasu i Całkowity zapas czasu, jeśli nie są widoczne w części arkuszowej widoku.

Uwaga : 

  • Wiedząc, gdzie w harmonogramie jest zapas czasu, można przenosić zadania, gdy w pewnych fazach projektu nie ma zapasu czasu, zaś inne fazy mają zbyt duży zapas czasu.

  • Wartości zapasu czasu mogą wskazywać na niespójności harmonogramu. Na przykład ujemny zapas czasu pojawia się, gdy jedno zadanie ma współzależność Rozpoczęcie-zakończenie z następnikiem, ale następnik ma ograniczenie Musi rozpocząć się z datą wcześniejszą niż zakończenie pierwszego zadania. Ujemny zapas czasu może też mieć miejsce w przypadku, gdy zakończenie zadania zostało zaplanowane po jego terminie ostatecznym.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×