Sprawdzanie pisowni i gramatyki w pakiecie Office dla komputerów Mac

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W pakiecie Office dla komputerów Mac aplikacji automatyczne sprawdzanie potencjalne sprawdzania pisowni i błędów gramatycznych w trakcie pisania. Chcesz czekać do sprawdzania pisowni i gramatyki, aż zakończeniu pisania, możesz wyłączyć automatyczne sprawdzanie, czy możesz sprawdzić pisownię i gramatykę w całym dokumencie.

Uwaga: Aby uzyskać informacji na temat sprawdzania pisowni i gramatyki w pakiecie Office dla systemu Windows zobacz Sprawdzanie pisowni i gramatyki w pakiecie Office 2010 lub nowszym.

Word

Program Word automatycznie sprawdza i oznacza potencjalne błędy pisowni czerwoną linią falistą.

Błąd pisowni oznaczony czerwoną, falistą linią

Program Word również sprawdza i oznacza potencjalne błędy gramatyczne zieloną linią falistą.

Błąd gramatyczny oznaczony zieloną, falistą linią

Porada: Jeśli błędy pisowni lub gramatyczne nie są oznaczone, może być konieczne włączenie automatycznego sprawdzania pisowni i gramatyki, co wyjaśniono w następnej procedurze.

Gdy dostrzeżesz błąd pisowni lub błąd gramatyczny, przytrzymaj naciśnięty klawisz CONTROL, kliknij dany wyraz lub frazę i wybierz jedną z opcji.

Błąd gramatyczny z menu podręcznym z widocznymi opcjami umożliwiającymi jego poprawienie

Jeśli program Word niepoprawnie występują oznaczony jako błędnie napisany wyraz i chcesz dodać ten wyraz do słownika, tak, aby program Word poprawnie rozpozna ją w przyszłości zobacz Dodaj wyrazy do pisowni sprawdzanie słownika w programie Word 2016 dla komputerów Mac.

  1. W menu Word kliknij polecenie Preferencje > Pisownia i gramatyka.

  2. W oknie dialogowym Pisownia i gramatyka w obszarze Pisownia zaznacz lub wyczyść pole wyboru Sprawdź pisownię w trakcie pisania.

  3. W obszarze Gramatyka zaznacz lub wyczyść pole wyboru Sprawdź gramatykę w trakcie pisania.

  4. Zamknij okno dialogowe, aby zapisać zmiany.

  1. Na karcie Recenzja kliknij pozycję Pisownia i gramatyka.

  2. Jeśli program Word znajdzie potencjalny błąd, zostanie otwarte okno dialogowe Pisownia i gramatyka, błędy pisowni będą wyświetlane jako tekstu w kolorze czerwonym, a błędy gramatyczne będą wyświetlane w kolorze zielonym.

  3. Aby poprawić błąd, wykonaj jedną z następujących czynności:

    • W polu wpisz poprawiony tekst, a następnie kliknij przycisk Zmień.

    • W obszarze Sugestie kliknij wyraz, którego chcesz użyć, a następnie kliknij przycisk Zmień.

    Aby pominąć błąd, wykonaj jedną z następujących czynności:

    • Kliknij przycisk Ignoruj, aby pominąć to wystąpienie błędu.

    • Kliknij przycisk Ignoruj wszystkie, aby pominąć wszystkie wystąpienia błędu.

    • W przypadku błędu gramatycznego kliknij przycisk Następne zdanie, aby pominąć to wystąpienie błędu i przejść do następnego błędu.

    Aby pominąć błędnie napisany wyraz we wszystkich dokumentach, kliknij przycisk Dodaj, aby dodać go do słownika. Działa to tylko dla błędnie napisane wyrazy. Gramatyki niestandardowych nie można dodać do słownika.

  4. Po poprawieniu, zignorowaniu lub pominięciu błędu program Word przechodzi do następnego. Po zakończeniu przeglądania dokumentu programu Word zostanie wyświetlony komunikat informujący o tym, że sprawdzania pisowni i gramatyki zostało zakończone.

  5. Kliknij przycisk OK, aby wrócić do dokumentu.

Można wyczyścić lub przywrócić listę ignorowane wyrazów i form gramatycznych, aby program Word sprawdza pisowni i gramatyki, który go, aby zignorować poprzednio informacja.

Uwaga: Po zresetowaniu lista ignorowanych wyrazów i gramatyki zostanie wyczyszczona tylko dla obecnie otwartego dokumentu. Nie wpłynie to na żadne błędy pisowni i gramatyki, które program Word miał ignorować w innych dokumentach.

  1. Otwórz dokument, który wymaga sprawdzenia.

  2. W menu Narzędzia wskaż polecenie Pisownia i gramatyka, a następnie kliknij pozycję Resetuj zignorowane wyrazów i form gramatycznych.

    Aby wyczyścić listy wyrazów i form gramatycznych ignorowanych przez program Word, kliknij pozycję Resetuj ignorowane wyrazy i gramatykę.

    Program Word wyświetli ostrzeżenie dotyczące operacji resetowania modułu sprawdzania pisowni i gramatyki.

    Spraw, aby program Word wyszukiwał błędy pisowni i gramatyki, które przedtem miał ignorować, klikając pozycję Tak.
  3. Kliknij przycisk Tak, aby kontynuować.

  4. Kliknij kartę Recenzja, a następnie kliknij pozycję Pisownia i gramatyka, aby sprawdzić pisownię i gramatykę.

Outlook

Domyślnie program Outlook wyszukuje błędy pisowni podczas pisania. Program Outlook używa kreskowanym czerwonym podkreśleniem, aby wskazać ewentualne błędy pisowni i kreskowane zieloną linią oznaczającą ewentualne błędy gramatyczne.

Błąd pisowni oznaczony kreskowanym czerwonym podkreśleniem

  1. Gdy zobaczysz wyraz z kreskowanym podkreśleniem, kontrolki kliknij dany wyraz lub frazę i wybierz jedną z opcji.

    Błąd pisowni przy użyciu menu z opcjami umożliwiającymi jego poprawienie

  2. W menu skrótów wykonaj dowolną z następujących czynności:

    • Kliknij jeden z wyników u góry menu skrótów.

    • Kliknij przycisk Ignoruj pisownię, aby zignorować jednego wystąpienia danego wyrazu.

    • Kliknij przycisk Pisownia Dowiedz się, Aby dodać wyraz do słownika sprawdzania pisowni.

Po otwarciu wiadomości e-mail:

  • Aby wyłączyć automatyczne sprawdzanie pisowni lub wyłączyć, w menu Edycja wskaż polecenie Pisownia i gramatyka, a następnie kliknij przycisk Sprawdź pisownię podczas pisania.

  • Aby wyłączyć automatyczne sprawdzanie lub wyłączyć, w menu Edycja gramatyki wskaż polecenie Pisownia i gramatyka, a następnie kliknij polecenie Sprawdź gramatykę i pisownię.

  • Aby program Outlook automatycznie, poprawianie błędów pisowni w menu Edycja wskaż polecenie Pisownia i gramatyka, a następnie kliknij polecenie Automatyczne poprawianie pisowni.

Opcje na Edycja > Pisownia i gramatyka menu

Gdy skończysz tworzenie wiadomości lub innych elementów, możesz poprawić wszystkie błędy pisowni i gramatyki jednocześnie.

  1. W menu Edycja wskaż polecenie Pisownia i gramatyka, a następnie kliknij polecenie Pokaż pisownię i gramatykę.

  2. Wykonaj dowolną z następujących czynności:

    • Zaznacz pole wyboru Sprawdź gramatykę, aby włączyć sprawdzanie gramatyki.

    • Na liście sugestii kliknij wyraz, którego chcesz użyć, lub wprowadź Pisownia nowa w polu u góry, a następnie kliknij przycisk Zmień.

    • Kliknij przycisk Ignoruj, aby zignorować ten wyraz i przejść do następnego błędnie napisanego wyrazu.

    • Kliknij pozycję informacje, aby dodać wyraz do słownika sprawdzania pisowni.

Porada: Skrót klawiaturowy pomijania do następnego błędu pisowni lub gramatyki jest COMMAND +;.

PowerPoint

Możesz sprawdzić pisownię w programie PowerPoint, ale nie można sprawdzać gramatyki.

Program PowerPoint automatycznie sprawdza i oznacza potencjalne błędy pisowni czerwoną, falistą linią:

Błąd pisowni oznaczony czerwoną, falistą linią

Porada: Jeśli błędy pisowni nie są oznaczone, może być konieczne Włączanie automatycznego sprawdzania pisowni, które zostało wyjaśnione w następnej procedurze.

Gdy dostrzeżesz błąd pisowni, naciśnij klawisz Ctrl i kliknij lub kliknij prawym przyciskiem myszy dany wyraz lub frazę i wybierz jedną z sugerowanych opcji.

  1. W menu PowerPoint kliknij pozycję Preferencje > Pisownia.

  2. W oknie dialogowym Pisownia zaznacz lub wyczyść pole wyboru Sprawdź pisownię w trakcie pisania.

  1. Na karcie Recenzja kliknij pozycję Pisownia.

  2. Jeśli program PowerPoint znajdzie potencjalny błąd, zostanie otwarte okienko Pisownia z wyświetlonymi błędami pisowni.

  3. Aby poprawić błąd, wykonaj jedną z następujących czynności:

    • Popraw błąd na slajdzie.

    • Kliknij jeden z sugerowanych wyrazów w okienku Pisownia, a następnie kliknij pozycję Zmień.

    Aby pominąć błąd, wykonaj jedną z następujących czynności:

    • Kliknij przycisk Ignoruj, aby pominąć to wystąpienie błędu.

    • Kliknij przycisk Ignoruj wszystkie, aby pominąć wszystkie wystąpienia błędu.

    • Kliknij przycisk Dodaj, aby pominąć błędnie napisany wyraz we wszystkich dokumentach i dodać go do słownika.

  4. Po poprawieniu, zignorowaniu lub pominięciu błędu program PowerPoint przechodzi do następnego. Po zakończeniu przeglądania prezentacji program PowerPoint wyświetli komunikat informujący, że sprawdzanie pisowni zostało zakończone.

  5. Kliknij przycisk OK, aby wrócić do prezentacji.

Excel

Możesz sprawdzić pisownię w Excel, ale nie można sprawdzać gramatyki.

  1. Na karcie Recenzja kliknij pozycję Pisownia.

    Uwaga: Nie zostanie otwarte okno dialogowe Pisownia, jeśli zostaną wykryte żadne błędy pisowni lub jeśli wyraz, który próbujesz dodać, już istnieje w słowniku.

  2. Wykonaj dowolną z następujących czynności.

    Cel

    Czynności

    Zmiana wyrazu

    W obszarze Sugestie kliknij wyraz, którego chcesz użyć, a następnie kliknij przycisk Zmień.

    Zmiana wszystkich wystąpień danego wyrazu w bieżącym dokumencie

    W obszarze Sugestie kliknij wyraz, którego chcesz użyć, a następnie kliknij przycisk Zmień wszystko.

    Zignorowanie danego wyrazu i przejście do następnego błędu pisowni

    Kliknij przycisk Ignoruj raz.

    Zignorowanie każdego wystąpienia danego wyrazu w bieżącym dokumencie i przejście do następnego błędu pisowni

    Kliknij przycisk Ignoruj wszystko.

Zobacz też

Sprawdzanie pisowni i gramatyki w innym języku w pakiecie Office 2016 dla komputerów Mac

Moduł sprawdzania pisowni lub gramatyki oznacza tekst I nie chcesz lub powinien Flaga w programie Word 2016 dla komputerów Mac

Używanie słownika niestandardowego w pakiecie Office dla komputerów Mac

Word

Program Word używa czerwonego podkreślenia, aby wskazać błąd pisowni i zieloną linią, aby wskazać błąd gramatyczny.

  1. Przytrzymaj wciśnięty klawisz CONTROL i kliknij wyraz z czerwonym podkreśleniem.

  2. W menu skrótów wykonaj dowolną z następujących czynności.

    Cel

    Kliknij pozycję

    Poprawienie błędu pisowni przez użycie jednego z sugerowanych wyrazów

    Sugestia dotycząca pisowni.

    Wybór pozycji z rozszerzonej listy sugestii

    Pisownia, a następnie kliknij dwukrotnie wyraz w polu Sugestie.

    Poprawianie pisowni samodzielnie

    Zaznacz i zmodyfikuj tekst w dokumencie.

    Uwaga: Jeśli nie widać wyrazu, który ma na liście sugestii, możesz wyszukać wyrazu w słowniku pakietu Office. W tym celu w menu Narzędzia kliknij polecenie Słownik.

  1. Przytrzymaj wciśnięty klawisz CONTROL i kliknij wyraz z czerwonym podkreśleniem.

  2. W menu skrótów wykonaj dowolną z następujących czynności.

    Cel

    Kliknij pozycję

    Zignorowanie jednego wystąpienia danego wyrazu

    Ignoruj

    Zignorowanie wszystkich wystąpień wyrazu w dokumencie

    Ignoruj wszystko

    Dodanie wyrazu do słownika, aby pakiet Microsoft Office traktował ten wyraz jako zapisany poprawnie

    Dodaj

  1. W menu Word kliknij polecenie Preferencje.

  2. W obszarze Narzędzia do tworzenia i narzędzia sprawdzające kliknij pozycję Pisownia i gramatyka.

  3. W obszarze Pisownia wyczyść pole wyboru Sprawdź pisownię w trakcie pisania.

  1. Przytrzymaj wciśnięty klawisz CONTROL i kliknij zdanie z zielonym falistym podkreśleniem.

  2. Wykonaj jedną z poniższych czynności.

    Cel

    Czynności

    Poprawienie błędu gramatycznego przy użyciu jednej z sugestii

    W menu skrótów kliknij odpowiednią poprawkę.

    Porada: Aby uzyskać więcej informacji na temat błędu gramatycznego, kliknij pozycję Gramatyka. U góry okna dialogowego Gramatyka zostanie wyświetlone objaśnienie, na przykład „Zgodność podmiotu i orzeczenia”.

    Poprawienie błędu gramatycznego przez samodzielną zmianę tekstu

    Zaznacz i zmodyfikuj tekst w dokumencie.

  1. Przytrzymaj wciśnięty klawisz CONTROL i kliknij zdanie z zielonym falistym podkreśleniem.

  2. W menu skrótów kliknij polecenie Ignoruj.

  1. W menu Word kliknij polecenie Preferencje.

  2. W obszarze Narzędzia do tworzenia i narzędzia sprawdzające kliknij pozycję Pisownia i gramatyka.

  3. W obszarze Gramatyka wyczyść pole wyboru Sprawdź gramatykę w trakcie pisania.

Outlook

Outlook używa kreskowanego, czerwonego podkreślenia, aby wskazać ewentualne błędy pisowni.

Domyślnie program Outlook sprawdza pisownię podczas pisania. W programie Outlook możliwe błędy pisowni są wskazywane czerwonym, kreskowanym podkreśleniem.

  1. Gdy zobaczysz wyraz z czerwonym, kreskowanym podkreśleniem, przytrzymaj naciśnięty klawisz CONTROL i kliknij ten wyraz.

  2. W menu skrótów wykonaj jedną z następujących czynności:

    Cel

    Czynność

    Wybranie pozycji z listy sugerowanych poprawek

    Kliknij jeden z wyników u góry menu skrótów.

    Usunięcie kreskowanego, czerwonego podkreślenia dla jednego wystąpienia wyrazu

    Kliknij polecenie Ignoruj pisownię.

    Dodanie wyrazu do słownika sprawdzania pisowni

    Kliknij polecenie Zapamiętaj pisownię.

Porada: Aby wyłączyć funkcję automatycznego sprawdzania pisowni, w menu Edycja wskaż polecenie Pisownia i gramatyka, a następnie usuń zaznaczenie pola wyboru obok pozycji Sprawdź pisownię podczas pisania.

Jeśli chcesz, program Outlook może automatycznie poprawiać niektóre często błędnie pisane wyrazy. Na przykład jeśli wpiszesz zajomego, program Outlook zmieni ten wyraz na znajomego.

Uwaga: Ta funkcja jest dostępna tylko w przypadku systemu Mac OS X 10.6 (Snow Leopard) lub nowszego.

  • W menu Edycja wskaż polecenie Pisownia i gramatyka, a następnie kliknij polecenie Automatyczne poprawianie pisowni.

Program Outlook może sprawdzać tekst pod względem błędów gramatycznych w trakcie pisania. W programie Outlook możliwe błędy gramatyczne są wskazywane zielonym, kreskowanym podkreśleniem.

  • W menu Edycja wskaż polecenie Pisownia i gramatyka, a następnie kliknij polecenie Sprawdź gramatykę i pisownię.

Gdy skończysz tworzenie wiadomości lub innych elementów, możesz poprawić wszystkie błędy pisowni i gramatyki jednocześnie.

  1. W menu Edycja wskaż polecenie Pisownia i gramatyka, a następnie kliknij polecenie Pokaż pisownię i gramatykę.

  2. Wykonaj dowolną z następujących czynności.

    Cel

    Czynność

    Włączenie sprawdzania gramatyki

    Zaznacz pole wyboru Sprawdź gramatykę.

    Poprawienie błędnie napisanego wyrazu

    Na liście sugestii kliknij wyraz, którego chcesz użyć, a następnie kliknij przycisk Zmień.

    Zignorowanie danego wyrazu i przejście do następnego błędu pisowni

    Kliknij przycisk Ignoruj.

    Dodanie wyrazu do słownika sprawdzania pisowni

    Kliknij przycisk Zapamiętaj.

Uwaga: Skrót klawiaturowy pomijania do następnego błędu pisowni lub gramatyki jest COMMAND +;.

PowerPoint

Możesz sprawdzić pisownię w PowerPoint, ale nie można sprawdzać gramatyki.

  1. W menu Narzędzia kliknij pozycję Pisownia.

    Uwaga: Nie zostanie otwarte okno dialogowe Pisownia, jeśli zostaną wykryte żadne błędy pisowni lub jeśli wyraz, który próbujesz dodać, już istnieje w słowniku.

  2. Wykonaj dowolną z następujących czynności.

    Cel

    Czynności

    Zmiana wyrazu

    W obszarze Sugestie kliknij wyraz, którego chcesz użyć, a następnie kliknij przycisk Zmień.

    Zmiana wszystkich wystąpień danego wyrazu w bieżącym dokumencie

    W obszarze Sugestie kliknij wyraz, którego chcesz użyć, a następnie kliknij przycisk Zmień wszystko.

    Zignorowanie danego wyrazu i przejście do następnego błędu pisowni

    Kliknij przycisk Ignoruj.

    Zignorowanie każdego wystąpienia danego wyrazu w bieżącym dokumencie i przejście do następnego błędu pisowni

    Kliknij przycisk Ignoruj wszystko.

Możesz włączyć sprawdzanie błędów pisowni w trakcie wpisywania tekstu w dokumencie, aby na bieżąco wykrywać i poprawiać błędy.

  1. Aby rozpocząć sprawdzanie błędów pisowni, po prostu zacznij wpisywać tekst w dokumencie.

    Pakiet Office 2011 dla komputerów Mac wskazuje potencjalne błędy pisowni za pomocą czerwonej falistej linii.

  2. Aby poprawić błędy pisowni, przytrzymaj naciśnięty klawisz CONTROL i kliknij wyraz podkreślony czerwoną linią falistą, a następnie w menu skrótów na liście sugestii kliknij wyraz, którego chcesz użyć.

    Uwaga: Domyślnie pisownia jest sprawdzana automatycznie podczas pisania. Aby wyłączyć tę funkcję, w menu programu PowerPoint kliknij pozycję Preferencje, kliknij kartę Pisownia, a następnie wyczyść pole wyboru Sprawdź pisownię w trakcie pisania.

Excel

Możesz sprawdzić pisownię w Excel, ale nie można sprawdzać gramatyki.

  1. Na karcie Recenzja w grupie Sprawdzanie kliknij przycisk Pisownia.

    Karta Recenzja, grupa Sprawdzanie

    Uwaga: Nie zostanie otwarte okno dialogowe Pisownia, jeśli zostaną wykryte żadne błędy pisowni lub jeśli wyraz, który próbujesz dodać, już istnieje w słowniku.

  2. Wykonaj dowolną z następujących czynności.

    Cel

    Czynności

    Zmiana wyrazu

    W obszarze Sugestie kliknij wyraz, którego chcesz użyć, a następnie kliknij przycisk Zmień.

    Zmiana wszystkich wystąpień danego wyrazu w bieżącym dokumencie

    W obszarze Sugestie kliknij wyraz, którego chcesz użyć, a następnie kliknij przycisk Zmień wszystko.

    Zignorowanie danego wyrazu i przejście do następnego błędu pisowni

    Kliknij przycisk Ignoruj.

    Zignorowanie każdego wystąpienia danego wyrazu w bieżącym dokumencie i przejście do następnego błędu pisowni

    Kliknij przycisk Ignoruj wszystko.

Zobacz też

Sprawdzanie pisowni nie działa w programie Word 2011 dla komputerów Mac

Używanie słownika niestandardowego

Sprawdzanie pisowni i gramatyki w innym języku

Narzędzia sprawdzające dostępne dla poszczególnych języków

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×