Sprawdzanie pisowni i gramatyki w pakiecie Office 2010 i nowszych wersjach

Wszystkie programy pakietu Office mogą sprawdzać pisownię i gramatykę plików. Możesz sprawdzić pisownię i gramatykę w całym dokumencie, uruchamiając moduł sprawdzania pisowni i gramatyki, lub możesz sprawdzać pisownię i gramatykę automatycznie oraz wprowadzać poprawki w trakcie pracy. W razie potrzeby możesz również wyłączyć automatyczne sprawdzanie pisowni i gramatyki.

Uwagi : Ten artykuł dotyczy pakietów Office 2010 i nowszych.

  1. Otwórz moduł sprawdzania pisowni i gramatyki:

    • W większości programów pakietu Office kliknij kartę Recenzja, a następnie w grupie Sprawdzanie kliknij polecenie Pisownia.

    • W programie Access kliknij kartę Narzędzia główne, a następnie w grupie Rekordy kliknij polecenie Pisownia.

    • W programie InfoPath kliknij kartę Narzędzia główne, a następnie w grupie Edytowanie kliknij polecenie Pisownia.

    • W programie OneNote kliknij kartę Recenzja, a następnie w grupie Pisownia kliknij polecenie Pisownia.

  2. Zostanie wyświetlone okno dialogowe lub okienko zadań z pierwszym błędnie napisanym wyrazem znalezionym przez moduł sprawdzania pisowni. Przyciski i opcje będą się nieco różnić w zależności od tego, czy korzystasz z okienka zadań, czy z okna dialogowego.

    Okno dialogowe Pisownia Okienko Pisownia

  3. Napraw każdy błąd, wykonując jedną z następujących czynności:

    • Aby użyć jednego z sugerowanych wyrazów, zaznacz wyraz i kliknij przycisk Zmień.

    • Aby samodzielnie zmienić wyraz, popraw wyraz bezpośrednio w dokumencie lub w polu Nie ma w słowniku.

    • W celu dodania wyrazu do słownika domyślnego, aby nie był już oflagowywany przez pakiet Office jako błędny, kliknij pozycję Dodaj lub Dodaj do słownika.

      Uwaga : Jeśli opcja Dodaj lub Dodaj do słownika nie jest dostępna, upewnij się, że w oknie dialogowym Słowniki niestandardowe masz zaznaczony domyślny słownik niestandardowy. Zobacz Zmienianie słownika niestandardowego, do którego moduł sprawdzania pisowni dodaje wyrazy, aby dowiedzieć się, jak wybrać domyślny słownik niestandardowy.

    • Aby zignorować ten wyraz i przejść do następnego oflagowanego wyrazu, kliknij przycisk Ignoruj lub Ignoruj raz.

    • Aby zignorować wszystkie wystąpienia oflagowanego wyrazu i przejść do następnego, kliknij przycisk Ignoruj wszystko.

Większość programów pakietu Office automatycznie szuka potencjalnych błędów pisowni i błędów gramatycznych w trakcie pisania, dlatego wyświetlanie błędów podczas pracy nie wymaga żadnych dodatkowych czynności. Jednak jeśli wolisz sprawdzić pisownię i gramatykę po zakończeniu pisania, możesz wyłączyć automatyczne sprawdzanie pisowni i gramatyki.

Uwagi : 

  • Automatyczne sprawdzanie pisowni i gramatyki nie jest dostępne w programach Access, Excel i Project.

  • Automatyczne sprawdzanie gramatyki jest dostępne tylko w przypadku programu Outlook, Word, PowerPoint 2013 oraz PowerPoint 2016.

W pakiecie Office potencjalne błędy pisowni są sprawdzane i oznaczane czerwoną linią falistą:

Błąd pisowni oznaczony czerwoną, falistą linią

Potencjalne błędy gramatyczne są oznaczane niebieską linią falistą:

Możliwy błąd gramatyczny oznaczony niebieską linią falistą

Jeśli błędy pisowni lub błędy gramatyczne nie są oznaczane, być może automatyczne sprawdzanie jest wyłączone. Automatyczne sprawdzanie pisowni i gramatyki możesz włączać i wyłączać

Gdy dostrzeżesz błąd pisowni lub błąd gramatyczny, kliknij prawym przyciskiem myszy lub naciśnij i przytrzymaj dany wyraz lub frazę i wybierz jedną z opcji poprawienia błędu.

Jeśli nie chcesz, aby program Word oznaczał podczas pracy potencjalne błędy linią falistą, możesz wyłączyć automatyczne sprawdzanie pisowni i gramatyki:

  1. Otwórz opcje sprawdzania pisowni i gramatyki:

    • W programie OneNote, PowerPoint, Publisher, Visio i Word: W menu Plik kliknij polecenie Opcje, a następnie kliknij pozycję Sprawdzanie.

    • W programie InfoPath na karcie Narzędzia główne kliknij strzałkę obok lub poniżej obszaru Pisownia, a następnie kliknij polecenie Opcje sprawdzania pisowni.

    • W programie Outlook: W menu Plik kliknij polecenie Opcje i kliknij pozycję Poczta, a następnie kliknij pozycję Pisownia i Autokorekta.

  2. Zaznacz lub wyczyść pole wyboru Sprawdź pisownię w trakcie pisania. W niektórych programach możesz także zaznaczyć lub wyczyścić pole wyboru Oznacz błędy gramatyczne w trakcie pisania.

    Pole wyboru Sprawdź pisownię w trakcie pisania

    Uwaga : W programie Word możesz włączyć lub wyłączyć sprawdzanie pisowni dla dokumentu, nad którym pracujesz, lub we wszystkich nowych dokumentach. Wybierz odpowiednią opcję z listy Wyjątki, a następnie zaznacz lub wyczyść pola wyboru Ukryj błędy ortograficzne tylko w tym dokumencie i Ukryj błędy gramatyczne tylko w tym dokumencie.

Jeśli chcesz, aby program Word w ogóle nie sprawdzał gramatyki (po uruchomieniu modułu sprawdzania pisowni lub automatycznie w trakcie pisania), możesz wyłączyć tę funkcję:

  1. Otwórz opcje sprawdzania pisowni i gramatyki:

    • W programie OneNote, PowerPoint, Publisher, Visio i Word: W menu Plik kliknij polecenie Opcje, a następnie kliknij pozycję Sprawdzanie.

    • W programie InfoPath na karcie Narzędzia główne kliknij strzałkę obok lub poniżej obszaru Pisownia, a następnie kliknij polecenie Opcje sprawdzania pisowni.

    • W programie Outlook: W menu Plik kliknij polecenie Opcje i kliknij pozycję Poczta, a następnie kliknij pozycję Pisownia i Autokorekta.

  2. Wyczyść pola wyboru Oznacz błędy gramatyczne w trakcie pisania i Sprawdź gramatykę i pisownię.

    Pola wyboru dotyczące gramatyki

    Uwaga : Nie w każdym programie pakietu Office znajdują się obie te opcje. Po prostu wyczyść dowolne pole wyboru dotyczące gramatyki, aby program Word przestał sprawdzać gramatykę.

W programach Word, Outlook, PowerPoint 2013 i PowerPoint 2016 możesz wymusić ponowne sprawdzenie wyrazów i form gramatycznych, które poprzednio pominięto, wykonując następujące czynności:

  1. Otwórz dokument lub element, który chcesz sprawdzić.

  2. W menu Plik kliknij polecenie Opcje, a następnie:

    • W programie Word: Kliknij pozycję Sprawdzanie, a następnie w obszarze Podczas poprawiania pisowni i gramatyki w programie Word kliknij pozycję Sprawdź ponownie Dokument.

    • W programie PowerPoint: Kliknij pozycję Sprawdzanie, a następnie w obszarze Podczas poprawiania pisowni i gramatyki w programie PowerPoint kliknij pozycję Sprawdź ponownie Dokument.

    • W programie Outlook: Kliknij pozycję Poczta, kliknij pozycję Pisownia i Autokorekta, a następnie w obszarze Podczas poprawiania pisowni i gramatyki w programie Outlook kliknij pozycję Sprawdź ponownie pocztę e-mail (nawet gdy chcesz sprawdzić element kalendarza).

  3. Gdy zostanie wyświetlony komunikat ostrzegawczy o resetowaniu sprawdzania pisowni i gramatyki, kliknij przycisk Tak.

  4. W oknie dialogowym kliknij przycisk OK, aby wrócić do dokumentu, a następnie ponownie uruchom moduł sprawdzania pisowni i gramatyki.

Zobacz też

Jeśli sprawdzanie pisowni i gramatyki nie działa zgodnie z oczekiwaniami lub chcesz dostosować wyniki, zobacz następujące artykuły pokrewne:

Jeśli masz opinie lub sugestie dotyczące funkcji sprawdzania pisowni i gramatyki, opublikuj je tutaj.

Czy te informacje były pomocne?

Doskonale! Czy chcesz przesłać inne opinie?

Jak możemy to poprawić?

Dziękujemy za opinię!

×