Sprawdzanie pisowni i gramatyki w innym języku w pakiecie Office 2007

Każda wersja językowa pakietu Office 2007 zawiera narzędzia sprawdzające, takie jak słowniki i reguły gramatyczne, dla wielu języków. Mając zainstalowane odpowiednie języki narzędzi sprawdzających, można zmienić język słownika i sprawdzać pisownię poszczególnych wyrazów lub całego dokumentu w innym języku.

Uwagi : 

Kliknij produkt pakietu Office, którego używasz, aby dowiedzieć się, jak ustawić język sprawdzania pisowni.

Aby ustawić język w programie Access, wystarczy wpisać tekst w odpowiednim języku.

Aby natomiast zmienić język skojarzony jedynie z sekcją tekstu, zaznacz dany tekst, sprawdź pisownię i zmień język słownika w oknie dialogowym Pisownia.

Aby zmienić język słownika dla całej bazy danych:

  1. Otwórz bazę danych programu Access, dla której chcesz zmienić język słownika.

  2. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Access.

    Przycisk Opcje programu Access

  3. Kliknij opcję Sprawdzanie.

  4. Na liście Język słownika kliknij język słownika, którego chcesz używać, a następnie kliknij przycisk OK.

  5. Aby sprawdzić pisownię, zaznacz rekordy lub pola, w których chcesz sprawdzić pisownię, a następnie kliknij przycisk Pisownia Obraz przycisku na karcie Narzędzia główne.

    Uwagi : 

    • Moduł sprawdzania pisowni sprawdzi pisownię w bazie danych, korzystając z wybranego języka słownika. Aby sprawdzić pisownię w wielojęzycznej bazie danych, należy zmieniać język słownika i sprawdzać pisownię dla wszystkich języków używanych w bazie danych.

    • Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających, takich jak moduł sprawdzania pisowni, związanych z danym językiem, może być konieczne zainstalowanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack?

Aby ustawić język w programie Excel, wystarczy wpisać tekst w odpowiednim języku.

Aby natomiast zmienić język skojarzony jedynie z sekcją tekstu, zaznacz dany tekst, sprawdź pisownię i zmień język słownika w oknie dialogowym Pisownia.

Aby zmienić język słownika dla całego skoroszytu:

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Excel.

    Przycisk Opcje programu Excel

  2. Kliknij opcję Sprawdzanie.

  3. Na liście Język słownika zaznacz język słownika, którego chcesz używać, a następnie kliknij przycisk OK.

  4. Aby sprawdzić pisownię w arkuszu, na karcie Recenzja w grupie Sprawdzanie kliknij przycisk Pisownia Obraz przycisku .

    Uwagi : 

    • Aby sprawdzić pisownię w wielojęzycznym skoroszycie, należy zmieniać język słownika i sprawdzać pisownię dla wszystkich języków używanych w poszczególnych arkuszach lub komórkach.

    • Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających, takich jak moduł sprawdzania pisowni, związanych z danym językiem, może być konieczne zainstalowanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack?.

Aby ustawić język w programie InfoPath, wystarczy wpisać tekst w odpowiednim języku.

Aby natomiast zmienić język skojarzony jedynie z sekcją tekstu, zaznacz dany tekst, sprawdź pisownię i zmień język słownika w oknie dialogowym Pisownia.

Aby zmienić język słownika dla całego szablonu lub formularza programu InfoPath:

  1. W menu Narzędzia kliknij polecenie Ustaw język Obraz przycisku .

  2. W oknie dialogowym Język kliknij język, którego chcesz użyć.

  3. Zacznij wpisywać tekst w nowym języku.

  4. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 2. W kroku 2 wybierz nowy język, którego chcesz użyć.

  5. Aby sprawdzić pisownię w formularzu, na karcie Recenzja w grupie Sprawdzanie kliknij przycisk Pisownia Obraz przycisku .

    Uwaga : Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających, takich jak moduł sprawdzania pisowni, związanych z danym językiem, może być konieczne zainstalowanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack?.

Aby ustawić język w programie OneNote, wystarczy wpisać tekst w odpowiednim języku.

Aby natomiast zmienić język skojarzony jedynie z sekcją tekstu, zaznacz dany tekst, sprawdź pisownię i zmień język słownika w okienku zadań Sprawdzanie pisowni.

Aby ustawić język słownika dla notatki:

  1. Zaznacz notatkę, dla której chcesz ustawić język, lub umieść kursor w miejscu, w którym chcesz rozpocząć nową notatkę.

  2. W menu Narzędzia kliknij polecenie Ustaw język Obraz przycisku .

  3. W okienku zadań Ustawianie języka wybierz język, którego chcesz użyć.

  4. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 3. W kroku 3 wybierz nowy język, którego chcesz użyć.

  5. Aby sprawdzić pisownię, w menu Narzędzia wskaż polecenie Pisownia, a następnie kliknij polecenie Pisownia Obraz przycisku .

    Uwaga : Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających, takich jak moduł sprawdzania pisowni, związanych z danym językiem, może być konieczne zainstalowanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack?.

Aby ustawić język w programie Outlook, wystarczy wpisać tekst w odpowiednim języku.

Aby natomiast zmienić język skojarzony jedynie z sekcją tekstu, zaznacz dany tekst, sprawdź pisownię i zmień język słownika w oknie dialogowym Pisownia i gramatyka.

Aby zmienić język słownika dla całej wiadomości:

  1. Na karcie Wiadomość w grupie Sprawdzanie kliknij strzałkę poniżej przycisku Pisownia, a następnie kliknij polecenie Ustaw język Obraz przycisku .

  2. W oknie dialogowym Język wybierz język, którego chcesz użyć.

    Jeśli nazwa języka jest poprzedzona ikoną Pisownia i gramatyka Obraz przycisku , oznacza to, że dla tego języka są zainstalowane narzędzia sprawdzające, takie jak moduł sprawdzania pisowni, moduł sprawdzania gramatyki i tezaurus. Jeśli nazwa języka nie jest poprzedzona ikoną Pisownia i gramatyka Obraz przycisku , oznacza to, że w tym języku można wpisywać i edytować tekst, lecz nie można sprawdzać pisowni i gramatyki ani korzystać z tezaurusa.

  3. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 3. W kroku 3 wybierz nowy język, którego chcesz użyć.

  4. Aby sprawdzić pisownię w wiadomości, kliknij przycisk Pisownia Obraz przycisku na karcie Wiadomość.

    Uwagi : 

    • Jeśli moduł sprawdzania pisowni nie identyfikuje prawidłowo błędów pisowni po wykonaniu tych czynności, spróbuj wyczyścić pole wyboru Wykryj automatycznie język w oknie dialogowym Język (w kroku 2).

    • Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających, takich jak moduł sprawdzania pisowni, związanych z danym językiem, może być konieczne zainstalowanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack?.

Aby ustawić język w programie PowerPoint, wystarczy wpisać tekst w odpowiednim języku.

Aby natomiast zmienić język skojarzony jedynie z sekcją tekstu, zaznacz dany tekst, sprawdź pisownię i zmień język słownika w oknie dialogowym Pisownia i gramatyka.

Aby zmienić język słownika dla całego slajdu:

  1. Na karcie Recenzja w grupie Sprawdzanie kliknij przycisk Język Obraz przycisku .

  2. W oknie dialogowym Język wybierz język, którego chcesz użyć.

    Jeśli nazwa języka jest poprzedzona ikoną Pisownia i gramatyka Obraz przycisku , oznacza to, że dla tego języka są zainstalowane narzędzia sprawdzające, takie jak moduł sprawdzania pisowni, moduł sprawdzania gramatyki i tezaurus. Jeśli nazwa języka nie jest poprzedzona ikoną Pisownia i gramatyka Obraz przycisku , oznacza to, że w tym języku można wpisywać i edytować tekst, lecz nie można sprawdzać pisowni i gramatyki ani korzystać z tezaurusa.

  3. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 2. W kroku 2 wybierz nowy język, którego chcesz użyć.

  4. Aby sprawdzić pisownię w slajdzie, kliknij pozycję Pisownia Obraz przycisku na karcie Recenzja.

    Uwagi : 

    • W programie PowerPoint należy użyć modułu sprawdzania pisowni na każdym slajdzie.

    • Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających, takich jak moduł sprawdzania pisowni, związanych z danym językiem, może być konieczne zainstalowanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack?

Aby ustawić język w programie Publisher, wystarczy wpisać tekst w odpowiednim języku.

Aby natomiast zmienić język skojarzony jedynie z sekcją tekstu, zaznacz dany tekst, sprawdź pisownię i zmień język słownika w oknie dialogowym Pisownia.

Aby zmienić język słownika dla całej publikacji:

  1. W menu Narzędzia kliknij pozycję Język, a następnie kliknij polecenie Ustaw język.

  2. W oknie dialogowym Język wybierz język, którego chcesz użyć.

  3. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 3. W kroku 3 wybierz nowy język, którego chcesz użyć.

  4. Aby sprawdzić pisownię, w menu Narzędzia wskaż polecenie Pisownia, a następnie kliknij polecenie Pisownia Obraz przycisku .

    • Aby sprawdzić pisownię na wszystkich stronach wielostronicowej publikacji, upewnij się, że jest zaznaczone pole wyboru Sprawdź wszystkie artykuły w oknie dialogowym Sprawdzanie pisowni.

    • Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających, takich jak moduł sprawdzania pisowni, związanych z danym językiem, może być konieczne zainstalowanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack?.

Aby ustawić język w programie Visio, wystarczy wpisać tekst w odpowiednim języku.

Aby zmienić język słownika dla konkretnego tekstu w programie Visio:

  1. Zaznacz istniejącą sekcję tekstu lub wpisz nowy tekst w żądanym języku, a następnie zaznacz ten tekst.

  2. W menu Format kliknij polecenie Tekst, a następnie kliknij kartę Czcionka.

  3. Na liście Język kliknij język, którego chcesz użyć.

    Uwaga : Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających, takich jak moduł sprawdzania pisowni, związanych z danym językiem, może być konieczne zainstalowanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack?.

  1. Umieść kursor w dokumencie w miejscu, w którym chcesz rozpocząć pisanie tekstu w innym języku. Jeśli zaś chcesz zmienić język skojarzony z istniejącą sekcją tekstu, zaznacz ten tekst.

  2. Na karcie Recenzja w grupie Sprawdzanie kliknij przycisk Ustaw język Obraz przycisku .

  3. W oknie dialogowym Język wybierz język, którego chcesz użyć.

    Jeśli nazwa języka jest poprzedzona ikoną Pisownia i gramatyka Obraz przycisku , oznacza to, że dla tego języka są zainstalowane narzędzia sprawdzające, takie jak moduł sprawdzania pisowni, moduł sprawdzania gramatyki i tezaurus. Jeśli nazwa języka nie jest poprzedzona ikoną Pisownia i gramatyka Obraz przycisku , oznacza to, że w tym języku można wpisywać i edytować tekst, lecz nie można sprawdzać pisowni i gramatyki ani korzystać z tezaurusa.

  4. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 3. W kroku 3 wybierz nowy język, którego chcesz użyć.

    Uwagi : 

    • Jeśli moduł sprawdzania pisowni nie identyfikuje prawidłowo błędów po wykonaniu tych czynności, spróbuj wyczyścić pole wyboru Wykryj automatycznie język w oknie dialogowym Język (w kroku 3).

    • Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających, takich jak moduł sprawdzania pisowni, związanych z danym językiem, może być konieczne zainstalowanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack?

Zobacz też

Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack?

Dodawanie języka lub ustawianie preferencji językowych w pakiecie Office 2007

Wstawianie symboli i znaków ASCII lub Unicode opartych na alfabecie łacińskim

Czy te informacje były pomocne?

Doskonale! Czy chcesz przesłać inne opinie?

Jak możemy to poprawić?

Dziękujemy za opinię!

×