Sprawdzanie pisowni i gramatyki w innym języku

Sprawdzanie pisowni i gramatyki w innym języku

Jeśli tworzysz dokumenty w językach opartych na alfabecie łacińskim, takich jak angielski, francuski, hiszpański lub niemiecki, i nie musisz zmieniać języka układu klawiatury, możesz ustawić język narzędzi sprawdzających tekst, tak aby sprawdzać pisownię w różnych językach w obrębie jednego dokumentu.

Uwaga : Jeśli chcesz pisać w języku nieopartym na alfabecie łacińskim, takim jak arabski lub chiński, możesz przełączyć układ klawiatury na pasku Język. Kiedy zmieniasz układ klawiatury, pakiet Office zmienia język sprawdzania pisowni i gramatyki. Aby uzyskać więcej informacji, zobacz Włączanie lub zmienianie języka układu klawiatury.

Aby wpisywać znaki narodowe, takie jak niemiecki umlaut (ö), hiszpańska tylda (ñ), turecka cedilla (Ç), czy niektóre symbole, na przykład znacznik wyboru, wykonaj jedną z następujących czynności:

  • Użyj galerii symboli. Aby dowiedzieć się więcej, zobacz Wstawianie symboli.

  • Jeśli znasz kody ASCII znaków specjalnych niedostępnych w danym układzie klawiatury, możesz wpisać odpowiedni znak lub symbol przy użyciu kodu ASCII.

Kliknij produkt pakietu Office, z którego korzystasz, aby dowiedzieć się, jak ustawić język sprawdzania pisowni.

  1. Umieść kursor w dokumencie w miejscu, w którym chcesz rozpocząć wpisywanie tekstu w innym języku, lub, jeśli tekst został już wpisany, zaznacz go.

  2. Na karcie Recenzja w grupie Język kliknij pozycję Język, a następnie kliknij pozycję Ustaw język sprawdzania.

    Ustawianie języka sprawdzania

  3. W oknie dialogowym Język lub okienku Język sprawdzania przewiń do języka, którego chcesz użyć, i znajdź ikonę Sprawdź pisownię i gramatykę znajdującą się przed danym językiem. Ikona sprawdzania pisowni i gramatyki w programie Word 2013

    Ta ikona informuje, że dla danego języka zainstalowano narzędzia sprawdzające. Jeśli ikona nie jest wyświetlana, nie oznacza to, że wystąpił problem. Zobacz uwagi w kroku 6.

  4. Rozpocznij wpisywanie tekstu.

  5. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 3. W kroku 3 wybierz nowy język.

  6. Gdy następnym razem będziesz sprawdzać pisownię, możesz zmienić język słownika w okienku lub oknie dialogowym Pisownia, a następnie sprawdzić tekst w poszczególnych językach używanych w dokumencie. Powtórz ten krok dla każdego języka używanego w dokumencie.

    Uwagi : 

    • Jeśli nic się nie dzieje lub zostanie wyświetlony komunikat o błędzie, być może narzędzia sprawdzające nie zostały zainstalowane dla danego języka. Postępuj zgodnie z monitami w komunikacie w celu dodania języka lub zobacz Dodawanie języka lub ustawianie preferencji językowych w pakiecie Office, aby dowiedzieć się, jak dodać odpowiedni język.

    • Jeśli moduł sprawdzania pisowni nie identyfikuje prawidłowo błędów po wykonaniu tych czynności, spróbuj wyczyścić pole wyboru Wykryj automatycznie język w oknie dialogowym Język.

Aby zmienić język podczas sprawdzania pisowni w bazie danych lub skoroszycie, zmień język słownika w trakcie procesu sprawdzenia pisowni:

  1. Na karcie Recenzja w programie Excel lub na karcie Narzędzia główne w programie Access kliknij przycisk Pisownia.

  2. W okienku lub oknie dialogowym Pisownia wybierz odpowiedni język z listy Język słownika.

Jeśli odpowiedni język nie jest dostępny, może być potrzebny pakiet językowy pakietu Office. Aby uzyskać więcej informacji, zobacz Ustalanie, czy jest potrzebny pakiet językowy lub pakiet Language Interface Pack dla pakietu Office 2013 lub Pakiet akcesoriów językowych dla pakietu Office 2016.

Jeśli chcesz zmienić domyślny język edycji używany do sprawdzania pisowni, zobacz Dodawanie języka lub ustawianie preferencji językowych w pakiecie Office.

W programie InfoPath Designer polecenie Ustaw język sprawdzania dotyczy bieżącego widoku formularza. Formularze zawierające wiele widoków mogą mieć ustawione różne języki sprawdzania dla poszczególnych widoków. W programie InfoPath Editor polecenie Ustaw język sprawdzania dotyczy całego formularza. Język sprawdzania dotyczy całego widoku. Cały tekst w danym widoku ma określony ten sam język.

Aby zmienić język formularza, wykonaj następujące czynności:

  1. Na karcie Narzędzia główne kliknij strzałkę w obszarze Pisownia, a następnie kliknij polecenie Ustaw język sprawdzania.

  2. W oknie dialogowym Język kliknij odpowiedni język.

  3. Rozpocznij wpisywanie tekstu lub sprawdź pisownię.

Ustawianie języka sprawdzania podczas tworzenia nowego dokumentu

  1. W nowym dokumencie kliknij miejsce, w którym chcesz zacząć pisać w innym języku.

  2. Na karcie Recenzja kliknij pozycję Pisownia, a następnie kliknij pozycję Ustaw język sprawdzania.

    Na karcie Recenzja kliknij pozycję Pisownia > Ustaw język sprawdzania

  3. Przewiń listę, aby wybrać odpowiedni język, i kliknij przycisk OK.

    Obraz listy Ustaw język sprawdzania w aplikacji Word Web App

  4. Zacznij wpisywać tekst w wybranym języku.

  5. Aby przełączyć się z powrotem do pierwotnego języka, powtórz kroki 3 i 4.

Ustawianie języka sprawdzania podczas edytowania istniejącego dokumentu

  1. Otwórz istniejący dokument, dla którego chcesz zmienić język.

  2. Kliknij pozycję Edytuj dokument, a następnie kliknij pozycję Word Online.

    Edytowanie w aplikacji Word Online

  3. Zaznacz tekst i kliknij go prawym przyciskiem myszy, a następnie kliknij polecenie Ustaw język sprawdzania.

    Kliknij prawym przyciskiem myszy i kliknij pozycję Ustaw język sprawdzania

  4. Przewiń listę, aby wybrać odpowiedni język, i kliknij przycisk OK.

    Obraz listy Ustaw język sprawdzania w aplikacji Word Web App

  5. Zacznij wpisywać tekst w wybranym języku.

  6. Aby przełączyć się z powrotem do pierwotnego języka, powtórz kroki 3 i 4.

Zobacz też

Uwagi : 

Kliknij produkt pakietu Office, z którego korzystasz, aby dowiedzieć się, jak ustawić język sprawdzania pisowni.

Aby ustawić język w programie Access, możesz po prostu wpisywać tekst w odpowiednim języku.

Jeśli natomiast chcesz zmienić język skojarzony z określoną sekcją tekstu, zaznacz tekst, włącz sprawdzanie pisowni i zmień język słownika w oknie dialogowym Pisownia.

Aby zmienić język słownika dla całej bazy danych:

  1. Otwórz bazę danych programu Access, dla której chcesz zmienić język słownika.

  2. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Access.

    Przycisk Opcje programu Access

  3. Kliknij pozycję Sprawdzanie.

  4. Na liście Język słownika kliknij język słownika, którego chcesz używać, a następnie kliknij przycisk OK.

  5. Aby sprawdzić pisownię, zaznacz rekordy lub pola, które chcesz sprawdzić, a następnie kliknij pozycję Pisownia Obraz przycisku na karcie Narzędzia główne.

    Uwagi : 

    • Moduł sprawdzania pisowni sprawdzi pisownię w bazie danych przy użyciu wybranego języka słownika. Aby sprawdzić pisownię w wielojęzycznej bazie danych, należy zmienić język słownika i sprawdzić pisownię dla każdego języka w bazie danych.

    • Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, takich jak moduł sprawdzania pisowni, może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack.

Aby ustawić język w programie Excel, możesz po prostu wpisywać tekst w odpowiednim języku.

Jeśli natomiast chcesz zmienić język skojarzony z określoną sekcją tekstu, zaznacz tekst, włącz sprawdzanie pisowni i zmień język słownika w oknie dialogowym Pisownia.

Aby zmienić język słownika dla całego skoroszytu:

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Excel.

    Przycisk Opcje programu Excel

  2. Kliknij pozycję Sprawdzanie.

  3. Z listy Język słownika wybierz język słownika, którego chcesz używać, a następnie kliknij przycisk OK.

  4. Aby sprawdzić pisownię w arkuszu, na karcie Recenzja w grupie Sprawdzanie kliknij pozycję Pisownia Obraz przycisku .

    Uwagi : 

    • Aby sprawdzić pisownię w wielojęzycznym skoroszycie, należy zmienić język słownika i sprawdzić pisownię dla każdego języka użytego we wszystkich arkuszach lub komórkach.

    • Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, takich jak moduł sprawdzania pisowni, może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack.

Aby ustawić język w programie InfoPath, możesz po prostu wpisywać tekst w odpowiednim języku.

Jeśli natomiast chcesz zmienić język skojarzony z określoną sekcją tekstu, zaznacz tekst, włącz sprawdzanie pisowni i zmień język słownika w oknie dialogowym Pisownia.

Aby zmienić język słownika dla całego szablonu lub formularza programu InfoPath:

  1. W menu Narzędzia kliknij polecenie Ustaw język Obraz przycisku .

  2. W oknie dialogowym Język kliknij odpowiedni język.

  3. Zacznij pisać w nowym języku.

  4. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 2. W kroku 2 wybierz nowy język, którego chcesz używać.

  5. Aby sprawdzić pisownię w formularzu, na karcie Recenzja w grupie Sprawdzanie kliknij pozycję Pisownia Obraz przycisku .

    Uwaga : Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, takich jak moduł sprawdzania pisowni, może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack.

Aby ustawić język w programie OneNote, możesz po prostu wpisywać tekst w odpowiednim języku.

Jeśli natomiast chcesz zmienić język skojarzony z określoną sekcją tekstu, zaznacz tekst, włącz sprawdzanie pisowni i zmień język słownika w okienku zadań Sprawdzanie pisowni.

Aby ustawić język słownika dla notatki:

  1. Zaznacz notatkę, dla której chcesz ustawić język, lub umieść kursor w miejscu, w którym chcesz utworzyć nową notatkę.

  2. W menu Narzędzia kliknij polecenie Ustaw język Obraz przycisku .

  3. W oknie dialogowym Ustaw język wybierz odpowiedni język.

  4. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 3. W kroku 3 wybierz nowy język, którego chcesz używać.

  5. Aby sprawdzić pisownię, w menu Narzędzia wskaż pozycję Pisownia, a następnie kliknij pozycję Pisownia Obraz przycisku .

    Uwaga : Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, takich jak moduł sprawdzania pisowni, może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack.

Aby ustawić język w programie Outlook, możesz po prostu wpisywać tekst w odpowiednim języku.

Jeśli natomiast chcesz zmienić język skojarzony z określoną sekcją tekstu, zaznacz tekst, włącz sprawdzanie pisowni i zmień język słownika w oknie dialogowym Pisownia i gramatyka.

Aby zmienić język słownika dla całej wiadomości:

  1. Na karcie Wiadomość w grupie Sprawdzanie kliknij strzałkę w obszarze Pisownia, a następnie kliknij polecenie Ustaw język Obraz przycisku .

  2. W oknie dialogowym Język wybierz odpowiedni język.

    Jeśli nazwa języka jest poprzedzona ikoną Pisownia i gramatyka Obraz przycisku , oznacza to, że dla tego języka są zainstalowane narzędzia sprawdzające, takie jak moduł sprawdzania pisowni, moduł sprawdzania gramatyki i tezaurus. Jeśli nazwa języka nie jest poprzedzona ikoną Pisownia i gramatyka Obraz przycisku , można wpisywać i edytować tekst, ale sprawdzanie pisowni lub gramatyki bądź używanie tezaurusa dla tego języka nie jest możliwe.

  3. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 3. W kroku 3 wybierz nowy język, którego chcesz używać.

  4. Aby sprawdzić pisownię w wiadomości, kliknij pozycję Pisownia Obraz przycisku na karcie Wiadomość.

    Uwagi : 

    • Jeśli po wykonaniu tych czynności moduł sprawdzania pisowni nie identyfikuje prawidłowo błędów pisowni, spróbuj wyczyścić pole wyboru Wykryj automatycznie język w oknie dialogowym Język (w kroku 2).

    • Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, takich jak moduł sprawdzania pisowni, może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack.

Aby ustawić język w programie PowerPoint, możesz po prostu wpisywać tekst w odpowiednim języku.

Jeśli natomiast chcesz zmienić język skojarzony z określoną sekcją tekstu, zaznacz tekst, włącz sprawdzanie pisowni i zmień język słownika w oknie dialogowym Pisownia i gramatyka.

Aby zmienić język słownika dla całego slajdu:

  1. Na karcie Recenzja w grupie Sprawdzanie kliknij pozycję Język Obraz przycisku .

  2. W oknie dialogowym Język wybierz odpowiedni język.

    Jeśli nazwa języka jest poprzedzona ikoną Pisownia i gramatyka Obraz przycisku , oznacza to, że dla tego języka są zainstalowane narzędzia sprawdzające, takie jak moduł sprawdzania pisowni, moduł sprawdzania gramatyki i tezaurus. Jeśli nazwa języka nie jest poprzedzona ikoną Pisownia i gramatyka Obraz przycisku , można wpisywać i edytować tekst, ale sprawdzanie pisowni lub gramatyki bądź używanie tezaurusa dla tego języka nie jest możliwe.

  3. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 2. W kroku 2 wybierz nowy język, którego chcesz używać.

  4. Aby sprawdzić pisownię na slajdzie, kliknij pozycję Pisownia Obraz przycisku na karcie Recenzja.

    Uwagi : 

    • W programie PowerPoint należy użyć modułu sprawdzania pisowni na każdym slajdzie.

    • Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, takich jak moduł sprawdzania pisowni, może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack.

Aby ustawić język w programie Publisher, możesz po prostu wpisywać tekst w odpowiednim języku.

Jeśli natomiast chcesz zmienić język skojarzony z określoną sekcją tekstu, zaznacz tekst, włącz sprawdzanie pisowni i zmień język słownika w oknie dialogowym Pisownia.

Aby zmienić język słownika dla całej publikacji:

  1. W menu Narzędzia kliknij pozycję Język, a następnie kliknij pozycję Ustaw język.

  2. W oknie dialogowym Język wybierz odpowiedni język.

  3. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 3. W kroku 3 wybierz nowy język, którego chcesz używać.

  4. Aby sprawdzić pisownię, w menu Narzędzia wskaż pozycję Pisownia, a następnie kliknij pozycję Pisownia Obraz przycisku .

    • Aby sprawdzić pisownię na wszystkich stronach wielostronicowej publikacji, upewnij się, że pole wyboru Sprawdź wszystkie artykuły w oknie dialogowym Sprawdzanie pisowni jest zaznaczone.

    • Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, takich jak moduł sprawdzania pisowni, może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack.

Aby ustawić język w programie Visio, możesz po prostu wpisywać tekst w odpowiednim języku.

Aby zmienić język słownika dla określonego tekstu w programie Visio:

  1. Zaznacz istniejącą sekcję tekstu. Ewentualnie wpisz nowy fragment tekstu w odpowiednim języku i zaznacz ten tekst.

  2. W menu Format kliknij polecenie Tekst, a następnie kliknij kartę Czcionka.

  3. Kliknij odpowiedni język na liście Język.

    Uwaga : Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, takich jak moduł sprawdzania pisowni, może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack.

  1. Umieść kursor w miejscu w dokumencie, w którym chcesz rozpocząć wpisywanie tekstu w innym języku. Jeśli natomiast chcesz zmienić język skojarzony z istniejącą sekcją tekstu, zaznacz tekst.

  2. Na karcie Recenzja w grupie Sprawdzanie kliknij pozycję Ustaw język Obraz przycisku .

  3. W oknie dialogowym Język wybierz odpowiedni język.

    Jeśli nazwa języka jest poprzedzona ikoną Pisownia i gramatyka Obraz przycisku , oznacza to, że dla tego języka są zainstalowane narzędzia sprawdzające, takie jak moduł sprawdzania pisowni, moduł sprawdzania gramatyki i tezaurus. Jeśli nazwa języka nie jest poprzedzona ikoną Pisownia i gramatyka Obraz przycisku , można wpisywać i edytować tekst, ale sprawdzanie pisowni lub gramatyki bądź używanie tezaurusa dla tego języka nie jest możliwe.

  4. Aby wrócić do pierwotnego języka lub przełączyć do innego języka, powtórz kroki od 1 do 3. W kroku 3 wybierz nowy język, którego chcesz używać.

    Uwagi : 

    • Jeśli po wykonaniu tych czynności moduł sprawdzania pisowni nie identyfikuje prawidłowo błędów pisowni, spróbuj wyczyścić pole wyboru Wykryj automatycznie język w oknie dialogowym Język (w kroku 3).

    • Jeśli używana wersja pakietu Microsoft Office 2007 nie zawiera narzędzi sprawdzających dla odpowiedniego języka, takich jak moduł sprawdzania pisowni, może być konieczne uzyskanie pakietu językowego. Aby uzyskać więcej informacji, zobacz Czy potrzebuję pakietu językowego lub pakietu Language Interface Pack.

Zobacz też

Udostępnij Facebook Facebook Twitter Twitter E-mail E-mail

Czy te informacje były pomocne?

Doskonale! Czy chcesz przesłać inne opinie?

Jak możemy to poprawić?

Dziękujemy za opinię!

×