Sprawdzanie pisowni i gramatyki nie działa zgodnie z oczekiwaniami

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Czasami możesz zechcieć sprawdzania pisowni i gramatyki w programie pakietu Office, aby zignorować określonych błędy pisowni lub gramatyki konstrukcji. W innych sytuacjach być może nie wiesz dlaczego moduł sprawdzania pisowni lub gramatyki jest oznaczanie flagą, lub nie Flagowanie, tekst. Poniżej przedstawiono kilka wskazówek, aby spróbować podczas sprawdzania pisowni i gramatyki, nie działa zgodnie z oczekiwaniami, lub można dostosować wyniki.

Jeśli chcesz, aby moduł sprawdzania pisowni, aby zignorować określone nazwy własne, terminy techniczne, skrótów lub specjalistyczne wielkości liter, możesz dodać tych wyrazów lub wielkości liter do słownika niestandardowego, aby uniemożliwić oflagowana podczas sprawdzania pisowni.

Aby dowiedzieć się, jak używać i zarządzać nimi ze słowników niestandardowych, zobacz Dodaj wyrazy do pisowni sprawdzanie słownika.

Jeśli jest zaznaczone pole wyboru Nie sprawdzaj pisowni i gramatyki, sprawdzania pisowni w dokumencie nie jest zaznaczone.

Aby wyczyścić pole wyboru Wykryj automatycznie język w programie Word, wykonaj następujące czynności:

  1. Na karcie Recenzja w grupie język kliknij język > Ustaw język sprawdzania.

    (W programie Word 2007, kliknij polecenie Ustaw język w grupie Sprawdzanie ).

  2. W oknie dialogowym Język wyczyść pole wyboru Nie sprawdzaj pisowni ani gramatyki.

    Język, okno dialogowe

To ustawienie Nie sprawdzaj pisowni i gramatyki mogą być stosowane do całego dokumentu lub tylko części. Aby upewnić się, że cały dokument Trwa sprawdzanie pisowni i gramatyki, zaznacz wszystko (CTRL + A) przed wyczyszczenie pola wyboru.

Jeśli pisownia jest oflagowana dla danego języka przypadkowo lub nie używasz, możesz zmienić język sprawdzające lub słownik, który korzysta z pakietu Office. Aby dowiedzieć się, jak to zrobić, zobacz Sprawdzanie pisowni i gramatyki w innym języku.

Jeśli moduł sprawdzania pisowni i gramatyki, nie jest Flagowanie wyrazy lub frazy, które znasz, są niepoprawne, może być wybrano je zignorować podczas poprzedniego sprawdzania pisowni. W programach Word, Outlook, PowerPoint 2013 i PowerPoint 2016 możesz wymusić ponowne sprawdzenie wyrazów i form gramatycznych, które poprzednio zignorowano. Aby dowiedzieć się, jak to zrobić, zobacz Ponowne sprawdzanie pisowni i gramatyki, możesz już zignorowanych.

Jeśli sprawdzanie pisowni i gramatyki jest pomijanie niektórych części dokumentu, może być oznaczony tych sekcji, aby zignorować. Aby dowiedzieć się, jak wyczyścić to ustawienie, zobacz Usuwanie oznaczenia tekstu jako nie sprawdzaj pisowni poniżej.

Jeśli moduł sprawdzania gramatyki oflagowuje błędy, których nie chcesz, aby rozwiązać problem, możesz dostosować reguły stylów być unikatowe pisania i gramatyki. Aby uzyskać więcej informacji na temat wyłączyć reguły dla określonych stylów pisania lub gramatyki zobacz Wybieranie gramatyki i opcje stylu pisania. W przypadku niektórych programów możesz też po prostu wyłączyć sprawdzanie gramatyki.

Aby wyłączyć całkowicie sprawdzania gramatyki:

  1. Otwórz opcje sprawdzania pisowni i gramatyki:

    • w programie Word 2010 lub nowszy, program PowerPoint 2013 i PowerPoint 2016: W menu plik kliknij polecenie Opcje, a następnie kliknij pozycję Sprawdzanie.

    • w programie Outlook 2010 lub nowszy: W menu plik kliknij polecenie Opcje, kliknij pozycję Poczta, a następnie kliknij pozycję Pisownia i Autokorekta.

    • w programie Word 2007: Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office > Opcje programu Word > Sprawdzanie.

    • w programie Outlook 2007: W menu Narzędzia kliknij polecenie Opcje, kliknij kartę Pisownia, a następnie kliknij pozycję Pisownia i Autokorekta.

  2. Wyczyść pole wyboru Sprawdź gramatykę i pisownię.

W programach Word, Outlook i PowerPoint można tworzyć sprawdzania pisowni i gramatyki ignorowanie tekstu. Załóżmy na przykład, że wstawianie tekstu z nieformalne wiadomości, która zawiera fragmenty zdań i żargon terminów, a chcesz sprawdzania pisowni i gramatyki aby zignorować wszystkie błędy w tym bloku tekstu.

W pakiecie Office 2010, pakiet Office 2013 i pakietu Office 2016

  1. Zaznacz tekst, który ma być ignorowany przez moduł sprawdzania pisowni i gramatyki.

  2. Na karcie Recenzja w grupie Język kliknij pozycję Język, a następnie kliknij pozycję Ustaw język sprawdzania.

  3. Zaznacz pole wyboru Nie sprawdzaj pisowni ani gramatyki.

W pakiecie Office 2007

  1. Zaznacz tekst, który ma być ignorowany przez moduł sprawdzania pisowni i gramatyki.

  2. Otwórz okno dialogowe język:

    • W programie Word: Na karcie Recenzja w grupie Sprawdzanie kliknij polecenie Ustaw język.

    • W programie Outlook: Na liście rozwijanej sprawdzania pisowni w w grupie Sprawdzanie kliknij polecenie Ustaw język.

    • W programie PowerPoint: Na karcie Recenzja w grupie Sprawdzanie kliknij język.

  3. Zaznacz pole wyboru Nie sprawdzaj pisowni ani gramatyki.

W programach Word, Outlook i PowerPoint Jeśli sprawdzanie pisowni i gramatyki pomija określony tekst, który ma go, aby sprawdzić, możesz zmienić to ustawienie i ponów próbę sprawdzania pisowni i gramatyki.

W pakiecie Office 2010, pakiet Office 2013 i pakietu Office 2016

  1. Zaznacz cały dokument, naciskając klawisze CTRL+A.

  2. Na karcie Recenzja w grupie Język kliknij pozycję Język, a następnie kliknij pozycję Ustaw język sprawdzania.

  3. Usuń zaznaczenie pola wyboru Nie sprawdzaj pisowni ani gramatyki.

W pakiecie Office 2007

  1. Zaznacz cały dokument, naciskając klawisze CTRL+A.

  2. Otwórz okno dialogowe język:

    • W programie Word: Na karcie Recenzja w grupie Sprawdzanie kliknij polecenie Ustaw język.

    • W programie Outlook: Na liście rozwijanej sprawdzania pisowni w w grupie Sprawdzanie kliknij polecenie Ustaw język.

    • W programie PowerPoint: Na karcie Recenzja w grupie Sprawdzanie kliknij język.

  3. Usuń zaznaczenie pola wyboru Nie sprawdzaj pisowni ani gramatyki.

Jeśli na przykład pewne wyrazy nie jest oznaczony jako błędnych przez funkcję, może być ustawień niestandardowych — takie jak Ignorowanie wyrazów przekonwertowany na wielkie litery lub wyrazy, które zawierają liczby — zaznaczone chcesz zmienić. Zapoznaj się z Ignoruj wyrazy wielkie litery, numerów lub Internecie adresy podczas sprawdzania pisowni na informacje na temat ustawień, które można przeglądać i zmieniać.

Jeśli korzystasz z programu Word lub Outlook, a nie masz pewności dlaczego sprawdzania gramatyki oflagowane tekst jako gramatycznie niepoprawny, możesz dowiedzieć się więcej, wykonując następujące czynności:

Aby dowiedzieć się więcej na temat potencjalnego błędu gramatycznego:

  • Podczas korzystania automatycznego sprawdzania pisowni i gramatyki     Kliknij prawym przyciskiem myszy wyraz, a następnie kliknij O tym zdaniu.

    Klikanie prawym przyciskiem myszy błędu gramatycznego

  • Podczas uruchamiania sprawdzania pisowni i gramatyki     Kliknij przycisk Wyjaśnij w oknie dialogowym Pisownia i gramatyka.

W programie Outlook można określić, aby pisownia tekstu oryginalnej wiadomości nie była sprawdzana w odpowiedziach i wiadomościach przesyłanych dalej.

W programie Outlook 2010, Outlook 2013 i 2016 programu Outlook

  1. Kliknij kartę Plik, kliknij pozycję Opcje, a następnie kliknij pozycję Poczta.

  2. W obszarze Redagowanie wiadomości zaznacz pole wyboru Ignoruj tekst oryginalnej wiadomości w odpowiedzi i wiadomości przesyłanej dalej.

W programie Outlook 2007

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Pisownia.

  2. Zaznacz pole wyboru Ignoruj tekst oryginalnej wiadomości w odpowiedziach lub Prześlij dalej.

Niektóre tabele w programie Access zawierają dane, które nie powinny podlegać sprawdzaniu pisowni.

  1. Wyświetlając dane w tabeli, kwerendzie, formularzu lub raporcie, wybierz pole, które ma zostać wykluczone.

  2. Otwórz okno dialogowe Pisownia:

    • w programie Access 2010, program Access 2013 i 2016 dostępu: Na karcie Narzędzia główne w grupie rekordy kliknij przycisk Pisownia.

    • w programie Access 2007: Na karcie dane w grupie Edytowanie kliknij przycisk Sprawdź pisownię.

  3. Kliknij przycisk Ignoruj pole "Nazwa pola".

Jeśli masz opinii i sugestii na temat sprawdzania pisowni i gramatyki funkcji, zapoznaj się z opublikować je tutaj.

Zobacz też

Sprawdzanie pisowni i gramatyki

Dodawanie wyrazów do słownika używanego podczas sprawdzania pisowni

Sprawdzanie pisowni i gramatyki w innym języku

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Czy te informacje były pomocne?

Doskonale! Czy chcesz przesłać inne opinie?

Jak możemy to poprawić?

Dziękujemy za opinię!

×