Sprawdzanie pisowni i gramatyki

Wszystkie programy pakietu Microsoft Office 2010 są wyposażone w funkcję sprawdzania pisowni i gramatyki pliku. Moduł sprawdzania pisowni i gramatyki, często nazywany sprawdzaniem pisowni, znajduje się w różnych miejscach na wstążce w zależności od używanego programu.

Porada    Można dostosować Wstążkę, aby umieścić przycisk sprawdzania pisowni w dogodnym dla siebie miejscu.

Co chcesz zrobić?

Zbiorcze sprawdzanie pisowni i gramatyki w całym dokumencie

Zbiorcze sprawdzanie pisowni i gramatyki w całym dokumencie

Zbiorcze sprawdzanie pisowni i gramatyki jest przydatne, gdy trzeba sprawdzić cały tekst. Można wyszukać potencjalne błędy pisowni i gramatyki, a następnie potwierdzić każdą poprawkę.

Istnieją różne sposoby postępowania z każdym błędem znalezionym przez program.

Chcę naprawić błąd, wybierając jeden z sugerowanych wyrazów.

  • Wybierz wyraz z listy Sugestie, a następnie kliknij przycisk Zmień.

Chcę naprawić błąd, zmieniając wyraz własnoręcznie.

  1. Zaznacz pole wyboru Nie ma w słowniku.

  2. Edytuj wyraz.

  3. Kliknij przycisk Zmień.

Wyraz o błędnej pisowni został użyty celowo. Chcę, aby wszystkie programy pakietu Microsoft Office rozpoznawały ten wyraz i nie uznawały go za błąd.

  • Kliknij przycisk Dodaj lub Dodaj do słownika.

Chcę zignorować ten błędnie napisany wyraz i przejść do następnego błędnego wyrazu.

  • Kliknij przycisk Ignoruj raz.

Chcę zignorować wszystkie wystąpienia tego błędnie napisanego wyrazu i przejść do następnego błędnego wyrazu.

  • Kliknij przycisk Ignoruj wszystkie.

Często popełniam ten błąd, dlatego chcę, aby program automatycznie poprawiał go przy każdym wystąpieniu.

  • Wybierz poprawny wyraz z listy Sugestie, a następnie kliknij przycisk Autokorekta.

Którego programu pakietu Office używasz?

Access

Excel

InfoPath

OneNote

Outlook

PowerPoint

Project

Publisher

SharePoint Workspace

Visio

Word

Jak działa automatyczne sprawdzanie pisowni

Jak działa automatyczne sprawdzanie gramatyki (tylko w programach Outlook i Word)

Włączanie lub wyłączanie automatycznego sprawdzania pisowni i gramatyki

Access

  1. Na karcie Narzędzia główne w grupie Rekordy kliknij opcję Pisownia.

    Gdzie to jest?

    Access Spelling command

    Porada   Dostęp do tego polecenia można szybko uzyskać, dodając je do paska narzędzi Szybki dostęp. W tym celu należy kliknąć prawym przyciskiem myszy przycisk Pisownia, a następnie kliknąć w menu skrótów polecenie Dodaj do paska narzędzi Szybki dostęp.

  2. W wypadku znalezienia przez program błędów pisowni zostanie wyświetlone okno dialogowe lub okienko zadań, w którym będzie wyświetlony pierwszy błędnie napisany wyraz znaleziony przez moduł sprawdzania pisowni.

  3. Po skorygowaniu błędnie napisanego wyrazu program oznacza następny wyraz z błędem, dając użytkownikowi możliwość podjęcia decyzji, co należy zrobić.

Początek strony

Excel

  1. Na karcie Recenzja w grupie Sprawdzanie kliknij przycisk Pisownia.

    Gdzie to jest?

    Excel Spelling command

    Porada   Dostęp do tego polecenia można szybko uzyskać, dodając je do paska narzędzi Szybki dostęp. W tym celu należy kliknąć prawym przyciskiem myszy przycisk Pisownia, a następnie kliknąć w menu skrótów polecenie Dodaj do paska narzędzi Szybki dostęp.

  2. W wypadku znalezienia przez program błędów pisowni zostanie wyświetlone okno dialogowe lub okienko zadań, w którym będzie wyświetlony pierwszy błędnie napisany wyraz znaleziony przez moduł sprawdzania pisowni.

  3. Po skorygowaniu błędnie napisanego wyrazu program oznacza następny wyraz z błędem, dając użytkownikowi możliwość podjęcia decyzji, co należy zrobić.

Początek strony

InfoPath

  1. Na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk Pisownia.

    Gdzie to jest?

    InfoPath Designer Spelling command

    Porada   Dostęp do tego polecenia można szybko uzyskać, dodając je do paska narzędzi Szybki dostęp. W tym celu należy kliknąć prawym przyciskiem myszy przycisk Pisownia, a następnie kliknąć w menu skrótów polecenie Dodaj do paska narzędzi Szybki dostęp.

  2. W wypadku znalezienia przez program błędów pisowni zostanie wyświetlone okno dialogowe lub okienko zadań, w którym będzie wyświetlony pierwszy błędnie napisany wyraz znaleziony przez moduł sprawdzania pisowni.

  3. Po skorygowaniu błędnie napisanego wyrazu program oznacza następny wyraz z błędem, dając użytkownikowi możliwość podjęcia decyzji, co należy zrobić.

Początek strony

OneNote

  1. Na karcie Recenzja w grupie Pisownia kliknij przycisk Pisownia.

    Gdzie to jest?

    OneNote Spelling command

    Porada   Dostęp do tego polecenia można szybko uzyskać, dodając je do paska narzędzi Szybki dostęp. W tym celu należy kliknąć prawym przyciskiem myszy przycisk Pisownia, a następnie kliknąć w menu skrótów polecenie Dodaj do paska narzędzi Szybki dostęp.

  2. W wypadku znalezienia przez program błędów pisowni zostanie wyświetlone okno dialogowe lub okienko zadań, w którym będzie wyświetlony pierwszy błędnie napisany wyraz znaleziony przez moduł sprawdzania pisowni.

  3. Po skorygowaniu błędnie napisanego wyrazu program oznacza następny wyraz z błędem, dając użytkownikowi możliwość podjęcia decyzji, co należy zrobić.

Początek strony

Outlook

  1. Utwórz lub otwórz wiadomość e-mail, termin lub kontakt, a następnie na karcie Recenzja w grupie Sprawdzanie kliknij pozycję Pisownia.

    Gdzie to jest?

    Outlook Spelling command

    Porada   Dostęp do tego polecenia można szybko uzyskać, dodając je do paska narzędzi Szybki dostęp. W tym celu należy kliknąć prawym przyciskiem myszy przycisk Pisownia, a następnie kliknąć w menu skrótów polecenie Dodaj do paska narzędzi Szybki dostęp.

  2. W wypadku znalezienia przez program błędów pisowni zostanie wyświetlone okno dialogowe lub okienko zadań, w którym będzie wyświetlony pierwszy błędnie napisany wyraz znaleziony przez moduł sprawdzania pisowni.

  3. Po skorygowaniu błędnie napisanego wyrazu program oznacza następny wyraz z błędem, dając użytkownikowi możliwość podjęcia decyzji, co należy zrobić.

  4. Jedynie programy Outlook i Word po zakończeniu oznaczania błędów pisowni przystępują do wyświetlenia błędów gramatycznych. W przypadku każdego błędu należy wybrać odpowiednią opcję w oknie Pisownia i gramatyka.

Początek strony

PowerPoint

  1. Na karcie Recenzja w grupie Sprawdzanie kliknij przycisk Pisownia.

    Gdzie to jest?

    PowerPoint Spelling command

    Porada   Dostęp do tego polecenia można szybko uzyskać, dodając je do paska narzędzi Szybki dostęp. W tym celu należy kliknąć prawym przyciskiem myszy przycisk Pisownia, a następnie kliknąć w menu skrótów polecenie Dodaj do paska narzędzi Szybki dostęp.

  2. W wypadku znalezienia przez program błędów pisowni zostanie wyświetlone okno dialogowe lub okienko zadań, w którym będzie wyświetlony pierwszy błędnie napisany wyraz znaleziony przez moduł sprawdzania pisowni.

  3. Po skorygowaniu błędnie napisanego wyrazu program oznacza następny wyraz z błędem, dając użytkownikowi możliwość podjęcia decyzji, co należy zrobić.

Początek strony

Project

  1. Na karcie Projekt w grupie Sprawdzanie kliknij przycisk Pisownia.

    Gdzie to jest?

    Project Ribbon Spelling command

    Porada   Dostęp do tego polecenia można szybko uzyskać, dodając je do paska narzędzi Szybki dostęp. W tym celu należy kliknąć prawym przyciskiem myszy przycisk Pisownia, a następnie kliknąć w menu skrótów polecenie Dodaj do paska narzędzi Szybki dostęp.

  2. W wypadku znalezienia przez program błędów pisowni zostanie wyświetlone okno dialogowe lub okienko zadań, w którym będzie wyświetlony pierwszy błędnie napisany wyraz znaleziony przez moduł sprawdzania pisowni.

  3. Po skorygowaniu błędnie napisanego wyrazu program oznacza następny wyraz z błędem, dając użytkownikowi możliwość podjęcia decyzji, co należy zrobić.

Początek strony

Publisher

  1. Na karcie Narzędzia główne w grupie Edytowanie kliknij przycisk Pisownia.

    Gdzie to jest?

    Publisher Spelling  command

    Porada   Dostęp do tego polecenia można szybko uzyskać, dodając je do paska narzędzi Szybki dostęp. W tym celu należy kliknąć prawym przyciskiem myszy przycisk Pisownia, a następnie kliknąć w menu skrótów polecenie Dodaj do paska narzędzi Szybki dostęp.

  2. W wypadku znalezienia przez program błędów pisowni zostanie wyświetlone okno dialogowe lub okienko zadań, w którym będzie wyświetlony pierwszy błędnie napisany wyraz znaleziony przez moduł sprawdzania pisowni.

  3. Po skorygowaniu błędnie napisanego wyrazu program oznacza następny wyraz z błędem, dając użytkownikowi możliwość podjęcia decyzji, co należy zrobić.

Początek strony

SharePoint Workspace

  1. Kliknij obszar tekstu sformatowanego elementu narzędzia obszaru roboczego, który został otwarty do edytowania.

    Na przykład kliknij element dyskusji, element notatnika lub profil kalendarza.

  2. Na karcie Narzędzia główne kliknij pozycję Pisownia lub naciśnij klawisz F7.

    Porada   Dostęp do tego polecenia można szybko uzyskać, dodając je do paska narzędzi Szybki dostęp. W tym celu należy kliknąć prawym przyciskiem myszy przycisk Pisownia, a następnie kliknąć w menu skrótów polecenie Dodaj do paska narzędzi Szybki dostęp.

    Uwaga   W niektórych obszarach tekstu sformatowanego w programie SharePoint Workspace polecenie Pisownia nie jest dostępne na wstążce. Wówczas należy nacisnąć klawisz F7, aby otworzyć moduł sprawdzania pisowni, chyba że to polecenie zostało dodane do paska narzędzi Szybki dostęp.

  3. W wypadku znalezienia przez program błędów pisowni zostanie wyświetlone okno dialogowe lub okienko zadań, w którym będzie wyświetlony pierwszy błędnie napisany wyraz znaleziony przez moduł sprawdzania pisowni.

  4. Po skorygowaniu błędnie napisanego wyrazu program oflagowuje następny wyraz z błędem, dając użytkownikowi możliwość podjęcia decyzji, co należy zrobić.

Początek strony

Visio

  1. Na karcie Recenzja w grupie Sprawdzanie kliknij przycisk Pisownia.

    Gdzie to jest?

    Visio Spelling command

    Porada   Dostęp do tego polecenia można szybko uzyskać, dodając je do paska narzędzi Szybki dostęp. W tym celu należy kliknąć prawym przyciskiem myszy przycisk Pisownia, a następnie kliknąć w menu skrótów polecenie Dodaj do paska narzędzi Szybki dostęp.

  2. W wypadku znalezienia przez program błędów pisowni zostanie wyświetlone okno dialogowe lub okienko zadań, w którym będzie wyświetlony pierwszy błędnie napisany wyraz znaleziony przez moduł sprawdzania pisowni.

  3. Po skorygowaniu błędnie napisanego wyrazu program oznacza następny wyraz z błędem, dając użytkownikowi możliwość podjęcia decyzji, co należy zrobić.

Początek strony

Word

  1. Na karcie Recenzja w grupie Sprawdzanie kliknij przycisk Pisownia i gramatyka.

    Gdzie to jest?

    Word Spelling command

    Porada   Dostęp do tego polecenia można szybko uzyskać, dodając je do paska narzędzi Szybki dostęp. W tym celu należy kliknąć prawym przyciskiem myszy przycisk Pisownia i gramatyka, a następnie kliknąć w menu skrótów polecenie Dodaj do paska narzędzi Szybki dostęp.

  2. W wypadku znalezienia przez program błędów pisowni zostanie wyświetlone okno dialogowe lub okienko zadań, w którym będzie wyświetlony pierwszy błędnie napisany wyraz znaleziony przez moduł sprawdzania pisowni.

  3. Po skorygowaniu błędnie napisanego wyrazu program oflagowuje następny wyraz z błędem, dając użytkownikowi możliwość podjęcia decyzji, co należy zrobić.

  4. Jedynie programy Outlook i Word po zakończeniu oznaczania błędów pisowni przystępują do wyświetlenia błędów gramatycznych. W przypadku każdego błędu należy kliknąć odpowiednią opcję w oknie Pisownia i gramatyka.

Początek strony

Automatyczne sprawdzanie pisowni i gramatyki

W tej sekcji wyjaśniono, jak działa automatyczne sprawdzanie pisowni i gramatyki oraz jak je włączać i wyłączać.

Uwagi   

  • W programach Access, Excel i Project nie można sprawdzać pisowni podczas pisania.

  • Opcja sprawdzania gramatyki jest dostępna wyłącznie w programach Outlook i Word.

Jak działa automatyczne sprawdzanie pisowni

Gdy pisownia jest automatycznie sprawdzana podczas pisania, można mieć większą pewność, że nie będzie konieczne poprawianie wielu błędów pisowni. Program pakietu Microsoft Office może oflagować błędnie napisane wyrazy podczas pracy, co ułatwia ich wykrywanie, jak w następującym przykładzie.

Mispelled words are displayed with a wavy red line beneath them.

Błędnie napisany wyraz można kliknąć prawym przyciskiem myszy, aby wyświetlić sugerowane poprawki.

Right-click a misspelled word to see suggested corrections

W zależności od używanego programu pakietu Microsoft Office po kliknięciu prawym przyciskiem myszy można uzyskać dostęp do innych opcji, takich jak dodanie wyrazu do słownika niestandardowego.

Jak działa automatyczne sprawdzanie gramatyki (tylko w programach Outlook i Word)

Gdy zostało włączone automatyczne sprawdzanie gramatyki, programy Word i Outlook oflagowują potencjalne błędy gramatyczne i stylistyczne podczas pracy nad dokumentami programu Word i otwartymi elementami programu Outlook (z wyjątkiem notatek), jak to przedstawiono w następującym przykładzie.

Grammar error

Można kliknąć prawym przyciskiem myszy błąd, aby wyświetlić więcej opcji.

Klikanie prawym przyciskiem myszy błędu gramatycznego

W menu skrótów może zostać wyświetlona sugerowana poprawka. Można również zignorować błąd albo kliknąć polecenie Informacje o tym zdaniu, aby sprawdzić, dlaczego program uznaje tekst za błędny.

Włączanie lub wyłączanie automatycznego sprawdzania pisowni i gramatyki

Którego programu pakietu Office używasz?

InfoPath

Outlook

OneNote

PowerPoint

Publisher

SharePoint Designer

Visio

Word

Autokorekta

Word

Outlook

InfoPath

  1. Na karcie Narzędzia główne kliknij strzałkę obok przycisku Pisownia, a następnie kliknij polecenie Opcje sprawdzania pisowni.

  2. Zaznacz lub wyczyść pole wyboru Ukryj błędy pisowni.

    Uwaga   Jeśli chcesz zaznaczyć to pole wyboru, musisz również zaznaczyć pole wyboru Sprawdź pisownię w trakcie pisania.

Początek strony

Outlook

  1. Kliknij kartę Plik.

  2. W obszarze Pomoc kliknij pozycję Opcje, a następnie kliknij pozycję Poczta.

  3. Kliknij przycisk Pisownia i autokorekta.

  4. W obszarze Podczas poprawiania pisowni w programie Outlook zaznacz lub wyczyść pola wyboru Sprawdź pisownię w trakcie pisania, Oznacz błędy gramatyczne w trakcie pisania oraz Sprawdź gramatykę i pisownię.

Uwaga   Moduły sprawdzania pisowni i gramatyki są dostępne we wszystkich elementach z wyjątkiem notatek.

Początek strony

OneNote

  1. Kliknij kartę Plik.

  2. W obszarze Pomoc kliknij pozycję Opcje, a następnie kliknij pozycję Sprawdzanie.

  3. Zaznacz lub wyczyść pole wyboru Ukryj błędy pisowni.

    Uwaga   Jeśli chcesz zaznaczyć to pole wyboru, musisz również zaznaczyć pole wyboru Sprawdź pisownię w trakcie pisania.

Początek strony

PowerPoint

  1. Kliknij kartę Plik.

  2. W obszarze Pomoc kliknij pozycję Opcje, a następnie kliknij pozycję Sprawdzanie.

  3. Zaznacz lub wyczyść pole wyboru Ukryj błędy pisowni.

    Uwaga   Jeśli chcesz zaznaczyć to pole wyboru, musisz również zaznaczyć pole wyboru Sprawdź pisownię w trakcie pisania.

Początek strony

Publisher

  1. Kliknij kartę Plik.

  2. W obszarze Pomoc kliknij pozycję Opcje, a następnie kliknij pozycję Sprawdzanie.

  3. Zaznacz lub wyczyść pole wyboru Ukryj błędy pisowni.

    Uwaga   Jeśli chcesz zaznaczyć to pole wyboru, musisz również zaznaczyć pole wyboru Sprawdź pisownię w trakcie pisania.

Początek strony

SharePoint Designer

  1. Kliknij kartę Plik.

  2. W obszarze Pomoc kliknij pozycję Opcje, a następnie kliknij pozycję Ogólne.

  3. Kliknij przycisk Opcje edytora stron.

  4. Na karcie Ogólne kliknij przycisk Opcje sprawdzania pisowni.

  5. Zaznacz lub wyczyść pole wyboru Ukryj błędy pisowni.

    Uwaga   Jeśli chcesz zaznaczyć to pole wyboru, musisz również zaznaczyć pole wyboru Sprawdź pisownię w trakcie pisania.

Początek strony

Visio

  1. Kliknij kartę Plik.

  2. W obszarze Pomoc kliknij pozycję Opcje, a następnie kliknij pozycję Sprawdzanie.

  3. Zaznacz lub wyczyść pole wyboru Ukryj błędy pisowni.

    Uwaga   Jeśli chcesz zaznaczyć to pole wyboru, musisz również zaznaczyć pole wyboru Sprawdź pisownię w trakcie pisania.

Uwaga   Ta funkcja nie jest dostępna w programach Access, Excel i Project.

Word

  1. Kliknij kartę Plik.

  2. W obszarze Pomoc kliknij pozycję Opcje, a następnie kliknij pozycję Sprawdzanie.

  3. Aby włączyć lub wyłączyć automatyczne sprawdzanie pisowni i gramatyki w aktualnie otwartym dokumencie, wykonaj następujące czynności:

    1. W obszarze Wyjątki dla kliknij opcję nazwa aktualnie wybranego pliku.

    2. Zaznacz lub wyczyść pola wyboru Ukryj błędy ortograficzne tylko w tym dokumencie i Ukryj błędy gramatyczne tylko w tym dokumencie.

      Aby włączyć lub wyłączyć automatyczne sprawdzanie pisowni i gramatyki we wszystkich dokumentach tworzonych od tej pory, wykonaj następujące czynności:

    3. W obszarze Wyjątki dla kliknij opcję Wszystkie nowe dokumenty.

    4. Zaznacz lub wyczyść pola wyboru Ukryj błędy ortograficzne tylko w tym dokumencie i Ukryj błędy gramatyczne tylko w tym dokumencie.

Ważne   Jeśli automatyczne sprawdzanie pisowni lub gramatyki zostanie wyłączone w dokumencie udostępnianym innym osobom, warto powiadomić te osoby o takiej zmianie.

Autokorekta

W niektórych programach można użyć funkcji autokorekty do automatycznego poprawiania pisowni w trakcie pisania bez potwierdzania każdej poprawki. Jeśli na przykład po wpisaniu wyrazu nalezy zostanie wstawiona spacja lub znak przestankowy, funkcja autokorekty automatycznie zamieni błędnie napisany wyraz na należy. Aby uzyskać więcej informacji, zobacz Autokorekta pisowni oraz wstawianie tekstu i symboli.

Początek strony

Powtórne sprawdzanie wyrazów i form gramatycznych już sprawdzonych i zignorowanych

W programach Word i Outlook można skorzystać z powtórnego sprawdzenia wyrazów i form gramatycznych, które przy wcześniejszym sprawdzaniu postanowiono zignorować. W tym celu wykonaj następujące czynności:

Word

  1. Otwórz dokument, który wymaga sprawdzenia.

  2. Kliknij kartę Plik.

  3. W obszarze Pomoc kliknij pozycję Opcje.

  4. W obszarze Poprawianie pisowni i gramatyki w programie Word kliknij pozycję Sprawdź ponownie dokument.

  5. Aby ponownie sprawdzić pisownię i gramatykę, kliknij pozycję Tak po wyświetleniu następującego komunikatu: Ta operacja spowoduje zresetowanie ustawień sprawdzania poprawności gramatycznej i poprawności pisowni, powodując ponowne wykazywanie uprzednio ignorowanych błędów przez program Word. Czy chcesz kontynuować?

  6. W oknie dialogowym Opcje programu Word kliknij przycisk OK, aby wrócić do dokumentu.

  7. Na karcie Recenzja w grupie Sprawdzanie kliknij pozycję Pisownia i gramatyka.

Outlook

  1. Otwórz element programu Outlook, który wymaga sprawdzenia.

Uwaga    Moduł sprawdzania pisowni i gramatyki nie sprawdza notatek.

  1. Kliknij kartę Plik.

  2. W obszarze Pomoc kliknij pozycję Opcje.

  3. Kliknij pozycję Poczta, a następnie kliknij pozycję Pisownia i autokorekta.

  4. W obszarze Podczas poprawiania pisowni w programie Outlook kliknij pozycję Sprawdź ponownie pocztę e-mail.

    Uwaga    Pozycję Sprawdź ponownie pocztę e-mail należy kliknąć także w celu ponownego sprawdzenia elementu Kalendarza.

  5. Aby ponownie sprawdzić pisownię i gramatykę, kliknij pozycję Tak po wyświetleniu następującego komunikatu: Ta operacja spowoduje zresetowanie ustawień sprawdzania poprawności gramatycznej i poprawności pisowni, powodując ponowne wykazywanie uprzednio ignorowanych błędów przez program Outlook. Czy chcesz kontynuować?

  6. Kliknij dwa razy przycisk OK, aby wrócić do elementu programu Outlook.

  7. Na karcie Recenzja w grupie Sprawdzanie kliknij pozycję Pisownia i gramatyka.

Początek strony

Rozwiązywanie problemów z modułem sprawdzania pisowni i gramatyki

Początek strony

Dotyczy: Access 2010, Excel 2010, InfoPath 2010, OneNote 2010, Outlook 2010, PowerPoint 2010, Publisher 2010, SharePoint Designer 2010, Groove 2010, Visio 2010, Word 2010, Visio Standard 2010



Czy te informacje były pomocne?

Tak Nie

Jak możemy to poprawić?

255 pozostało znaków

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!

Zasoby pomocy technicznej

Zmień język