Sprawdzanie miejsca zastosowania stylów w dokumencie w programie Word dla komputerów Mac

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

W programie Word style znaków, style akapitów, połączone style akapitów i formatowanie ręczne stosowane w dokumencie można oznaczyć kolorami. Kodowanie kolorami umożliwia szybkie odróżnienie tekstu sformatowanego przy użyciu stylów od tekstu sformatowanego ręcznie. Kodowanie kolorami ułatwia również znajdowanie i poprawianie tekstu, do którego style zostały zastosowane niespójnie. Na przykład tekst napisany czcionką Cambria o rozmiarze 12 punktów i tekst sformatowany przy użyciu stylu Normalny, w którym domyślnie jest również stosowana czcionka Cambria o rozmiarze 12 punktów, wyglądają identycznie. Istotna różnica polega jednak na tym, że tekst sformatowany przy użyciu stylu można szybko i globalnie zamienić na tekst pisany inną czcionką. Natomiast każde wystąpienie tekstu sformatowanego ręcznie trzeba będzie zaktualizować oddzielnie, jeśli zdecydujesz się w przyszłości zmienić na przykład czcionkę.

  1. Na karcie Widok kliknij pozycję Układ wydruku.

  2. Na karcie Narzędzia główne kliknij pozycję Okienko stylów.

  3. Wykonaj jedną z następujących czynności:

Cel

Czynność

Sprawdzenie, w których miejscach dokumentu są używane style

Zaznacz pole wyboru Pokaż prowadnice stylów.

Sprawdzenie, w których miejscach dokumentu zastosowano formatowanie ręczne

Zaznacz pole wyboru Pokaż prowadnice formatowania bezpośredniego.

  1. Prowadnice stylów i prowadnice formatowania bezpośredniego

  2. Prowadnice stylów i prowadnice formatowania bezpośredniego

  3. Objaśnienie 1 Prowadnice stylów mapujące style na tekst

  4. Objaśnienie 2 Prowadnice formatowania bezpośredniego pokazujące tekst sformatowany ręcznie

    Uwagi: 

    • Kolory i numery przypisane do każdego stylu są automatycznie określane w programie Word i mogą się różnić między dokumentami oraz ulegać zmianie przy każdym otwarciu dokumentu.

    • W programie Word style stosowane do pól tekstowych, ramek, obiektów przestawnych lub obrazów przestawnych nie są oznaczane kolorami.

    • W programie Word prowadnice stylów są wyświetlane tylko w przypadku pierwszej kolumny tabeli lub dokumentu. Jednak prowadnice formatowania bezpośredniego są widoczne w przypadku wszystkich kolumn tabeli i dokumentu.

  1. W menu Widok kliknij polecenie Układ wydruku.

  2. Na pasku narzędzi Standardowy kliknij przycisk Pokaż lub Ukryj zestaw narzędzi Przycisk Zestaw narzędzi , a następnie kliknij kartę Zestaw narzędzi, karta Style Style.

  3. Wykonaj jedną z następujących czynności:

Cel

Czynność

Sprawdzenie, w których miejscach dokumentu są używane style

Zaznacz pole wyboru Pokaż prowadnice stylów.

Sprawdzenie, w których miejscach dokumentu zastosowano formatowanie ręczne

Zaznacz pole wyboru Pokaż prowadnice formatowania bezpośredniego.

  1. Prowadnice stylów i prowadnice formatowania bezpośredniego

  2. Prowadnice stylów i prowadnice formatowania bezpośredniego

  3. Objaśnienie 1 Prowadnice stylów mapujące style na tekst

  4. Objaśnienie 2 Prowadnice formatowania bezpośredniego pokazujące tekst sformatowany ręcznie

    Uwagi: 

    • Kolory i numery przypisane do każdego stylu są automatycznie określane w programie Word i mogą się różnić między dokumentami oraz ulegać zmianie przy każdym otwarciu dokumentu.

    • W programie Word style stosowane do pól tekstowych, ramek, obiektów przestawnych lub obrazów przestawnych nie są oznaczane kolorami.

    • W programie Word prowadnice stylów są wyświetlane tylko w przypadku pierwszej kolumny tabeli lub dokumentu. Jednak prowadnice formatowania bezpośredniego są widoczne w przypadku wszystkich kolumn tabeli i dokumentu.

Zobacz też

Dostosowywanie stylów w programie Word dla komputerów Mac

Kopiowanie stylów i Autotekstu między dokumentami i szablonami

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×