Sprawdzanie czytelności dokumentu

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Programy Outlook i Word zakończenia sprawdzania pisowni i gramatyki, można wyświetlić informacje o poziomie czytelności dokumentu, w tym mierników czytelności według następujące testy:

Włączanie statystyki czytelności

Którego programu pakietu Office używasz?

Program Outlook

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  2. Kliknij pozycję Poczta, a następnie w obszarze Redagowanie wiadomości kliknij pozycję Pisownia i autokorekta.

  3. Kliknij pozycję Sprawdzanie.

  4. Upewnij się, że w obszarze Podczas poprawiania pisowni w programie Outlook jest zaznaczone pole wyboru Sprawdź gramatykę i pisownię.

  5. Zaznacz pole wyboru Pokaż statystykę czytelności.

Ta funkcja jest włączona, otwórz plik, który ma zostać sprawdzony i Sprawdzanie pisowni. Gdy program Outlook i Word zakończy sprawdzania pisowni i gramatyki, są wyświetlane informacje o poziomie czytelności dokumentu.

Program Word

  1. Kliknij kartę Plik, a następnie kliknij pozycję Opcje.

  2. Kliknij pozycję Sprawdzanie.

  3. Upewnij się, że w obszarze Podczas poprawiania pisowni i gramatyki w programie Wordjest zaznaczone pole wyboru Sprawdź gramatykę i pisownię.

  4. Zaznacz pole wyboru Pokaż statystykę czytelności.

Ta funkcja jest włączona, otwórz plik, który ma zostać sprawdzony i Sprawdzanie pisowni. Gdy program Outlook i Word zakończy sprawdzania pisowni i gramatyki, są wyświetlane informacje o poziomie czytelności dokumentu.

Którego programu pakietu Office używasz?

Outlook

  1. W menu Narzędzia kliknij polecenie Opcje.

  2. Kliknij kartę Pisownia, a następnie kliknij pozycję Pisownia i Autokorekta.

  3. Kliknij pozycję Sprawdzanie.

  4. W obszarze podczas poprawiania gramatyki w programie Outlook zaznacz pole wyboru Sprawdź gramatykę i pisownię.

  5. Zaznacz pole wyboru Pokaż statystykę czytelności.

Ta funkcja jest włączona, otwórz plik, który ma zostać sprawdzony i Sprawdzanie pisowni. Gdy program Outlook i Word zakończy sprawdzania pisowni i gramatyki, są wyświetlane informacje o poziomie czytelności dokumentu.

Word

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij pozycję Opcje programu Word.

  2. Kliknij pozycję Sprawdzanie.

  3. Upewnij się, że zaznaczono opcję Sprawdź gramatykę i pisownię.

  4. W obszarze podczas poprawiania gramatyki w programie Word zaznacz pole wyboru Pokaż statystykę czytelności.

Opis mierników czytelności

Ocena czytelności tekstu opiera się na pomiarze średniej liczby sylab przypadających na wyraz oraz liczby wyrazów w zdaniu. W następnych sekcjach wyjaśniono, w jaki sposób poszczególne testy umożliwiają ocenę czytelności pliku.

Test łatwości czytania Flescha

W tym teście tekst jest oceniany w skali 100-punktowej. Im wyższa jest ocena, tym łatwiejszy do zrozumienia jest dany dokument. W przypadku większości standardowych plików należy dążyć do uzyskania oceny w przedziale od 60 do 70.

Miernik łatwości czytania Flescha jest obliczany z następującego wzoru:

206.835 – (1.015 x ASL) – (84.6 x ASW)

gdzie:

ASL = średnia długość zdania (liczba wyrazów podzielona przez liczbę zdań)

ASW = średnia liczba sylab w wyrazie (liczba sylab podzielona przez liczbę wyrazów)

Miernik szkolny Flescha-Kincaida

W tym teście tekst jest oceniany według poziomu ucznia amerykańskiej szkoły podstawowej. Na przykład ocena 8,0 oznacza, że tekst może być zrozumiany przez ośmioklasistę. W przypadku większości dokumentów należy dążyć do uzyskania oceny w przedziale od 7,0 do 8,0.

Miernik szkolny Flescha-Kincaida jest obliczany z następującego wzoru:

(.39 x ASL) + (11.8 x ASW) – 15.59

gdzie:

ASL = średnia długość zdania (liczba wyrazów podzielona przez liczbę zdań)

ASW = średnia liczba sylab w wyrazie (liczba sylab podzielona przez liczbę wyrazów)

Opis wpływu języków na mierniki czytelności

Języki używane w dokumencie mogą wpłynąć na sposób sprawdzania i prezentacji oceny czytelności w programach pakietu Office.

  • Jeśli program Word skonfigurowano do sprawdzania pisowni i gramatyki tekstu napisanego w innych językach, a dokument zawiera tekst w kilku językach, zostanie wyświetlona statystyka czytelności dla ostatnio sprawdzanego języka. Na przykład jeśli dokument zawiera trzy akapity — pierwszy w języku angielski, drugi we francuskim, a trzeci w angielskim — w programie Word zostanie wyświetlona statystyka czytelności dotycząca tylko tekstu w języku angielskim.

  • W przypadku niektórych języków europejskich zawartych w dokumencie w języku angielskim w programie Word są wyświetlane jedynie informacje o statystyce i wartościach średnich, a nie o czytelności.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×