Sortowanie zadań, zasobów lub dat

Sortowanie zadań, zasobów lub dat

Ważne: Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Zazwyczaj, zarządzając zadaniami, będziesz je przeglądać w porządku chronologicznym. Jednak w miarę jak projekt będzie się rozrastał, możesz uznać, że warto przejrzeć alfabetyczną listę zadań, aby się upewnić, że plan zawiera wszystkie konieczne kroki.

  1. Przejdź do widoku Wykres Gantta.

  2. Kliknij strzałkę z prawej strony nagłówka kolumny Nazwa zadania.

  3. Kliknij pozycję Sortuj od A do Z.

    Obraz menu Nazwa zadania z wybraną opcją Sortuj od A do Z

Jest to szybki i sprawny sposób sortowania dowolnej kolumny, a nie tylko kolumny Nazwa zadania.

Cofanie zmian    Program Project zawiera kilka opcji przywracania oryginalnego porządku sortowania (konspektu):

  • Naciśnij klawisze Ctrl+Z, aby cofnąć ostatnie działanie. Naciskaj klawisze Ctrl+Z więcej razy, aby cofnąć serię działań.

  • Dodaj kolumnęid , a następnie posortuj ją w porządku numerycznym.

Inne sposoby sortowania

Sortowanie wielu kolumn naraz

Sortowanie zadań według dat

Sortowanie zadań według zasobów

Więcej sposobów sortowania informacji o projekcie

Sortowanie wielu kolumn naraz

Okno dialogowe Sortowanie ułatwia sortowanie według wielu kolumn naraz i udostępnia metodę powrotu do oryginalnej struktury konspekt projektu, jeśli elementy się pomieszają.

  1. Kliknij pozycję Widok > Sortowanie > Sortuj według.

    Obraz menu Sortowanie na karcie Widok

  2. W polu Sortuj według wybierz pozycję Nazwa.

  3. Wybierz opcję Rosnąco (jeżeli nie jest jeszcze wybrana).

  4. Wybierz opcję Zachowaj strukturę konspektu, aby mieć pewność, że możliwe będzie późniejsze przywrócenie oryginalnego kształtu projektu.

  5. Kliknij przycisk Sortuj.

    Obraz okna dialogowego Sortowanie

Program Project najpierw sortuje alfabetycznie zadania sumaryczne, a następnie sortuje alfabetycznie s podzadanie w obszarze każdego z zadań sumarycznych.

Cofanie zmian    W oknie dialogowym Sortowanie kliknij pozycję Resetuj, a następnie kliknij pozycję Sortowanie.

Początek strony

Sortowanie zadań według dat

  1. Przejdź do widoku Wykres Gantta.

  2. Kliknij strzałkę z prawej strony nagłówka kolumny Rozpoczęcie lub Zakończenie.

  3. Kliknij pozycję Sortuj od najwcześniejszych do najpóźniejszych lub Sortuj od najpóźniejszych do najwcześniejszych.

Cofanie zmian    Naciśnij klawisze Shift+F3, aby przywrócić kolejność sortowania według identyfikatorów lub pierwotną kolejność sortowania.

Początek strony

Sortowanie zadań według zasobów

Zobacz, kto ma według harmonogramu pracować nad każdym z zadań, nie opuszczając widoku Wykres Gantta.

Obraz zadań pogrupowanych według zasobów w widoku Wykres Gantta

  1. Przejdź do widoku Wykres Gantta.

  2. Kliknij strzałkę z prawej strony nagłówka kolumny Nazwa zadania.

  3. Kliknij pozycje Grupuj według > Zasób.

    Menu kolumny Nazwa zadania z wybraną opcją Grupuj według zasobów

Cofanie zmian    Kliknij strzałkę z prawej strony nagłówka Nazwa zadania, a następnie kliknij pozycję Bez grupowania.

Nietrudno zapewne zauważyć, że istnieje wiele sposobów grupowania informacji o projekcie w tym menu. Aby dowiedzieć się o nich więcej, zobacz Grupowanie zasobów lub zadań.

Początek strony

Więcej sposobów sortowania informacji o projekcie

Początek strony

Uwaga: Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×