Skróty klawiaturowe w programie Publisher

Ważne: Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Czasem nieodrywanie palców od klawiatury i nieużywanie myszy lub płytki dotykowej umożliwia szybszą pracę. Prawdopodobnie korzystasz już ze skrótów, takich jak Ctrl+C do kopiowania i Ctrl+S do zapisywania, ale być może nie znasz wielu innych dostępnych skrótów klawiaturowych. Oto one:

W tym artykule

Nowe skróty

Efekty kształtów i obrazów

Efekty kształtów

Efekty obrazów

Efekty tekstowe

Menu rozwijane Wypełnienie tekstu

Menu rozwijane Kontury tekstu

Menu rozwijane Efekty tekstowe

Tworzenie, otwieranie, zamykanie i zapisywanie publikacji

Tworzenie, otwieranie, zamykanie publikacji

Edytowanie lub formatowanie tekstu i obiektów

Edytowanie lub formatowanie tekstu

Kopiowanie formatów tekstu

Kopiowanie, wycinanie, wklejanie lub usuwanie tekstu lub obiektów

Cofanie lub ponowne wykonywanie akcji

Posuwanie obiektu

Obiekty na warstwie

Przyciąganie obiektów

Zaznaczanie lub grupowanie obiektów

Praca ze stronami

Zaznaczanie lub wstawianie stron

Przechodzenie między stronami

Używanie strony wzorcowej

Pokazywanie i ukrywanie granic lub prowadnic

Powiększanie

Drukowanie publikacji

Używanie podglądu wydruku

Drukowanie publikacji

Wstawianie hiperlinków

Wysyłanie wiadomości e-mail

Automatyzacja zadań

Praca z makrami

Praca z językiem Visual Basic

Skróty wstążki

Te skróty zostały wprowadzone wraz z wprowadzeniem wstążki w programie Publisher. Niektóre karty są kontekstowe i pojawiają się tylko po wstawieniu lub zaznaczeniu odpowiedniego obiektu, na przykład kształtu lub tabeli. Skróty dwuliterowe umożliwiają używanie skrótów klawiaturowych z kartami kontekstowymi.

Nowe skróty klawiaturowe, używanie podwójnych liter, otwieranie karty Narzędzia do rysowania.

Aby użyć tych skrótów, zaznacz obiekt, naciśnij klawisz Alt, naciśnij dwuliterowy skrót menu kontekstowego, a następnie naciśnij pozostałe klawisze (jeśli występują). Aby na przykład otworzyć menu Efekty kształtów i dodać cień do kształtu, zaznacz kształt, naciśnij klawisze Alt, JD, aby otworzyć kartę Narzędzia rysowaniaFormatowanie, SE, aby otworzyć menu Efekty kształtów, S, aby wybrać pozycję galeria Cień, a następnie przejdź przez opcje cieni klawiszem Tab, aby zastosować cień do kształtu.

Efekty kształtów i obrazów

Efekty kształtów

Czynność

Skrót klawiaturowy

Otwarcie menu Efekty kształtów

Alt, JD, SE

Otwarcie menu Efekty kształtów — galeria Cień

Alt, JD, SE, S i przejdź przez opcje klawiszem Tab

Otwarcie menu Efekty kształtów — galeria Odbicie

Alt, JD, SE, R i przejdź przez opcje klawiszem Tab

Otwarcie menu Efekty kształtów — galeria Poświata

Alt, JD, SE, G i przejdź przez opcje klawiszem Tab

Otwarcie menu Efekty kształtów — galeria Wygładzone krawędzie

Alt, JD, SE, E i przejdź przez opcje klawiszem Tab

Otwarcie menu Efekty kształtów — galeria Skos

Alt, JD, SE, B i przejdź przez opcje klawiszem Tab

Otwarcie menu Efekty kształtów — galeria Obrót 3-W

Alt, JD, SE, D i przejdź przez opcje klawiszem Tab

Otwarcie galerii Style kształtów

Alt, JD, ST i przejdź przez opcje klawiszem Tab

Efekty obrazów

Czynność

Skrót klawiaturowy

Otwarcie menu Efekty obrazów

Alt, JP, PE

Otwarcie menu Efekty obrazów — galeria Cień

Alt, JP, PE, S i przejdź przez opcje klawiszem Tab

Otwarcie menu Efekty obrazów — galeria Odbicie

Alt, JP, PE, R i przejdź przez opcje klawiszem Tab

Otwarcie menu Efekty obrazów — galeria Poświata

Alt, JP, PE, G i przejdź przez opcje klawiszem Tab

Otwarcie menu Efekty obrazów — galeria Wygładzone krawędzie

Alt, JP, PE, E i przejdź przez opcje klawiszem Tab

Otwarcie menu Efekty obrazów — galeria Skos

Alt, JP, PE, B i przejdź przez opcje klawiszem Tab

Otwarcie menu Efekty obrazów — galeria Obrót 3-W

Alt, JP, PE, D i przejdź przez opcje klawiszem Tab

Otwarcie galerii Style obrazów

Alt, JP, K i przejdź przez opcje klawiszem Tab

Wyczyszczenie stylu obrazu

Alt, JP, K, C

Efekty tekstowe

Menu rozwijane Wypełnienie tekstu

Czynność

Skrót klawiaturowy

Otwarcie menu rozwijanego wypełnienia tekstu

Alt, JX, TI

Brak wypełnienia

Alt, JX, TI, N i przejdź przez opcje klawiszem Tab

Więcej kolorów wypełnienia...

Alt, JX, TI, M i przejdź przez opcje klawiszem Tab

Efekty wypełnienia...

Alt, JX, TI, F i przejdź przez opcje klawiszem Tab

Odcienie

Alt, JX, TI, T i przejdź przez opcje klawiszem Tab

Przykładowy kolor czcionki

Alt, JX, TI, S

Menu rozwijane Kontury tekstu

Czynność

Skrót klawiaturowy

Otwarcie menu rozwijanego Kontury tekstu

Alt, JX, TO

Brak konturu

Alt, JX, TO, N

Więcej kolorów konturów...

Alt, JX, TO, M i przejdź przez opcje klawiszem Tab

Efekty konturu...

Alt, JX, TO, O i przejdź przez opcje klawiszem Tab

Przykładowy kolor linii

Alt, JX, TO, S i przejdź przez opcje klawiszem Tab

Grubość

Alt, JX, TO, W i przejdź przez opcje klawiszem Tab

Kreski

Alt, JX, TO, D i przejdź przez opcje klawiszem Tab

Menu rozwijane Efekty tekstowe

Czynność

Skrót klawiaturowy

Otwarcie menu rozwijanego Efekty tekstowe

Alt, JX, TE

Cień

Alt, JX, TE, S i przejdź przez opcje klawiszem Tab

Odbicie

Alt, JX, TE, R i przejdź przez opcje klawiszem Tab

Poświata

Alt, JX, TE, G i przejdź przez opcje klawiszem Tab

Skos

Alt, JX, TE, B i przejdź przez opcje klawiszem Tab

Początek strony

Tworzenie, otwieranie, zamykanie i zapisywanie publikacji

Tworzenie, otwieranie, zamykanie publikacji

Czynność

Skrót klawiaturowy

Otwarcie nowego wystąpienia programu Publisher

CTRL+N

Wyświetlenie okna dialogowego Otwieranie publikacji

CTRL+O

Zamknięcie bieżącej publikacji

CTRL+F4 lub CTRL+W

Wyświetlanie okna dialogowego Zapisywanie jako

CTRL+S

Początek strony

Edytowanie lub formatowanie tekstu i obiektów

Edytowanie lub formatowanie tekstu

Czynność

Skrót klawiaturowy

Wyświetlenie okienka zadań Znajdowanie i zamienianie z wybraną opcją Znajdź

F3 lub CTRL+F lub SHIFT+F4

Wyświetlenie okienka zadań Znajdowanie i zamienianie z wybraną opcją Zamień

CTRL+H

Sprawdzanie pisowni.

F7

Wyświetlenie okienka zadań Tezaurus

SHIFT+F7

Wyświetlenie okienka zadań Poszukiwanie

ALT+kliknięcie wyrazu

Zaznaczanie całego tekstu. Jeśli w polu tekstowym znajduje się kursor, ten skrót klawiaturowy umożliwia zaznaczenie całego tekstu w bieżącej sekcji. Jeśli kursor nie znajduje się w polu tekstowym, użycie tego skrótu powoduje zaznaczenie wszystkich obiektów na stronie.

CTRL+A

Pogrubienie tekstu

CTRL+B

Nadanie tekstowi atrybutu kursywy

CTRL+I

Podkreślenie tekstu

CTRL+U

Nadanie tekstowi formatu kapitalików lub przywrócenie kapitalików do postaci małych lub wielkich liter

CTRL+SHIFT+K

Otwarcie okna dialogowego Czcionka

CTRL+SHIFT+F

Kopiowanie formatowania

CTRL+SHIFT+C

Wklejenie formatowania

CTRL+SHIFT+V

Włączenie lub wyłączenie funkcji Znaki specjalne

CTRL+SHIFT+Y

Przywrócenie tekstowi formatowania bieżącego stylu tekstu

CTRL+SPACJA

Zastosowanie lub usunięcie formatowania w postaci indeksu dolnego

CTRL+=

Zastosowanie lub usunięcie formatowania w postaci indeksu górnego

CTRL+SHIFT+=

Zwiększenie odstępów między literami w wyrazie (kerningu)

CTRL+SHIFT+]

Zmniejszenie odstępów między literami w wyrazie (kerningu)

CTRL+SHIFT+[

Zwiększenie rozmiaru czcionki o 1 punkt

CTRL+]

Zmniejszenie rozmiaru czcionki o 1 punkt

CTRL+[

Zwiększenie czcionki do następnego rozmiaru dostępnego w polu Rozmiar czcionki

CTRL+SHIFT+>

Zmniejszenie czcionki do następnego rozmiaru dostępnego w polu Rozmiar czcionki

CTRL+SHIFT+<

Wyrównanie akapitu do środka

CTRL+E

Wyrównanie akapitu do lewej

CTRL+L

Wyrównanie akapitu do prawej

CTRL+R

Wyrównanie akapitu do obu stron (wyjustowanie)

CTRL+J

Równomierne rozłożenie akapitu w poziomie

CTRL+SHIFT+D

Ustawienie wyrównania gazetowego akapitu (tylko dla języków wschodnioazjatyckich)

CTRL+SHIFT+J

Wyświetlenie okna dialogowego Dzielenie wyrazów

CTRL+SHIFT+H

Wstawianie bieżącej godziny

ALT+SHIFT+T

Wstawianie bieżącej daty

ALT+SHIFT+D

Wstawianie numeru bieżącej strony

ALT+SHIFT+P

Zapobieganie dzieleniu wyrazu na końcu wiersza

CTRL+SHIFT+0 (zero)

Kopiowanie formatów tekstu

Czynność

Skrót klawiaturowy

Skopiowanie formatowania z zaznaczonego tekstu

CTRL+SHIFT+C

Zastosowanie skopiowanego formatowania do tekstu

CTRL+SHIFT+V

Kopiowanie, wycinanie, wklejanie lub usuwanie tekstu lub obiektów

Czynność

Skrót klawiaturowy

Skopiowanie zaznaczonego tekstu lub obiektu

CTRL+C lub CTRL+INSERT

Wycięcie zaznaczonego tekstu lub obiektu

CTRL+X lub SHIFT+DELETE

Wklejenie tekstu lub obiektu

CTRL+V lub SHIFT+INSERT

Usunięcie zaznaczonego obiektu

DELETE lub CTRL+SHIFT+X

Cofanie lub ponowne wykonywanie akcji

Czynność

Skrót klawiaturowy

Cofnięcie ostatniego działania

CTRL+Z lub ALT+BACKSPACE

Ponowienie ostatniego działania

CTRL+Y lub F4

Posuwanie obiektu

Czynność

Skrót klawiaturowy

Posunięcie zaznaczonego obiektu w górę, w dół, w lewo lub w prawo

Klawisze strzałek

Posunięcie zaznaczonego obiektu w górę, w dół, w lewo lub w prawo, jeśli kursor znajduje się w tekście zaznaczonego obiektu

ALT+klawisze strzałek

Obiekty na warstwie

Czynność

Skrót klawiaturowy

Przesunięcie obiektu na wierzch

ALT+F6

Przesunięcie obiektu na spód

ALT+SHIFT+F6

Przyciąganie obiektów

Czynność

Skrót klawiaturowy

Włączenie lub wyłączenie funkcji Przyciągaj do prowadnic

F10, SHIFT+R, SHIFT+S, SHIFT+M

Zaznaczanie lub grupowanie obiektów

Czynność

Skrót klawiaturowy

Zaznaczenie wszystkich obiektów na stronie (jeśli kursor znajduje się w polu tekstowym, spowoduje to zaznaczenie całego tekstu w sekcji)

CTRL+A

Zgrupowanie zaznaczonych obiektów lub rozgrupowanie zgrupowanych obiektów

CTRL+SHIFT+G

Usunięcie zaznaczenia z zaznaczonego tekstu

ESC

Usunięcie zaznaczenia z zaznaczonego obiektu

ESC

Zaznaczenie obiektu w obrębie grupy, jeśli obiekt zawiera zaznaczony tekst

ESC

Początek strony

Praca ze stronami

Zaznaczanie lub wstawianie stron

Jeśli publikacja jest wyświetlana w widoku dwóch stron, te polecenia będą stosowane do zaznaczonego widoku dwóch stron. W innym wypadku będą stosowane tylko do zaznaczonej strony.

Czynność

Skrót klawiaturowy

Wyświetlenie okna dialogowego Przechodzenie do strony

F5 lub CTRL+G

Wstawienie strony pojedynczej lub podwójnej — w przypadku tworzenia biuletynu spowoduje to otwarcie okna dialogowego Wstawianie stron

CTRL+SHIFT+N

Wstawienie zduplikowanej strony po zaznaczonej stronie

CTRL+SHIFT+U

Przechodzenie między stronami

Czynność

Skrót klawiaturowy

Wyświetlenie okna dialogowego Przechodzenie do strony

F5 lub CTRL+G

Przechodzenie do następnej strony

CTRL+PAGE DOWN

Przechodzenie do poprzedniej strony

CTRL+PAGE UP

Przełączenie między bieżącą stroną a stroną wzorcową

CTRL+M

Używanie strony wzorcowej

Czynność

Skrót klawiaturowy

Przełączenie między bieżącą stroną a stroną wzorcową.

CTRL+M

Pokazywanie i ukrywanie granic lub prowadnic

Czynność

Skrót klawiaturowy

Włączenie lub wyłączenie funkcji Granice

CTRL+SHIFT+O

Włączenie lub wyłączenie funkcji Poziome prowadnice linii bazowej (niedostępne w widoku sieci Web)

CTRL+F7

Włączenie lub wyłączenie funkcji Pionowe prowadnice linii bazowej (tylko dla języków wschodnioazjatyckich, niedostępne w widoku sieci Web)

CTRL+SHIFT+F7

Powiększenie

Czynność

Skrót klawiaturowy

Przełączenie między bieżącym widokiem a rzeczywistym rozmiarem

F9

Powiększenie do widoku pełnej strony

CTRL+SHIFT+L

Początek strony

Drukowanie

Używanie podglądu wydruku

Te skróty klawiaturowe są dostępne w widoku Drukowanie i wpływają na okno podglądu wydruku.

Czynność

Skrót klawiaturowy

Przełączenie między bieżącym widokiem a rzeczywistym rozmiarem

F9

Przewijanie w górę lub w dół

STRZAŁKA W GÓRĘ lub STRZAŁKA W DÓŁ

Przewijanie w lewo lub w prawo

STRZAŁKA W LEWO lub STRZAŁKA W PRAWO

Przewijanie w górę z większym krokiem

PAGE UP lub CTRL+STRZAŁKA W GÓRĘ

Przewijanie w dół z większym krokiem

PAGE DOWN lub CTRL+STRZAŁKA W DÓŁ

Przewijanie w lewo z większym krokiem

CTRL+STRZAŁKA W LEWO

Przewijanie w prawo z większym krokiem

CTRL+STRZAŁKA W PRAWO

Przewijanie do lewego górnego rogu strony

HOME

Przewijanie do prawego dolnego rogu strony

END

Wyświetlenie okna dialogowego Przechodzenie do strony

F5 lub CTRL+G

Przechodzenie do poprzedniej strony

CTRL+PAGE UP

Przechodzenie do następnej strony

CTRL+PAGE DOWN

Przejście do następnego okna (jeśli otwartych jest kilka publikacji)

CTRL+F6

Zamknięcie Podglądu wydruku i wyświetlenie widoku Drukowanie

CTRL+P

Zamknięcie Podglądu wydruku

ESC

Drukowanie publikacji

Czynność

Skrót klawiaturowy

Otwieranie okna dialogowego Drukowanie.

CTRL+P

Początek strony

Praca ze stronami sieci Web i pocztą e-mail

Wstawianie hiperlinków

Czynność

Skrót klawiaturowy

Wyświetlenie okna dialogowego Wstawianie hiperłącza (kursor musi znajdować się w polu tekstowym)

CTRL+K

Wysyłanie wiadomości e-mail

Po wybraniu polecenia Wyślij jako wiadomość (Plik > Udostępnij > Wyślij w wiadomości e-mail) możesz używać następujących skrótów klawiaturowych.

Ważne:  Aby było możliwe wysłanie wiadomości e-mail, musi być otwarty program Outlook. Jeśli program Outlook nie jest otwarty, wiadomość zostanie zapisana w folderze Skrzynka nadawcza.

Czynność

Skrót klawiaturowy

Wysłanie bieżącej strony lub publikacji

ALT+Y

Otwarcie Książki adresowej (kursor musi się znajdować w nagłówku wiadomości)

CTRL+SHIFT+B

Otwarcie modułu Sprawdzanie projektu (kursor musi się znajdować w nagłówku wiadomości)

ALT+K

Sprawdzenie nazw w wierszach Do, DW i UDW (kursor musi się znajdować w nagłówku wiadomości)

CTRL+K

Otwarcie Książki adresowej z zaznaczonym polem Do (kursor musi się znajdować w nagłówku wiadomości)

ALT+. (kropka)

Otwarcie Książki adresowej z zaznaczonym polem DW (kursor musi się znajdować w nagłówku wiadomości)

ALT+C

Otwarcie Książki adresowej z zaznaczonym polem UDW (kursor musi się znajdować w nagłówku wiadomości, a pole UDW musi być widoczne)

ALT+B

Przejście do pola Temat

ALT+E

Otwarcie okna dialogowego Opcje wiadomości programu Outlook

ALT+J

Otwarcie okna dialogowego Niestandardowe w celu utworzenia flagi wiadomości e-mail (kursor musi się znajdować w nagłówku wiadomości)

CTRL+SHIFT+G

Przeniesienie kursora do następnego pola w nagłówku wiadomości e-mail (kursor musi się znajdować w nagłówku wiadomości)

TAB

Przeniesienie kursora do poprzedniego pola w nagłówku wiadomości e-mail

SHIFT+TAB

Przełączanie między punktem wstawiania w nagłówku wiadomości e-mail a przyciskiem Wyślij na pasku narzędzi Korespondencja

CTRL+TAB

Otwarcie Książki adresowej, gdy kursor znajduje się w nagłówku wiadomości e-mail

CTRL+SHIFT+B

Początek strony

Automatyzacja zadań

Praca z makrami

Czynność

Skrót klawiaturowy

Wyświetlanie okna dialogowego Makra.

ALT+F8

Praca z językiem Visual Basic

Czynność

Skrót klawiaturowy

Wyświetlenie edytora języka Visual Basic

ALT+F11

Początek strony

Uwaga: Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×