Skróty klawiaturowe w programie Access

Skróty klawiaturowe w programie Access

Zdaniem wielu użytkowników korzystanie ze skrótów klawiaturowych w bazach danych programu Access dla komputerów stacjonarnych umożliwia bardziej wydajną pracę. Skróty klawiaturowe są podstawową alternatywą dla myszy dla użytkowników z ograniczoną mobilnością lub osób niedowidzących.

Uwagi : 

  • Opisane w tym temacie skróty klawiaturowe dotyczą amerykańskiego układu klawiatury. W przypadku innych układów klawisze mogą nie odpowiadać dokładnie klawiszom w układzie amerykańskim.

  • W przypadku skrótów wymagających jednoczesnego naciśnięcia co najmniej dwóch klawiszy nazwy klawiszy rozdzielono znakiem plus (+). W przypadku skrótów klawiaturowych wymagających naciśnięcia kolejno dwóch klawiszy nazwy klawiszy rozdzielono przecinkiem (,).

  • W tym temacie założono, że użytkownicy oprogramowania JAWS wyłączyli funkcję wirtualnego menu wstążki.

W tym temacie

Często używane skróty

W poniższej tabeli wyszczególniono najczęściej używane skróty w bazach danych programu Access dla komputerów stacjonarnych.

Czynność

Skrót klawiaturowy

Zaznaczanie aktywnej karty wstążki oraz aktywowanie porad dotyczących klawiszy

Alt lub F10
(aby przejść do innej karty, użyj porad dotyczących klawiszy lub klawiszy strzałek)

Otwieranie karty Narzędzia główne

Alt+H

Otwieranie pola Powiedz mi na wstążce

Alt+Q, a następnie wprowadź szukany termin Shift+F10

Wyświetlanie menu skrótów dla zaznaczonego elementu

Shift+F10

Przenoszenie fokusu na inne okienko okna

F6

Otwieranie istniejącej bazy danych.

Ctrl+O lub Ctrl+F12

Pokazywanie lub ukrywanie okienka nawigacji

F11

Pokazywanie lub ukrywanie arkusza właściwości

F4

Przełączanie między trybem edycji (z wyświetlonym punktem wstawiania) a trybem nawigacji w widoku arkusza danych lub w widoku projektu

F2

Przełączanie z widoku projektu do widoku formularza

F5

Przechodzenie do następnego lub poprzedniego pola w widoku arkusza danych

Tab lub Shift+Tab

Przechodzenie do konkretnego rekordu w widoku arkusza danych

F5
(następnie wpisz numer rekordu i naciśnij klawisz Enter)

Otwieranie okna dialogowego Drukowanie z poziomu widoku wydruku (w arkuszach danych, formularzach i raportach)

Ctrl+P

Otwieranie okna dialogowego Ustawienia strony (dla formularzy i raportów)

S

Powiększanie lub zmniejszanie części strony.

Z

Otwieranie karty Znajdź w oknie dialogowym Znajdowanie i zamienianie w widoku arkusza danych lub w widoku formularza

Ctrl+F

Otwieranie karty Zamień w oknie dialogowym Znajdowanie i zamienianie w widoku arkusza danych lub widoku formularza

Ctrl+H

Dodawanie nowego rekordu w widoku arkusza danych lub w widoku formularza

Ctrl+Znak Plus (+)

Otwieranie okna Pomoc

F1

Kończenie działania programu Access

Alt+F4

Nawigowanie w obrębie wstążki tylko za pomocą klawiatury

Wstążka to pasek w górnej części programu Access uporządkowany za pomocą kart. Każdej karcie odpowiada inna wstążka składająca się z grup, a w każdej grupie znajduje się jedno lub kilka poleceń.

Do poruszania się po wstążce wystarczy sama klawiatura. Porady dotyczące klawiszy to specjalne skróty umożliwiające szybkie dotarcie do polecenia na wstążce przez naciśnięcie kilku klawiszy z dowolnego poziomu programu Access. Każde polecenie w programie Access możesz wywołać za pomocą porad dotyczących klawiszy.

Uwaga : Dodatki i inne programy mogą dodawać nowe karty na wstążce z własnymi poradami dotyczącymi klawiszy.

Istnieją dwie metody nawigacji między kartami na wstążce:

  • Aby przejść do wstążki, naciśnij klawisz Alt, a następnie przechodź między kartami za pomocą klawiszy Strzałka w prawo i Strzałka w lewo.

  • Aby przejść bezpośrednio do określonej karty na wstążce, wybierz jedną z następujących porad dotyczących klawiszy:

Czynność

Skrót klawiaturowy

Otwieranie strony Plik

Alt+F

Otwieranie karty Narzędzia główne

Alt+H

Otwieranie karty Tworzenie

Alt+C

Otwieranie karty Dane zewnętrzne

Alt+X lub Alt+X, 1

Otwieranie karty Narzędzia bazy danych

Alt+Y

Otwieranie karty Pola

Alt+J, B

Otwieranie karty Tabela

Alt+J, T

Otwieranie karty Dodatki, jeśli jest dostępna

Alt+X, 2

Otwieranie pola Powiedz mi na wstążce

Alt+Q, a następnie wprowadź szukany termin

Praca na kartach wstążki przy użyciu klawiatury

  • Aby przejść do listy kart wstążki, naciśnij klawisz Alt. Aby przejść bezpośrednio do karty, naciśnij odpowiednią poradę dotyczącą klawiszy.

  • Aby poruszać się w obrębie obecnie zaznaczonej grupy, naciśnij klawisz Strzałka w dół.

  • Aby przechodzić między grupami na wstążce, naciśnij klawisze Ctrl+Strzałka w prawo lub Ctrl+Strzałka w lewo.

  • Aby przechodzić między poleceniami grupy, naciśnij klawisz Tab lub klawisze Shift+Tab. Możesz poruszać się do przodu lub do tyłu między poleceniami.

  • Kontrolki możesz aktywować na różne sposoby, w zależności od typu kontrolki:

    • Jeśli wybrane polecenie jest przyciskiem, aby go aktywować, naciśnij klawisz Spacja lub Enter.

    • Jeśli wybrane polecenie jest przyciskiem podziału (który powoduje otwarcie menu z dodatkowymi opcjami), aby go aktywować, naciśnij klawisze Alt+Strzałka w dół. Przejdź do odpowiedniej opcji klawiszem Tab. Aby wybrać daną opcję, naciśnij klawisz Spacja lub Enter.

    • Jeśli wybrane polecenie jest listą (taką jak lista czcionek), aby ją otworzyć, naciśnij klawisz Strzałka w dół. Następnie przejdź do odpowiedniego elementu za pomocą klawiszy Strzałka w górę lub Strzałka w dół.

    • Jeśli wybrane polecenie jest galerią, aby ją aktywować, naciśnij klawisz Spacja lub Enter. Następnie przejdź do odpowiedniego elementu klawiszem Tab.

Porada : W galeriach składających się z więcej niż jednego wiersza elementów klawisz Tab powoduje przechodzenie fokusu od początku do końca bieżącego wiersza. Po dotarciu do końca wiersza fokus przechodzi na początek następnego wiersza. Naciśnięcie klawisza Strzałka w prawo na końcu bieżącego wiersza powoduje przejście fokusu z powrotem na początek tego wiersza.

W poniższej tabeli przedstawiono metody przenoszenia fokusu przy użyciu klawiatury:

Czynność

Skrót klawiaturowy

Zaznaczanie aktywnej karty wstążki oraz aktywowanie porad dotyczących klawiszy

Alt lub F10
(aby przejść do innej karty, użyj porad dotyczących klawiszy lub klawiszy strzałek)

Przenoszenie fokusu na polecenia na wstążce

Tab lub Shift+Tab

Przechodzenie między elementami na wstążce odpowiednio w dół, w górę, w lewo lub w prawo

Strzałka w dół, Strzałka w górę, Strzałka w lewo lub Strzałka w prawo

Rozwijanie lub zwijanie wstążki

Ctrl+F1

Wyświetlanie menu skrótów dla zaznaczonego elementu

Shift+F10

Przenoszenie fokusu na inne okienko okna

F6

Przechodzenie do następnego lub poprzedniego polecenia na wstążce

Tab lub Shift+Tab

Aktywowanie na wstążce zaznaczonego polecenia lub kontrolki

Spacja lub Enter

Otwieranie zaznaczonego menu lub galerii na wstążce

Spacja lub Enter

Otwieranie zaznaczonej listy na wstążce, na przykład listy czcionek

Strzałka w dół

Przechodzenie między elementami w otwartym menu lub otwartej galerii

Tab

Zakończenie modyfikowania wartości w kontrolce na wstążce, a następnie przeniesienie fokusu z powrotem do dokumentu

Enter

Używanie porad dotyczących klawiszy

Możesz wyświetlić porady dotyczące klawiszy, czyli litery służące do wydawania poleceń za pomocą klawiatury, a następnie użyć ich do nawigacji w obrębie wstążki.

  1. Naciśnij klawisz Alt. Porady dotyczące klawiszy zostaną wyświetlone w małych kwadratowych polach obok poszczególnych poleceń na wstążce.

  2. Aby wybrać polecenie, naciśnij literę widoczną w kwadratowym polu porady dotyczącej klawiszy wyświetlonym obok tego polecenia.

W zależności od naciśniętej litery mogą zostać wyświetlone dodatkowe porady dotyczące klawiszy. Jeśli na przykład naciśniesz klawisze Alt+F, zostanie otwarta strona Informacje w widoku Backstage, która ma inny zestaw porad dotyczących klawiszy. Jeśli ponownie naciśniesz klawisz Alt, zostaną wyświetlone porady dotyczące klawiszy umożliwiające poruszanie się na bieżącej stronie.

Praca z plikami baz danych

Otwieranie i zapisywanie baz danych

Czynność

Skrót klawiaturowy

Otwieranie nowej bazy danych.

Ctrl+N

Otwieranie istniejącej bazy danych.

Ctrl+O lub Ctrl+F12

Otwieranie zaznaczonego folderu lub pliku

Enter

Otwieranie folderu znajdującego się o jeden poziom wyżej niż wybrany folder

Backspace

Usuwanie zaznaczonego folderu lub pliku

Delete

Wyświetlanie menu skrótów dla zaznaczonego elementu, na przykład folderu lub pliku.

Shift+F10

Przechodzenie do przodu między opcjami

Tab

Przechodzenie do tyłu między opcjami

Shift+Tab

Otwieranie listy Szukaj w

F4 lub Alt+I

Zapisywanie obiektu bazy danych.

Ctrl+S lub Shift+F12

Otwieranie okna dialogowego Zapisywanie jako

F12 lub Alt+F+S

Drukowanie informacji bazy danych

Czynność

Skrót klawiaturowy

Drukowanie bieżącego lub zaznaczonego obiektu.

Ctrl+P

Otwieranie okna dialogowego Drukowanie z poziomu widoku Podgląd wydruku

P lub Ctrl+P

Otwieranie okna dialogowego Ustawienia strony z poziomu widoku Podgląd wydruku

S

Anulowanie widoku Podgląd wydruku lub Podgląd układu

C lub Esc

Powrót do bazy danych z poziomu widoku Backstage

Esc

Nawigowanie w obszarze roboczym programu Access

Domyślnie bazy danych programu Access są wyświetlane jako dokumenty kartotekowe. Aby przełączyć się do widoku dokumentów w oknach, z poziomu karty Plik wybierz polecenie Opcje. W oknie dialogowym Opcje programu Access kliknij kategorię Bieżąca baza danych i w obszarze Opcje okna dokumentu wybierz pozycję Nakładające się okna.

Uwaga : Wprowadzone zmiany zostaną zastosowane po zamknięciu i ponownym otwarciu bieżącej bazy danych.

Czynność

Skrót klawiaturowy

Pokazywanie lub ukrywanie okienka nawigacji

F11

Przechodzenie do pola Wyszukaj w okienku nawigacji (jeśli fokus znajduje się już na okienku nawigacji)

Ctrl+F

Przełączanie do następnego lub poprzedniego okienka w obszarze roboczym

Uwaga : Klawisz F6 w niektórych przypadkach trzeba nacisnąć więcej niż jeden raz. Jeśli po naciśnięciu klawisza F6 nie zostanie wyświetlone odpowiednie okienko zadań, naciśnij klawisz Alt, aby umieścić fokus na wstążce, a następnie naciśnij klawisze Ctrl+Tab, aby przejść do okienka zadań.

F6 lub Shift+F6

Przełączanie do poprzedniego okna bazy danych

Ctrl+F6 lub Ctrl+Shift+F6

Przywracanie zaznaczonego okna zminimalizowanego, gdy wszystkie okna są zminimalizowane.

Enter

Włączanie trybu zmiany rozmiaru dla aktywnego okna, gdy nie jest ono zmaksymalizowane

Ctrl+F8
(aby zmienić rozmiar okna, naciskaj klawisze strzałek, a następnie, aby zastosować nowy rozmiar, naciśnij klawisz Enter)

Zamykanie aktywnego okna bazy danych.

Ctrl+W lub Ctrl+F4

Przełączanie między Edytorem Visual Basic a poprzednio aktywnym oknem.

Alt+F11

Maksymalizowanie lub przywracanie zaznaczonego okna.

Ctrl+F10

Praca z menu, oknami dialogowymi, kreatorami i arkuszami właściwości

Używanie menu

Czynność

Skrót klawiaturowy

Pokazywanie porad dotyczących klawiszy

Alt lub F10

Wyświetlanie menu ikony programu (na pasku tytułu programu), nazywanego również menu sterowania

Alt+Spacja

Wybieranie następnego lub poprzedniego polecenia w widocznym menu lub podmenu.

Strzałka w dół lub strzałka w górę

Zaznaczanie menu z lewej lub prawej strony, a gdy jest widoczne podmenu, przełączanie między menu głównym a podmenu

Klawisz Strzałka w lewo lub Strzałka w prawo

Wybieranie pierwszego lub ostatniego polecenia w menu lub podmenu.

Home lub End

Otwieranie wybranego menu lub uruchamianie akcji przypisanej do zaznaczonego przycisku

Spacja lub Enter

Otwieranie menu skrótów lub otwieranie menu rozwijanego dla zaznaczonego elementu galerii

Shift+F10

Przewijanie zaznaczonej listy galerii w górę lub w dół

Page Up lub Page Down

Przechodzenie na początek lub na koniec zaznaczonej listy galerii

Ctrl+Home lub Ctrl+End

Zamykanie jednocześnie widocznego menu i podmenu.

Alt

Zamykanie widocznego menu, a gdy jest widoczne podmenu, zamykanie tylko podmenu

Esc

Korzystanie z okien dialogowych

Czynność

Skrót klawiaturowy

Przełączanie do następnej lub poprzedniej karty w oknie dialogowym

Ctrl+Tab lub Ctrl+Shift+Tab

Przełączanie do poprzedniej karty w oknie dialogowym.

Ctrl+Shift+Tab

Przechodzenie do następnej lub poprzedniej opcji lub grupy opcji

Tab lub Shift+Tab

Przechodzenie między opcjami zaznaczonego pola listy rozwijanej lub między opcjami grupy opcji

Klawisze strzałek

Uruchamianie akcji przypisanej do zaznaczonego przycisku; zaznaczanie lub czyszczenie pole wyboru.

Spacja

Otwieranie listy (jeśli jest zamknięta) i przechodzenie do opcji na tej liście

Pierwsza litera opcji na liście rozwijanej

Wybieranie opcji albo zaznaczanie lub czyszczenie pola wyboru przy użyciu litery podkreślonej w nazwie opcji

Alt+klawisz litery

Otwieranie zaznaczonego pola listy rozwijanej.

Alt+strzałka w dół

Zamykanie zaznaczonego pola listy rozwijanej.

Esc

Uruchamianie akcji przypisanej do przycisku domyślnego w oknie dialogowym.

Enter

Anulowanie polecenia i zamykanie okna dialogowego.

Esc

Używanie kreatorów

Czynność

Skrót klawiaturowy

Przełączanie fokusu do przodu między kontrolkami w kreatorze.

Tab

Przełączanie fokusu między sekcjami (nagłówek, treść, stopka) kreatora

F6

Przechodzenie na następną stronę kreatora.

Alt+N

Przechodzenie na poprzednią stronę kreatora.

Alt+B

Kończenie pracy kreatora.

Alt+F

Używanie arkuszy właściwości

Poniższe skróty klawiaturowe dotyczą arkuszy właściwości dla tabel, zapytań, formularzy i raportów w widoku projektu oraz formularzy i raportów w widoku układu.

Czynność

Skrót klawiaturowy

Pokazywanie lub ukrywanie arkusza właściwości

F4

Wyświetlanie arkusza właściwości w widoku Projekt.

Alt+Enter

Przechodzenie między poszczególnymi opcjami na liście rozwijanej wyboru kontrolki co jedną pozycję.

Strzałka w dół lub strzałka w górę

Przechodzenie między poszczególnymi opcjami na liście rozwijanej wyboru kontrolki co jedną stronę.

Page Down lub Page Up

Przechodzenie do kart arkusza właściwości z listy rozwijanej wyboru kontrolki.

Tab

Przechodzenie między kartami arkusza właściwości, gdy karta jest wybrana, ale żadna właściwość nie jest wybrana.

Klawisz Strzałka w lewo lub Strzałka w prawo

Przechodzenie w dół o jedną właściwość na karcie, gdy właściwość jest już wybrana.

Tab

Przechodzenie w górę o jedną właściwość na karcie, gdy właściwość jest wybrana, albo przechodzenie do karty, gdy jest już wybrana pierwsza właściwość.

Shift+Tab

Przełączanie do przodu między kartami, gdy właściwość jest wybrana.

Ctrl+Tab

Przełączanie wstecz między kartami, gdy właściwość jest wybrana.

Ctrl+Shift+Tab

Praca z polami tekstowymi, polami kombi i polami list

Edytowanie w polu tekstowym

Pole edycji to puste pole, w którym można wpisać lub wkleić wpis, na przykład nazwę użytkownika lub ścieżkę folderu.

Czynność

Skrót klawiaturowy

Przechodzenie na początek wpisu.

Home

Przechodzenie na koniec wpisu.

End

Przechodzenie o jeden znak w lewo lub w prawo.

Klawisz Strzałka w lewo lub Strzałka w prawo

Przechodzenie o jeden wyraz w lewo lub w prawo.

Ctrl+Strzałka w lewo lub Ctrl+Strzałka w prawo

Zaznaczanie bloku od punktu wstawiania do początku wpisanego tekstu.

Shift+Home

Zaznaczanie bloku od punktu wstawiania do końca wpisanego tekstu.

Shift+End

Zmienianie zaznaczenia o jeden znak w lewo.

Shift+strzałka w lewo

Zmienianie zaznaczenia o jeden znak w prawo.

Shift+strzałka w prawo

Zmienianie zaznaczenia o jeden wyraz w lewo.

Ctrl+Shift+strzałka w lewo

Zmienianie zaznaczenia o jeden wyraz w prawo.

Ctrl+Shift+strzałka w prawo

Używanie pola kombi lub pola listy

W polu listy jest automatycznie wyświetlany zakres wartości lub opcji do wyboru, których nie można zmienić. W polu kombi również są wyświetlane wartości lub opcje do wyboru, ale dopiero po kliknięciu strzałki listy rozwijanej. W polu kombi czasami można wprowadzić wartość, która nie znajduje się na liście, jak w przypadku pola tekstowego.

Czynność

Skrót klawiaturowy

Otwieranie pola kombi.

F4 lub Alt+Strzałka w dół

Odświeżanie zawartości pola kombi lub pola listy Pole odnośnika.

F9

Przechodzenie w dół o jeden wiersz.

Strzałka w dół

Przechodzenie w dół o jedną stronę.

Page Down

Przechodzenie w górę o jeden wiersz.

Strzałka w górę

Przechodzenie w górę o jedną stronę.

Page Up

Wychodzenie z pola kombi lub pola listy.

Tab

Otwieranie okna dialogowego Edytowanie elementów listy

Uwaga : Aby można było używać skrótu klawiaturowego Ctrl+E do otwierania okna dialogowego Edytowanie elementów listy, wymagana jest subskrypcja usługi Office 365. Ten skrót jest obecnie dostępny wyłącznie dla niejawnych testerów.

Ctrl+E

Praca z obiektami

Edycja listy obiektów i nawigowanie w jej obrębie

Czynność

Skrót klawiaturowy

Zmienianie nazwy zaznaczonego obiektu.

Uwaga : Klawisz F2 działa tylko wtedy, jeśli obiekt jest zamknięty.

F2

Przechodzenie w dół o jeden wiersz.

Strzałka w dół

Przechodzenie w dół o jedno okno.

Page Down

Przechodzenie do ostatniego obiektu.

End

Przechodzenie w górę o jeden wiersz.

Strzałka w górę

Przechodzenie w górę o jedno okno.

Page Up

Nawigowanie w obrębie obiektów i otwieranie ich

Czynność

Skrót klawiaturowy

Otwieranie zaznaczonej tabeli lub zaznaczonego zapytania w widoku Arkusz danych.

Enter

Otwieranie zaznaczonego formularza lub raportu.

Enter

Uruchamianie zaznaczonego makra.

Enter

Otwieranie zaznaczonej tabeli, zapytania, formularza, raportu, makra lub modułu w widoku projektu.

Ctrl+Enter

Wyświetlanie okna bezpośredniego w Edytorze Visual Basic.

Ctrl+G

Praca w widoku projektu, układu lub arkusza danych

Czynność

Skrót klawiaturowy

Przełączanie między trybem edycji (z wyświetlonym punktem wstawiania) a trybem nawigacji w arkuszu danych

F2

Zamykanie trybu nawigacji i powracanie do trybu edycji w formularzu lub raporcie

Esc

Przełączanie do arkusza właściwości (widoki projektu i układu w formularzach i raportach)

F4 lub Alt+Enter

Przełączanie z widoku Projekt formularza do widoku Formularz.

F5

Przełączanie między górną a dolną częścią okna (widok projektu zapytań, makr oraz okno Sortowanie/Filtr zaawansowany)

F6

Przechodzenie między siatką pól, arkuszem właściwości, właściwościami pola, okienkiem nawigacji, paskiem narzędzi Szybki dostęp oraz poradami dotyczącymi klawiszy na wstążce (w widoku projektu tabel)

F6

Otwieranie okna dialogowego Wybieranie konstruktora z zaznaczonej kontrolki formularza lub raportu (tylko widok projektu)

F7

Otwieranie Edytora Visual Basic z poziomu wybranej właściwości w arkuszu właściwości dla formularza lub raportu.

F7

Przełączanie z Edytora Visual Basic do widoku Projekt formularza lub raportu.

Alt+F11

Przełączanie do przodu między widokami z poziomu tabeli, zapytania, formularza lub raportu

Uwaga : Jeśli dostępne są dodatkowe widoki, kolejne naciśnięcia klawiszy będą przenosić fokus na następny dostępny widok.

Ctrl+Strzałka w prawo lub Ctrl+Przecinek (,)

Przełączanie do tyłu między widokami z poziomu tabeli, zapytania, formularza lub raportu

Uwaga : Jeśli dostępne są dodatkowe widoki, kolejne naciśnięcia klawiszy będą przenosić fokus na poprzedni widok.

Ctrl+Strzałka w lewo lub Ctrl+Kropka (.)

Uwaga : Skrót klawiaturowy Ctrl+Kropka (.) nie działa we wszystkich warunkach ze wszystkimi obiektami.

Praca w widoku arkusza danych

Praca z tabelami i zapytaniami za pomocą widoku arkusza danych.

Nawigowanie między polami i rekordami

Poniższe skróty klawiaturowe działają w trybie nawigacji w widoku arkusza danych.

Czynność

Skrót klawiaturowy

Przechodzenie do następnego pola.

Klawisz Tab lub klawisz Strzałka w prawo

Przechodzenie do ostatniego pola w bieżącym rekordzie

End

Przechodzenie do poprzedniego pola.

Shift+Tab lub Strzałka w lewo

Przechodzenie do pierwszego pola w bieżącym rekordzie

Home

Przechodzenie do bieżącego pola w następnym rekordzie.

Strzałka w dół

Przechodzenie do bieżącego pola w ostatnim rekordzie

Ctrl+strzałka w dół

Przechodzenie do ostatniego pola w ostatnim rekordzie

Ctrl+End

Przechodzenie do bieżącego pola w poprzednim rekordzie.

Strzałka w górę

Przechodzenie do bieżącego pola w pierwszym rekordzie

Ctrl+strzałka w górę

Przechodzenie do pierwszego pola w pierwszym rekordzie

Ctrl+Home

Przechodzenie do określonego rekordu

F5
(następnie wpisz numer rekordu i naciśnij klawisz Enter)

Przechodzenie do innego ekranu danych

Czynność

Skrót klawiaturowy

Przejście o jeden ekran w górę

Page Down

Przechodzenie o jeden ekran w dół

Page Up

Przechodzenie o jeden ekran w prawo.

Ctrl+Page Down

Przechodzenie o jeden ekran w lewo.

Przechodzenie o jeden ekran w prawo.

Zaznaczanie i przenoszenie kolumny

Czynność

Skrót klawiaturowy

Zaznaczanie bieżącej kolumny lub anulowanie zaznaczenia kolumny (tylko w trybie nawigacji)

Ctrl+Spacja

Rozszerzanie zaznaczenia o jedną kolumnę po prawej stronie, jeśli bieżąca kolumna jest zaznaczona.

Shift+strzałka w prawo

Rozszerzanie zaznaczenia o jedną kolumnę po lewej stronie, jeśli bieżąca kolumna jest zaznaczona.

Shift+strzałka w lewo

Włączanie trybu przenoszenia

Ctrl+Shift+F8
(następnie naciśnij klawisz Strzałka w prawo lub Strzałka w lewo, aby przenieść zaznaczoną kolumnę (albo zaznaczone kolumny) w prawo lub w lewo)

Praca z podarkuszami danych

Czynność

Skrót klawiaturowy

Przechodzenie do podarkusza danych z ostatniego pola poprzedniego rekordu w arkuszu danych.

Tab

Przechodzenie do podarkusza danych z pierwszego pola następnego rekordu w arkuszu danych.

Shift+Tab

Opuszczanie podarkusza danych i przechodzenie do pierwszego pola następnego rekordu w arkuszu danych.

Ctrl+Tab

Opuszczanie podarkusza danych i przechodzenie do ostatniego pola poprzedniego rekordu w arkuszu danych.

Ctrl+Shift+Tab

Przechodzenie do następnego pola w arkuszu danych z ostatniego pola podarkusza danych

Tab

Przechodzenie do następnego rekordu w arkuszu danych z pominięciem podarkusza danych

Strzałka w dół

Przechodzenie do poprzedniego rekordu w arkuszu danych z pominięciem podarkusza danych

Strzałka w górę

Przechodzenie do konkretnego rekordu w podarkuszu danych

Uwaga : Spowoduje to przeniesienie fokusu z podarkusza danych na pole numeru rekordu.

Alt+F5
(następnie wpisz numer rekordu i naciśnij klawisz Enter)

Przechodzenie z arkusza danych do podarkusza danych rekordu

Ctrl+Shift+strzałka w dół

Zwijanie podarkusza danych.

Ctrl+Shift+strzałka w górę

Uwaga : Między polami i rekordami w podarkuszu danych można nawigować przy użyciu tych samych klawiszy skrótów, które są używane w widoku arkusza danych.

Praca w widoku projektu

Projektowanie tabel, zapytań, formularzy, raportów i makr odbywa się w widoku projektu.

Nawigowanie w widoku projektu

Czynność

Skrót klawiaturowy

Przełączanie między trybem edycji (z wyświetlonym punktem wstawiania) a trybem nawigacji.

F2

Otwieranie lub zamykanie arkusza właściwości

F4 lub Alt+Enter

Przełączanie z widoku Projekt formularza do widoku Formularz.

F5

Przełączanie między górną a dolną częścią okna (widok projektu zapytań, makr oraz okno Sortowanie/Filtr zaawansowany)

Uwaga : Jeśli nie możesz przejść do danej sekcji ekranu za pomocą klawisza Tab, użyj klawisza F6.

F6

Przełączanie do przodu między okienkiem projektu, właściwościami, okienkiem nawigacji, wstążką i kontrolkami powiększania (widok projektu tabel, formularzy i raportów)

F6

Otwieranie Edytora Visual Basic z poziomu wybranej właściwości w arkuszu właściwości dla formularza lub raportu.

F7

Wywoływanie okienka Lista pól w formularzu lub raporcie (jeśli okienko Lista pól jest już otwarte, fokus znajdzie się w okienku Lista pól)

Alt+F8

Przełączanie z Edytora Visual Basic do widoku Projekt formularza lub raportu, gdy jest otwarty moduł kodu.

Shift+F7

Przełączanie z arkusza właściwości kontrolki w widoku Projekt formularza lub raportu na powierzchnię projektu bez zmieniania fokusu kontrolki.

Shift+F7

Kopiowanie zaznaczonej kontrolki do Schowka.

Ctrl+C

Wycinanie zaznaczonej kontrolki i kopiowanie jej do Schowka.

Ctrl+X

Wklejanie zawartości Schowka w lewym górnym rogu zaznaczonej sekcji.

Ctrl+V

Przenoszenie zaznaczonej kontrolki o jeden piksel w prawo wzdłuż siatki strony.

Strzałka w prawo

Przenoszenie zaznaczonej kontrolki o jeden piksel w lewo wzdłuż siatki strony.

Strzałka w lewo

Przenoszenie zaznaczonej kontrolki o jeden piksel w górę wzdłuż siatki strony.

Uwaga : W przypadku kontrolek w układzie stosowym zaznaczona kontrolka zostanie zamieniona pozycjami z kontrolką bezpośrednio nad nią, o ile zaznaczona kontrolka nie jest już najwyższą kontrolką w układzie.

Strzałka w górę

Przenoszenie zaznaczonej kontrolki o jeden piksel w dół wzdłuż siatki strony.

Uwaga : W przypadku kontrolek w układzie stosowym zaznaczona kontrolka zostanie zamieniona pozycjami z kontrolką bezpośrednio pod nią, o ile zaznaczona kontrolka nie jest już najniższą kontrolką w układzie.

Strzałka w dół

Przenoszenie zaznaczonej kontrolki o jeden piksel w prawo (niezależnie od siatki strony).

Ctrl+strzałka w prawo

Przenoszenie zaznaczonej kontrolki o jeden piksel w lewo (niezależnie od siatki strony).

Ctrl+strzałka w lewo

Przenoszenie zaznaczonej kontrolki o jeden piksel w górę (niezależnie od siatki strony).

Uwaga : W przypadku kontrolek w układzie stosowym zaznaczona kontrolka zostanie zamieniona pozycjami z kontrolką bezpośrednio nad nią, o ile zaznaczona kontrolka nie jest już najwyższą kontrolką w układzie.

Ctrl+strzałka w górę

Przenoszenie zaznaczonej kontrolki o jeden piksel w dół (niezależnie od siatki strony).

Uwaga : W przypadku kontrolek w układzie stosowym zaznaczona kontrolka zostanie zamieniona pozycjami z kontrolką bezpośrednio pod nią, o ile zaznaczona kontrolka nie jest już najniższą kontrolką w układzie.

Ctrl+strzałka w dół

Zwiększanie szerokości zaznaczonej kontrolki (w prawą stronę) o jeden piksel.

Uwaga : W przypadku kontrolek w układzie stosowym zostanie zwiększona szerokość całego układu.

Shift+strzałka w prawo

Zmniejszanie szerokości zaznaczonej kontrolki (w lewą stronę) o jeden piksel.

Uwaga : W przypadku kontrolek w układzie stosowym zostanie zmniejszona szerokość całego układu.

Shift+strzałka w lewo

Zmniejszanie wysokości zaznaczonej kontrolki (od dołu) o jeden piksel.

Shift+strzałka w górę

Zwiększanie wysokości zaznaczonej kontrolki (od dołu) o jeden piksel.

Shift+strzałka w dół

Edytowanie kontrolek w widoku projektu formularza i raportu

Czynność

Skrót klawiaturowy

Kopiowanie zaznaczonej kontrolki do Schowka.

Ctrl+C

Wycinanie zaznaczonej kontrolki i kopiowanie jej do Schowka.

Ctrl+X

Wklejanie zawartości Schowka w lewym górnym rogu zaznaczonej sekcji.

Ctrl+V

Przenoszenie zaznaczonej kontrolki w prawo (oprócz kontrolek, które są częścią układu)

Klawisz Strzałka w prawo lub Ctrl+Strzałka w prawo, aby przenosić niewielkimi etapami

Przenoszenie zaznaczonej kontrolki w lewo (oprócz kontrolek, które są częścią układu)

Strzałka w lewo lub Ctrl+Strzałka w lewo, aby przenosić niewielkimi etapami

Przenoszenie zaznaczonej kontrolki w górę (oprócz kontrolek, które są częścią układu)

Strzałka w górę lub Ctrl+Strzałka w górę, aby przenosić niewielkimi etapami

Przenoszenie zaznaczonej kontrolki w dół (oprócz kontrolek, które są częścią układu)

Strzałka w dół lub Ctrl+Strzałka w dół, aby przenosić niewielkimi etapami

Zwiększanie wysokości zaznaczonej kontrolki.

Uwaga : W przypadku użycia z kontrolkami, które są w układzie, zmieni się rozmiar całego wiersza układu.

Shift+strzałka w dół

Zwiększanie szerokości zaznaczonej kontrolki.

Uwaga : W przypadku użycia z kontrolkami, które są w układzie, zmieni się rozmiar całej kolumny układu.

Shift+strzałka w prawo

Zmniejszanie wysokości zaznaczonej kontrolki.

Uwaga : W przypadku użycia z kontrolkami, które są w układzie, zmieni się rozmiar całego wiersza układu.

Shift+strzałka w górę

Zmniejszanie szerokości zaznaczonej kontrolki.

Uwaga : W przypadku użycia z kontrolkami, które są w układzie, zmieni się rozmiar całej kolumny układu.

Shift+strzałka w lewo

Nawigowanie w widoku formularza

Podczas wprowadzania danych w formularzu znajdujesz się w widoku formularza.

Nawigowanie między polami i rekordami

Poniższe skróty klawiaturowe działają w trybie nawigacji w widoku formularza.

Czynność

Skrót klawiaturowy

Przechodzenie do następnego pola.

Tab

Przechodzenie do poprzedniego pola.

Shift+Tab

Przechodzenie do ostatniej kontrolki w formularzu i pozostawanie w bieżącym rekordzie

End

Przechodzenie do ostatniej kontrolki w formularzu i ustawianie fokusu na ostatnim rekordzie

Ctrl+End

Przechodzenie do pierwszej kontrolki w formularzu i pozostawanie w bieżącym rekordzie

Home

Przechodzenie do pierwszej kontrolki w formularzu i ustawianie fokusu na pierwszym rekordzie

Ctrl+Home

Przechodzenie do bieżącego pola w następnym rekordzie.

Ctrl+Page Down

Przechodzenie do bieżącego pola w poprzednim rekordzie.

Ctrl+Page Up

Przechodzenie do określonego rekordu

F5
(następnie wpisz numer rekordu i naciśnij klawisz Enter)

Nawigowanie w formularzach o wielu stronach

Czynność

Skrót klawiaturowy

Przechodzenie o jedną stronę w dół; na końcu rekordu następuje przejście do odpowiedniej strony w następnym rekordzie.

Page Down

Przechodzenie o jedną stronę w górę; na końcu rekordu następuje przejście do odpowiedniej strony w poprzednim rekordzie.

Page Up

Nawigowanie między formularzem głównym i podformularzem

Czynność

Skrót klawiaturowy

Przechodzenie do podformularza z poprzedniego pola w formularzu głównym.

Tab

Przechodzenie do podformularza z następnego pola w formularzu głównym.

Shift+Tab

Opuszczanie podformularza i przechodzenie do następnego pola w formularzu głównym lub w następnym rekordzie.

Ctrl+Tab

Opuszczanie podformularza i przechodzenie do poprzedniego pola w formularzu głównym lub w poprzednim rekordzie.

Ctrl+Shift+Tab

Nawigowanie w widokach Podgląd wydruku i Podgląd układu

Czynność

Skrót klawiaturowy

Otwieranie okna dialogowego Drukowanie z poziomu widoku wydruku (w przypadku arkuszy danych, formularzy i raportów)

Ctrl+P

Otwieranie okna dialogowego Ustawienia strony (w przypadku formularzy i raportów)

S

Powiększanie lub zmniejszanie części strony.

Z

Anulowanie widoku Podgląd wydruku lub Podgląd układu.

C lub Esc

Przewijanie w dół niewielkimi etapami.

Strzałka w dół

Przewijanie w dół o cały ekran.

Page Down

Przechodzenie na koniec strony.

Ctrl+strzałka w dół

Przewijanie w górę niewielkimi etapami.

Strzałka w górę

Przewijanie w górę o cały ekran.

Page Up

Przechodzenie na początek strony.

Ctrl+strzałka w górę

Przewijanie w prawo niewielkimi etapami.

Strzałka w prawo

Przechodzenie do prawej krawędzi strony.

End

Przechodzenie do prawego dolnego rogu strony.

Ctrl+End

Przewijanie w lewo niewielkimi etapami.

Strzałka w lewo

Przechodzenie do lewej krawędzi strony.

Home

Przechodzenie do lewego górnego rogu strony.

Ctrl+Home

Przechodzenie do pola numeru strony

Alt+F5
(następnie wpisz numer strony i naciśnij klawisz Enter)

Praca z okienkami

Używanie okienka diagramu

Czynność

Skrót klawiaturowy

Przechodzenie między tabelami, widokami i funkcjami (oraz liniami sprzężeń, jeśli istnieją)

Tab lub Shift+Tab

Przechodzenie między kolumnami w tabeli, widoku lub funkcji.

Klawisze strzałek

Zaznaczanie wybranej kolumny danych jako kolumny uwzględnianej w wynikach.

Spacja lub Znak Plus (+)

Usuwanie wybranej kolumny danych z wyników zapytania.

Spacja lub Znak Minus (-)

Usuwanie zaznaczonej tabeli, widoku, funkcji albo linii sprzężenia z zapytania.

Delete

Uwaga : Jeśli jest zaznaczonych wiele elementów, naciśnięcie klawisza Spacja będzie miało wpływ na wszystkie zaznaczone elementy. Aby zaznaczyć wiele elementów, przytrzymaj naciśnięty klawisz Shift i kolejno wybieraj następne elementy. Aby włączyć lub wyłączyć stan zaznaczenia pojedynczego elementu, przytrzymaj naciśnięty klawisz Ctrl i wybierz ten element.

Używanie okienka siatki

Czynność

Skrót klawiaturowy

Przechodzenie między komórkami.

Klawisze strzałek, Tab lub Shift+Tab

Przechodzenie do ostatniego wiersza w bieżącej kolumnie.

Ctrl+strzałka w dół

Przechodzenie do pierwszego wiersza w bieżącej kolumnie.

Ctrl+strzałka w górę

Przechodzenie do lewej górnej komórki w widocznej części siatki

Ctrl+Home

Przechodzenie do prawej dolnej komórki.

Ctrl+End

Przechodzenie w obrębie listy rozwijanej.

Strzałka w górę lub Strzałka w dół

Zaznaczanie całej kolumny siatki.

Ctrl+Spacja

Przełączanie między trybem edycji a trybem zaznaczania komórek

F2

Kopiowanie tekstu zaznaczonego w komórce do Schowka (w trybie edycji)

Ctrl+C

Wycinanie tekstu zaznaczonego w komórce i umieszczanie go w Schowku (w trybie edycji)

Ctrl+X

Wklejanie tekstu ze Schowka (w trybie edycji)

Ctrl+V

Przełączanie między trybem wstawiania a trybem zastępowania podczas edytowania komórki

Insert

Przełączanie stanu pola wyboru w kolumnie wyjściowej

Uwaga : Jeśli zaznaczono wiele elementów, naciśnięcie tego klawisza będzie miało wpływ na wszystkie zaznaczone elementy.

Spacja

Czyszczenie wybranej zawartości komórki.

Delete

Usuwanie wszystkich wartości z zaznaczonej kolumny siatki.

Delete

Używanie okienka SQL

Podczas pracy w okienku SQL możesz korzystać ze standardowych klawiszy edycji systemu Windows. Na przykład za pomocą klawiszy Ctrl+klawisze strzałek możesz przechodzić między wyrazami. Polecenia Wytnij, Kopiuj i Wklej znajdujące się na karcie Narzędzia główne również działają normalnie.

Uwaga : Tekst możesz jedynie wstawiać; tryb zastępowania nie jest dostępny.

Korzystanie z okienka Lista pól formularza lub raportu w widoku projektu lub układu

Czynność

Skrót klawiaturowy

Pokazywanie lub ukrywanie okienka Lista pól.

Alt+F8

Dodawanie zaznaczonego pola do sekcji szczegółów formularza lub raportu.

Enter

Przechodzenie w górę lub w dół w okienku Lista pól.

Strzałka w górę lub Strzałka w dół

Przechodzenie między górnym i dolnym okienkiem w obrębie okienka Lista pól

Tab

Zaznaczanie tekstu lub danych

Zaznaczanie pola lub rekordu

Uwaga : Aby anulować zaznaczenie, użyj klawisza strzałki skierowanej w przeciwną stronę.

Czynność

Skrót klawiaturowy

Zaznaczanie następnego pola.

Tab

Przełączanie między trybem edycji (z wyświetlonym punktem wstawiania) a trybem nawigacji w arkuszu danych

F2

Zamykanie trybu nawigacji z poziomu formularza lub raportu

Esc

Przełączanie między zaznaczaniem bieżącego rekordu a zaznaczaniem pierwszego pola bieżącego rekordu w trybie nawigacji.

Shift+Spacja

Rozszerzanie zaznaczenia do poprzedniego rekordu, jeśli bieżący rekord jest zaznaczony

Shift+strzałka w górę

Zaznaczanie tekstu w polu

Czynność

Skrót klawiaturowy

Zmienianie rozmiaru zaznaczenia o jeden znak w prawo.

Shift+strzałka w prawo

Zmienianie rozmiaru zaznaczenia o jeden wyraz w prawo.

Ctrl+Shift+strzałka w prawo

Zmienianie rozmiaru zaznaczenia o jeden znak w lewo.

Shift+strzałka w lewo

Zmienianie rozmiaru zaznaczenia o jeden wyraz w lewo.

Ctrl+Shift+strzałka w lewo

Rozszerzenie zaznaczenia

Czynność

Skrót klawiaturowy

Włączanie trybu rozszerzania

Uwaga : W widoku arkusza danych element Rozszerzone zaznaczenie jest widoczny w prawym dolnym rogu okna

F8
(wielokrotne naciśnięcie klawisza F8 rozszerza zaznaczenie o wyraz, pole, rekord i wszystkie rekordy)

Rozszerzanie zaznaczenia na sąsiednie pola w tym samym wierszu w widoku Arkusz danych.

Klawisz Strzałka w lewo lub Strzałka w prawo

Rozszerzanie zaznaczenia na sąsiednie wiersze w widoku Arkusz danych.

Strzałka w górę lub Strzałka w dół

Cofanie poprzedniego rozszerzenia.

Shift+F8

Anulowanie trybu rozszerzania.

Esc

Znajdowanie i zamienianie tekstu lub danych

Czynność

Skrót klawiaturowy

Otwieranie karty Znajdź w oknie dialogowym Znajdowanie i zamienianie (tylko widoki Arkusz danych i Formularz)

Ctrl+F

Otwieranie karty Zamień w oknie dialogowym Znajdowanie i zamienianie (tylko widoki Arkusz danych i Formularz)

Ctrl+H

Znajdowanie następnego wystąpienia tekstu określonego w oknie dialogowym Znajdowanie i zamienianie, gdy to okno dialogowe jest zamknięte (tylko widoki Arkusz danych i Formularz).

Shift+F4

Edycja tekstu lub danych

Przenoszenie punktu wstawiania w polu

Uwaga : Jeśli punkt wstawiania jest niewidoczny, naciśnij klawisz F2, aby go wyświetlić.

Czynność

Skrót klawiaturowy

Przenoszenie punktu wstawiania o jeden znak w prawo.

Strzałka w prawo

Przenoszenie punktu wstawiania o jeden wyraz w prawo.

Ctrl+strzałka w prawo

Przenoszenie punktu wstawiania o jeden znak w lewo.

Strzałka w lewo

Przenoszenie punktu wstawiania o jeden wyraz w lewo.

Ctrl+strzałka w lewo

Przenoszenie punktu wstawiania na koniec pola o jednym wierszu lub przenoszenie go na koniec wiersza w przypadku pól o wielu wierszach

End

Przenoszenie punktu wstawiania na koniec pola o wielu wierszach

Ctrl+End

Przenoszenie punktu wstawiania na początek pola o jednym wierszu lub przenoszenie go na początek wiersza w przypadku pól o wielu wierszach

Home

Przenoszenie punktu wstawiania na początek pola o wielu wierszach

Ctrl+Home

Kopiowanie, przenoszenie lub usuwanie tekstu

Czynność

Skrót klawiaturowy

Kopiowanie zaznaczenia do Schowka.

Ctrl+C

Wycinanie zaznaczenia i kopiowanie go do Schowka.

Ctrl+X

Wklejanie zawartości Schowka w punkcie wstawiania.

Ctrl+V

Usuwanie zaznaczenia lub znaku po lewej stronie punktu wstawiania.

Backspace

Usuwanie zaznaczenia lub znaku po prawej stronie punktu wstawiania.

Delete

Usuwanie wszystkich znaków po prawej stronie punktu wstawiania.

Ctrl+Delete

Cofanie zmian

Czynność

Skrót klawiaturowy

Cofanie wpisywania.

Ctrl+Z lub Alt+spacja

Cofanie zmian w bieżącym polu lub bieżącym rekordzie

Esc
(jeśli zmiany zostały wprowadzone w bieżącym polu i bieżącym rekordzie, naciśnij dwukrotnie klawisz ESC, aby cofnąć zmiany najpierw w bieżącym polu, a następnie w bieżącym rekordzie)

Wprowadzanie danych w widoku arkusza danych lub w widoku formularza

Czynność

Skrót klawiaturowy

Wstawianie bieżącej daty

Ctrl+Średnik (;)

Wstawianie bieżącej godziny

Ctrl+Shift+Dwukropek (:)

Wstawianie wartości domyślnej dla pola.

Ctrl+Alt+Spacja

Wstawianie wartości z tego samego pola w poprzednim rekordzie.

Ctrl+Apostrof (')

Dodawanie nowego rekordu.

Ctrl+Znak Plus (+)

Usuwanie bieżącego rekordu w arkuszu danych.

Ctrl+Znak Minus (-)

Zapisywanie zmian w bieżącym rekordzie.

Shift+Enter

Przełączanie między wartościami w polu wyboru lub w przycisku opcji.

Spacja

Wstawianie nowego wiersza w polu typu Krótki tekst lub Długi tekst

Ctrl+Enter

Odświeżanie pól na podstawie bieżących danych

Czynność

Skrót klawiaturowy

Ponowne obliczanie pól w oknie.

F9

Ponownie uruchamianie zapytania dotyczącego tabel źródłowych; w podformularzu jest ponownie uruchamiane tylko zapytanie dotyczące źródłowej tabeli podformularza

Shift+F9

Odświeżanie zawartości pola kombi lub pola listy Pole odnośnika.

F9

Nawigowanie w tabelach i komórkach

Poruszanie się w tabelach i praca z nimi

Czynność

Skrót klawiaturowy

Przejście do następnej komórki

Tab

Przejście do poprzedniej komórki

Shift+Tab

Przechodzenie do następnego wiersza

Strzałka w dół

Przechodzenie do poprzedniego wiersza

Strzałka w górę

Wstawianie tabulatora w komórce

Ctrl+Tab

Rozpoczęcie nowego akapitu

Enter

Dodanie nowego wiersza u dołu tabeli

Tab na końcu ostatniego wiersza

Poruszanie się w tabelach lub komórkach

Czynność

Skrót klawiaturowy

Przejście o jeden znak w lewo

Strzałka w lewo

Przechodzenie o jeden znak w prawo.

Strzałka w prawo

Przechodzenie w górę o jeden wiersz.

Strzałka w górę

Przechodzenie w dół o jeden wiersz.

Strzałka w dół

Przechodzenie o jeden wyraz w lewo

Ctrl+strzałka w lewo

Przechodzenie o jeden wyraz w prawo

Ctrl+strzałka w prawo

Przechodzenie na koniec wiersza

End

Przechodzenie na początek wiersza

Home

Przechodzenie o jeden akapit w górę

Ctrl+strzałka w górę

Przechodzenie o jeden akapit w dół

Ctrl+strzałka w dół

Przechodzenie na koniec pola tekstowego

Ctrl+End

Przechodzenie na początek pola tekstowego

Ctrl+Home

Powtarzanie ostatniej akcji Znajdź

Shift+F4

Uzyskiwanie pomocy dotyczącej programu Access

W oknie Pomocy znajdują się wszystkie zagadnienia dotyczące pomocy w programie Access.

Czynność

Skrót klawiaturowy

Otwieranie okna Pomoc

F1

Powrót na stronę główną Pomocy programu Access.

Alt+Home

Zaznaczanie następnego elementu w oknie Pomoc

Tab

Zaznaczanie poprzedniego elementu w oknie Pomoc

Shift+Tab

Uruchamianie akcji dotyczącej zaznaczonego elementu

Enter

Rozwinięcie lub zwinięcie zaznaczonego elementu listy Tematy Pomocy programu Access

Enter

Zaznaczanie następnego ukrytego tekstu lub hiperlinku, w tym pozycji Pokaż wszystko lub Ukryj wszystko u góry tematu

Tab

Zaznaczanie poprzedniego ukrytego tekstu lub hiperlinku

Shift+Tab

Wykonywanie akcji dotyczącej zaznaczonej pozycji Pokaż wszystko lub Ukryj wszystko albo ukrytego tekstu lub hiperlinku

Enter

Przechodzenie do poprzedniego tematu Pomocy (przycisk Wstecz)

Alt+strzałka w lewo lub Backspace

Przechodzenie do następnego tematu Pomocy (przycisk Dalej)

Alt+strzałka w prawo

Przewijanie niewielkich fragmentów obecnie wyświetlanego tematu Pomocy w górę lub w dół

Strzałka w górę, Strzałka w dół

Przewijanie większej ilości tekstu bieżącego tematu Pomocy odpowiednio w górę lub w dół

Page Up, Page Down

Zatrzymywanie ostatniej akcji (przycisk Zatrzymaj)

Esc

Odświeżanie okna (przycisk Odśwież)

F5

Drukowanie bieżącego tematu Pomocy

Ctrl+P
(Jeśli kursor nie znajduje się w bieżącym temacie Pomocy, naciśnij klawisz F6, a następnie klawisze Ctrl+P)

Zmienianie stanu połączenia

F6; następnie naciśnij klawisz Enter, aby otworzyć listę opcji wyboru

Przełączanie między obszarami w oknie Pomoc, na przykład między paskiem narzędzi a listą Wyszukaj

F6

Przechodzenie odpowiednio do następnego lub poprzedniego elementu w spisie treści wyświetlanym w widoku drzewa

Strzałka w górę lub Strzałka w dół

Rozwijanie lub zwijanie zaznaczonego elementu w spisie treści w widoku drzewa

Enter

Różne skróty klawiaturowe

Czynność

Skrót klawiaturowy

Wyświetlanie pełnego adresu hiperlinku (URL) dla zaznaczonego hiperlinku

F2

Sprawdzanie pisowni.

F7

Otwieranie okna Powiększenie, które ułatwia wprowadzanie wyrażeń i innego tekstu w małych obszarach

Shift+F2

Wywoływanie konstruktora.

Ctrl+F2

Kopiowanie zrzutu całego ekranu do Schowka

Print Screen

Kopiowanie zrzutu ekranu bieżącego okna do Schowka

Alt+Print Screen

Wyświetlanie pełnego zestawu poleceń w menu okienka zadań

Ctrl+strzałka w dół

Kończenie działania programu Access

Alt+F4

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×