Skróty klawiaturowe w programie Access

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Za pomocą skrótów klawiaturowych zapewnia szybki dostęp do często używanych poleceń lub operacji. W poniższych sekcjach wymieniono skróty klawiaturowe dostępne w Microsoft Access 2010. Można również skróty klawiaturowe, aby przenieść fokus do menu, polecenia lub formantu bez użycia myszy.

Ogólne klawisze skrótów

Globalne klawisze skrótów programu Access

Otwieranie baz danych

Czynność

Klawisze

Otwórz nową bazę danych.

CTRL+N

Otwórz istniejącą bazę danych.

CTRL+O

Drukowanie i zapisywanie

Czynność

Klawisze

Wydrukuj bieżący lub zaznaczony obiekt.

CTRL+P

Otwórz okno dialogowe Drukowanie z poziomu widoku Podgląd wydruku.

P lub CTRL+P

Otwórz okno dialogowe Ustawienia strony z poziomu widoku Podgląd wydruku.

S

Anuluj widok Podgląd wydruku lub Podgląd układu.

C lub ESC

Zapisz obiekt bazy danych.

CTRL+S lub SHIFT+F12

Otwórz okno dialogowe Zapisywanie jako.

F12

Używanie pola kombi lub pola listy

Czynność

Klawisze

Otwórz pole kombi.

F4 lub ALT+STRZAŁKA W DÓŁ

Odśwież zawartość pole odnośnika pola listy lub pola kombi.

F9

Przejdź w dół o jeden wiersz.

STRZAŁKA W DÓŁ

Przejdź w dół o jedną stronę.

PAGE DOWN

Przejdź w górę o jeden wiersz.

STRZAŁKA W GÓRĘ

Przejdź w górę o jedną stronę.

PAGE UP

Wyjdź z pola kombi lub pola listy.

TAB

Znajdowanie i zamienianie tekstu lub danych

Czynność

Klawisze

Otwórz kartę Znajdź w oknie dialogowym Znajdowanie i zamienianie (tylko widok Arkusz danych i Formularz).

CTRL+F

Otwórz kartę Zamień w oknie dialogowym Znajdowanie i zamienianie (tylko widok Arkusz danych i Formularz).

CTRL+H

Znajdź następne wystąpienie tekstu określonego w oknie dialogowym Znajdowanie i zamienianie, gdy to okno dialogowe jest zamknięte (tylko widok Arkusz danych i Formularz).

SHIFT+F4

Praca w widoku projektu

Czynność

Klawisze

Przełącz się między trybem edycji (z wyświetlonym punktem wstawiania) a tryb nawigacji w arkuszu danych. Podczas pracy w formularzu lub raporcie naciśnij klawisz ESC, aby opuścić tryb nawigacji.

F2

Przełącz się do arkusza właściwości (widok Projekt dla formularzy i raportów w bazach danych i projektach programu Access).

F4

Przełącz się z widoku Projekt formularza do widoku Formularz.

F5

Przełącz się między górną a dolną częścią okna (widok Projekt kwerend oraz okno Filtr/sortowanie zaawansowane).

F6

Przechodź między siatką pól, właściwościami pola, okienkiem nawigacji, klawiszami dostępu w systemie dostępu z klawiatury, formantami powiększania i paskiem zabezpieczeń (widok Projekt tabel).

F6

Otwórz okno dialogowe Wybieranie konstruktora (okno widoku Projekt formularzy i raportów).

F7

Otwórz Edytor Visual Basic z wybranej właściwości w arkuszu właściwości dla formularza lub raportu.

F7

Przełącz się z Edytora Visual Basic do widoku Projekt formularza lub raportu.

SHIFT+F7 lub ALT+F11

Edytowanie kontrolek formularzy i raportów w widoku Projekt

Czynność

Klawisze

Skopiuj zaznaczony formant do Schowka.

CTRL+C

Wytnij zaznaczony formant i skopiuj go do Schowka.

CTRL+X

Wklej zawartość Schowka w lewym górnym rogu zaznaczonej sekcji.

CTRL+V

Przesuń zaznaczony formant w prawo (oprócz formantów, które są częścią układu).

STRZAŁKA W PRAWO lub CTRL+STRZAŁKA W PRAWO

Przesuń zaznaczony formant w lewo (oprócz formantów, które są częścią układu).

STRZAŁKA W LEWO lub CTRL+STRZAŁKA W LEWO

Przesuń zaznaczony formant w górę.

STRZAŁKA W GÓRĘ lub CTRL+STRZAŁKA W GÓRĘ

Przesuń zaznaczony formant w dół.

STRZAŁKA W DÓŁ lub CTRL+STRZAŁKA W DÓŁ

Zwiększ wysokość zaznaczonego formantu.

SHIFT+STRZAŁKA W DÓŁ

Zwiększ szerokość zaznaczonego formantu.

W przypadku użycia z formantami, które są w układzie, zmieni się rozmiar całego układu.

SHIFT+STRZAŁKA W PRAWO

Zmniejsz wysokość zaznaczonego formantu.

SHIFT+STRZAŁKA W GÓRĘ

Zmniejsz szerokość zaznaczonego formantu.

W przypadku użycia z formantami, które są w układzie, zmieni się rozmiar całego układu.

SHIFT+STRZAŁKA W LEWO

Operacje na oknach

Domyślnie Microsoft Access 2010 baz danych są wyświetlane jako dokumenty kartotekowe. Aby użyć okna dokumentów, kliknij kartę plik, a następnie kliknij pozycję Opcje. W oknie dialogowym Opcje programu Access kliknij pozycję Bieżąca baza danych, a następnie w obszarze Opcje okna dokumentu kliknij Nakładające się okna.

Uwaga : Wprowadzone tu zmiany zostaną zastosowane po zamknięciu i ponownym otwarciu bieżącej bazy danych.

Czynność

Klawisze

Przełącz okienko nawigacji.

F11

Cyklicznie przełączaj się między otwartymi oknami.

CTRL+F6

Przywróć zaznaczone okno zminimalizowane, gdy wszystkie okna są zminimalizowane.

ENTER

Włącz tryb wymiarowania dla aktywnego okna, gdy nie jest ono zmaksymalizowane; naciskaj klawisze strzałek, aby zmienić rozmiar okna.

CTRL+F8

Wyświetl menu systemowe.

ALT+SPACJA

Wyświetl menu skrótów.

SHIFT+F10

Zamknij aktywne okno.

CTRL+W lub CTRL+F4

Przełącz się między Edytorem Visual Basic a poprzednio aktywnym oknem.

ALT+F11

Praca z kreatorami

Czynność

Klawisze

Przełączaj fokus do przodu między formantami w kreatorze.

TAB

Przejdź do następnej strony kreatora.

ALT+K

Przejdź do poprzedniej strony okna kreatora.

ALT+W

Zamknij kreatora.

ALT+K

Różne

Czynność

Klawisze

Wyświetl pełny adres hiperłącza dla zaznaczonego hiperłącza.

F2

Sprawdź pisownię.

F7

Otwórz okno Powiększenie, które ułatwia wprowadzanie wyrażeń i innego tekstu w małych obszarach.

SHIFT+F2

Wyświetl arkusz właściwości w widoku Projekt.

ALT+ENTER

Zamknij program Access.

ALT+F4

Wywołaj konstruktora.

CTRL+F2

Przełączaj do przodu między widokami podczas pracy z tabelą, kwerendą, formularzem, raportem, stroną, listą tabel przestawnych, raportem w formie wykresu przestawnego, procedurą składowaną lub funkcją projektu programu Access (plik adp). Jeśli są dostępne dodatkowe widoki, kolejne naciśnięcia klawiszy będą powodowały przejście do następnych dostępnych widoków.

CTRL+STRZAŁKA W PRAWO lub CRTL+PRZECINEK (,)

Przełączaj wstecz między widokami podczas pracy z tabelą, kwerendą, formularzem, raportem, stroną, listą tabel przestawnych, raportem w formie wykresu przestawnego, procedurą składowaną lub funkcją adp. Jeśli są dostępne dodatkowe widoki, kolejne naciśnięcia klawiszy będą powodowały przejście do poprzednich widoków.

Uwaga : CTRL+KROPKA (.) nie działa we wszystkich warunkach ze wszystkimi obiektami.

CTRL+STRZAŁKA W LEWO lub CTRL+KROPKA (.)

Klawisze skrótów okienka nawigacji

Czynność

Klawisze

Przejście do pola wyszukiwania okienka nawigacji z dowolnego miejsca w bazie danych.

ALT+CTRL+F

Edytowanie i nawigowanie na liście obiektów

Czynność

Klawisze

Zmień nazwę zaznaczonego obiektu.

F2

Przejdź w dół o jeden wiersz.

STRZAŁKA W DÓŁ

Przejdź w dół o jedno okno.

PAGE DOWN

Przejdź do ostatniego obiektu.

END

Przejdź w górę o jeden wiersz.

STRZAŁKA W GÓRĘ

Przejdź w górę o jedno okno.

PAGE UP

Przejdź do pierwszego obiektu.

HOME

Nawigowanie i otwieranie obiektów

Czynność

Klawisze

Otwórz zaznaczoną tabelę lub kwerendę w widoku Arkusz danych.

ENTER

Otwórz zaznaczony formularz lub raport.

ENTER

Uruchom zaznaczone makro.

ENTER

Otwórz zaznaczoną tabelę, kwerendę, formularz, raport, stronę dostępu do danych, makro lub moduł w widoku Projekt.

CTRL+ENTER

Wyświetl okienko bezpośrednie w Edytorze Visual Basic.

CTRL+G

Praca z menu

Czynność

Klawisze

Pokaż menu skrótów.

SHIFT+F10

Pokaż klawisze dostępu.

ALT lub F10

Wyświetl menu ikony programu (na pasku tytułu programu).

ALT+SPACJA

Wybierz następne lub poprzednie polecenie w widocznym menu lub podmenu.

STRZAŁKA W DÓŁ lub STRZAŁKA W GÓRĘ

Zaznacz menu z lewej lub prawej strony, a gdy widoczne jest podmenu, przełącz się między menu głównym a podmenu.

STRZAŁKA W LEWO lub STRZAŁKA W PRAWO

Wybierz pierwsze lub ostatnie polecenie w menu lub podmenu.

HOME lub END

Zamknij jednocześnie widoczne menu i podmenu.

ALT

Zamknij widoczne menu, a gdy jest widoczne podmenu, zamknij tylko podmenu.

ESC

Praca w oknach lub oknach dialogowych

Używanie okna programu

Czynność

Klawisze

Przełącz się do następnego programu.

ALT+TAB

Przełącz się do poprzedniego programu.

ALT+SHIFT+TAB

Pokaż menu Start systemu Windows.

CTRL+ESC

Zamknij aktywne okno bazy danych.

CTRL+W

Przełącz się do następnego okna bazy danych.

CTRL+F6

Przełącz się do poprzedniego okna bazy danych.

CTRL+SHIFT+F6

Przywróć zaznaczone okno zminimalizowane, gdy wszystkie okna są zminimalizowane.

ENTER

Używanie okna dialogowego

Czynność

Klawisze

Przełącz się do następnej karty w oknie dialogowym.

CTRL+TAB

Przełącz się do poprzedniej karty w oknie dialogowym.

CTRL+SHIFT+TAB

Przejdź do następnej opcji lub grupy opcji.

TAB

Przejdź do poprzedniej opcji lub grupy opcji.

SHIFT+TAB

Przechodź między opcjami wybranego pola listy rozwijanej lub między opcjami grupy opcji.

Klawisze strzałek

Wykonaj akcję przypisaną do zaznaczonego przycisku; zaznacz lub wyczyść pole wyboru.

SPACJA

Przejdź do opcji, używając pierwszej litery jej nazwy w polu listy rozwijanej.

Klawisz litery odpowiadającej pierwszej literze nazwy żądanej opcji (gdy lista rozwijana jest zaznaczona)

Wybierz opcję albo zaznacz lub wyczyść pole wyboru za pomocą litery podkreślonej w nazwie opcji.

ALT+ klawisz litery

Otwórz zaznaczone pole listy rozwijanej.

ALT+ STRZAŁKA W DÓŁ

Zamknij zaznaczone pole listy rozwijanej.

ESC

Wykonaj akcję przypisaną do domyślnego przycisku w oknie dialogowym.

ENTER

Anuluj polecenie i zamknij okno dialogowe.

ESC

Edytowanie w polu tekstowym

Czynność

Klawisze

Przejdź na początek wpisu.

HOME

Przejdź na koniec wpisu.

END

Przejdź o jeden znak w lewo lub w prawo.

STRZAŁKA W LEWO lub STRZAŁKA W PRAWO

Przejdź o jeden wyraz w lewo lub w prawo.

CTRL+STRZAŁKA W LEWO lub CTRL+STRZAŁKA W PRAWO

Zaznacz blok od punktu wstawiania do początku wpisywania tekstu.

SHIFT+HOME

Zaznacz blok od punktu wstawiania do końca wpisywania tekstu.

SHIFT+END

Zmień zaznaczenie o jeden znak w lewo.

SHIFT+STRZAŁKA W LEWO

Zmień zaznaczenie o jeden znak w prawo.

SHIFT+STRZAŁKA W PRAWO

Zmień zaznaczenie o jeden wyraz w lewo.

CTRL+SHIFT+STRZAŁKA W LEWO

Zmień zaznaczenie o jeden wyraz w prawo.

CTRL+SHIFT+STRZAŁKA W PRAWO

Praca z arkuszami właściwości

Korzystanie z arkusza właściwości formularza lub raportu w widoku projektu

Czynność

Klawisze

Przełącz kartę arkusza właściwości.

F4

Przechodź między poszczególnymi opcjami na liście rozwijanej formantu co jedną pozycję.

STRZAŁKA W DÓŁ lub STRZAŁKA W GÓRĘ

Przechodź między opcjami na liście rozwijanej formantu co pięć pozycji.

PAGE DOWN lub PAGE UP

Przechodź do kart arkusza właściwości z listy rozwijanej formantu.

TAB

Przechodź między kartami arkusza właściwości, gdy karta jest wybrana, ale żadna właściwość nie jest wybrana.

STRZAŁKA W LEWO lub STRZAŁKA W PRAWO

Przejdź w dół o jedną właściwość na karcie, gdy właściwość jest już wybrana.

TAB

Przejdź w górę o jedną właściwość na karcie, gdy właściwość jest wybrana; albo, gdy jest już wybrana górna właściwość, przejdź do karty.

SHIFT+TAB

Przełączaj do przodu między kartami, gdy właściwość jest wybrana.

CTRL+TAB

Przełączaj wstecz między kartami, gdy właściwość jest wybrana.

CTRL+SHIFT+TAB

Korzystanie z arkusza właściwości tabeli lub kwerendy

Czynność

Klawisze

Przełącz kartę arkusza właściwości.

F4

Przechodź między kartami arkusza właściwości, gdy karta jest wybrana, ale żadna właściwość nie jest wybrana.

STRZAŁKA W LEWO lub STRZAŁKA W PRAWO

Przechodź do kart arkusza właściwości, gdy właściwość jest wybrana.

CTRL+TAB

Przejdź do pierwszej właściwości karty, gdy żadna właściwość nie jest wybrana.

TAB

Przejdź w dół o jedną właściwość na karcie.

TAB

Przejdź w górę o jedną właściwość na karcie albo, jeśli jest już wybrana górna właściwość, zaznacz samą kartę.

SHIFT+TAB

Przełączaj do przodu między kartami, gdy właściwość jest wybrana.

CTRL+TAB

Przełączaj wstecz między kartami, gdy właściwość jest wybrana.

CTRL+SHIFT+TAB

Praca z okienka Lista pól

Czynność

Klawisze

Przełącz okienko Lista pól.

ALT+F8

Dodaj zaznaczone pole do sekcji szczegółów formularza lub raportu.

ENTER

Przejdź w górę lub w dół okienka Lista pól.

STRZAŁKA W GÓRĘ lub STRZAŁKA W DÓŁ

Przejdź do górnego okienka listy pól z dolnego okienka.

SHIFT+TAB

Przejdź do dolnego okienka listy pól z górnego okienka.

TAB

Skróty klawiaturowe do obsługi okna Pomocy

Czynność

Klawisze

Zaznacz następny tekst ukrytego lub hiperłącza albo przycisk Pokaż wszystko lub Ukryj wszystko u góry tematu.

TAB

Zaznacz poprzedni ukryty tekst lub hiperłącza albo przycisk Widok przeglądarki u góry artykułu poświęconego pakietowi Microsoft Office w witrynie sieci Web.

SHIFT+TAB

Wykonaj działanie dla zaznaczonych funkcji Pokaż wszystko, Ukryj wszystko, tekstu ukrytego lub hiperłącza.

ENTER

Przejdź do poprzedniego tematu Pomocy.

ALT+STRZAŁKA W LEWO

Przechodzenie do następnego tematu Pomocy

ALT+STRZAŁKA W PRAWO

Otwórz okno dialogowe Drukowanie.

CTRL+P

Przewiń małe fragmenty ekranu odpowiednio w górę i w dół w obrębie aktualnie wyświetlonego tematu Pomocy.

STRZAŁKA W DÓŁ i STRZAŁKA W GÓRĘ

Przewiń większe fragmenty ekranu odpowiednio w górę i w dół w obrębie aktualnie wyświetlonego tematu Pomocy.

PAGE UP i PAGE DOWN

Wyświetl menu poleceń okna Pomocy; wymaga, aby okno Pomocy miało aktywny fokus (kliknij dowolny element w oknie Pomocy).

SHIFT+F10

Klawisze do pracy z tekstem i danymi

Zaznaczanie tekstu i danych

Zaznaczanie tekstu w polu

Czynność

Klawisze

Zmień rozmiar zaznaczenia o jeden znak w prawo.

SHIFT+STRZAŁKA W PRAWO

Zmień rozmiar zaznaczenia o jeden wyraz w prawo.

CTRL+SHIFT+STRZAŁKA W PRAWO

Zmień rozmiar zaznaczenia o jeden znak w lewo.

SHIFT+STRZAŁKA W LEWO

Zmień rozmiar zaznaczenia o jeden wyraz w lewo.

CTRL+SHIFT+STRZAŁKA W LEWO

Zaznaczanie pola lub rekordu

Uwaga : Aby anulować zaznaczenie, należy użyć klawisza strzałki skierowanej w przeciwną stronę.

Czynność

Klawisze

Zaznacz następne pole.

TAB

Przełącz się między trybem edycji (z wyświetlonym punktem wstawiania) a tryb nawigacji w arkuszu danych. Podczas używania formularza lub raportu naciśnij klawisz ESC, aby opuścić tryb nawigacji.

F2

Przełącz się między zaznaczaniem bieżącego rekordu a pierwszym polem bieżącego rekordu w trybie nawigacji.

SHIFT+SPACJA

Rozszerz zaznaczenie do poprzedniego rekordu, jeśli bieżący rekord jest zaznaczony.

SHIFT+STRZAŁKA W GÓRĘ

Rozszerz zaznaczenie do następnego rekordu, jeśli bieżący rekord jest zaznaczony.

SHIFT+STRZAŁKA W DÓŁ

Zaznacz wszystkie rekordy.

CTRL+A lub CTRL+SHIFT+SPACJA

Rozszerzanie zaznaczenia

Czynność

Klawisze

Włącz tryb Rozszerzanie (w widoku Arkusz danych w prawym dolnym narożniku okna pojawi się napis Rozszerzone zaznaczenie); kilkakrotnie naciśnij klawisz F8, aby rozszerzyć zaznaczenie na słowo, pole, rekord i wszystkie rekordy.

F8

Rozszerz zaznaczenie na sąsiednie pola w tym samym wierszu w widoku Arkusz danych.

STRZAŁKA W LEWO lub STRZAŁKA W PRAWO

Rozszerz zaznaczenie na sąsiednie wiersze w widoku Arkusz danych.

STRZAŁKA W GÓRĘ lub STRZAŁKA W DÓŁ

Cofnij poprzednie rozszerzenie.

SHIFT+F8

Anuluj tryb Rozszerzanie.

ESC

Zaznaczanie i przenoszenie kolumny w widoku Arkusz danych

Czynność

Klawisze

Zaznacz bieżącą kolumnę lub anuluj zaznaczenie kolumny (tylko w tryb nawigacji).

CTRL+SPACJA

Zaznacz kolumnę po prawej stronie, jeśli bieżąca kolumna jest zaznaczona.

SHIFT+STRZAŁKA W PRAWO

Zaznacz kolumnę po lewej stronie, jeśli bieżąca kolumna jest zaznaczona.

SHIFT+STRZAŁKA W LEWO

Włącz tryb przenoszenia; następnie naciśnij klawisz STRZAŁKA W PRAWO lub STRZAŁKA W LEWO, aby przenieść zaznaczoną kolumnę (albo zaznaczone kolumny) w prawo lub w lewo.

CTRL+SHIFT+F8

Edytowanie tekstu i danych

Uwaga : Jeśli punkt wstawiania jest niewidoczny, naciśnij klawisz F2, aby go wyświetlić.

Przenoszenie punktu wstawiania w polu

Czynność

Klawisze

Przenieś punkt wstawiania o jeden znak w prawo.

STRZAŁKA W PRAWO

Przenieś punkt wstawiania o jeden wyraz w prawo.

CTRL+STRZAŁKA W PRAWO

Przenieś punkt wstawiania o jeden znak w lewo.

STRZAŁKA W LEWO

Przenieś punkt wstawiania o jeden wyraz w lewo.

CTRL+STRZAŁKA W LEWO

Przenieś punkt wstawiania na koniec pola o jednym wierszu lub przenieś go na koniec wiersza w przypadku pól o wielu wierszach.

END

Przenieś punkt wstawiania na koniec pola o wielu wierszach.

CTRL+END

Przenieś punkt wstawiania na początek pola o jednym wierszu lub przenieś go na początek wiersza w przypadku pól o wielu wierszach.

HOME

Przenieś punkt wstawiania na początek pola o wielu wierszach.

CTRL+HOME

Kopiowanie, przenoszenie i usuwanie tekstu

Czynność

Klawisze

Skopiuj zaznaczenie do Schowka.

CTRL+C

Wytnij zaznaczenie i skopiuj je do Schowka.

CTRL+X

Wklej zawartość Schowka w punkcie wstawiania.

CTRL+V

Usuń zaznaczenie lub znak po lewej stronie punktu wstawiania.

BACKSPACE

Usuń zaznaczenie lub znak po prawej stronie punktu wstawiania.

DELETE

Usuń wszystkie znaki po prawej stronie punktu wstawiania.

CTRL+DELETE

Cofanie zmian

Czynność

Klawisze

Cofnij wpisywanie.

CTRL+Z lub ALT+BACKSPACE

Cofnij zmiany w bieżącym polu lub bieżącym rekordzie; jeśli zmiany były wprowadzone w obu miejscach, należy dwukrotnie nacisnąć klawisz ESC, aby cofnąć zmiany najpierw w bieżącym polu, a następnie w bieżącym rekordzie.

ESC

Wprowadzanie danych w widoku Arkusz danych lub w widoku Formularz

Czynność

Klawisze

Wstaw bieżącą datę.

CTRL+średnik (;)

Wstaw bieżącą godzinę.

CTRL+SHIFT+dwukropek(:)

Wstaw do pola wartość domyślną.

CTRL+ALT+SPACJA

Wstaw wartość z tego samego pola w poprzednim rekordzie.

CTRL+APOSTROF (')

Dodaj nowy rekord.

CTRL+ZNAK PLUS (+)

Usuń bieżący rekord w arkuszu danych.

CTRL+ZNAK MINUS (-)

Zapisz zmiany w bieżącym rekordzie.

SHIFT+ENTER

Przełącz się między wartościami w polu wyboru lub w przycisku opcji.

SPACJA

Wstaw nowy wiersz.

CTRL+ENTER

Odświeżanie pól na podstawie bieżących danych

Czynność

Klawisze

Oblicz ponownie pola widoczne w oknie.

F9

Ponownie wykonaj kwerendę dla tabel źródłowych; w podformularzu jest wykonywana tylko ponowna kwerenda dla źródłowej tabeli podformularza.

SHIFT+F9

Odśwież zawartość pole odnośnika pola listy lub pola kombi.

F9

Klawisze służące do nawigowania między rekordami

Nawigowanie w widoku Projekt

Czynność

Klawisze

Przełącz się między trybem edycji (z wyświetlonym punktem wstawiania) a trybem nawigacji.

F2

Przełącz arkusz właściwości.

F4

Przełącz się z widoku Projekt formularza do widoku Formularz.

F5

Przełącz się między górną a dolną częścią okna (widok Projekt makr i kwerend oraz okno Filtr/sortowanie zaawansowane). Użyj klawisza F6, gdy klawisz TAB nie przenosi do żądanej części ekranu.

F6

Przełączaj do przodu między okienkiem projektu, właściwościami, okienkiem nawigacji, klawiszami dostępu i formantami powiększania (widok Projekt tabel, formularzy i raportów).

F6

Otwórz Edytor Visual Basic z wybranej właściwości w arkuszu właściwości dla formularza lub raportu.

F7

Wywołaj okienko Lista pól w formularzu, raporcie lub na stronie dostępu do danych. Jeśli okienko Lista pól jest już otwarte, przenieś fokus do okienka Lista pól.

ALT+F8

Przełącz się z Edytora Visual Basic do widoku projektu formularza lub raportu, gdy jest otwarty moduł kodu.

SHIFT+F7

Przełącz się z arkusza właściwości formantu w widoku Projekt formularza lub raportu na powierzchnię projektu bez zmieniania fokusu formantu.

SHIFT+F7

Wyświetl arkusz właściwości.

ALT+ENTER

Skopiuj zaznaczony formant do Schowka.

CTRL+C

Wytnij zaznaczony formant i skopiuj go do Schowka.

CTRL+X

Wklej zawartość Schowka w lewym górnym rogu zaznaczonej sekcji.

CTRL+V

Przenieś zaznaczony formant o jeden piksel w prawo wzdłuż siatki strony.

STRZAŁKA W PRAWO

Przenieś zaznaczony formant o jeden piksel w lewo wzdłuż siatki strony.

STRZAŁKA W LEWO

Przenieś zaznaczony formant o jeden piksel w górę wzdłuż siatki strony.

Uwaga : W przypadku formantów w układzie stosowym zaznaczony formant zostanie zamieniony pozycjami z formantem bezpośrednio nad nim, o ile zaznaczony formant nie jest już najwyższym formantem w układzie.

STRZAŁKA W GÓRĘ

Przenieś zaznaczony formant o jeden piksel w dół wzdłuż siatki strony.

Uwaga : W przypadku formantów w układzie stosowym zaznaczony formant zostanie zamieniony pozycjami z formantem bezpośrednio pod nim, o ile zaznaczony formant nie jest już najniższym formantem w układzie.

STRZAŁKA W DÓŁ

Przenieś zaznaczony formant o jeden piksel w prawo (niezależnie od siatki strony).

CTRL+STRZAŁKA W PRAWO

Przenieś zaznaczony formant o jeden piksel w lewo (niezależnie od siatki strony).

CTRL+STRZAŁKA W LEWO

Przenieś zaznaczony formant o jeden piksel w górę (niezależnie od siatki strony).

Uwaga : W przypadku formantów w układzie stosowym zaznaczony formant zostanie zamieniony pozycjami z formantem bezpośrednio nad nim, o ile zaznaczony formant nie jest już najwyższym formantem w układzie.

CTRL+STRZAŁKA W GÓRĘ

Przenieś zaznaczony formant o jeden piksel w dół (niezależnie od siatki strony).

Uwaga : W przypadku formantów w układzie stosowym zaznaczony formant zostanie zamieniony pozycjami z formantem bezpośrednio pod nim, o ile zaznaczony formant nie jest już najniższym formantem w układzie.

CTRL+STRZAŁKA W DÓŁ

Zwiększ szerokość zaznaczonego formantu (w prawą stronę) o jeden piksel.

Uwaga : W przypadku formantów w układzie stosowym zostanie zwiększona szerokość całego układu.

SHIFT+STRZAŁKA W PRAWO

Zmniejsz szerokość zaznaczonego formantu (w lewą stronę) o jeden piksel.

Uwaga : W przypadku formantów w układzie stosowym zostanie zmniejszona szerokość całego układu.

SHIFT+STRZAŁKA W LEWO

Zmniejsz wysokość zaznaczonego formantu (od dołu) o jeden piksel.

SHIFT+STRZAŁKA W GÓRĘ

Zwiększ wysokość zaznaczonego formantu (od dołu) o jeden piksel.

SHIFT+STRZAŁKA W DÓŁ

Nawigowanie w widoku Arkusz danych

Przechodzenie do określonego rekordu

Czynność

Klawisze

Przejdź do pole numeru rekordu; następnie wpisz numer rekordu i naciśnij klawisz ENTER.

F5

Nawigowanie między polami i rekordami

Czynność

Klawisze

Przejdź do następnego pola.

TAB albo STRZAŁKA W PRAWO

Przejdź do ostatniego pola w bieżącym rekordzie w trybie nawigacji.

END

Przejdź do poprzedniego pola.

SHIFT+TAB albo STRZAŁKA W LEWO

Przejdź do pierwszego pola w bieżącym rekordzie w trybie nawigacji.

HOME

Przejdź do bieżącego pola w następnym rekordzie.

STRZAŁKA W DÓŁ

Przejdź do bieżącego pola w ostatnim rekordzie w trybie nawigacji.

CTRL+STRZAŁKA W DÓŁ

Przejdź do ostatniego pola w ostatnim rekordzie w trybie nawigacji.

CTRL+END

Przejdź do bieżącego pola w poprzednim rekordzie.

STRZAŁKA W GÓRĘ

Przejdź do bieżącego pola w pierwszym rekordzie w trybie nawigacji.

CTRL+STRZAŁKA W GÓRĘ

Przejdź do pierwszego pola w pierwszym rekordzie w trybie nawigacji.

CTRL+HOME

Przechodzenie do innego ekranu danych

Czynność

Klawisze

Przejdź o jeden ekran w dół.

PAGE DOWN

Przejdź o jeden ekran w górę.

PAGE UP

Przejdź o jeden ekran w prawo.

CTRL+PAGE DOWN

Przejdź o jeden ekran w lewo.

CTRL+PAGE UP

Nawigowanie w podarkuszach danych

Przechodzenie do określonego rekordu

Czynność

Klawisze

Wyjdź z podrzędnego arkusza danych, aby przejść do pola numeru rekordu; następnie wpisz numer rekordu i naciśnij klawisz ENTER.

ALT+F5

Rozwijanie i zwijanie podarkusza danych

Czynność

Klawisze

Wyjdź z arkusza danych, aby rozwinąć podrzędny arkusz danych rekordu.

CTRL+SHIFT+STRZAŁKA W DÓŁ

Zwiń podrzędny arkusz danych.

CTRL+SHIFT+STRZAŁKA W GÓRĘ

Nawigowanie między arkuszem danych a podarkuszem danych

Czynność

Klawisze

Przejdź do podrzędnego arkusza danych z ostatniego pola poprzedniego rekordu w arkuszu danych.

TAB

Przejdź do podrzędnego arkusza danych z pierwszego pola następnego rekordu w arkuszu danych.

SHIFT+TAB

Opuść podrzędny arkusz danych i przejdź do pierwszego pola następnego rekordu w arkuszu danych.

CTRL+TAB

Opuść podrzędny arkusz danych i przejdź do ostatniego pola poprzedniego rekordu w arkuszu danych.

CTRL+SHIFT+TAB

W ostatnim polu podrzędnego arkusza danych przejdź do następnego pola w arkuszu danych

TAB

W arkuszu danych omiń podrzędny arkusz danych i przejdź do następnego rekordu w arkuszu danych.

STRZAŁKA W DÓŁ

W arkuszu danych omiń podrzędny arkusz danych i przejdź do poprzedniego rekordu w arkuszu danych.

STRZAŁKA W GÓRĘ

Między polami i rekordami w podarkuszu danych można nawigować przy użyciu tych samych klawiszy skrótów, które są używane w widoku Arkusz danych.

Nawigowanie w widoku Formularz

Przechodzenie do określonego rekordu

Czynność

Klawisze

Przejdź do pola numeru rekordu; następnie wpisz numer rekordu i naciśnij klawisz ENTER.

F5

Nawigowanie między polami i rekordami

Czynność

Klawisze

Przejdź do następnego pola.

TAB

Przejdź do poprzedniego pola.

SHIFT+TAB

Przejdź do ostatniego formantu w formularzu i pozostań w bieżącym rekordzie w trybie nawigacji.

END

Przejdź do ostatniego formantu w formularzu i ustaw fokus na ostatnim rekordzie w trybie nawigacji.

CTRL+END

Przejdź do pierwszego formantu w formularzu i pozostań w bieżącym rekordzie w trybie nawigacji.

HOME

Przejdź do pierwszego formantu w formularzu i ustaw fokus w pierwszym rekordzie w trybie nawigacji.

CTRL+HOME

Przejdź do bieżącego pola w następnym rekordzie.

CTRL+PAGE DOWN

Przejdź do bieżącego pola w poprzednim rekordzie.

CTRL+PAGE UP

Nawigowanie w formularzach o wielu stronach

Czynność

Klawisze

Przejdź o jedną stronę w dół; na końcu rekordu następuje przejście do odpowiedniej strony w następnym rekordzie.

PAGE DOWN

Przejdź o jedną stronę w górę; na końcu rekordu następuje przejście do odpowiedniej strony w poprzednim rekordzie.

PAGE UP

Nawigowanie między formularzem głównym i podformularzem

Czynność

Klawisze

Wejdź do podformularza z poprzedniego pola w formularzu głównym.

TAB

Wejdź do podformularza z następnego pola w formularzu głównym.

SHIFT+TAB

Opuść podformularz i przejdź do następnego pola w formularzu głównym lub w następnym rekordzie.

CTRL+TAB

Opuść podformularz i przejdź do poprzedniego pola w formularzu głównym lub w poprzednim rekordzie.

CTRL+SHIFT+TAB

Nawigowanie w widokach Podgląd wydruku i Podgląd układu

Operacje w oknie dialogowym i w oknie

Czynność

Klawisze

Otwórz okno dialogowe Drukowanie z poziomu widoku wydruku.

CTRL+P (lub arkusze danych, formularze i raporty)

Otwórz okno dialogowe Ustawienia strony (tylko formularze i raporty).

S

Powiększ lub zmniejsz część strony.

Z

Anuluj widok Podgląd wydruku lub Podgląd układu.

C lub ESC

Przeglądanie innych stron

Czynność

Klawisze

Przejdź do pola numeru strony; następnie wpisz numer strony i naciśnij klawisz ENTER.

ALT+F5

Wyświetl następną stronę (jeśli jest zaznaczona opcja Dopasuj do okna).

PAGE DOWN lub STRZAŁKA W DÓŁ

Wyświetl poprzednią stronę (jeśli jest zaznaczona opcja Dopasuj do okna).

PAGE UP lub STRZAŁKA W GÓRĘ

Nawigowanie w widokach Podgląd wydruku i Podgląd układu

Czynność

Klawisze

Przewiń w dół niewielkimi etapami.

STRZAŁKA W DÓŁ

Przewiń w dół o cały jeden ekran.

PAGE DOWN

Przejdź do końca strony.

CTRL+STRZAŁKA W DÓŁ

Przewiń w górę niewielkimi etapami.

STRZAŁKA W GÓRĘ

Przewiń w górę o cały jeden ekran.

PAGE UP

Przejdź na początek strony.

CTRL+STRZAŁKA W GÓRĘ

Przewiń w prawo niewielkimi etapami.

STRZAŁKA W PRAWO

Przejdź do prawej krawędzi strony.

END

Przejdź do prawego dolnego rogu strony.

CTRL+END

Przewiń w lewo niewielkimi etapami.

STRZAŁKA W LEWO

Przejdź do lewej krawędzi strony.

HOME

Przejdź do lewego górnego rogu strony.

CTRL+HOME

Nawigowanie w oknie Diagram bazy danych w projekcie programu Access

Czynność

Klawisze

Przejdź z komórki tabeli do paska tytułu tabeli.

ESC

Przejdź z paska tytułu tabeli do ostatnio edytowanej komórki.

ENTER

Przejdź z paska tytułu tabeli do paska tytułu innej tabeli, lub
z komórki do komórki w obrębie tabeli.

TAB

Rozwiń listy wewnątrz tabeli.

ALT + STRZAŁKA W DÓŁ

Przewiń widoku pozycji na liście rozwijanej.

STRZAŁKA W DÓŁ

Przejdź do poprzedniej pozycji na liście.

STRZAŁKA W GÓRĘ

Zaznacz pozycję na liście i przejdź do następnej komórki.

ENTER

Zmień ustawienia pola wyboru.

SPACJA

Przejdź do pierwszej komórki w wierszu lub
do początku bieżącej komórki.

HOME

Przejdź do ostatniej komórki w wierszu lub
do końca bieżącej komórki.

END

Przewiń do następnej „strony” w tabeli lub
do następnej „strony” diagramu.

PAGE DOWN

Przewiń do poprzedniej „strony” w tabeli lub
do poprzedniej „strony” diagramu.

PAGE UP

Nawigowanie w Projektancie kwerend w projekcie programu Access

Dowolne okienko

Czynność

Klawisze

Przechodź między okienkami projektanta kwerend.

F6, SHIFT+F6

Okienko diagramu

Czynność

Klawisze

Przechodź między tabelami, widokami i funkcjami (oraz liniami sprzężeń, jeśli istnieją).

TAB lub SHIFT+TAB

Przechodź między kolumnami w tabeli, widoku lub funkcji.

Klawisze strzałek

Zaznaczenie kolumny wybranych danych jako kolumny dla danych wyjściowych.

SPACJA lub klawisz PLUS

Usuń kolumny wybranych danych z grupy kolumn zawierających wyniki kwerendy.

SPACJA lub klawisz MINUS

Usuń zaznaczoną tabelę, widok lub funkcję albo linię sprzężenia z kwerendy.

DELETE

Jeśli zaznaczonych jest wiele elementów, naciśnięcie klawisza SPACJA będzie miało wpływ na wszystkie zaznaczone elementy. Aby zaznaczyć wiele elementów, należy przytrzymać wciśnięty klawisz SHIFT i klikać wybrane elementy. Aby włączyć lub wyłączyć stan zaznaczenia pojedynczego elementu, należy przytrzymać wciśnięty klawisz CTRL i kliknąć ten element.

Okienko siatki

Czynność

Klawisze

Przechodź między komórkami.

Klawisze strzałek, klawisz TAB lub kombinacja klawiszy SHIFT+TAB

Przechodź do ostatniego wiersza w bieżącej kolumnie.

CTRL+STRZAŁKA W DÓŁ

Przechodź do pierwszego wiersza w bieżącej kolumnie.

CTRL+STRZAŁKA W GÓRĘ

Przechodź do lewej górnej komórki w widocznej części siatki.

CTRL+HOME

Przechodź do prawej dolnej komórki.

CTRL+END

Przechodź w obrębie listy rozwijanej.

STRZAŁKA W GÓRĘ lub STRZAŁKA W DÓŁ

Zaznacz całą kolumnę siatki.

CTRL+SPACJA

Przełączaj między trybem edycji a trybem zaznaczania komórek.

F2

Kopiuj tekst zaznaczony w komórce do Schowka (w trybie edycji).

CTRL+C

Wytnij tekst zaznaczony w komórce i umieść go w Schowku (w trybie edycji).

CTRL+X

Wklej tekst ze Schowka (w trybie edycji).

CTRL+V

Przełączaj między trybem wstawiania a trybem zastępowania podczas edytowania komórki.

INS

Przełącz pole wyboru w kolumnie wyjściowejnotatkę    , jeśli zaznaczono wiele elementów, naciśnięcie tego klucza ma wpływ na wszystkie zaznaczone elementy.

SPACJA

Wyczyść wybraną zawartości komórki.

DELETE

Usuwanie wiersza zawierającego zaznaczoną kolumnę danych z zapytania Uwaga    Jeśli zaznaczono wiele elementów, naciśnięcie tego klucza ma wpływ na wszystkie zaznaczone elementy.

DELETE

Usuń wszystkie wartości z zaznaczonej kolumny siatki

DELETE

Wstaw wiersz między istniejące wiersze.

INS (po zaznaczeniu wiersza siatki)

Dodaj kolumnę z warunkiem Lub...

INS (po zaznaczeniu dowolnej kolumny z warunkiem Lub ...)

Okienko SQL

Podczas pracy w okienku SQL można korzystać ze standardowych klawiszy edycji systemu Windows, takich jak klawisze CTRL+klawisze strzałek umożliwiające przemieszczanie się między wyrazami, oraz z poleceń Wytnij, Kopiuj i Wklej dostępnych w menu Edycja.

Uwaga : Tekst można jedynie wstawiać; tryb zastępowania nie jest dostępny.

Praca z widokami Tabela przestawna

Widok tabeli przestawnej

Klawisze służące do zaznaczania elementów w widoku tabeli przestawnej

Czynność

Klawisze

Przenieś zaznaczenie w prawo, a następnie w dół.

Klawisz TAB

Przenieś zaznaczenie w dół, a następnie w prawo.

ENTER

Zaznacz komórkę po lewej stronie. Jeśli bieżąca komórka jest skrajną lewą komórką, kombinacja klawiszy SHIFT+TAB zaznacza ostatnią komórkę w poprzednim wierszu.

SHIFT+TAB

Zaznaczenie komórki znajdującej się nad bieżącą komórką. Jeśli bieżąca komórka jest komórką najbardziej wysuniętą w górę, naciśnięcie klawiszy SHIFT+ENTER spowoduje zaznaczenie ostatniej komórki w poprzedniej kolumnie.

SHIFT+ENTER

Zaznacz komórki szczegółów następnego elementu w obszarze wiersza.

CTRL+ENTER

Zaznacz komórki szczegółów poprzedniego elementu w obszarze wiersza.

SHIFT+CTRL+ENTER

Przenieś zaznaczenie w kierunku wskazywanym przez strzałkę. Jeśli zaznaczone jest pole wiersza lub kolumny, należy nacisnąć klawisz STRZAŁKA W DÓŁ, aby przejść do pierwszego elementu danych w polu, a następnie nacisnąć klawisz strzałki, aby przejść do następnego lub poprzedniego elementu albo z powrotem do pola. Jeśli zaznaczone jest pole szczegółów, należy nacisnąć klawisz STRZAŁKA W DÓŁ lub STRZAŁKA W PRAWO, aby przejść do pierwszej komórki w obszarze szczegółów.

Klawisze strzałek

Rozszerz lub ogranicz zaznaczenie w kierunku wskazywanym przez strzałkę.

SHIFT+klawisze strzałek

Przenieś zaznaczenie do ostatniej komórki w kierunku wskazywanym przez strzałkę.

CTRL+klawisze strzałek

Przesuń zaznaczony element w kierunku wskazywanym przez strzałkę.

SHIFT+ALT+klawisze strzałek

Zaznacz skrajną lewą komórkę bieżącego wiersza.

HOME

Zaznacz skrajną prawą komórkę bieżącego wiersza.

END

Zaznacz skrajną lewą komórkę pierwszego wiersza.

CTRL+HOME

Zaznacz ostatnią komórkę ostatniego wiersza.

CTRL+END

Rozszerz zaznaczenie do lewej skrajnej komórki pierwszego wiersza.

SHIFT+CTRL+HOME

Rozszerz zaznaczenie do ostatniej komórki ostatniego wiersza.

SHIFT+CTRL+END

Zaznacz pole zaznaczonego aktualnie elementu danych, podsumowania lub szczegółu.

CTRL+SPACJA

Zaznacz cały wiersz zawierający aktualnie zaznaczoną komórkę.

SHIFT+SPACJA

Zaznacz cały widok tabeli przestawnej.

CTRL+A

Wyświetl następny ekran.

PAGE DOWN

Wyświetl poprzedni ekran.

PAGE UP

Rozszerz zaznaczenie o jeden ekran w dół.

SHIFT+PAGE DOWN

Zredukuj zaznaczenie o jeden ekran.

SHIFT+PAGE UP

Wyświetl następny ekran z prawej strony.

ALT+PAGE DOWN

Wyświetl poprzedni ekran z lewej strony.

ALT+PAGE UP

Rozszerz zaznaczenie na stronę znajdującą się na prawo.

SHIFT+ALT+PAGE DOWN

Rozszerz zaznaczenie na stronę znajdującą się na lewo.

SHIFT+ALT+PAGE UP

Klawisze służące do wydawania poleceń

Czynność

Klawisze

Wyświetl tematy Pomocy.

F1

Wyświetl menu skrótów zaznaczonego elementu widoku Tabela przestawna. Menu skrótów służą do wykonywania poleceń w widoku Tabela przestawna.

SHIFT+F10

Wykonaj polecenie z menu skrótów.

Podkreślona litera

Zamknij menu skrótów bez wykonywania polecenia.

ESC

Wyświetl okno dialogowe Właściwości.

ALT+ENTER

Anuluj trwającą operację odświeżania.

ESC

Skopiuj zaznaczone dane z widoku Tabela przestawna do Schowka.

CTRL+C

Eksportowanie zawartości widoku tabeli przestawnej do Microsoft Excel 2010Excel 2010

CTRL+E

Klawisze służące do wyświetlania, ukrywania, filtrowania i sortowania danych

Czynność

Klawisze

Pokazywanie lub ukrywanie wskaźników rozwijania (pola Pole plus i Pole minus ) obok elementów

CTRL+8

Rozwiń zaznaczony element.

CTRL+ZNAK PLUS (na klawiaturze numerycznej)

Ukryj zaznaczony element.

CTRL+ZNAK MINUS (na klawiaturze numerycznej)

Otwórz listę aktualnie zaznaczonego pola.

ALT+ STRZAŁKA W DÓŁ

Przechodź cyklicznie między ostatnio zaznaczonym elementem, przyciskiem OK i przyciskiem Anuluj na liście rozwijanej pola.

Klawisz TAB

Przejdź do następnego elementu na liście rozwijanej pola.

Klawisze strzałek

Zaznacz lub wyczyść pole wyboru bieżącego elementu na liście rozwijanej pola.

SPACJA

Zamknij listę rozwijaną pola i zastosuj wprowadzone zmiany.

ENTER

Zamknij listę rozwijaną pola bez stosowania wprowadzonych zmian.

ESC

Włącz lub wyłącz Autofiltr.

CTRL+T

Posortuj dane w zaznaczonym polu lub podsumowaniu w porządku rosnącym (A  —  Z 0  —  9).

CTRL+SHIFT+A

Posortuj dane w zaznaczonym polu lub podsumowaniu w porządku malejącym (Z — A 9 — 0).

CTRL+SHIFT+Y

Przesuń zaznaczony element w górę lub w lewo.

ALT+SHIFT+STRZAŁKA W GÓRĘ lub ALT+SHIFT+STRZAŁKA W LEWO

Przesuń zaznaczony element w dół lub w prawo.

ALT+SHIFT+STRZAŁKA W DÓŁ lub ALT+SHIFT+STRZAŁKA W PRAWO

Klawisze służące do dodawania pól i sum oraz zmiana układu widoku tabeli przestawnej

Klawisze do pracy z okienka Lista pól

Czynność

Klawisze

Wyświetl okienko Lista pól lub uaktywnij je, jeśli jest już widoczne.

CTRL+L

Przejdź do następnego elementu w okienku Lista pól.

Klawisze strzałek

Przejdź do poprzedniego elementu i dołącz go do zaznaczenia.

SHIFT+STRZAŁKA W GÓRĘ

Przejdź do następnego elementu i dołącz go do zaznaczenia.

SHIFT+STRZAŁKA W DÓŁ

Przejdź do poprzedniego elementu, ale nie dołączaj go do zaznaczenia.

CTRL+STRZAŁKA W GÓRĘ

Przejdź do następnego elementu, ale nie dołączaj go do zaznaczenia.

CTRL+STRZAŁKA W DÓŁ

Usuń element z zaznaczenia, jeśli element z fokusem należy do zaznaczenia, i na odwrót.

CTRL+SPACJA

Rozwiń bieżący element w okienku Lista pól, aby wyświetlić jego zawartość, albo rozwiń wiersz Sumy, aby wyświetlić dostępne pola sum.

ZNAK PLUS (klawiatura numeryczna)

Zwiń bieżący element w okienku Lista pól, aby ukryć jego zawartość, albo zwiń wiersz Sumy, aby ukryć dostępne pola sum.

ZNAK MINUS (klawiatura numeryczna)

Przechodź między ostatnio zaznaczonym elementem, przyciskiem Dodaj do i listą umieszczoną obok przycisku Dodaj do w okienku Lista pól.

Klawisz TAB

Otwórz listę rozwijaną obok przycisku Dodaj do w okienku Lista pól. Klawisze strzałek umożliwiają przejście do następnego elementu na liście, a naciśnięcie klawisza ENTER powoduje zaznaczenie elementu.

ALT+ STRZAŁKA W DÓŁ

Dodaj pole wyróżnione w okienku Lista pól do obszaru w widoku tabeli przestawnej wyświetlanego na liście Dodaj do.

ENTER

Klawisze służące do dodawania pól i sum

Czynność

Klawisze

Dodaj nowe pole wiersz Sumy dla pola zaznaczonego w widoku Tabela przestawna, używając funkcji podsumowującej Suma.

CTRL+SHIFT+S

Dodaj nowe pole podsumowania dla pola zaznaczonego w widoku Tabela przestawna używając funkcji podsumowującej Policz.

CTRL+SHIFT+C

Dodaj nowe pole podsumowania dla pola zaznaczonego w widoku Tabela przestawna, używając funkcji podsumowującej Minimum.

CTRL+SHIFT+M

Dodaj nowe pole podsumowania dla pola zaznaczonego w widoku Tabela przestawna, używając funkcji podsumowującej Maksimum.

CTRL+SHIFT+X

Dodaj nowe pole podsumowań dla pola zaznaczonego w widoku Tabela przestawna, używając funkcji podsumowującej Średnia.

CTRL+SHIFT+E

Dodaj nowe pole podsumowania dla pola zaznaczonego w widoku Tabela przestawna, używając funkcji podsumowującej Odchylenie standardowe.

CTRL+SHIFT+D

Dodaj nowe pole podsumowania dla pola zaznaczonego w widoku Tabela przestawna, używając funkcji podsumowującej Populacja odchylenia standardowego.

CTRL+SHIFT+T

Dodaj nowe pole podsumowania dla pola zaznaczonego w widoku Tabela przestawna, używając funkcji podsumowującej Wariancja.

CTRL+SHIFT+V

Dodaj nowe pole podsumowania dla pola zaznaczonego w widoku Tabela przestawna, używając funkcji podsumowującej Populacja wariancji.

CTRL+SHIFT+R

Włącz lub wyłącz sumy częściowe i sumy końcowe zaznaczonego pola w widoku Tabela przestawna.

CTRL+SHIFT+B

Dodaj pole obliczeniowe szczegółu.

CTRL+F

Klawisze służące do zmiany układu

Uwaga : Poniższe cztery skróty klawiaturowe nie będą działać, jeśli klawisze 1, 2, 3 lub 4 zostaną naciśnięte na klawiaturze numerycznej.

Czynność

Klawisze

Przenieś zaznaczone pole w widoku Tabela przestawna do obszaru wiersza.

CTRL+1

Przenieś zaznaczone pole w widoku Tabela przestawna do obszaru kolumny.

CTRL+2

Przenieś zaznaczone pole w widoku Tabela przestawna do obszaru filtru.

CTRL+3

Przenieś zaznaczone pole w widoku Tabela przestawna do obszaru szczegółów.

CTRL+4

Przenieś zaznaczony wiersz lub pole kolumny w widoku Tabela przestawna na wyższy poziom.

CTRL+STRZAŁKA W LEWO

Przenieś zaznaczony wiersz lub pole kolumny w widoku Tabela przestawna na niższy poziom.

CTRL+STRZAŁKA W PRAWO

Klawisze służące do formatowania elementów w widoku tabeli przestawnej

Aby możliwe było korzystanie z poniższych skrótów, należy najpierw zaznaczyć pole szczegółu lub komórkę danych pola podsumowania.

Siedem pierwszych skrótów klawiaturowych służy do zmiany formatu liczbowego zaznaczonego pola.

Czynność

Klawisze

Zastosuj ogólny format liczbowy do wartości w zaznaczonym polu podsumowania lub polu szczegółu.

CTRL+SHIFT+~ (tylda)

Zastosuj format walutowy, z dwoma miejscami dziesiętnymi i liczbami ujemnymi w nawiasach, do wartości w zaznaczonym polu podsumowania lub polu szczegółu.

CTRL+SHIFT+$

Zastosuj format procentowy, bez miejsc dziesiętnych, do wartości w zaznaczonym polu podsumowania lub polu szczegółu.

CTRL+SHIFT+%

Zastosuj wykładniczy format liczbowy, z dwoma miejscami dziesiętnymi, do wartości w zaznaczonym polu podsumowania lub polu szczegółu.

CTRL+SHIFT+^

Zastosuj format daty — obejmujący dzień, miesiąc i rok — do wartości w zaznaczonym polu podsumowania lub polu szczegółu.

CTRL+SHIFT+#

Zastosuj format godzinny — obejmujący godzinę, minutę i symbol AM lub PM — do wartości w zaznaczonym polu podsumowania lub polu szczegółu.

CTRL+SHIFT+@

Zastosuj format liczbowy — z dwoma miejscami dziesiętnymi, separatorem tysięcy i liczbami ujemnymi oznaczonymi minusem — do wartości w zaznaczonym polu podsumowania lub polu szczegółu.

CTRL+SHIFT+!

Zastosuj pogrubienie do tekstu w zaznaczonym polu widoku Tabela przestawna.

CTRL+B

Zastosuj podkreślenie do tekstu w zaznaczonym polu widoku Tabela przestawna.

CTRL+U

Zastosuj kursywę do tekstu w zaznaczonym polu widoku Tabela przestawna.

CTRL+I

Widok wykresu przestawnego

Klawisze służące do zaznaczania elementów na wykresie

Czynność

Klawisze

Zaznacz następny element na wykresie.

STRZAŁKA W PRAWO

Zaznacz poprzedni element na wykresie.

STRZAŁKA W LEWO

Zaznacz następną grupę elementów.

STRZAŁKA W DÓŁ

Zaznaczyć poprzednią grupę elementów

STRZAŁKA W GÓRĘ

Klawisze do pracy z właściwościami i opcjami

Czynność

Klawisze

Wyświetl okno dialogowe Właściwości.

ALT+ENTER

Gdy okno Właściwości jest aktywne: wybierz następny element na aktywnej karcie.

Klawisz TAB

Gdy aktywna jest karta w oknie dialogowym Właściwości: wybierz następną kartę.

STRZAŁKA W PRAWO

Gdy aktywna jest karta w oknie dialogowym Właściwości: wybierz poprzednią kartę.

STRZAŁKA W LEWO

Wyświetl listę lub paletę, gdy wybrany jest przycisk zawierający listę lub paletę.

STRZAŁKA W DÓŁ

Wyświetl menu skrótów.

SHIFT+F10

Wykonaj polecenie z menu skrótów.

Podkreślona litera

Zamknij menu skrótów bez wykonywania polecenia.

ESC

Klawisze do pracy z polami

Czynność

Klawisze

Otwórz listę aktualnie zaznaczonego pola.

ALT+ STRZAŁKA W DÓŁ

Przechodź cyklicznie między ostatnio zaznaczonym elementem, przyciskiem OK i przyciskiem Anuluj na liście rozwijanej pola.

Klawisz TAB

Przejdź do następnego elementu na liście rozwijanej pola.

Klawisze strzałek

Zaznacz lub wyczyść pole wyboru bieżącego elementu na liście rozwijanej pola.

SPACJA

Zamknij listę rozwijaną pola i zastosuj wprowadzone zmiany.

ENTER

Zamknij listę rozwijaną pola bez stosowania wprowadzonych zmian.

ESC

Klawisze do pracy z okienka Lista pól

Czynność

Klawisze

Wyświetl okienko Lista pól lub uaktywnij je, jeśli jest już widoczne.

CTRL+L

Przejdź do następnego elementu w okienku Lista pól.

Klawisze strzałek

Przejdź do poprzedniego elementu i dołącz go do zaznaczenia.

SHIFT+STRZAŁKA W GÓRĘ

Przejdź do następnego elementu i dołącz go do zaznaczenia.

SHIFT+STRZAŁKA W DÓŁ

Przejdź do poprzedniego elementu, ale nie dołączaj go do zaznaczenia.

CTRL+STRZAŁKA W GÓRĘ

Przejdź do następnego elementu, ale nie dołączaj go do zaznaczenia.

CTRL+STRZAŁKA W DÓŁ

Usuń element z zaznaczenia, jeśli element z fokusem należy do zaznaczenia, i na odwrót.

CTRL+SPACJA

Rozwiń bieżący element w okienku Lista pól, aby wyświetlić jego zawartość, albo rozwiń wiersz Sumy, aby wyświetlić dostępne pola sum.

ZNAK PLUS (klawiatura numeryczna)

Zwiń bieżący element w okienku Lista pól, aby ukryć jego zawartość, albo zwiń wiersz Sumy, aby ukryć dostępne pola sum.

ZNAK MINUS (klawiatura numeryczna)

Cyklicznie przechodź między ostatnio zaznaczonym elementem, przyciskiem Dodaj do i listą umieszczoną obok przycisku Dodaj do w okienku Lista pól.

Klawisz TAB

Otwórz listę rozwijaną obok przycisku Dodaj do w okienku Lista pól. Klawisze strzałek umożliwiają przejście do następnego elementu na liście, a naciśnięcie klawisza ENTER powoduje zaznaczenie elementu.

ALT+ STRZAŁKA W DÓŁ

Dodaj pole wyróżnione w okienku Lista pól do obszaru upuszczania wyświetlanego na liście Dodaj do.

ENTER

Wstążka interfejsu użytkownika Microsoft Office Fluent

Wstążka w pakiecie Office Fluent

  1. Naciśnij klawisz ALT.

    Nad wszystkimi funkcjami dostępnymi w bieżącym widoku zostaną wyświetlone porady dotyczące klawiszy.

  2. Naciśnij literę pokazaną w poradzie dotyczącej klawiszy nad funkcją, której chcesz użyć.

  3. Zależnie od naciśniętej litery mogą zostać wyświetlone dodatkowe porady dotyczące klawiszy. Jeśli na przykład jest aktywna karta Dane zewnętrzne i użytkownik naciśnie klawisz C, zostanie wyświetlona karta Tworzenie razem z poradami dotyczącymi klawiszy dla grup na tej karcie.

  4. Naciskaj kolejne litery do czasu naciśnięcia litery związanej z poleceniem lub formantem, którego chcesz użyć. W niektórych przypadkach jest konieczne naciśnięcie litery związanej z grupą, w której znajduje się polecenie.

    Aby anulować wykonywaną akcję i ukryć porady dotyczące klawiszy, należy nacisnąć klawisz ALT.

Pomoc online

Skróty klawiaturowe do obsługi okna Pomocy

Okno Pomoc umożliwia dostęp do wszystkich tematów Pomocy pakietu Office. W oknie Pomoc są wyświetlane tematy i inna zawartość Pomocy.

W oknie Pomocy

Czynność

Klawisze

Otwieranie okna Pomocy.

F1

Przełączanie między oknem Pomocy i aktywnym programem.

ALT+TAB

Przechodzenie z powrotem na stronę główną programu nazwa programu.

ALT+HOME

Zaznaczanie następnego elementu w oknie Pomocy.

TAB

Zaznaczanie poprzedniego elementu w oknie Pomocy.

SHIFT+TAB

Wykonywanie akcji dla wybranego elementu.

ENTER

Zaznaczanie odpowiednio następnego lub poprzedniego elementu w sekcji Przeglądanie Pomocy programu (nazwa programu) w oknie Pomocy.

TAB lub SHIFT+TAB

Rozwijanie lub zwijanie zaznaczonego elementu w sekcji Przeglądanie Pomocy programu (nazwa programu) w oknie Pomocy.

ENTER

Zaznaczanie następnego tekstu ukrytego lub hiperłącza, w tym pozycji Pokaż wszystko lub Ukryj wszystko u góry tematu.

TAB

Zaznaczanie poprzedniego tekstu ukrytego lub hiperłącza.

SHIFT+TAB

Uruchamianie akcji dotyczącej zaznaczonej pozycji Pokaż wszystko lub Ukryj wszystko albo tekstu ukrytego lub hiperłącza.

ENTER

Przechodzenie do poprzedniego tematu Pomocy (przycisk Wstecz).

ALT+STRZAŁKA W LEWO lub BACKSPACE

Przechodzenie do następnego tematu Pomocy (przycisk Dalej).

ALT+STRZAŁKA W PRAWO

Przewinięcie niewielkiej ilości tekstu bieżącego tematu Pomocy odpowiednio w górę lub w dół

STRZAŁKA W GÓRĘ, STRZAŁKA W DÓŁ

Szybkie przewinięcie wyświetlanego tematu Pomocy odpowiednio w górę lub w dół

PAGE UP, PAGE DOWN

Wyświetlenie menu poleceń okna Pomocy (aby to było możliwe, okno Pomocy musi mieć fokus — należy kliknąć w oknie Pomocy)

SHIFT+F10

Zatrzymywanie ostatniej akcji (przycisk Zatrzymaj).

ESC

Odświeżanie okna (przycisk Odśwież).

F5

Drukowanie bieżącego tematu Pomocy.

Uwaga : Jeśli kursor nie znajduje się w bieżącym temacie Pomocy, należy nacisnąć klawisz F6, a następnie nacisnąć klawisze CTRL+P.

CTRL+P

Zmienianie stanu połączenia.

F6, a następnie naciśnij klawisz ENTER, aby otworzyć listę wyborów.

Przełączaj się między obszarami w oknie Pomocy, na przykład między paskiem narzędzi a listą Wyszukaj.

F6

Zaznaczanie odpowiednio następnego lub poprzedniego elementu w spisie treści w widoku drzewa.

STRZAŁKA W GÓRĘ, STRZAŁKA W DÓŁ

Odpowiednio rozwijanie lub zwijanie zaznaczonego elementu w spisie treści w widoku drzewa.

STRZAŁKA W LEWO, STRZAŁKA W PRAWO

Podstawy pakietu Microsoft Office

Wyświetlanie i używanie okien

Czynność

Klawisze

Przełączanie do następnego okna.

ALT+TAB

Przełączanie do poprzedniego okna.

ALT+SHIFT+TAB

Zamykanie aktywnego okna.

CTRL+W lub CTRL+F4

Przejdź do okienka zadań z innego okienka w oknie programu (w kierunku zgodnym z ruchem wskazówek zegara). Może być konieczne kilkakrotne naciśnięcie klawisza F6.

Uwaga : Jeśli po naciśnięciu klawisza F6 nie zostanie wyświetlone odpowiednie okienko zadań, należy nacisnąć klawisz ALT, aby umieścić fokus na pasku menu lub Wstążce interfejsu użytkownika Microsoft Office Fluent, a następnie nacisnąć klawisze CTRL+TAB, aby przejść do okienka zadań.

F6

Przełączanie do następnego okna, jeśli jest otwartych kilka okien.

CTRL+F6

Przełączanie do poprzedniego okna.

CTRL+SHIFT+F6

Wykonaj polecenie Rozmiar (w menu Sterowanie dla tego okna), gdy okno dokumentu nie zostało zmaksymalizowane. Zmień rozmiar okna za pomocą klawiszy strzałek, a po zakończeniu tej czynności naciśnij klawisz ENTER.

CTRL+F8

Minimalizowanie okna do ikony (działa tylko w przypadku niektórych programów pakietu Microsoft Office).

CTRL+F9

Maksymalizowanie lub przywracanie zaznaczonego okna.

CTRL+F10

Kopiowanie obrazu ekranu do Schowka.

PRINT SCREEN

Kopiowanie obrazu aktywnego okna do Schowka.

ALT+PRINT SCREEN

Poruszanie się w tekście lub komórkach

Czynność

Klawisze

Przechodzenie o jeden znak w lewo.

STRZAŁKA W LEWO

Przechodzenie o jeden znak w prawo.

STRZAŁKA W PRAWO

Przechodzenie o jeden wiersz w górę.

STRZAŁKA W GÓRĘ

Przechodzenie o jeden wiersz w dół.

STRZAŁKA W DÓŁ

Przechodzenie o jeden wyraz w lewo.

CTRL+STRZAŁKA W LEWO

Przechodzenie o jeden wyraz w prawo.

CTRL+STRZAŁKA W PRAWO

Przechodzenie na koniec wiersza.

END

Przechodzenie na początek wiersza.

HOME

Przechodzenie o jeden akapit w górę.

CTRL+STRZAŁKA W GÓRĘ

Przechodzenie o jeden akapit w dół.

CTRL+STRZAŁKA W DÓŁ

Przechodzenie na koniec pola tekstowego.

CTRL+END

Przechodzenie na początek pola tekstowego.

CTRL+HOME

Powtarzanie ostatniej akcji Znajdź.

SHIFT+F4

Poruszanie się w tabelach i praca z nimi

Czynność

Klawisze

Przechodzenie do następnej komórki.

TAB

Przechodzenie do poprzedniej komórki.

SHIFT+TAB

Przechodzenie do następnego wiersza.

STRZAŁKA W DÓŁ

Przechodzenie do poprzedniego wiersza.

STRZAŁKA W GÓRĘ

Wstawianie tabulatora w komórce.

CTRL+TAB

Rozpoczynanie nowego akapitu.

ENTER

Dodawanie nowego wiersza u dołu tabeli.

TAB na końcu ostatniego wiersza

Używanie i dostęp do okienek zadań

Czynność

Klawisze

Przejdź do okienka zadań z innego okienka w oknie programu. Może być konieczne kilkakrotne naciśnięcie klawisza F6.

Uwaga : Jeżeli po naciśnięciu klawisza F6 nie zostanie wyświetlone właściwe okienko zadań, naciśnij klawisz ALT, aby umieścić fokus na pasku menu, a następnie naciśnij klawisze CTRL+TAB, aby przejść do okienka zadań.

F6

Przy aktywnym menu lub pasku narzędzi przejdź do okienka zadań. Może być konieczne kilkakrotne naciśnięcie klawiszy CTRL+TAB.

CTRL+TAB

Zaznaczanie następnej lub poprzedniej opcji w okienku zadań, gdy jest aktywne okienko zadań.

TAB lub SHIFT+TAB

Wyświetlanie pełnego zestawu poleceń w menu okienka zadań.

CTRL+STRZAŁKA W DÓŁ

Przechodzenie między pozycjami w zaznaczonym podmenu; przechodzenie między poszczególnymi opcjami w grupie opcji w oknie dialogowym.

STRZAŁKA W DÓŁ lub STRZAŁKA W GÓRĘ

Otwieranie wybranego menu lub wykonywanie akcji przypisanej do zaznaczonego przycisku.

SPACJA lub ENTER

Otwieranie menu skrótów; otwieranie menu rozwijanego dla zaznaczonego elementu galerii.

SHIFT+F10

Zaznaczenie pierwszego bądź ostatniego polecenia w menu lub podmenu przy widocznym menu lub podmenu

HOME lub END

Przewijanie zaznaczonej listy galerii w górę lub w dół.

PAGE UP lub PAGE DOWN

Przejście do początku lub końca zaznaczonej listy galerii

CTRL+HOME lub CTRL+END

Porady

Zmienianie rozmiaru i przenoszenie pasków narzędzi, pasków menu i okienek zadań

  1. Naciśnij klawisz ALT, aby wybrać pasek menu.

  2. Kilkakrotnie naciśnij klawisze CTRL+TAB, aby zaznaczyć odpowiedni pasek narzędzi lub okienko zadań.

  3. Wykonaj jedną z następujących czynności:

    Zmienianie rozmiaru paska narzędzi

    1. Na pasku narzędzi naciśnij klawisze CTRL+SPACJA, aby wyświetlić menu Opcje paska narzędzi.

    2. Kliknij polecenie Rozmiar, a następnie naciśnij klawisz ENTER.

    3. Zmień rozmiar paska narzędzi za pomocą klawiszy strzałek. Naciskaj klawisze CTRL+klawisze strzałek, aby zmieniać rozmiar o jeden piksel.

    Przenoszenie paska narzędzi

    1. Na pasku narzędzi naciśnij klawisze CTRL+SPACJA, aby wyświetlić menu Opcje paska narzędzi.

    2. Kliknij polecenie Przenieś, a następnie naciśnij klawisz ENTER.

    3. Użyj klawiszy strzałek, aby zmienić położenie paska narzędzi. Naciskaj klawisze CTRL+klawisze strzałek, aby zmieniać położenie o jeden piksel. Aby oddokować pasek narzędzi, naciśnij kilkakrotnie klawisz STRZAŁKA W DÓŁ. Aby zadokować pasek narzędzi pionowo po lewej lub prawej stronie, naciśnij odpowiednio klawisz STRZAŁKA W LEWO lub STRZAŁKA W PRAWO, gdy pasek narzędzi znajduje się przy lewej lub prawej krawędzi okna.

    Zmienianie rozmiaru okienka zadań

    1. W okienku zadań naciśnij klawisze CTRL+SPACJA, aby wyświetlić menu poleceń dodatkowych.

    2. Użyj klawisza STRZAŁKA W DÓŁ, aby zaznaczyć polecenie Rozmiar, a następnie naciśnij klawisz ENTER.

    3. Użyj klawiszy strzałek, aby zmienić rozmiar okienka zadań. Użyj klawiszy CTRL+klawiszy strzałek, aby zmieniać rozmiar o jeden piksel.

    Przenoszenie okienka zadań

    1. W okienku zadań naciśnij klawisze CTRL+SPACJA, aby wyświetlić menu poleceń dodatkowych.

    2. Zaznacz polecenie Przenieś, używając klawisza STRZAŁKA W DÓŁ, a następnie naciśnij klawisz ENTER.

    3. Zmień położenie okienka zadań za pomocą klawiszy strzałek. Użyj klawiszy CTRL+klawisze strzałek, aby zmieniać położenie o jeden piksel.

  4. Po zmianie położenia lub rozmiaru naciśnij klawisz ESC.

Korzystanie z okien dialogowych

Czynność

Klawisze

Przechodzenie do następnej opcji lub grupy opcji.

TAB

Przechodzenie do poprzedniej opcji lub grupy opcji.

SHIFT+TAB

Przełączanie do następnej karty w oknie dialogowym.

CTRL+TAB

Przełączanie do poprzedniej karty w oknie dialogowym.

CTRL+SHIFT+TAB

Przechodzenie między opcjami w otwartej liście rozwijanej lub między opcjami w grupie opcji.

Klawisze strzałek

Uruchamianie akcji przypisanej do zaznaczonego przycisku; zaznaczanie lub czyszczenie zaznaczonego pola wyboru.

SPACJA

Otwieranie listy (jeśli jest zamknięta) i przechodzenie do odpowiedniej opcji na liście.

Pierwsza litera opcji na liście rozwijanej

Wybieranie opcji; zaznaczanie lub czyszczenie pola wyboru.

ALT+podkreślona litera w opcji

Otwieranie zaznaczonej listy rozwijanej.

ALT+STRZAŁKA W DÓŁ

Zamykanie zaznaczonej listy rozwijanej; anulowanie polecenia i zamykanie okna dialogowego.

ESC

Wykonywanie akcji przypisanej do domyślnego przycisku w oknie dialogowym.

ENTER

Korzystanie z pól edycji w oknach dialogowych

Pole edycji to puste pole, w którym można wpisać lub wkleić wpis, na przykład nazwę użytkownika lub ścieżkę folderu.

Czynność

Klawisze

Przechodzenie na początek wpisu.

HOME

Przechodzenie na koniec wpisu.

END

Przechodzenie o jeden znak w lewo lub w prawo.

STRZAŁKA W LEWO lub STRZAŁKA W PRAWO

Przechodzenie o jeden wyraz w lewo.

CTRL+STRZAŁKA W LEWO

Przechodzenie o jeden wyraz w prawo.

CTRL+STRZAŁKA W PRAWO

Zaznaczanie lub usuwanie zaznaczenia jednego znaku z lewej strony.

SHIFT+STRZAŁKA W LEWO

Zaznaczanie lub usuwanie zaznaczenia jednego znaku z prawej strony.

SHIFT+STRZAŁKA W PRAWO

Zaznaczanie lub usuwanie zaznaczenia jednego wyrazu z lewej strony.

CTRL+SHIFT+STRZAŁKA W LEWO

Zaznaczanie lub usuwanie zaznaczenia jednego wyrazu z prawej strony.

CTRL+SHIFT+STRZAŁKA W PRAWO

Zaznaczanie od punktu wstawiania do początku wpisu.

SHIFT+HOME

Zaznaczanie od punktu wstawiania do końca wpisu.

SHIFT+END

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×