Skróty klawiaturowe i ułatwienia dostępu w programie Power View w programie SharePoint

W tym artykule opisano skróty klawiaturowe i inne funkcje ułatwień dostępu programu Power View w programie SharePoint Server, funkcję dodatku SQL Server 2012 Service Pack 1 (SP 1) Reporting Services dla programu Microsoft SharePoint Server 2010 i 2013.

Istnieją dwie wersje programu Power View: Program Power View w programie Excel 2013 i program Power View w programie SharePoint 2013. Skróty opisane w tym temacie dotyczą tylko programu Power View w programie SharePoint 2013. Przeczytaj o skrótach klawiaturowych i ułatwieniach dostępu w programie Power View w programie Excel.

Uwagi : Program Power View obsługuje:

  • Większość czytników ekranu innych firm.

  • Funkcję Duży kontrast.

W tym artykule

Nawigacja ogólna

Nawigacja na wstążce

Karty wstążki

Zawartość kart wstążki

Kontrolki wstążki

Grupy wstążki

Wskazówki klawiszowe wstążki

Inne klawisze nawigacji na wstążce

Nawigacja w widokach

Nawigacja na liście pól

Nawigacja w tabeli i macierzy

Nawigacja na wykresie

Więcej informacji

Nawigacja ogólna

W tej sekcji opisano klawisze umożliwiające przechodzenie z przeglądarki do programu Power View w programie SharePoint, przechodzenie między różnymi częściami programu Power View i przechodzenie między obiektami w widoku. Ogólnie dodanie do skrótu klawisza Shift powoduje odwrócenie kierunku przechodzenia.

Akcja

Operacja na klawiaturze

Przeniesienie fokusu z przeglądarki do programu Power View.

Tab (Shift + Tab)

W programie Power View przeniesienie fokusu do następnego składnika powłoki programu Power View (np. ze Wstążki na listę pól do widoku i odwrotnie).

Ctrl + F6 (Shift + Ctrl + F6)

W widoku przeniesienie fokusu do następnego (lub poprzedniego) elementu raportu.

Tab (Shift + Tab)

Naciskanie klawisza Tab w elementach widoku także powoduje przenoszenie fokusu z zewnątrz elementu raportu do części tego elementu (na przykład komórek w tabeli, serii na wykresie lub jednej małej wielokrotności), następnie do opcji sortowania, a następnie do przycisku powiększania w tych elementach raportu, które obsługują powiększanie.

Tab, dopóki fokus nie zostanie umieszczony w odpowiedniej części, a następnie Enter lub Spacja.

Nawigacja na Wstążce

Karty Wstążki

Aktualnie aktywna karta Wstążki przyjmuje domyślnie fokus wtedy, gdy Wstążka przyjmuje fokus.

Akcja

Operacja na klawiaturze

Przenoszenie fokusu na następną kartą na Wstążce (np. z karty Narzędzia główne na kartę Układ strony).

Strzałka w prawo

Przenoszenie fokusu na poprzednią kartę na Wstążce (np. z karty Narzędzia główne na kartę Plik).

Strzałka w lewo

Zawartość kart Wstążki

Akcja

Operacja na klawiaturze

Przenoszenie fokusu na pierwszą kontrolkę na bieżącej karcie Wstążki.

Strzałka w dół lub Tab

Przenoszenie fokusu z kontrolek karty Wstążki na samą kartę.

Strzałka w górę

Kontrolki Wstążki

Akcja

Operacja na klawiaturze

Przenoszenie fokusu na następną kontrolkę na bieżącej karcie Wstążki.

Strzałka w prawo lub Tab

Przenoszenie fokusu na poprzednią kontrolkę na bieżącej karcie Wstążki.

Strzałka w lewo lub Shift + Tab

Grupy Wstążki

Akcja

Operacja na klawiaturze

Przenoszenie fokusu na następną (lub poprzednią) grupę kontrolek na bieżącej karcie Wstążki.

Ctrl + strzałka w prawo (Ctrl + strzałka w lewo)

Uwaga :  Przejście do grupy kontrolek powoduje ustawienie fokusu na pierwszej kontrolce grupy.

Wskazówki klawiszowe Wstążki

Kombinacja klawiszy Ctrl + F8 pokazuje wskazówki klawiszowe Wstążki, niezależnie od tego, jaki składnik lub kontrolka ma obecnie fokus. Ponadto wskazówki klawiszowe Wstążki są wyświetlane automatycznie zawsze wtedy, gdy Wstążka przyjmie fokus klawiatury.

Akcja

Operacja na klawiaturze

Włączanie i wyłączanie wskazówek klawiszowych Wstążki.

Ctrl + F8

Inne klawisze nawigacji na Wstążce

Akcja

Operacja na klawiaturze

Wykonanie domyślnej akcji grupy kontrolek, niezależnie od tego, która kontrolka ma fokus.

Enter

Wykonanie akcji kontrolki, która ma fokus.

Spacja

Nawigacja w widokach

Akcja

Operacja na klawiaturze

Przeniesienie fokusu do poprzedniego widoku

Strzałka w górę lub Page Up

Przeniesienie fokusu do następnego widoku

Strzałka w dół lub Page Down

Przeniesienie fokusu do pierwszego widoku

Narzędzia główne

Przeniesienie fokusu do ostatniego widoku

End

Nowy widok

Ctrl+M

Usunięcie widoku (z fokusem w panelu widoku)

Delete

Utworzenie zduplikowanego widoku

Ctrl+Shift+M

Zmiana kolejności widoków: przeniesienie zaznaczonego widoku w górę/w dół

Ctrl+strzałka w górę/w dół

Przechodzenie do/wybieranie widoku (z fokusem w panelu widoku)

Strzałka w górę/w dół

Nawigacja na liście pól

Akcja

Operacja na klawiaturze

Ogólne

Przejście do/z listy pól

Ctrl+F6, Shift+Ctrl+F6

Przechodzenie między listą pól i obszarami pól

Tab, Shift+Tab

Sekcja pól listy pól

Przejście do poprzedniej/następnej tabeli lub pola

Strzałka w górę/w dół

Przejście do pierwszej/ostatniej tabeli lub pola

Home, End

Rozwinięcie/zwinięcie tabeli

Strzałka w lewo/w prawo

Zaznaczenie/wyczyszczenie zaznaczenia pola

Spacja

Dodanie/usunięcie wszystkich domyślnych pól tabeli

Spacja

Wyświetlenie menu rozwijanego

Shift+Enter

Sekcja układu listy pól

Przejście do poprzedniego/następnego pola w obszarze pól

Strzałka w górę/w dół

Przeniesienie zaznaczonego pola do poprzedniej/następnej pozycji w sekcji układu

Ctrl+strzałka w górę, Ctrl+strzałka w dół

Usunięcie pola

Shift+Enter

Nawigacja w tabeli i macierzy

Akcja

Operacja na klawiaturze

Wejście do tabeli lub macierzy

Tab, a następnie Enter

Zmiana rozmiaru tabeli lub macierzy

Shift + Ctrl + klawisze strzałek

Przeniesienie fokusu o jedną komórkę w górę/w dół (dotyczy wszystkich komórek we wszystkich obszarach)

Strzałka w górę/w dół

Przeniesienie fokusu o jedną komórkę w lewo/w prawo (dotyczy wszystkich komórek we wszystkich obszarach)

Strzałka w lewo/w prawo

Przeniesienie fokusu i widoku do pierwszej komórki w bieżącym wierszu (dotyczy każdego obszaru macierzy)

Home

Przeniesienie fokusu i widoku do ostatniej komórki w bieżącym wierszu (dotyczy każdego obszaru macierzy)

End

Nawigacja na wykresie

Akcja

Operacja na klawiaturze

Zaznaczenie wykresu w widoku i cykliczne przechodzenie między częściami wykresu w następującej kolejności:

  1. Wykreślony wykres

  2. Legenda

  3. Sortowanie według pola

  4. Sortowanie w kolejności rosnącej lub malejącej

  5. Filtrowanie

  6. Powiększenie

Tab

Gdy wykreślona część wykresu ma fokus, cykliczne przechodzenie między danymi na wykresie w następującej kolejności:

  1. Wykreślony wykres

  2. Jedna cała seria punktów danych (bloki danych wykresu kolumnowego lub słupkowego)

  3. Każdy punkt danych w tej serii

  4. Inna cała seria punktów danych

  5. Każdy punkt danych w tej serii

Strzałka w prawo/w lewo

Gdy wykreślona część wykresu ma fokus, cykliczne przechodzenie między danymi na wykresie w następującej kolejności:

  1. Wykreślony wykres

  2. Jedna seria punktów danych jednocześnie

Strzałka w górę/w dół

Zmiana rozmiaru wykresu

Shift + Ctrl + klawisze strzałek

Zaznaczenie lub usunięcie zaznaczenia punktu danych (pojedyncze kliknięcie)

Spacja lub Enter

Przewinięcie w górę do następnego zestawu punktów danych

Page Up

Przewinięcie w dół do następnego zestawu punktów danych

Page Down

Przewinięcie w lewo do następnego zestawu punktów danych

Ctrl + Page Up

Przewinięcie w prawo do następnego zestawu punktów danych

Ctrl + Page Down

Przeniesienie fokusu do pierwszego zestawu punktów danych (w pionie)

Home

Przeniesienie fokusu do ostatniego zestawu punktów danych (w pionie)

End

Przeniesienie fokusu do pierwszego zestawu punktów danych (w poziomie)

Ctrl + Home

Przeniesienie fokusu do ostatniego zestawu punktów danych (w poziomie)

Ctrl + End

Powiększenie osi * (z krokiem 25% i wyrównaniem do środka)

Ctrl + strzałka w górę lub Ctrl + strzałka w prawo

Pomniejszenie osi

Ctrl + strzałka w dół lub Ctrl + strzałka w lewo

* Funkcja powiększenia osi działa z osiami ciągłymi (na przykład rok lub data). Oś można zmienić na ciągłą, używając Wstążki. Na karcie kontekstowej Narzędzia wykresów na karcie Układ kliknij przycisk Typ, a następnie kliknij pozycję Ciągła.

Więcej informacji

Power View: eksplorowanie, wizualizowanie i prezentowanie danych

Skróty klawiaturowe i ułatwienia dostępu w programie Power View w programie Excel

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×