Skróty klawiaturowe dla programu Microsoft Office Visio

Skróty klawiaturowe opisane w tym temacie Pomocy dotyczą amerykańskiego układu klawiatury. Klawisze w innych układach klawiatury mogą nie odpowiadać dokładnie klawiszom w układzie amerykańskim.

Jeżeli chcesz wydrukować ten temat Pomocy, naciśnij klawisz TAB, aby wybrać opcję Pokaż wszystko, naciśnij klawisz ENTER, a następnie naciśnij klawisze CTRL+P.

Pomoc online

Skróty klawiaturowe do obsługi okna Pomocy

Okno Pomoc umożliwia dostęp do wszystkich tematów Pomocy pakietu Office. W oknie Pomoc są wyświetlane tematy i inna zawartość Pomocy.

W oknie Pomocy

Czynność

Klawisze

Otwieranie okna Pomoc

F1

Zamykanie okna Pomocy.

ALT+F4

Przełączanie między oknem Pomoc i aktywnym programem.

ALT+TAB

Powrót do strony głównej programu Nazwa programu.

ALT+HOME

Wybranie następnego elementu w oknie Pomoc.

TAB

Wybranie poprzedniego elementu w oknie Pomoc.

SHIFT+TAB

Wykonanie działania dla zaznaczonego elementu.

ENTER

W oknie Pomoc w sekcji Przeglądanie Pomocy programu Nazwa programu zaznaczanie odpowiednio następnego lub poprzedniego elementu.

TAB lub SHIFT+TAB

W oknie Pomoc w sekcji Przeglądanie Pomocy programu Nazwa programu odpowiednio rozwijanie lub zwijanie zaznaczonego elementu.

ENTER

Zaznaczenie następnego tekstu ukrytego lub hiperłącza, w tym łącza Pokaż wszystko lub Ukryj wszystko u góry tematu.

TAB

Zaznaczenie poprzedniego tekstu ukrytego lub hiperłącza.

SHIFT+TAB

Wykonanie działania dla zaznaczonego polecenia Pokaż wszystko, Ukryj wszystko, tekstu ukrytego lub hiperłącza.

ENTER

Przejście do poprzedniego tematu Pomocy (przycisk Wstecz).

ALT+STRZAŁKA W LEWO lub BACKSPACE

Przejście do następnego tematu Pomocy (przycisk Dalej).

ALT+STRZAŁKA W PRAWO

Przewinięcie niewielkiej ilości tekstu bieżącego tematu Pomocy odpowiednio w górę lub w dół.

STRZAŁKA W GÓRĘ i STRZAŁKA W DÓŁ

Przewinięcie większej ilości tekstu bieżącego tematu Pomocy odpowiednio w górę lub w dół.

PAGE UP lub PAGE DOWN

Określenie, czy okno Pomoc ma być wyświetlane jako połączone z aktywną aplikacją (zadokowane), czy jako okno przestawne (niezadokowane).

ALT+U

Wyświetlenie menu poleceń dostępnych w oknie Pomoc. Okno Pomoc musi być oknem aktywnym (należy kliknąć w oknie Pomoc).

SHIFT+F10

Zatrzymywanie ostatniej akcji (przycisk Zatrzymaj).

ESC

Odświeżanie okna (przycisk Odśwież).

F5

Przełączanie między obszarami w oknie Pomocy, na przykład przełączanie między paskiem narzędzi, polem Wpisz wyrazy do wyszukania i listą Wyszukaj.

F6

Przejście do następnego lub do poprzedniego elementu w spisie treści wyświetlanego w widoku drzewa.

STRZAŁKA W GÓRĘ lub STRZAŁKA W DÓŁ

Rozwinięcie lub zwinięcie zaznaczonego elementu w spisie treści wyświetlanego w widoku drzewa.

STRZAŁKA W LEWO lub STRZAŁKA W PRAWO

Podstawy pakietu Microsoft Office

Wyświetlanie i używanie okien

Czynność

Klawisze

Przełączenie do następnego okna.

ALT+TAB

Przełączenie do poprzedniego okna.

ALT+SHIFT+TAB

Zamknięcie aktywnego okna.

CTRL+W lub CTRL+F4

Przechodzenie do okienka zadań z innego okienka w oknie programu (w kierunku zgodnym z ruchem wskazówek zegara). Może być konieczne kilkakrotne naciśnięcie klawisza F6.

Uwaga : Jeżeli po naciśnięciu klawisza F6 nie zostanie wyświetlone właściwe okienko zadań, naciśnij klawisz ALT, aby wybrać pasek menu, a następnie naciśnij klawisze CTRL+TAB, aby przejść do okienka zadań.

F6

Wykonywanie polecenia Rozmiar (z menu Sterowanie dla tego okna), gdy okno dokumentu nie zostało zmaksymalizowane. Należy zmienić rozmiar okna za pomocą klawiszy strzałek, a po zakończeniu tej czynności nacisnąć klawisz ESC.

CTRL+F8

Minimalizowanie okna do ikony (działa tylko dla niektórych programów pakietu Microsoft Office).

CTRL+F9

Maksymalizowanie zaznaczonego okna.

CTRL+F10

Przywrócenie wcześniejszego rozmiaru zmaksymalizowanego okna programu Visio.

CTRL+F5

Kopiowanie obrazu ekranu do schowka.

PRINT SCREEN

Kopiowanie obrazu aktywnego okna do schowka.

ALT+PRINT SCREEN

Wyświetlenie menu skrótów dla dowolnego okna, w którym jest wyświetlona ikona na pasku tytułu (na przykład dla okna kształtów).

ALT+SPACJA

Wyświetlenie okna dialogowego Zmienianie kolejności stron.

CTRL+ALT+P

Uaktywnianie kolejnych otwartych okien rysunków.

CTRL+TAB lub CTRL+F6

Uaktywnianie kolejnych otwartych okien rysunków w odwrotnej kolejności.

CTRL+SHIFT+TAB lub CTRL+SHIFT+F6

Uaktywnianie kolejnych stron na rysunku, w tym widocznych nakładek adiustacji.

CTRL+PAGE DOWN lub CTRL+ALT+TAB

Uaktywnianie kolejnych stron na rysunku w odwrotnej kolejności.

CTRL+PAGE UP lub CTRL+ALT+SHIFT+TAB

Przechodzenie do okienka zadań przy aktywnym menu lub pasku narzędzi (może być konieczne kilkakrotne naciśnięcie klawiszy CTRL+TAB).

CTRL+TAB

Zaznaczanie następnej lub poprzedniej opcji w okienku zadań, gdy jest ono aktywne.

TAB lub SHIFT+TAB

Zmienianie czcionki lub rozmiaru czcionki

Czynność

Klawisze

Zwiększanie rozmiaru czcionki w zaznaczonym tekście.

CTRL+SHIFT+>

Zmniejszanie rozmiaru czcionki w zaznaczonym tekście.

CTRL+SHIFT+<

Poruszanie się w tekście lub komórkach

Czynność

Klawisze

Przechodzenie o jeden znak w lewo.

STRZAŁKA W LEWO

Przechodzenie o jeden znak w prawo.

STRZAŁKA W PRAWO

Przechodzenie o jeden wiersz w górę.

STRZAŁKA W GÓRĘ

Przechodzenie o jeden wiersz w dół.

STRZAŁKA W DÓŁ

Przechodzenie o jeden wyraz w lewo.

CTRL+STRZAŁKA W LEWO

Przechodzenie o jeden wyraz w prawo.

CTRL+STRZAŁKA W PRAWO

Przechodzenie na koniec wiersza.

END

Przechodzenie na początek wiersza.

HOME

Przechodzenie o jeden akapit w górę.

CTRL+STRZAŁKA W GÓRĘ

Przechodzenie o jeden akapit w dół.

CTRL+STRZAŁKA W DÓŁ

Przechodzenie na koniec pola tekstowego.

CTRL+END

Przechodzenie na początek pola tekstowego.

CTRL+HOME

Przechodzenie do następnego symbolu zastępczego tytułu lub tekstu podstawowego w programie Microsoft Office PowerPoint. Jeśli jest to ostatni symbol zastępczy na slajdzie, zostanie wstawiony nowy slajd z takim samym układem jak slajd oryginalny.

CTRL+ENTER

Powtórzenie ostatniej akcji Znajdź.

SHIFT+F4

Używanie i dostęp do okienek zadań

Czynność

Klawisze

Przejście do okienka zadań z innego okienka w oknie programu. Może być konieczne kilkakrotne naciśnięcie klawisza F6.

Uwaga : Jeżeli po naciśnięciu klawisza F6 nie zostanie wyświetlone właściwe okienko zadań, naciśnij klawisz ALT, aby umieścić fokus na pasku menu, a następnie naciśnij klawisze CTRL+TAB, aby przejść do okienka zadań.

F6

Jeśli jest aktywne menu lub pasek narzędzi, przejście do okienka zadań (może być konieczne kilkakrotne naciśnięcie klawiszy CTRL+TAB).

CTRL+TAB

Zaznaczanie następnej lub poprzedniej opcji w okienku zadań, gdy jest ono aktywne.

TAB lub SHIFT+TAB

Wyświetlanie pełnego zestawu poleceń w menu okienka zadań.

CTRL+STRZAŁKA W DÓŁ

Przechodzenie między pozycjami w zaznaczonym podmenu; przechodzenie między poszczególnymi opcjami w grupie opcji w oknie dialogowym.

STRZAŁKA W DÓŁ lub STRZAŁKA W GÓRĘ

Otwarcie wybranego menu lub wykonanie działania przypisanego do wybranego przycisku.

SPACJA lub ENTER

Otwarcie menu skrótów; otwarcie menu rozwijanego dla zaznaczonego elementu galerii.

SHIFT+F10

Jeśli jest widoczne menu lub podmenu, zaznaczenie odpowiednio pierwszego lub ostatniego polecenia w menu lub podmenu.

HOME lub END

Uzyskiwanie dostępu do tagów inteligentnych i używanie ich

Czynność

Klawisze

Wyświetlanie menu lub komunikatu dla tagu inteligentnego. Jeżeli istnieje więcej niż jeden tag inteligentny, przełączanie do następnego tagu inteligentnego i wyświetlanie jego menu lub komunikatu.

ALT+SHIFT+F10

Zaznaczanie następnego elementu w menu tagów inteligentnych.

STRZAŁKA W DÓŁ

Zaznaczanie poprzedniego elementu w menu tagu inteligentnego.

STRZAŁKA W GÓRĘ

Wykonywanie akcji dla zaznaczonego elementu w menu tagu inteligentnego.

ENTER

Zamykanie menu tagu inteligentnego lub komunikatu.

ESC

Zmienianie rozmiaru i przenoszenie pasków narzędzi, pasków menu i okienek zadań

  1. Naciśnij klawisz ALT, aby wybrać pasek menu.

  2. Naciśnij kilkakrotnie klawisze CTRL+TAB, aby wybrać odpowiedni pasek narzędzi lub okienko zadań.

  3. Wykonaj jedną z następujących czynności:

    Zmienianie rozmiaru paska narzędzi

    1. Na pasku narzędzi naciśnij klawisze CTRL+SPACJA, aby wyświetlić menu Opcje paska narzędzi.

    2. Kliknij polecenie Rozmiar, a następnie naciśnij klawisz ENTER.

    3. Zmień rozmiar paska narzędzi za pomocą klawiszy strzałek. Aby zmienić rozmiar paska narzędzi o jeden piksel, przytrzymaj wciśnięty klawisz CTRL i naciśnij jeden z klawiszy strzałek.

    Przenoszenie paska narzędzi

    1. Na pasku narzędzi naciśnij klawisze CTRL+SPACJA, aby wyświetlić menu Opcje paska narzędzi.

    2. Kliknij polecenie Przenieś, a następnie naciśnij klawisz ENTER.

    3. Użyj klawiszy strzałek, aby zmienić położenie paska narzędzi. Aby zmieniać położenie o jeden piksel, użyj kombinacji klawiszy CTRL + klawisz strzałki. Aby oddokować pasek narzędzi, naciśnij kilkakrotnie klawisz STRZAŁKA W DÓŁ. Aby zadokować pasek narzędzi pionowo po lewej lub prawej stronie, naciśnij odpowiednio klawisz STRZAŁKA W LEWO lub STRZAŁKA W PRAWO, gdy pasek narzędzi znajduje się przy lewej lub prawej krawędzi okna.

    Zmienianie rozmiaru okienka zadań

    1. W okienku zadań naciśnij klawisze CTRL+SPACJA, aby wyświetlić menu z dodatkowymi poleceniami.

    2. Naciśnij klawisz STRZAŁKA W DÓŁ, aby wybrać polecenie Rozmiar, a następnie naciśnij klawisz ENTER.

    3. Zmień rozmiar paska narzędzi za pomocą klawiszy strzałek. Aby zmienić rozmiar paska narzędzi o jeden piksel, przytrzymaj wciśnięty klawisz CTRL i naciśnij jeden z klawiszy strzałek.

    Przenoszenie okienka zadań

    1. W okienku zadań naciśnij klawisze CTRL+SPACJA, aby wyświetlić menu z dodatkowymi poleceniami.

    2. Naciśnij klawisz STRZAŁKA W DÓŁ, aby wybrać polecenie Przenieś, a następnie naciśnij klawisz ENTER.

    3. Przenieś okienko zadań za pomocą klawiszy strzałek. Aby przenieść okienko o jeden piksel, naciśnij klawisz CTRL i jeden z klawiszy strzałek.

  4. Po zmianie położenia lub rozmiaru naciśnij klawisz ESC.

Używanie okien dialogowych

Czynność

Klawisze

Przejście do następnej opcji lub grupy opcji.

TAB

Przejście do poprzedniej opcji lub grupy opcji.

SHIFT+TAB

Przejście do następnej karty w oknie dialogowym.

CTRL+TAB

Przejście do poprzedniej karty w oknie dialogowym.

CTRL+SHIFT+TAB

Przechodzenie między opcjami w otwartej liście rozwijanej lub między opcjami w grupie opcji.

Klawisze strzałek

Wykonywanie akcji przypisanej do zaznaczonego przycisku; zaznaczanie lub czyszczenie pola wyboru.

SPACJA

Otwarcie listy (jeżeli lista jest zamknięta) i przejście do odpowiedniej pozycji.

Pierwsza litera pozycji na liście rozwijanej

Wybranie opcji; zaznaczenie lub wyczyszczenie pola wyboru.

ALT+ podkreślona litera w nazwie opcji

Otwarcie wybranej listy rozwijanej.

ALT+STRZAŁKA W DÓŁ

Zamknięcie wybranej listy rozwijanej; anulowanie polecenia i zamknięcie okna dialogowego.

ESC

Wykonywanie akcji przypisanej do domyślnego przycisku w oknie dialogowym.

ENTER

Używanie pól edycji w oknach dialogowych

Pole edycji to puste pole, w którym można wpisać lub wkleić wpis, na przykład nazwę użytkownika lub ścieżkę do folderu.

Czynność

Klawisze

Przejście na początek wpisu.

HOME

Przejście na koniec wpisu.

END

Przejście o jeden znak w lewo lub w prawo.

STRZAŁKA W LEWO lub STRZAŁKA W PRAWO

Przejście o jeden wyraz w lewo.

CTRL+STRZAŁKA W LEWO

Przejście o jeden wyraz w prawo.

CTRL+STRZAŁKA W PRAWO

Zaznaczanie lub anulowanie zaznaczenia jednego znaku z lewej strony.

SHIFT+STRZAŁKA W LEWO

Zaznaczanie lub anulowanie zaznaczenia jednego znaku z prawej strony.

SHIFT+STRZAŁKA W PRAWO

Zaznaczanie lub anulowanie zaznaczenia jednego wyrazu z lewej strony.

CTRL+SHIFT+STRZAŁKA W LEWO

Zaznaczanie lub anulowanie zaznaczenia jednego wyrazu z prawej strony.

CTRL+SHIFT+STRZAŁKA W PRAWO

Zaznaczanie tekstu od punktu wstawiania do początku wpisu.

SHIFT+HOME

Zaznaczanie tekstu od punktu wstawiania do końca wpisu.

SHIFT+END

Używanie okien dialogowych Otwieranie i Zapisywanie jako

Czynność

Klawisze

Przechodzenie do poprzedniego folderu. Obraz przycisku

ALT+1

Przycisk Jeden poziom w górę Obraz przycisku : otwieranie folderu znajdującego się o jeden poziom wyżej niż otwarty folder.

ALT+2

Przycisk Usuń Obraz przycisku : usuwanie zaznaczonego folderu lub pliku.

ALT+3

Przycisk Utwórz nowy folder Obraz przycisku : tworzenie nowego folderu.

ALT+4

Przycisk Widoki Obraz przycisku : przełączanie między dostępnymi widokami folderu.

ALT+5

Przycisk Narzędzia: wyświetlanie menu Narzędzia.

ALT+L

Wyświetlanie menu skrótów dla zaznaczonego elementu, na przykład folderu lub pliku.

SHIFT+F10

Przechodzenie między opcjami lub obszarami w oknie dialogowym.

TAB

Otwarcie listy Szukaj w.

F4 lub ALT+I

Aktualizowanie listy plików.

F5

Tekst

Edycja tekstu

Czynność

Klawisze

Przechodzenie do następnego lub poprzedniego znaku w wierszu tekstu.

STRZAŁKA W PRAWO lub STRZAŁKA W LEWO

Przechodzenie do następnego lub poprzedniego wiersza tekstu.

STRZAŁKA W DÓŁ lub STRZAŁKA W GÓRĘ

Przechodzenie do następnego lub poprzedniego wyrazu w wierszu tekstu.

CTRL+STRZAŁKA W PRAWO lub CTRL+STRZAŁKA W LEWO

Przechodzenie do następnego lub poprzedniego akapitu.

CTRL+STRZAŁKA W DÓŁ lub CTRL+STRZAŁKA W GÓRĘ

Zaznaczanie całego tekstu w bloku tekstu

CTRL+A

Zaznaczanie następnego lub poprzedniego znaku.

SHIFT+STRZAŁKA W PRAWO lub SHIFT+STRZAŁKA W LEWO

Zaznaczanie następnego lub poprzedniego wyrazu.

CTRL+SHIFT+STRZAŁKA W PRAWO lub CTRL+SHIFT+STRZAŁKA W LEWO

Zaznaczanie następnego lub poprzedniego wiersza.

SHIFT+STRZAŁKA W DÓŁ lub SHIFT+STRZAŁKA W GÓRĘ

Zaznaczanie następnego lub poprzedniego akapitu.

CTRL+SHIFT+STRZAŁKA W DÓŁ lub CTRL+SHIFT+STRZAŁKA W GÓRĘ

Usunięcie poprzedniego wyrazu.

CTRL+BACKSPACE

Zastąpienie zaznaczonego tekstu wartością wysokości pola. Jeżeli tekst nie jest zaznaczony, cały tekst zostaje zastąpiony wartością wysokości pola dla zaznaczonego kształtu.

CTRL+SHIFT+H

Zastąpienie zaznaczonego tekstu wartością szerokości pola. Jeżeli tekst nie jest zaznaczony, cały tekst zostaje zastąpiony wartością szerokości pola dla zaznaczonego kształtu.

CTRL+SHIFT+W

Formatowanie tekstu

Czynność

Klawisze

Włączenie lub wyłączenie pogrubienia ( Obraz przycisku ).

CTRL+B

Włączenie lub wyłączenie kursywy ( Obraz przycisku ).

CTRL+I

Włączenie lub wyłączenie podkreślenia ( Obraz przycisku ).

CTRL+U

Włączenie lub wyłączenie podwójnego podkreślenia.

CTRL+SHIFT+D

Włączenie lub wyłączenie atrybutu formatowania Wszystkie wersaliki.

`CTRL+SHIFT+A

Włączenie lub wyłączenie atrybutu formatowania Kapitaliki.

CTRL+SHIFT+K

Włączenie lub wyłączenie indeksu dolnego ( Obraz tekstu sformatowanego jako indeks dolny ).

CTRL+=

Włączenie lub wyłączenie indeksu górnego ( Obraz tekstu sformatowanego jako indeks górny ).

CTRL+SHIFT+=

Zwiększanie rozmiaru czcionki w zaznaczonym tekście.

CTRL+SHIFT+>

Zmniejszanie rozmiaru czcionki w zaznaczonym tekście.

CTRL+SHIFT+<

Wyrównywanie tekstu

Czynność

Klawisze

Wyrównanie tekstu do lewej strony.

CTRL+SHIFT+L

Wyśrodkowanie tekstu w poziomie.

CTRL+SHIFT+C

Wyrównanie tekstu do prawej strony.

CTRL+SHIFT+R

Wyjustowanie tekstu w poziomie.

CTRL+SHIFT+J

Wyrównanie tekstu do góry w pionie.

CTRL+SHIFT+T

Wyśrodkowanie tekstu w pionie.

CTRL+SHIFT+M

Wyrównanie tekstu do dołu w pionie.

CTRL+SHIFT+V

Powiększanie i nawigowanie

Nawigowanie w menu i na paskach narzędzi

Czynność

Klawisze

Wybranie paska menu albo jednoczesne zamknięcie otwartego menu i podmenu.

F10 lub ALT

Wyświetlenie menu skrótów dla wybranego elementu.

Aplikacja ( button image )

Jeśli jest wybrany pasek narzędzi lub pasek menu, wybranie następnego lub poprzedniego przycisku lub menu.

TAB lub SHIFT+TAB

Wybranie okienka zadań lub paska narzędzi po wybraniu paska menu przez naciśnięcie klawisza F10 lub ALT. Wielokrotne naciśnięcie tych klawiszy powoduje wybranie kolejno otwartych pasków narzędzi, pasków menu i okienka zadań.

CTRL+TAB lub CTRL+SHIFT+TAB

Otwarcie wybranego menu lub wykonanie działania dotyczącego wybranego przycisku lub polecenia.

ENTER

Wyświetlenie menu skrótów na pasku tytułu.

ALT+SPACJA

Jeśli menu lub podmenu jest otwarte, wybranie następnego lub poprzedniego polecenia.

STRZAŁKA W DÓŁ lub STRZAŁKA W GÓRĘ

Jeśli jest wybrany pasek narzędzi lub pasek menu, wybranie następnego lub poprzedniego przycisku lub menu. Jeśli jest otwarte podmenu, przełączenie między menu głównym i podmenu.

STRZAŁKA W LEWO lub STRZAŁKA W PRAWO

Wybranie pierwszego lub ostatniego polecenia w menu lub podmenu albo pierwszego lub ostatniego przycisku na pasku narzędzi.

HOME lub END

Zamknięcie otwartego menu. Jeżeli otwarte jest podmenu, naciśnięcie tego klawisza powoduje zamknięcie tylko podmenu.

ESC

Otwarcie wybranego menu.

STRZAŁKA W DÓŁ

Jeżeli aktualnie otwarte menu jest skrócone, wyświetlenie pełnej listy poleceń.

Uwaga : Za pomocą klawiatury można wybrać dowolne polecenie menu. Naciśnij klawisz ALT, aby wybrać pasek menu. Naciśnij literę podkreśloną w nazwie menu, które zawiera poszukiwane polecenie. W wyświetlonym menu naciśnij literę podkreśloną w nazwie polecenia, którego chcesz użyć.

CTRL+STRZAŁKA W DÓŁ

Wyświetlanie pełnego zestawu poleceń w menu okienka zadań.

CTRL+SPACJA

Powiększanie

Czynność

Klawisze

Powiększenie.

ALT+F6

Pomniejszenie.

ALT+SHIFT+F6

Poruszanie się w widoku pełnego ekranu

Wymienione niżej skróty klawiaturowe umożliwiają przechodzenie między programem Visio a innym programem lub stroną kiedy aktywny jest widok pełnego ekranu.

Czynność

Klawisze

Otwarcie następnej strony.

Uwaga : Nie należy używać klawisza PgDn na klawiaturze numerycznej.

PAGE DOWN lub STRZAŁKA W DÓŁ lub STRZAŁKA W PRAWO

Otwarcie poprzedniej strony.

Uwaga : Nie należy używać klawisza PgUp na klawiaturze numerycznej.

PAGE UP lub STRZAŁKA W GÓRĘ UP lub STRZAŁKA W LEWO

Poruszanie się na rysunku strony sieci Web

Czynność

Klawisze

Uaktywnianie kolejno lewej ramki, rysunku, kształtów na rysunku zawierającym dane kształtów, hiperłączy i paska adresu.

TAB

Uaktywnienie hiperłącza na rysunku, które ma fokus.

ENTER

Menu specyficzne dla programu Visio

Menu Format

Czynność

Klawisze

Otwarcie karty Czcionka w oknie dialogowym Tekst (menu Format, polecenie Tekst).

F11

Otwarcie karty Akapit w oknie dialogowym Tekst (menu Format, polecenie Tekst).

SHIFT+F11

Otwarcie karty Tabulatory w oknie dialogowym Tekst (menu Format, polecenie Tekst).

CTRL+F11

Wyświetlenie okna dialogowego Wypełnienie dla zaznaczonego kształtu (menu Format, polecenie Wypełnienie).

F3

Wyświetlenie okna dialogowego Linia (menu Format, polecenie Linia).

SHIFT+F3

Menu Narzędzia

Czynność

Klawisze

Otwarcie karty Ogólne w oknie dialogowym Przyciąganie i przyklejanie (menu Narzędzia, polecenie Przyciągaj i przyklej).

ALT+F9

Zaznaczenie lub wyczyszczenie pola wyboru Przyciągaj na karcie Ogólne w oknie dialogowym Przyciąganie i przyklejanie; powoduje przyciąganie kształtów do elementów wybranych w sekcji Przyciąganie do w tym oknie dialogowym (menu Narzędzia, polecenie Przyciągaj i przyklej).

SHIFT+F9

Zaznaczenie lub wyczyszczenie pola wyboru Przyklej na karcie Ogólne w oknie dialogowym Przyciąganie i przyklejanie; powoduje przyklejanie kształtów do elementów wybranych w sekcji Przyklejanie do w tym oknie dialogowym (menu Narzędzia, polecenie Przyciągaj i przyklej).

F9

Menu Kształt

Czynność

Klawisze

Zgrupowanie zaznaczonych kształtów (menu Kształt, podmenu Grupowanie, polecenie Grupuj).

CTRL+G lub CTRL+SHIFT+G

Rozgrupowanie kształtów w zaznaczonej grupie (menu Kształt, podmenu Grupowanie, polecenie Rozgrupuj).

CTRL+SHIFT+U

Przesunięcie zaznaczonego kształtu na wierzch (menu Kształt, podmenu Kolejność, polecenie Przesuń na wierzch).

CTRL+SHIFT+F

Przesunięcie zaznaczonego kształtu na spód (menu Kształt, podmenu Kolejność, polecenie Przesuń na spód).

CTRL+SHIFT+B

Obrócenie zaznaczonego kształtu w lewo (menu Kształt, podmenu Obróć lub przerzuć, polecenie Obróć w lewo).

CTRL+L

Obrócenie zaznaczonego kształtu w prawo (menu Kształt, podmenu Obróć lub przerzuć, polecenie Obróć w prawo).

CTRL+R

Przerzucenie zaznaczonego kształtu w poziomie (menu Kształt, podmenu Obróć lub przerzuć, polecenie Przerzuć w poziomie).

CTRL+H

Przerzucenie zaznaczonego kształtu w pionie (menu Kształt, podmenu Obróć lub przerzuć, polecenie Przerzuć w pionie).

CTRL+J

Wyświetlenie okna dialogowego Wyrównywanie kształtów dla zaznaczonego kształtu (menu Kształt, polecenie Wyrównaj kształty).

F8

Menu Okno

Czynność

Klawisze

Wyświetlenie otwartych okien rysunków sąsiadująco w pionie (menu Okno, polecenie Sąsiadująco).

SHIFT+F7

Wyświetlenie otwartych okien rysunków sąsiadująco w poziomie.

CTRL+SHIFT+F7

Wyświetlenie otwartych okien rysunków w taki sposób, aby wszystkie okna były widoczne (menu Okno, polecenie Kaskadowo).

ALT+F7 lub CTRL+ALT+F7

Paski narzędzi specyficzne dla programu Visio

Pasek narzędzi Standardowy

Czynność

Klawisze

Włączenie lub wyłączenie narzędzia Malarz formatów ( Obraz przycisku ).

CTRL+SHIFT+P

Wybranie narzędzia Wskaźnik ( Przycisk wskaźnika ).

CTRL+1

Wybranie narzędzia Łącznik ( Obraz przycisku ).

CTRL+3

Wybranie narzędzia Punkt połączenia ( Niebieski znak X punktu połączenia ).

CTRL+SHIFT+1

Wybranie narzędzia Tekst ( Przycisk narzędzia Tekst ).

CTRL+2

Wybranie narzędzia Blok tekstu ( Obraz przycisku ).

CTRL+SHIFT+4

Wybranie narzędzia Stempel ( Button image ).

CTRL+SHIFT+3

Pasek narzędzi Rysunek

Czynność

Klawisze

Wybranie narzędzia Prostokąt ( Obraz przycisku ).

CTRL+8

Wybranie narzędzia Elipsa ( Obraz przycisku ).

CTRL+9

Wybranie narzędzia Linia ( Obraz przycisku ).

CTRL+6

Wybranie narzędzia Łuk ( Obraz przycisku ).

CTRL+7

Wybranie narzędzia Dowolny kształt ( Obraz przycisku ).

CTRL+5

Wybranie narzędzia Ołówek ( Obraz przycisku ).

CTRL+4

Pasek narzędzi Obraz

Czynność

Klawisze

Wybranie narzędzia Przycinanie ( Obraz przycisku ).

CTRL+SHIFT+2

Kształty i wzorniki w programie Visio

Przechodzenie między kształtami na stronie rysunku

Czynność

Klawisze

Przechodzenie między kształtami na stronie rysunku. Aktywny kształt jest oznaczany prostokątem wyświetlonym linią kropkowaną.

Uwaga : Nie można przenosić kształtów, które są chronione przed zaznaczaniem lub znajdują się na zablokowanej warstwie.

TAB

Przechodzenie między kształtami na stronie rysunku w odwrotnej kolejności.

SHIFT+TAB

Zaznaczenie aktywnego kształtu.

Uwaga : Aby zaznaczyć kilka kształtów, naciśnij klawisz TAB w celu przeniesienia fokusu do pierwszego kształtu, który chcesz zaznaczyć, i naciśnij klawisz ENTER. Przytrzymując naciśnięty klawisz SHIFT, naciśnij klawisz TAB, aby przenieść fokus do następnego kształtu. Kiedy wokół kształtu, który chcesz zaznaczyć, zostanie wyświetlony prostokątny znacznik fokusu, naciśnij klawisz ENTER, aby dodać kształt do zaznaczenia. Powtórz te czynności dla każdego kształtu, który chcesz zaznaczyć.

ENTER

Usunięcie zaznaczenia kształtu lub oznaczenie kształtu jako nieaktywnego.

ESC

Przełączanie między trybem edycji tekstu i trybem zaznaczania dla zaznaczonego kształtu.

F2

Nieznaczne przesuwanie kształtu

Klawisze strzałek

Podsunięcie zaznaczonego kształtu o jeden piksel.

Uwaga : Klawisz SCROLL LOCK musi być wyłączony.

SHIFT+klawisze ze strzałkami

Przechodzenie między widocznymi tagami inteligentnymi.

ALT+SHIFT+F10

Praca z kształtami wzorców we wzorniku

Czynność

Klawisze

Przechodzenie między kształtami wzorców we wzorniku.

Klawisze strzałek

Przejście do pierwszego kształtu wzorca w wierszu wzornika.

HOME

Przejście do ostatniego kształtu wzorca w wierszu wzornika.

END

Przejście do pierwszego kształtu wzorca w kolumnie wzornika.

PAGE UP

Przejście do ostatniego kształtu wzorca w kolumnie wzornika.

PAGE DOWN

Kopiowanie zaznaczonych kształtów wzorców do schowka.

CTRL+C

Wklejenie zawartości schowka do wzornika niestandardowego.

Uwaga : Wzornik niestandardowy musi być otwarty do edycji.

CTRL+V

Zaznaczenie wszystkich kształtów wzorców we wzorniku.

Uwaga : Aby zaznaczyć więcej niż jeden kształt wzorca, za pomocą klawiszy strzałek przenieś fokus do pierwszego kształtu wzorca, który chcesz zaznaczyć. Przytrzymując naciśnięty klawisz SHIFT, przenieś fokus do następnego kształtu wzorca za pomocą klawiszy strzałek. Kiedy wokół kształtu wzorca, który chcesz zaznaczyć, zostanie wyświetlony prostokątny znacznik fokusu, naciśnij klawisz ENTER, aby dodać kształt wzorca do zaznaczenia. Powtórz te czynności dla każdego kształtu wzorca, który chcesz zaznaczyć.

CTRL+A

Zaznaczenie lub usunięcie zaznaczenia kształtu wzorca, który ma fokus.

SHIFT+ENTER

Usunięcie zaznaczenia kształtów wzorca we wzorniku.

ESC

Wstawienie zaznaczonych kształtów wzorca do rysunku.

Uwaga : Aby automatycznie wstawić kształt wzorca i połączyć go z kształtem istniejącym na rysunku, najpierw zaznacz kształt na rysunku, z którym nowy kształt ma być połączony. Zaznacz narzędzie Łącznik Obraz przycisku na pasku narzędzi Standardowy, a następnie zaznacz kształt wzorca we wzorniku i naciśnij klawisze CTRL+ENTER.

CTRL+ENTER

Praca z wzornikami w trybie edycji

Czynność

Klawisze

Usunięcie zaznaczonego kształtu wzorca.

DELETE

Wycięcie zaznaczonego kształtu wzorca z wzornika niestandardowego i umieszczenie go w Schowku.

CTRL+X

Zmienienie nazwy zaznaczonego kształtu wzorca.

F2

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×