Samouczek do programu Visio 2016

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Jesteś nowym użytkownikiem programu Visio? Ten samouczek ułatwi rozpoczęcie pracy z programu Visio 2016. Firma Microsoft będzie przejście całego diagramy startowe, które pozwalają uzyskać ogólny obraz tego wygląd diagramów. Następnie będzie chcesz przejść przez cztery podstawowe etapy tworzenia własnych diagramu.

Uruchamianie programu Visio

Kliknij przycisk Start, wpisz programu Visio, a następnie kliknij ikonę programu Visio, aby otworzyć program. (Jeśli program Visio jest otwarta, kliknij pozycję plik > Nowy.)

Przyjrzyj się diagramy startowe

Przed Drąż i zacząć wprowadzać rzeczy sobie, Przejdźmy wyświetlanych kilka diagramy startowe wprowadzone usługi programu Visio. W ten sposób można uzyskać ogólny obraz tego, co diagramy wygląd i działanie podobnie jak w programie.

  1. Kliknij pozycję Kategorie.

    Link Kategorie

  2. Kliknij Schemat blokowy.

    Miniatura kategorii schematu blokowego

  3. Teraz należy zwrócić uwagę na ten krok: Miniatura Podstawowy schemat blokowy jednym kliknięciem.

    Miniatura podstawowego schematu blokowego

  4. Załóżmy wyjaśniono, co to okno dialogowe dotyczy wszystkich.

    Miniatury podstawowych schematów blokowych programu Visio: 1 pusty szablon i 3 diagramy startowe

    Gdy masz kilka możliwości programu Visio (jak po wprowadzeniu kilka diagramów ćwiczenia) wybierz pozycję pusty szablon. Ale jeśli nie masz doświadczenia w, wybierz jedną z innych diagramów trzy starter.

  5. Kliknij dwukrotnie jeden z miniaturami diagram starter.

  6. To jest starter diagram. Program Visio 2016 zawiera wiele diagramy startowe, które pozwalają na pomysły i przykłady. Dostosuj ten schemat starter, wpisując własny tekst, dodając własne kształty i tak dalej. Ponadto zapoznaj się porady i wskazówki. Te pozwalają w łatwy sposób pracy z diagramu.

  7. Otwieranie innego diagramu starter. Kliknij pozycję plik > Nowy > Kategorie > sieć.

  8. Jednym kliknięciem Miniatura Podstawową siecią.

    Miniatura podstawowego diagramu sieci

  9. Kliknij dwukrotnie jeden z dwóch starter miniatury diagramu.

    To jest po prostu inny przykład użycia co można zrobić przy użyciu programu Visio. Na własny, przejdź do pozycji plik > Nowy > Kategorie i eksplorowanie różne diagramy startowe programu Visio. Nie wszystkie diagramy zaleć im, ale wiele najbardziej typowe działają.

Trzy podstawowe informacje dotyczące programu Visio

Dobrze, teraz, aby wyświetlić i pracować z diagramu. Jak było widać z powyższego, istnieje wiele rodzajów diagramów programu Visio, w tym schematów organizacyjnych, diagramy sieci, przepływy pracy i plany dla użytkowników domowych lub pakietu office. Ale tworzenie niemal wszystkich za pomocą samego trzy podstawowe kroki:

  1. Otwieranie pustego szablonu.

  2. Przeciągnij kształty i łączenia ich ze sobą.

  3. Dodawanie tekstu do kształtów.

W następującej procedurze za pomocą tych trzech podstawowych funkcji Tworzenie podstawowego schematu blokowego.

Krok 1: Otwieranie pustego szablonu

W programie Visio pusty szablon często jest uruchamiania z. Nie trzeba rozpocząć z pustą, można wybrać starter diagram i zmodyfikuj ją. Jednak czasami chcesz rozpocząć zupełnie od podstaw.

  1. Kliknij pozycję plik > Nowy > Kategorie > Schemat blokowy.

  2. Jednym kliknięciem Podstawowy schemat blokowy, a następnie kliknij dwukrotnie opcję puste:

    Miniatura Puste

  3. Teraz masz jest pusty schemat blokowy do działań. Ekran będzie wyglądać podobnie do następującej ilustracji.

    Pusta strona rysunku schematu blokowego

  4. Istnieją trzy główne obszary programu Visio: Wstążka, okno kształty i samej strony.

    Karty wstążki u góry, okno Kształty z lewej, obszar Strona z prawej

    Wstążka zawiera wszystkie tabulatory w programie Visio. Elementy takie jak zmiana rozmiaru tekstu, przełączanie do innego narzędzia do rysowania itp są tutaj.

    Okno Kształty zawiera kształty i wzorniki. Więcej informacji o tym później.

    Samej strony jest, gdzie umieszczasz kształtów, łączenia ich i tak dalej.

    Porady : Na ekranie nie wygląda jak powyżej, spróbuj wykonać jedną lub więcej z następujących czynności:

    • Jeśli nie widać całego wstążki, kliknij dwukrotnie kartę Narzędzia główne, u góry.

    • Jeśli nie widzisz okna kształty, kliknij strzałkę rozwijania Strzałka rozwijania kształtów Aby powiększyć okna kształty.

    • Zamknij inne okienka i systemu windows, które mogą być otwarte.

    • Maksymalizowanie lub zmienianie rozmiaru okna programu Visio, aby go powiększyć na ekranie.

    • W menu Widok kliknij polecenie Dopasuj do okna.

Krok 2: Rysowanie i łączenie kształtów ze sobą

Aby utworzyć diagram, przeciągnij kształty z okna kształty, aby rozpocząć. Następnie dodaj kształty i połączyć je. Istnieje kilka sposobów łączenia kształtów, ale teraz pokażemy jak za pomocą strzałek autołączenia. Pojawi się, jakie znajdują się w momencie.

  1. Przeciąganie kształtu Początek/Koniec na stronę rysunku, a następnie zwolnij przycisk myszy.

    Kursor przeciągający kształt początku/końca na stronę

  2. Przytrzymaj wskaźnik myszy na kształcie, aby zostały wyświetlone niebieskie strzałki automatycznego łączenia.

    Kursor umieszczony na kształcie, pojawiające się niebieskie strzałki

  3. Przesuń wskaźnik na wierzch niebieskiej strzałki wskazującej w kierunku miejsca, w którym chcesz umieścić drugi kształt.

    Kursor klikający niebieską strzałkę Autołączenie

  4. Na minipasku narzędzi kliknij kwadratowy kształt proces.

    Minipasek narzędzi Autołączenie z opcjami

    Kształt Proces zostanie dodany do diagramu i automatycznie połączony z kształtem Początek/koniec.

  5. Dodawaj kształty w ten sposób aż do uzyskania około cztery lub pięć na stronie.

    Porady : 

    • Jeśli kształt, który chcesz dodać, nie ma na minipasku narzędzi, można przeciągnąć kształt z okna Kształty i upuść go w niebieską strzałkę. Jest to prawo — upuść kształt na wierzch niebieskie strzałki autołączenia . Nowy kształt jest podłączony do pierwszego kształtu tak, jakby były kliknięto go na minipasku narzędzi.

    • Strzałki automatycznego łączenia umożliwiają też łączenie dwóch kształtów już znajdujących się na rysunku. Przeciągnij strzałkę automatycznego łączenia z jednego kształtu i upuść ją na drugi kształt. Strzałka będzie sięgać od pierwszego kształtu do drugiego.

Krok 3. Dodaj tekst do kształtów

  1. Kliknij kształt i zacznij pisać. Nie trzeba klikać dwukrotnie, aby dodać tekst do kształtu. Wpisywany tekst jest dodawany do dowolnego zaznaczonego kształtu.

    Zaznaczanie kształtu i pisanie

  2. Po zakończeniu wpisywania tekstu kliknij pusty obszar strony rysunku lub naciśnij klawisz ESC.

Tekst można dodać do niemal każdego kształtu (nawet łączników), zaznaczając go i zaczynając pisać.

Istnieje kilka, które można wykonywać w programie Visio. Poeksperymentować z kształtami, łączniki i tekst. Następnie przejdź do poniższych procedur w dogodnym momencie.

Dodawanie tekstu do strony

  1. Kliknij kartę Narzędzia główne, a następnie kliknij narzędzie tekst.

    Narzędzie Tekst

  2. Kliknij pusty obszar strony.

    Pojawi się pole tekstowe.

  3. Wpisz tekst, który chcesz dodać do strony.

    Dodawanie tekstu do strony

  4. Naciśnij klawisz ESC.

  5. Na karcie Narzędzia główne kliknij przycisk Wskaźnik — narzędzie, aby zakończyć korzystanie z narzędzia tekst.

Pole tekstowe zawiera teraz cech inne kształty. Istnieje możliwość wybrania go i typ, aby zmienić tekst, przeciągnij go do innej części strony, a tekst można formatować za pomocą grupach czcionka i akapit na karcie Narzędzia główne.

Aby uzyskać szczegółowe informacje o pracy z tekstem, zobacz Dodawanie, edytowanie, przenoszenie lub obracanie tekstu na kształtach i Dodawanie tekstu do strony.

Aby zastosować tło do rysunku

  1. Kliknij kartę Projektowanie, a następnie kliknij przycisk Tła.

  2. Kliknij odpowiednie tło.

    Diagram pobiera nowe tło, a nowa strona tła o nazwie Gradient-1. Ta strona widać na kartach strony, u dołu obszaru tworzenia diagramu.

    Karta tła w programie Visio

Aby zastosować obramowanie lub tytuł

  1. Kliknij pozycję Projektowanie > Obramowania i tytuły, a następnie kliknij wybrany styl tytułu.

  2. Kliknij styl tytułu.

    Tytuł i obramowanie są wyświetlane na stronie tła.

  3. W dolnej części obszaru tworzenia diagramu kliknij kartę Gradient-1.

  4. Kliknij tekst tytułu.

    Zostanie zaznaczone całe obramowanie, ale rozpoczęcie pisania umożliwi zmianę tekstu tytułu.

  5. Wpisz tytuł, a następnie naciśnij klawisz ESC.

  6. Aby edytować inny tekst w obramowaniu, najpierw zaznacz całe obramowanie, a następnie kliknij tekst, który chcesz zmienić, a następnie zacznij pisać. Może być konieczne kliknij więcej niż jeden raz, aby uzyskać tekst jest zaznaczony.

  7. Kliknij pozycję Strona-1, w prawym dolnym rogu strony, aby powrócić do rysunku.

Aby zastosować motyw do diagramu lub rysunku

  1. Na karcie Projektowanie umieść wskaźnik myszy na poszczególnych motywach.

    Program Visio tymczasowo zastosuje poszczególne motywy, gdy będziesz umieszczać na nich wskaźnik myszy.

    Galeria motywów w programie Visio

  2. Aby wyświetlić inne dostępne motywy, kliknij przycisk Więcej Przycisk Więcej .

  3. Kliknij motyw, który chcesz zastosować do diagramu.

Zapisywanie diagramu

Jeśli diagram został wcześniej zapisany, kliknij po prostu pozycję Zapisz na pasku narzędzi Szybki dostęp.

Zapisywanie przy użyciu paska narzędzi Szybki dostęp

Jeśli chcesz zapisać diagram w innym miejscu lub pod inną nazwą, użyj polecenia Zapisz jako.

Aby zapisać diagram w innej lokalizacji

  1. Kliknij kartę Plik, a następnie kliknij pozycję Zapisz jako.

  2. W obszarze Zapisywanie jako kliknij w miejscu, w którym chcesz zapisać diagram.

    Na przykład na komputerze, online lub w usłudze OneDrive. Następnie kliknij folder, w którym chcesz zapisać diagram, lub kliknij przycisk Przeglądaj, aby znaleźć odpowiedni folder.

  3. Jeśli chcesz, możesz nadać diagramowi inną nazwę w oknie dialogowym Zapisywanie jako w polu Nazwa pliku.

  4. Kliknij pozycję Zapisz.

Aby zapisać jako plik obrazu, pliku PDF lub inny format

  1. Kliknij kartę Plik, a następnie kliknij pozycję Zapisz jako.

  2. W obszarze Zapisywanie jako kliknij w miejscu, w którym chcesz zapisać diagram.

  3. W oknie dialogowym Zapisywanie jako otwórz listę rozwijaną Zapisz jako typ.

  4. Kliknij wybrany format. Oto kilka przykładowych formatów:

    • Standardowy plik obrazu   , w tym formaty JPG, PNG i BMP.

    • Strona sieci Web    w formacie HTM. Pliki obrazów i inne pliki zasobów są zapisywane w podfolderze lokalizacji, w której jest zapisywany plik HTM.

    • Plik PDF lub XPS   

    • Rysunek programu AutoCAD    w formacie DWG lub DXF.

Drukowanie diagramu lub rysunku

Drukowanie diagramu lub rysunku w programie Visio jest tak proste, jak w innych programach pakietu Office.

Aby wydrukować diagramu lub rysunku

  1. Kliknij kartę Plik.

  2. Na pasku bocznym kliknij pozycję Drukuj.

  3. Wybierz drukarkę i inne ustawienia, a następnie kliknij pozycję Drukuj.

Zagadnienia zaawansowane

Po wykonaniu tych podstawowych zadań przejdź dalej, zapoznając się z następującymi tematami:

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×